Couldn't parse account file account and statistics errors

Message boards : Number crunching : Couldn't parse account file account and statistics errors
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Ghan-buri-Ghan Mike

Send message
Joined: 27 Dec 15
Posts: 120
Credit: 77,776,279
RAC: 102,259
United States
Message 1976648 - Posted: 23 Jan 2019, 21:07:45 UTC

Computer 8400491. Event log error entries. SETI does not load. I've hot re-booted, cold re-booted and run BOINC repair option. Any ideas on how to fix this? I appreciate any help.
ID: 1976648 · Report as offensive
Profile Zalster Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 27 May 99
Posts: 5199
Credit: 432,587,105
RAC: 109,803
United States
Message 1976649 - Posted: 23 Jan 2019, 21:11:42 UTC - in response to Message 1976648.  
Last modified: 23 Jan 2019, 21:11:52 UTC

If boinc will launch, post your start up log here so we can review it.
ID: 1976649 · Report as offensive
Profile Ghan-buri-Ghan Mike

Send message
Joined: 27 Dec 15
Posts: 120
Credit: 77,776,279
RAC: 102,259
United States
Message 1976656 - Posted: 23 Jan 2019, 21:40:00 UTC - in response to Message 1976649.  

1/23/2019 3:58:23 PM | | Starting BOINC client version 7.14.2 for windows_intelx86
1/23/2019 3:58:23 PM | | log flags: file_xfer, sched_ops, task
1/23/2019 3:58:23 PM | | Libraries: libcurl/7.47.1 OpenSSL/1.0.2g zlib/1.2.8
1/23/2019 3:58:23 PM | | Data directory: C:\ProgramData\BOINC
1/23/2019 3:58:23 PM | | Running under account Mike
1/23/2019 3:58:24 PM | | [error] Couldn't parse account file account_setiathome.berkeley.edu.xml
1/23/2019 3:58:24 PM | | [error] Couldn't parse statistics_setiathome.berkeley.edu.xml
1/23/2019 3:58:33 PM | | CUDA: NVIDIA GPU 0: GeForce GTX 650 Ti (driver version 391.35, CUDA version 9.1, compute capability 3.0, 1024MB, 795MB available, 1425 GFLOPS peak)
1/23/2019 3:58:33 PM | | CUDA: NVIDIA GPU 1: GeForce GT 640 (driver version 391.35, CUDA version 9.1, compute capability 3.0, 1024MB, 803MB available, 733 GFLOPS peak)
1/23/2019 3:58:33 PM | | CUDA: NVIDIA GPU 2: GeForce GT 430 (driver version 391.35, CUDA version 9.1, compute capability 2.1, 512MB, 380MB available, 269 GFLOPS peak)
1/23/2019 3:58:33 PM | | OpenCL: NVIDIA GPU 0: GeForce GTX 650 Ti (driver version 391.35, device version OpenCL 1.2 CUDA, 1024MB, 795MB available, 1425 GFLOPS peak)
1/23/2019 3:58:33 PM | | OpenCL: NVIDIA GPU 1: GeForce GT 640 (driver version 391.35, device version OpenCL 1.2 CUDA, 1024MB, 803MB available, 733 GFLOPS peak)
1/23/2019 3:58:33 PM | | OpenCL: NVIDIA GPU 2: GeForce GT 430 (driver version 391.35, device version OpenCL 1.1 CUDA, 512MB, 380MB available, 269 GFLOPS peak)
1/23/2019 3:58:33 PM | | Host name: BOINC12
1/23/2019 3:58:33 PM | | Processor: 4 GenuineIntel Intel(R) Core(TM)2 Quad CPU Q9400 @ 2.66GHz [Family 6 Model 23 Stepping 10]
1/23/2019 3:58:33 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 nx lm vmx smx tm2 pbe
1/23/2019 3:58:33 PM | | OS: Microsoft Windows 10: Core x86 Edition, (10.00.17134.00)
1/23/2019 3:58:33 PM | | Memory: 3.00 GB physical, 6.00 GB virtual
1/23/2019 3:58:33 PM | | Disk: 148.51 GB total, 114.21 GB free
1/23/2019 3:58:33 PM | | Local time is UTC -5 hours
1/23/2019 3:58:33 PM | | Config: report completed tasks immediately
1/23/2019 3:58:33 PM | | Config: use all coprocessors
ID: 1976656 · Report as offensive
Profile Ghan-buri-Ghan Mike

Send message
Joined: 27 Dec 15
Posts: 120
Credit: 77,776,279
RAC: 102,259
United States
Message 1976658 - Posted: 23 Jan 2019, 21:44:05 UTC - in response to Message 1976656.  

And while SETI won't load (it does not show as in the "projects" tab of the advanced view), BOINC is now running a back up project (Einstein).
ID: 1976658 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 9877
Credit: 931,493,650
RAC: 1,517,028
United States
Message 1976661 - Posted: 23 Jan 2019, 21:54:56 UTC - in response to Message 1976658.  

File corruption in those two XML files. Or permissions on the files have changed. For a quick and dirty look, try opening the files with a browser like Chrome and see if it reports syntax errors on XML structure. All it takes is a missing closing operand statement to invalidate the file.
Seti@Home classic workunits:20,676 CPU time:74,226 hours
ID: 1976661 · Report as offensive
Profile Ghan-buri-Ghan Mike

Send message
Joined: 27 Dec 15
Posts: 120
Credit: 77,776,279
RAC: 102,259
United States
Message 1976699 - Posted: 24 Jan 2019, 0:45:25 UTC - in response to Message 1976661.  

Thanks, Keith. Both file are empty of instructions. I can likely cut and paste in the instructions for the account file from one of the sister machines and try that. What do you think?
ID: 1976699 · Report as offensive
Profile Wiggo "Democratic Socialist"
Avatar

Send message
Joined: 24 Jan 00
Posts: 16810
Credit: 230,954,928
RAC: 168,108
Australia
Message 1976702 - Posted: 24 Jan 2019, 0:53:39 UTC - in response to Message 1976699.  

Thanks, Keith. Both file are empty of instructions. I can likely cut and paste in the instructions for the account file from one of the sister machines and try that. What do you think?
No don't do that, either try a project reset or detach from the project and then reattach to it.

Cheers.
ID: 1976702 · Report as offensive
Profile Ghan-buri-Ghan Mike

Send message
Joined: 27 Dec 15
Posts: 120
Credit: 77,776,279
RAC: 102,259
United States
Message 1976704 - Posted: 24 Jan 2019, 1:04:11 UTC - in response to Message 1976702.  

Thanks, Wiggo, will do.
ID: 1976704 · Report as offensive
Profile Ghan-buri-Ghan Mike

Send message
Joined: 27 Dec 15
Posts: 120
Credit: 77,776,279
RAC: 102,259
United States
Message 1976706 - Posted: 24 Jan 2019, 1:06:21 UTC - in response to Message 1976702.  

Can't do a re-set, as the project doesn't show in the project window.
ID: 1976706 · Report as offensive
Profile Wiggo "Democratic Socialist"
Avatar

Send message
Joined: 24 Jan 00
Posts: 16810
Credit: 230,954,928
RAC: 168,108
Australia
Message 1976707 - Posted: 24 Jan 2019, 1:10:06 UTC - in response to Message 1976706.  

Can't do a re-set, as the project doesn't show in the project window.
Then just reattaching to the project should be enough.

Cheers.
ID: 1976707 · Report as offensive
Profile Ghan-buri-Ghan Mike

Send message
Joined: 27 Dec 15
Posts: 120
Credit: 77,776,279
RAC: 102,259
United States
Message 1976712 - Posted: 24 Jan 2019, 1:42:19 UTC - in response to Message 1976707.  

My thanks to all.
ID: 1976712 · Report as offensive

Message boards : Number crunching : Couldn't parse account file account and statistics errors


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.