Panic Mode On (112) Server Problems?

Message boards : Number crunching : Panic Mode On (112) Server Problems?
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 35 · Next

AuthorMessage
Profile arkayn
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4389
Credit: 54,984,718
RAC: 3,748
United States
Message 1930994 - Posted: 20 Apr 2018, 6:12:22 UTC
Last modified: 20 Apr 2018, 6:44:25 UTC

My poor laptop got hit by the shoddy Winblows 10 update bug...

Restoring back to base currently.

The previous Panic Mod thread did not even make it through a full month...

ID: 1930994 · Report as offensive
rob smith Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer moderator
Volunteer tester

Send message
Joined: 7 Mar 03
Posts: 17728
Credit: 403,248,110
RAC: 152,410
United Kingdom
Message 1930996 - Posted: 20 Apr 2018, 6:33:46 UTC

Sorry to read of your misfortune - I hope you are able to sort it out quickly and cheaply.
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?
ID: 1930996 · Report as offensive
Profile arkayn
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4389
Credit: 54,984,718
RAC: 3,748
United States
Message 1930997 - Posted: 20 Apr 2018, 6:45:21 UTC - in response to Message 1930996.  

Sorry to read of your misfortune - I hope you are able to sort it out quickly and cheaply.


It is only my travel and go to school laptop, the desktop is still on Windows 7 and will most likely stay there.

ID: 1930997 · Report as offensive
Profile Sharpshooter

Send message
Joined: 26 Mar 00
Posts: 43
Credit: 4,963,374
RAC: 992
United States
Message 1931027 - Posted: 20 Apr 2018, 12:26:06 UTC - in response to Message 1930997.  

I've run into this problem too upgrading from XP to 7. Even though my old crunchers meet the requirements for 7, video drivers have become problematic, no driver at all for my laser printer and on it goes. Old hardware and new software are like kids in elementary school. Some can play nice together and some can't.
ID: 1931027 · Report as offensive
Profile tullio
Volunteer tester

Send message
Joined: 9 Apr 04
Posts: 7674
Credit: 2,724,124
RAC: 1,966
Italy
Message 1931204 - Posted: 21 Apr 2018, 6:24:14 UTC

You don't put new wine in old mugs and old wine in new mugs (Jesus).
Tullio
ID: 1931204 · Report as offensive
PhonAcq

Send message
Joined: 14 Apr 01
Posts: 1656
Credit: 30,647,684
RAC: 41
United States
Message 1931614 - Posted: 23 Apr 2018, 22:05:05 UTC

Personally, I don't think we applaud the recent success regarding the server operations enough. The system seems to be running well without snags. Etc. Hurrah!

I wish the sysadmins would explain the fix in some detail (or how the system was misconfigured) and I wish they would fix the credit problem (I've decided it must be a problem given the number of people complaining about it). But those things are less important to having a well run back-office, I think.

Thank you, again. I plan to return to computing here once I find a prime number on the primegrid project, where I took refuge from the seti issues.
ID: 1931614 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 9661
Credit: 890,306,694
RAC: 1,704,693
United States
Message 1931621 - Posted: 23 Apr 2018, 22:42:16 UTC

Anyone else having slow uploads this afternoon?
Seti@Home classic workunits:20,676 CPU time:74,226 hours
ID: 1931621 · Report as offensive
juan BFP Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 16 Mar 07
Posts: 8010
Credit: 486,897,061
RAC: 347,386
Panama
Message 1931631 - Posted: 24 Apr 2018, 0:21:48 UTC - in response to Message 1931621.  
Last modified: 24 Apr 2018, 0:22:23 UTC

Anyone else having slow uploads this afternoon?

UL are slower than normal but compleate without problems. DL normal.
Any bet about tomorrow outage time?
ID: 1931631 · Report as offensive
Stephen "Heretic" Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 4637
Credit: 144,972,983
RAC: 233,340
Australia
Message 1931635 - Posted: 24 Apr 2018, 0:42:40 UTC - in response to Message 1930994.  
Last modified: 24 Apr 2018, 0:42:58 UTC

My poor laptop got hit by the shoddy Winblows 10 update bug...

Restoring back to base currently.

The previous Panic Mod thread did not even make it through a full month...


. . But it was an eventful month, server issues, Arecibo VLARs being sent to Nvidia cards. Lots of changes.

Stephen

8^{
ID: 1931635 · Report as offensive
Stephen "Heretic" Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 4637
Credit: 144,972,983
RAC: 233,340
Australia
Message 1931636 - Posted: 24 Apr 2018, 0:46:07 UTC - in response to Message 1931614.  
Last modified: 24 Apr 2018, 0:48:01 UTC

Personally, I don't think we applaud the recent success regarding the server operations enough. The system seems to be running well without snags. Etc. Hurrah!

I wish the sysadmins would explain the fix in some detail (or how the system was misconfigured) and I wish they would fix the credit problem (I've decided it must be a problem given the number of people complaining about it). But those things are less important to having a well run back-office, I think.

Thank you, again. I plan to return to computing here once I find a prime number on the primegrid project, where I took refuge from the seti issues.


. . I think you spoke too soon, today I am having BIG problems with the upload servers, the download servers seem fine though. Very slow to upload and most sends going to retry before completing and getting frequent "cannot contact server" messages.

Stephen

? ?
ID: 1931636 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 9661
Credit: 890,306,694
RAC: 1,704,693
United States
Message 1931637 - Posted: 24 Apr 2018, 1:00:45 UTC - in response to Message 1931631.  

None of my uploads complete normally. Always go to several retries and some to extended backoffs of up to 20 minutes. Five to twenty uploads always in progress. Downloads completely normal.

I bet we get a repeat of last week. Outage starting a little after 8:30 AM and coming back by 3-4 PM. If my prediction holds, I will proclaim this is the new "normal"
Seti@Home classic workunits:20,676 CPU time:74,226 hours
ID: 1931637 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 9661
Credit: 890,306,694
RAC: 1,704,693
United States
Message 1931638 - Posted: 24 Apr 2018, 1:04:22 UTC - in response to Message 1931636.  


. . I think you spoke too soon, today I am having BIG problems with the upload servers, the download servers seem fine though. Very slow to upload and most sends going to retry before completing and getting frequent "cannot contact server" messages.

Stephen

? ?

Not getting any server connect errors, just slow uploads. HTTP_debug and HTTP_transfer_debug show everything normal in their output. Upload servers are just slow to respond.
Seti@Home classic workunits:20,676 CPU time:74,226 hours
ID: 1931638 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 9661
Credit: 890,306,694
RAC: 1,704,693
United States
Message 1931639 - Posted: 24 Apr 2018, 1:11:42 UTC
Last modified: 24 Apr 2018, 1:12:18 UTC

I have posted in the "Unexpected slowness" thread about what the NEW splitter_throttle_sah process on Bruno might be doing. For a while last week it was mostly off. Now this week it seems to be permanently on. And Bruno hosts the Upload server process. Coincidence??
Seti@Home classic workunits:20,676 CPU time:74,226 hours
ID: 1931639 · Report as offensive
TBar
Volunteer tester

Send message
Joined: 22 May 99
Posts: 4817
Credit: 554,759,655
RAC: 1,259,373
United States
Message 1931640 - Posted: 24 Apr 2018, 1:15:16 UTC
Last modified: 24 Apr 2018, 1:28:11 UTC

I'm seeing hung Uploads on a couple of machines. So far they all cleared after a try or two;
Mon Apr 23 20:49:10 2018 | SETI@home | Started upload of 19ap18aa.10904.9883.5.32.205_1_r1130860795_0
Mon Apr 23 20:49:31 2018 | SETI@home | Temporarily failed upload of 19ap18aa.10904.9883.5.32.205_1_r1130860795_0: transient HTTP error
Mon Apr 23 20:49:31 2018 | SETI@home | Backing off 00:02:26 on upload of 19ap18aa.10904.9883.5.32.205_1_r1130860795_0
Mon Apr 23 20:49:32 2018 | SETI@home | Computation for task 16ap18ab.31054.1057770.11.38.154.vlar_1 finished
Mon Apr 23 20:49:32 2018 | SETI@home | Starting task 19ap18aa.10904.9883.5.32.165_1
Mon Apr 23 20:49:34 2018 | SETI@home | Started upload of 16ap18ab.31054.1057770.11.38.154.vlar_1_r620122601_0
Mon Apr 23 20:49:56 2018 | SETI@home | Finished upload of 16ap18ab.31054.1057770.11.38.154.vlar_1_r620122601_0
Mon Apr 23 20:51:01 2018 | SETI@home | Started upload of 19ap18aa.10904.9883.5.32.100_0_r533876770_0
Mon Apr 23 20:51:09 2018 | SETI@home | Started upload of 16ap18aa.19333.10292.12.39.5.vlar_1_r844284038_0
Mon Apr 23 20:51:18 2018 | SETI@home | Finished upload of 19ap18aa.10904.9883.5.32.100_0_r533876770_0
Mon Apr 23 20:51:23 2018 | SETI@home | Finished upload of 16ap18aa.19333.10292.12.39.5.vlar_1_r844284038_0
Mon Apr 23 20:53:49 2018 | SETI@home | Started upload of 19ap18aa.10904.9883.5.32.165_1_r1898850595_0
Mon Apr 23 20:54:06 2018 | SETI@home | Started upload of 16ap18ab.31054.1059815.11.38.12_0_r388046382_0
Mon Apr 23 20:54:07 2018 | SETI@home | Finished upload of 19ap18aa.10904.9883.5.32.165_1_r1898850595_0
Mon Apr 23 20:54:15 2018 | SETI@home | Finished upload of 16ap18ab.31054.1059815.11.38.12_0_r388046382_0
Mon Apr 23 20:54:57 2018 | SETI@home | Started upload of 16ap18ab.31054.1059815.11.38.30_0_r1099123726_0
Mon Apr 23 20:55:25 2018 | SETI@home | Finished upload of 16ap18ab.31054.1059815.11.38.30_0_r1099123726_0
Mon Apr 23 21:04:43 2018 | SETI@home | Started upload of 16ap18aa.11743.12746.12.39.196_1_r310263167_0
Mon Apr 23 21:04:52 2018 | SETI@home | Temporarily failed upload of 16ap18aa.11743.12746.12.39.196_1_r310263167_0: connect() failed
Mon Apr 23 21:04:52 2018 | SETI@home | Backing off 00:02:53 on upload of 16ap18aa.11743.12746.12.39.196_1_r310263167_0
Mon Apr 23 21:05:31 2018 | SETI@home | Started upload of 16ap18aa.11785.67.15.42.6_1_r484195016_0
Mon Apr 23 21:05:43 2018 | SETI@home | Finished upload of 16ap18aa.11785.67.15.42.6_1_r484195016_0
Mon Apr 23 21:06:48 2018 | SETI@home | Started upload of 16ap18aa.11785.67.15.42.35_0_r516354526_0
Mon Apr 23 21:06:54 2018 | SETI@home | Started upload of 16ap18aa.11785.67.15.42.2_1_r1229549500_0
Mon Apr 23 21:07:02 2018 | SETI@home | Finished upload of 16ap18aa.11785.67.15.42.35_0_r516354526_0
Mon Apr 23 21:07:04 2018 | SETI@home | Finished upload of 16ap18aa.11785.67.15.42.2_1_r1229549500_0


Mon Apr 23 20:30:40 2018 | SETI@home | Started upload of blc04_2bit_guppi_58185_63036_And_XI_0016.14762.1636.22.45.178.vlar_0_r1508588779_0
Mon Apr 23 20:31:03 2018 | SETI@home | Temporarily failed upload of blc04_2bit_guppi_58185_63036_And_XI_0016.14762.1636.22.45.178.vlar_0_r1508588779_0: transient HTTP error
Mon Apr 23 20:31:03 2018 | SETI@home | Backing off 00:02:10 on upload of blc04_2bit_guppi_58185_63036_And_XI_0016.14762.1636.22.45.178.vlar_0_r1508588779_0
Mon Apr 23 20:33:14 2018 | SETI@home | Started upload of blc04_2bit_guppi_58185_63036_And_XI_0016.14762.1636.22.45.178.vlar_0_r1508588779_0
Mon Apr 23 20:33:57 2018 | SETI@home | Finished upload of blc04_2bit_guppi_58185_63036_And_XI_0016.14762.1636.22.45.178.vlar_0_r1508588779_0
Mon Apr 23 20:35:34 2018 | SETI@home | Started upload of 31dc16ab.11834.17253.13.40.193_1_r41266190_0
Mon Apr 23 20:35:51 2018 | SETI@home | Finished upload of 31dc16ab.11834.17253.13.40.193_1_r41266190_0
Mon Apr 23 20:36:28 2018 | SETI@home | Started upload of blc04_2bit_guppi_58185_64974_And_XI_off_0019.14719.409.22.45.238.vlar_0_r433869754_0
Mon Apr 23 20:36:40 2018 | SETI@home | Finished upload of blc04_2bit_guppi_58185_64974_And_XI_off_0019.14719.409.22.45.238.vlar_0_r433869754_0
Mon Apr 23 21:03:39 2018 | SETI@home | Started upload of 16ap18aa.24999.8247.10.37.224_0_r862269913_0
Mon Apr 23 21:03:49 2018 | SETI@home | Temporarily failed upload of 16ap18aa.24999.8247.10.37.224_0_r862269913_0: connect() failed
Mon Apr 23 21:03:49 2018 | SETI@home | Backing off 00:03:59 on upload of 16ap18aa.24999.8247.10.37.224_0_r862269913_0
Mon Apr 23 21:04:08 2018 | SETI@home | Finished upload of 13ap18ac.16396.8656.14.41.18_1_r1597602112_0
Mon Apr 23 21:18:02 2018 | SETI@home | Started upload of 31dc16ab.30573.11527.15.42.201_0_r651934925_0
Mon Apr 23 21:18:10 2018 | SETI@home | Started upload of 16ap18aa.26227.9883.10.37.44.vlar_0_r1668133648_0
Mon Apr 23 21:18:23 2018 | SETI@home | Finished upload of 31dc16ab.30573.11527.15.42.201_0_r651934925_0
Mon Apr 23 21:18:31 2018 | SETI@home | Finished upload of 16ap18aa.26227.9883.10.37.44.vlar_0_r1668133648_0
Mon Apr 23 21:20:48 2018 | SETI@home | Started upload of 13ap18ac.31688.885.15.42.80_1_r961586306_0
Mon Apr 23 21:21:00 2018 | SETI@home | Finished upload of 13ap18ac.31688.885.15.42.80_1_r961586306_0
Mon Apr 23 21:23:46 2018 | SETI@home | Started upload of 16ap18aa.26227.13973.10.37.181_1_r1622426356_0
Mon Apr 23 21:23:56 2018 | SETI@home | Temporarily failed upload of 16ap18aa.26227.13973.10.37.181_1_r1622426356_0: connect() failed
Mon Apr 23 21:23:56 2018 | SETI@home | Backing off 00:02:07 on upload of 16ap18aa.26227.13973.10.37.181_1_r1622426356_0
Mon Apr 23 21:24:43 2018 | SETI@home | Started upload of 18ap18ab.27586.5793.7.34.50_0_r1270456054_0
Mon Apr 23 21:25:24 2018 | SETI@home | Finished upload of 18ap18ab.27586.5793.7.34.50_0_r1270456054_0
Mon Apr 23 21:26:04 2018 | SETI@home | Started upload of 16ap18aa.26227.13973.10.37.181_1_r1622426356_0
Mon Apr 23 21:26:39 2018 | SETI@home | Temporarily failed upload of 16ap18aa.26227.13973.10.37.181_1_r1622426356_0: transient HTTP error
Mon Apr 23 21:26:39 2018 | SETI@home | Backing off 00:07:25 on upload of 16ap18aa.26227.13973.10.37.181_1_r1622426356_0
ID: 1931640 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 9661
Credit: 890,306,694
RAC: 1,704,693
United States
Message 1931641 - Posted: 24 Apr 2018, 1:19:00 UTC
Last modified: 24 Apr 2018, 1:44:07 UTC

Interesting. Just looked through every Hosts logs. Only the Windows hosts are getting failed to connect messages. The two Linux hosts have no error messages.

[Edit] Windows hosts still had uncommented Seti servers. Commented them out. Didn't change anything.
Seti@Home classic workunits:20,676 CPU time:74,226 hours
ID: 1931641 · Report as offensive
Speedy
Volunteer tester
Avatar

Send message
Joined: 26 Jun 04
Posts: 1337
Credit: 10,474,044
RAC: 6,201
New Zealand
Message 1931652 - Posted: 24 Apr 2018, 3:50:43 UTC - in response to Message 1930994.  

My poor laptop got hit by the shoddy Winblows 10 update bug...

Was this the bug from the insider rang also known as a preview build?
ID: 1931652 · Report as offensive
Cosmic_Ocean
Avatar

Send message
Joined: 23 Dec 00
Posts: 3003
Credit: 12,072,319
RAC: 3,754
United States
Message 1931653 - Posted: 24 Apr 2018, 3:51:50 UTC - in response to Message 1931641.  
Last modified: 24 Apr 2018, 3:54:44 UTC

Interesting. Just looked through every Hosts logs. Only the Windows hosts are getting failed to connect messages. The two Linux hosts have no error messages.

[Edit] Windows hosts still had uncommented Seti servers. Commented them out. Didn't change anything.

Could possibly be the TCP1323 options? I remember before the move to the co-lo years ago, those 1323 options were practically mandatory if you ever wanted transfers to eventually go through, even if they did only go at 2k/sec.

https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-2000-server/cc938205(v=technet.10)

I always go with =3. Every time I do a clean install in VM or on a machine, I just run my .reg file that has a pile of tweaks I've accumulated over the years.

If I remember.. Linux defaults to effectively =3, and has since like.. 2004. Could be why your linux machines are fine.
Linux laptop:
record uptime: 1511d 20h 19m (ended due to the power brick giving-up)
ID: 1931653 · Report as offensive
Stephen "Heretic" Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 4637
Credit: 144,972,983
RAC: 233,340
Australia
Message 1931654 - Posted: 24 Apr 2018, 4:05:47 UTC - in response to Message 1931637.  

None of my uploads complete normally. Always go to several retries and some to extended backoffs of up to 20 minutes. Five to twenty uploads always in progress. Downloads completely normal.

I bet we get a repeat of last week. Outage starting a little after 8:30 AM and coming back by 3-4 PM. If my prediction holds, I will proclaim this is the new "normal"


. . You are probably right but I'll wait and see ... :) call me a pessimist :)

Stephen

?
ID: 1931654 · Report as offensive
Stephen "Heretic" Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 4637
Credit: 144,972,983
RAC: 233,340
Australia
Message 1931655 - Posted: 24 Apr 2018, 4:09:35 UTC - in response to Message 1931653.  

Interesting. Just looked through every Hosts logs. Only the Windows hosts are getting failed to connect messages. The two Linux hosts have no error messages.

[Edit] Windows hosts still had uncommented Seti servers. Commented them out. Didn't change anything.

Could possibly be the TCP1323 options? I remember before the move to the co-lo years ago, those 1323 options were practically mandatory if you ever wanted transfers to eventually go through, even if they did only go at 2k/sec.

https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-2000-server/cc938205(v=technet.10)

I always go with =3. Every time I do a clean install in VM or on a machine, I just run my .reg file that has a pile of tweaks I've accumulated over the years.

If I remember.. Linux defaults to effectively =3, and has since like.. 2004. Could be why your linux machines are fine.


. . I am getting it on my Linux machines as well so maybe it is because they are older Linux build (Ubuntu 14.04)

Stephen

?
ID: 1931655 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 11574
Credit: 170,976,983
RAC: 104,638
Australia
Message 1931660 - Posted: 24 Apr 2018, 5:06:15 UTC - in response to Message 1931621.  

Anyone else having slow uploads this afternoon?

Was just going to ask the same question.
I've got sticky uploads- sit there for a while and then, eventually, upload (very slowly), or time out & try again later.
Grant
Darwin NT
ID: 1931660 · Report as offensive
1 · 2 · 3 · 4 . . . 35 · Next

Message boards : Number crunching : Panic Mode On (112) Server Problems?


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.