A very steep decline in Average Credits!!!

Message boards : Number crunching : A very steep decline in Average Credits!!!
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 9 · 10 · 11 · 12 · 13 · 14 · Next

AuthorMessage
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13164
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1916569 - Posted: 3 Feb 2018, 1:04:25 UTC

I just discovered something interesting over at GPUGrid.net. Apparently that project has two different credit award mechanisms in place at the same time. Didn't think that was possible but Richard says it all depends on how savvy the BOINC software developer was for the project. GPUGrid.net awards cpu tasks via the CreditScrew mechanism but uses a fixed credit mechanism for gpu tasks.

Certainly suggests some interesting possibilities here at Seti@home.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1916569 · Report as offensive
Profile Zalster Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 27 May 99
Posts: 5517
Credit: 528,817,460
RAC: 242
United States
Message 1916571 - Posted: 3 Feb 2018, 1:06:00 UTC - in response to Message 1916569.  

DA will never go for it...
ID: 1916571 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13789
Credit: 208,696,464
RAC: 304
Australia
Message 1916574 - Posted: 3 Feb 2018, 1:15:47 UTC - in response to Message 1916569.  

I just discovered something interesting over at GPUGrid.net. Apparently that project has two different credit award mechanisms in place at the same time. Didn't think that was possible but Richard says it all depends on how savvy the BOINC software developer was for the project. GPUGrid.net awards cpu tasks via the CreditScrew mechanism but uses a fixed credit mechanism for gpu tasks.

Certainly suggests some interesting possibilities here at Seti@home.

Just going back to the previous method would take care of it without one system for 1 computing device and another system for a different computing device, and another system for yet another computing device...
Grant
Darwin NT
ID: 1916574 · Report as offensive
Al Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Avatar

Send message
Joined: 3 Apr 99
Posts: 1682
Credit: 477,343,364
RAC: 482
United States
Message 1916811 - Posted: 4 Feb 2018, 4:22:51 UTC
Last modified: 4 Feb 2018, 4:24:54 UTC

Guys, just set up my daughters new computer to crunch for SETI, because, well, why not? I was going thru the steps noted above that were recommended for Lucky, got it all installed, and this is what I get when it starts:

|2/3/2018 10:13:32 PM | | cc_config.xml not found - using defaults
2/3/2018 10:13:32 PM | | Starting BOINC client version 7.8.3 for windows_x86_64
2/3/2018 10:13:32 PM | | log flags: file_xfer, sched_ops, task
2/3/2018 10:13:32 PM | | Libraries: libcurl/7.47.1 OpenSSL/1.0.2g zlib/1.2.8
2/3/2018 10:13:32 PM | | Data directory: C:\ProgramData\BOINC
2/3/2018 10:13:32 PM | | Running under account CC
2/3/2018 10:13:32 PM | | CUDA: NVIDIA GPU 0: GeForce GTX 980 Ti (driver version 390.77, CUDA version 9.1, compute capability 5.2, 4096MB, 3065MB available, 7271 GFLOPS peak)
2/3/2018 10:13:32 PM | | OpenCL: NVIDIA GPU 0: GeForce GTX 980 Ti (driver version 390.77, device version OpenCL 1.2 CUDA, 6144MB, 3065MB available, 7271 GFLOPS peak)
2/3/2018 10:13:32 PM | | OpenCL CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (OpenCL driver vendor: Intel(R) Corporation, driver version 5.2.0.10094, device version OpenCL 2.0 (Build 10094))
2/3/2018 10:13:32 PM | SETI@home | Found app_info.xml; using anonymous platform
2/3/2018 10:13:32 PM | | Host name: PC-4-School
2/3/2018 10:13:32 PM | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz [Family 6 Model 94 Stepping 3]
2/3/2018 10:13:32 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 fma cx16 sse4_1 sse4_2 movebe popcnt aes f16c rdrandsyscall nx lm avx avx2 vmx smx tm2 pbe fsgsbase bmi1 hle smep bmi2
2/3/2018 10:13:32 PM | | OS: Microsoft Windows 7: Professional x64 Edition, Service Pack 1, (06.01.7601.00)
2/3/2018 10:13:32 PM | | Memory: 15.95 GB physical, 31.90 GB virtual
2/3/2018 10:13:32 PM | | Disk: 446.78 GB total, 354.00 GB free
2/3/2018 10:13:32 PM | | Local time is UTC -6 hours
2/3/2018 10:13:32 PM | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 8454746; resource share 100
2/3/2018 10:13:37 PM | SETI@home | General prefs: from SETI@home (last modified 03-Apr-2013 23:59:56)
2/3/2018 10:13:37 PM | SETI@home | Computer location: home
2/3/2018 10:13:37 PM | SETI@home | General prefs: no separate prefs for home; using your defaults
2/3/2018 10:13:37 PM | | Preferences:
2/3/2018 10:13:37 PM | | max memory usage when active: 8167.66 MB
2/3/2018 10:13:37 PM | | max memory usage when idle: 15518.56 MB
2/3/2018 10:13:37 PM | | max disk usage: 100.00 GB
2/3/2018 10:13:37 PM | | (to change preferences, visit a project web site or select Preferences in the Manager)
2/3/2018 10:15:50 PM | SETI@home | update requested by user
2/3/2018 10:15:53 PM | SETI@home | Sending scheduler request: Requested by user.
2/3/2018 10:15:53 PM | SETI@home | Not requesting tasks: "no new tasks" requested via Manager
2/3/2018 10:15:55 PM | SETI@home | Scheduler request completed
2/3/2018 10:17:30 PM | SETI@home | work fetch resumed by user


Anything look unusual, or might be optimized better than the newer app_config that Zalster recommended for his machine? Been a while since I played around with the SOG command line configs, so figured I'd toss it out to the experts.

*edit* Just checked after it's first request for tasks, got about a dozen for the GPU, none yet for the CPU, but I'm sure they're coming. Noticed that it is only running one task on the GPU, is that recommended for the 980Ti?

ID: 1916811 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13789
Credit: 208,696,464
RAC: 304
Australia
Message 1916812 - Posted: 4 Feb 2018, 4:33:38 UTC - in response to Message 1916811.  

2/3/2018 10:13:32 PM | | OpenCL CPU: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (OpenCL driver vendor: Intel(R) Corporation, driver version 5.2.0.10094, device version OpenCL 2.0 (Build 10094))

I'd make sure iGPU crunching is disabled. Running WUs on the iGPU is a great way to slow down crunching output.
Grant
Darwin NT
ID: 1916812 · Report as offensive
Al Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Avatar

Send message
Joined: 3 Apr 99
Posts: 1682
Credit: 477,343,364
RAC: 482
United States
Message 1916814 - Posted: 4 Feb 2018, 4:46:14 UTC - in response to Message 1916812.  

Crap, didn't see that, swore it was disabled. Will check now, is it possible to show up here as existing, even with it disabled? Or should it not show unless it's enabled?

ID: 1916814 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13789
Credit: 208,696,464
RAC: 304
Australia
Message 1916828 - Posted: 4 Feb 2018, 5:18:39 UTC - in response to Message 1916814.  

Will check now, is it possible to show up here as existing, even with it disabled?

Yep.
As long as it's disabled (not selected) in your Seti@home preferences, it won't get any work.
Grant
Darwin NT
ID: 1916828 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13789
Credit: 208,696,464
RAC: 304
Australia
Message 1916830 - Posted: 4 Feb 2018, 5:22:10 UTC - in response to Message 1916811.  
Last modified: 4 Feb 2018, 5:24:04 UTC

Anything look unusual, or might be optimized better than the newer app_config that Zalster recommended for his machine?

You need to exit & restart BOINC, or just Options, read config file, for the app_config.xml settings to take effect.
The results returned so far appear to be running with the default values.


Looks like it's cache has filled, just in time to. Almost out of files to split.
Grant
Darwin NT
ID: 1916830 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13164
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1916831 - Posted: 4 Feb 2018, 5:26:55 UTC

The Client needs to be stopped and restarted for it to pick up the Seti@home preferences where you toggle off the Use Intel GPU option.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1916831 · Report as offensive
Profile Zalster Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 27 May 99
Posts: 5517
Credit: 528,817,460
RAC: 242
United States
Message 1916832 - Posted: 4 Feb 2018, 5:31:04 UTC - in response to Message 1916811.  

Anything look unusual, or might be optimized better than the newer app_config that Zalster recommended for his machine? Been a while since I played around with the SOG command line configs, so figured I'd toss it out to the experts.


What kind of 980Ti is it? The more task you run per card, the hotter it's going to get. So if it's only a single fan, then I'd leave it at 1 task, if it's 2 or 3 fan then you could do 2 task. But the noise level is going to go up and the amount of heat increases as well. Are you going to run CPU task as well?
ID: 1916832 · Report as offensive
Al Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Avatar

Send message
Joined: 3 Apr 99
Posts: 1682
Credit: 477,343,364
RAC: 482
United States
Message 1916857 - Posted: 4 Feb 2018, 12:49:55 UTC

Its an ASrock based MicroCenter computer, and tried doing the BIOS update within the BIOS screen last night. It hung up during the download, and as I know how easy it is to brick a system board with borked update, and couldn't tell if it was working in the background or not, I let it try and finish up over night. Came down this morning, and it was still in the same place, so powered it down and up, came up fine, no damage done. Whew!

Went back into the BIOS screen, and didn't see a place to turn off the iGPU, only choice was to set my primary as that or PCI-E, which it was. I don't believe I selected it in the installation, and it doesn't appear to be running any tasks looking at the task manager, just the 980. As to the card, it has 2 fans on it, and realized after getting it completely disassembled yesterday afternoon/evening, that it has the ACX 2.0 cooling on it, because I have a couple EVGA 980 Hybrid kits that I had bought a year or so ago to convert some of my 980's to liquid and found out that the blower style heatsink/shrouds that I had also bought at the same time, didn't fit.

Started searching Google and quickly realized that the ACX 2.0 board isn't a standard config, has a power header at the back of the card that interfered, as well as some caps or something next to the GPU that are standing up instead of laying down which also caused interference issues. So, ended up putting it all back together, 3+ hours wasted when it was all said and done.

I've rebooted it obviously since I posted the first couple, so hopefully it has picked up on the changes. Checking out the Precision software, I have the fan cranked up, and it's running that one task at between 46-48 degrees, which isn't exactly cool, but isn't over the top either, especially since I bumped up the clocks on it to boot. Says it is running .04 CPU's on the GPU task, and running 8 tasks at a time on the CPU. Is this the version (SOG) that requires one core reserved for each task? I'd like to try bumping it up to doing 2 tasks at a time on it, but fuzzy on the config parameters.

ID: 1916857 · Report as offensive
Lucky D. Underwood
Avatar

Send message
Joined: 6 Jan 17
Posts: 23
Credit: 121,403
RAC: 0
United States
Message 1916883 - Posted: 4 Feb 2018, 16:10:10 UTC - in response to Message 1916857.  
Last modified: 4 Feb 2018, 16:14:25 UTC

Hey! AI this is what is in my app_config.xml I am running this on Intel CPU/ Nvidia GPU
Now part of this is Zalster & Keith Meyers many thanks to them both. I got to start to learn how to script mind melting as I am trying to learn this. I am running this because my CPU & GPU stay at 60 degrees. Cool-Master Case 7 fans & a ceiling fan in my room nah! not getting hot at all. How-ever I agree with Zalster about "HEAT" to watch out for.


<app_config>
<app_version>
<app_name>setiathome_v8</app_name>
<plan_class>opencl_nvidia_SoG</plan_class>
<avg_ncpus>1</avg_ncpus>
<ngpus>1</ngpus>
<cmdline>-sbs 1024 -period_iterations_num 1 -tt 1500 -high_perf -spike_fft_thresh 4096 -tune 1 64 1 4 -oclfft_tune_gr 256 -oclfft_tune_lr 16 -oclfft_tune_wg 256 -oclfft_tune_ls 512 -oclfft_tune_bn 64 -oclfft_tune_cw 64 -high_prec_timer</cmdline>
</app_version>
<app_version>
<app_name>astropulse_v7</app_name>
<plan_class>opencl_nvidia_100</plan_class>
<avg_ncpus>1</avg_ncpus>
<ngpus>0.5</ngpus>
<cmdline>-unroll 28 -oclFFT_plan 256 16 256 -ffa_block 12288 -ffa_block_fetch 6144 -tune 1 64 4 1 -tune 2 64 4 1 -hp </cmdline>
</app_version>
<project_max_concurrent>7</project_max_concurrent>
</app_config>

My time is way better around something like this.
Run time 6 min 20 sec
CPU time 6 min 14 sec
RAC has increased for sure.

ID: 1916883 · Report as offensive
Profile Zalster Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 27 May 99
Posts: 5517
Credit: 528,817,460
RAC: 242
United States
Message 1916887 - Posted: 4 Feb 2018, 17:02:10 UTC
Last modified: 4 Feb 2018, 17:02:25 UTC

Al,

try this, 980Ti should handle more aggressive tuning

<app_config>
  <app_version>
    <app_name>setiathome_v8</app_name>
    <plan_class>opencl_nvidia_SoG</plan_class>
    <avg_ncpus>1</avg_ncpus>
    <ngpus>1</ngpus>
    <cmdline>-sbs 1024 -period_iterations_num 1 -hp -high_prec_timer -high_perf -tt 1500</cmdline>
  </app_version>
   <app_version>
    <app_name>astropulse_v7</app_name>
    <plan_class>opencl_nvidia_100</plan_class>
    <avg_ncpus>1</avg_ncpus>
    <ngpus>1</ngpus>
    <cmdline>-unroll 28 -oclFFT_plan 256 16 256 -ffa_block 12288 -ffa_block_fetch 6144 -tune 1 64 4 1 -tune 2 64 4 1 -hp </cmdline>
  </app_version>
<project_max_concurrent>6</project_max_concurrent>
</app_config>

ID: 1916887 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13164
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1916891 - Posted: 4 Feb 2018, 18:06:28 UTC

I've always found that the -hp parameter causes too much keyboard and mouse input lag to be tolerable.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1916891 · Report as offensive
Profile Zalster Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 27 May 99
Posts: 5517
Credit: 528,817,460
RAC: 242
United States
Message 1916892 - Posted: 4 Feb 2018, 18:11:57 UTC - in response to Message 1916891.  

Even with Process Lasso?
ID: 1916892 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13164
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1916894 - Posted: 4 Feb 2018, 18:16:36 UTC - in response to Message 1916892.  

Even with Process Lasso?


Yes.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1916894 · Report as offensive
Al Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Avatar

Send message
Joined: 3 Apr 99
Posts: 1682
Credit: 477,343,364
RAC: 482
United States
Message 1917080 - Posted: 5 Feb 2018, 14:30:29 UTC

Thanks for the replies guys, I'll make the mods when I get back to the computer. Right now I'm sitting in a hotel room in LA, going to a Solidworks convention for the next couple days, then some CAMWorks training later in the week, and I don't trust anyone there to modify it, especially not by 11yo daughter! lol.

Not being there, and not having a remote viewer installed on them so I can monitor them from here and going by the My Computers link on the site, it looks like possibly a couple of my computers have ran out of work? I see that both the new one and FlashFlyer are running a number of hours late in reporting back to the project, and I can see how this can happen if they are out of work and get backed off by the project if it doesn't have any work to send.

Reading the Panic Mode thread, it sounded like things are pretty sparse now, might this be the reason? Also, not sure how hard I want to drive the new one, because if I push it too far, with keyboard delays and such, I will most certainly hear all about it from my daughter when she is using it (maybe 2-5 hours, 3 days a week on average, sometimes 4). Is there a way to easily throttle back the aggressiveness when the computer is in use? I know that it can be set to suspend when in use, but I was hoping to keep processing, just not as aggressively, and not have to change the config file when she is going to use it. I know, 1st world problems and all that, but I like pushing my hardware when it makes sense, which is most of the time, but this is a special circumstance.

ID: 1917080 · Report as offensive
juan BFP Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 16 Mar 07
Posts: 9786
Credit: 572,710,851
RAC: 3,799
Panama
Message 1917083 - Posted: 5 Feb 2018, 14:51:59 UTC - in response to Message 1917080.  
Last modified: 5 Feb 2018, 14:59:09 UTC

I will most certainly hear all about it from my daughter when she is using it (maybe 2-5 hours, 3 days a week on average, sometimes 4).

I have the same "daughter problem", just mine it's a little older. LOL .
What you could do is set the parameters to a less aggressive setting to avoid the lags, etc. And/Or in some extreme cases (like gaming) set them as exclusive apps.
In my case my daughter hosts has a 6800K CPU/1070 GPU and only need to use exclusive apps when she go to play gaming with highly graphics usage. Most of the times the simple setting adjusts works perfect and the crunching process continues with a little loss in the daily production.
If you need help to do that, just post what is the host she is running so we could configure a less aggressive setting.
ID: 1917083 · Report as offensive
Al Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Avatar

Send message
Joined: 3 Apr 99
Posts: 1682
Credit: 477,343,364
RAC: 482
United States
Message 1917101 - Posted: 5 Feb 2018, 15:52:33 UTC

Juan, thanks for the thoughts. I am polluting this thread too much with my config issues, I will start a new thread to get this one back OT.

ID: 1917101 · Report as offensive
Lucky D. Underwood
Avatar

Send message
Joined: 6 Jan 17
Posts: 23
Credit: 121,403
RAC: 0
United States
Message 1917310 - Posted: 6 Feb 2018, 7:35:36 UTC

Just started my GPUGRID & can't get no work LMAO! weird since I added the GPUGRID seti doing one at a time but each one 6:25 1CPU + 1 GPU

ID: 1917310 · Report as offensive
Previous · 1 . . . 9 · 10 · 11 · 12 · 13 · 14 · Next

Message boards : Number crunching : A very steep decline in Average Credits!!!


 
©2024 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.