Account shows no credits/tasks however I am still running tasks and showing stats are rising. Win7.64

Questions and Answers : Windows : Account shows no credits/tasks however I am still running tasks and showing stats are rising. Win7.64
Message board moderation

To post messages, you must log in.

AuthorMessage
REN

Send message
Joined: 18 Dec 12
Posts: 2
Credit: 0
RAC: 0
United States
Message 1887945 - Posted: 5 Sep 2017, 2:47:51 UTC
Last modified: 5 Sep 2017, 2:51:39 UTC

This is pretty weird. It's like Boinc isn't communicating with anything other than accepting new tasks to complete.

When I go to my account, it shows that I'm logged in, but its says I have 0 credits, no tasks running (or history), and I'm not shown on any Cross-project statistics sites.

My stats show that I have 1,028.000.00'ish on my user total.

When I try to post on the message board like number crunching, it says its "unable to handle request".

I haven't logged into my account for a long time, but I run Boinc daily, so idk how long Ive had this issue.

It also isn't showing past posts that I've done on the message boards.

Anyone have any ideas?

Thanks for the help!
ID: 1887945 · Report as offensive     Reply Quote
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 8993
Credit: 49,858,523
RAC: 29,851
United Kingdom
Message 1887962 - Posted: 5 Sep 2017, 6:40:17 UTC - in response to Message 1887945.  
Last modified: 5 Sep 2017, 6:40:59 UTC

From what you describe it seems you have created two user accounts with different e-mail addresses.

It is the e-mail address that is the user identifier on BOINC.

From your description it seem that this might be your other account.

https://setiathome.berkeley.edu/show_user.php?userid=8744981

The account you are using to post here never actually processed any work so has a zero total.

As you also have zero RAC on this account you can only post here in QA.
ID: 1887962 · Report as offensive     Reply Quote
REN

Send message
Joined: 18 Dec 12
Posts: 2
Credit: 0
RAC: 0
United States
Message 1888017 - Posted: 6 Sep 2017, 1:18:10 UTC - in response to Message 1887962.  

Thank you for your reply!

I'm not quite sure exactly what happened. Maybe at some point I tried to log in and somehow created another account.

I'm currently trying to figure out how exactly to go about getting this all fixed up.

Would you happen to have any advice oh how to proceed? I am just now starting to look into this more closely.

Thanks for your help!
ID: 1888017 · Report as offensive     Reply Quote
REN

Send message
Joined: 12 Nov 07
Posts: 7
Credit: 1,042,087
RAC: 865
United States
Message 1888020 - Posted: 6 Sep 2017, 1:26:37 UTC - in response to Message 1887962.  

I was able to find my correct information and everything looks gtg.

Really appreciate your help with this matter.

I have no clue what exactly happened.

Thanks again!!
ID: 1888020 · Report as offensive     Reply Quote
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 8993
Credit: 49,858,523
RAC: 29,851
United Kingdom
Message 1888069 - Posted: 6 Sep 2017, 6:05:43 UTC

Glad to help and also glad to see you are now re-united with your original account!
ID: 1888069 · Report as offensive     Reply Quote

Questions and Answers : Windows : Account shows no credits/tasks however I am still running tasks and showing stats are rising. Win7.64


 
©2017 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.