Panic Mode On (105) Server Problems?

Message boards : Number crunching : Panic Mode On (105) Server Problems?
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 . . . 34 · Next

AuthorMessage
Cruncher-American Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor

Send message
Joined: 25 Mar 02
Posts: 1513
Credit: 370,893,186
RAC: 340
United States
Message 1853819 - Posted: 8 Mar 2017, 13:56:38 UTC - in response to Message 1853770.  

Sopigt projekt helt enkelt. Det är aldrig för sent att ge upp.


Easy for you to say....
ID: 1853819 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1853823 - Posted: 8 Mar 2017, 14:10:18 UTC - in response to Message 1853810.  

Hmm my Linux machine is once again struggling to get work, all other machines have full caches.
Down to 27 GPU WU now, I sure hope I get some work soon.....

Change the application settings, then hit Update in the BOINC manager to get the change to take effect. On the next Scheduler contact work should start to flow. Maybe.
There are a few Arecibo VLARs about, so that will complicate getting GPU work more than it already is.


You don't need to change application settings in order to claim new wu. Just click on 'Update' or run
./boinccmd --project http://setiathome.berkeley.edu/ update
Open your 'Event log' display to check new wu are coming....



. . Bonjour Laurent,

. . Merci for your attempt to help but this is not a lack of knowledge of the process. Of late there is a problem that does not, thankfully, affect everyone, but is affecting quite a few users. Agreed that sometimes kicking it in the pants by pressing update will score you a few tasks but often each attempt to obtain new work either by automatic or manual updates results in a "No new tasks available" message and no work. It has been plagueing (that looks wrong however I spell it ) some users for a couple of months now and there seems to be no fix in sight, and sadly no feedback. I hope you are never affected by it.

Stephen

.

It is a really odd issue. Since I wasn't having any issue I did some testing changing my settings all around and I was still not running into the issue.
I guess whatever the issue plaguing some users is there is another part related to it that I can not reproduce.
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1853823 · Report as offensive
Profile betreger Project Donor
Avatar

Send message
Joined: 29 Jun 99
Posts: 11172
Credit: 29,581,041
RAC: 66
United States
Message 1853852 - Posted: 8 Mar 2017, 17:09:42 UTC

3/8/2017 9:08:56 AM | SETI@home | Project has no tasks available

ID: 1853852 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13398
Credit: 208,696,464
RAC: 304
Australia
Message 1853862 - Posted: 8 Mar 2017, 18:13:11 UTC - in response to Message 1853823.  

It is a really odd issue. Since I wasn't having any issue I did some testing changing my settings all around and I was still not running into the issue.
I guess whatever the issue plaguing some users is there is another part related to it that I can not reproduce.

It may (or may not) be related to the BOINC manager version and/or whether or not you have an application for AP installed, or not.
Grant
Darwin NT
ID: 1853862 · Report as offensive
W3Perl Project Donor
Volunteer tester

Send message
Joined: 29 Apr 99
Posts: 251
Credit: 3,696,783,867
RAC: 12,606
France
Message 1853878 - Posted: 8 Mar 2017, 20:07:48 UTC - in response to Message 1853810.  



. . Bonjour Laurent,

. . Merci for your attempt to help but this is not a lack of knowledge of the process. Of late there is a problem that does not, thankfully, affect everyone, but is affecting quite a few users. Agreed that sometimes kicking it in the pants by pressing update will score you a few tasks but often each attempt to obtain new work either by automatic or manual updates results in a "No new tasks available" message and no work. It has been plagueing (that looks wrong however I spell it ) some users for a couple of months now and there seems to be no fix in sight, and sadly no feedback. I hope you are never affected by it.

Stephen

.


Sorry, I thought you were speaking about the problem getting new units after the tuesday maintenance. As Grant says, check your
BOINC version. If you are running several computer inside a LAN, make sure you have a static IP. Also make sure you don't send
server 'computation error' wu or the server will not send anymore wu for a while (check 'Errors' in your web interface).
Also it would be interesting to know who has the same problem as you and check your relative configuration.
ID: 1853878 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1853929 - Posted: 8 Mar 2017, 23:59:53 UTC - in response to Message 1853862.  
Last modified: 9 Mar 2017, 0:01:57 UTC

It is a really odd issue. Since I wasn't having any issue I did some testing changing my settings all around and I was still not running into the issue.
I guess whatever the issue plaguing some users is there is another part related to it that I can not reproduce.

It may (or may not) be related to the BOINC manager version and/or whether or not you have an application for AP installed, or not.

The client version could be a variable. I was using 7.6.23 before switching to 7.6.33 on my Windows hosts.
I currently have 5 Windows hosts with 7.6.33 & 1 Linux AWS host with 7.4.42. They are all configured with an app_info.xml that include these apps:
8130144 MB: CPU, AP: none, Venue: default
5837483 MB: CPU & ATI, AP: ATI, Venue: home
7324426 MB: Nvidia, AP: IGPU, Venue: home
8146263 MB: iGPU & Nvidia, AP: none, Venue: school
7421701 MB: CPU, AP: CPU, Venue: default
8115499 MB: CPU, AP: none, Venue: default

My venues settings are:
Venue		default	home	school	work
Use CPU		yes	no	no	yes
Use ATI GPU	no	yes	yes	yes
Use NVIDIA GPU	no	yes	yes	yes
Use Intel GPU	no	yes	no	yes

Then I cycled through these options
Test		1	2	3	4	5	6
AstroPulse v7:	yes	no	yes	yes	no	yes
SETI@home v8:	no	yes	yes	no	yes	yes
Other apps:	no	no	no	yes	yes	yes
Note: Deselecting both MB & AP will set the selection to (all apps). Selecting MB or AP, saving, and then selecting the 2nd app will not set the selection to (all apps). ¯\_(º¿º)_/¯

For each test cycle I would change the setting on the site & update the client to ensure it had the latest config.
Then I would wait and see if the tasks on the host would go down.

Test 1 & Test 4 resulted in no work being sent. As we have little to no AP work and the Other apps function is still broken.
I never got a "project has no tasks" message for those two tests. Just the "No tasks sent" "No tasks are available for AstroPulse v7" messages.

Test 2, 3, 5, & 6 resulted in work being sent or a "This computer has reached a limit on tasks in progress" message.

As of this moment my venue settings are:
Venue		default	home	school	work
AstroPulse v7:	no	yes	no	yes
SETI@home v8:	yes	yes	yes	yes
Other apps:	no	no	no	no

SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1853929 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853930 - Posted: 9 Mar 2017, 0:19:28 UTC - in response to Message 1853823.  
Last modified: 9 Mar 2017, 0:22:05 UTC


You don't need to change application settings in order to claim new wu. Just click on 'Update' or run
./boinccmd --project http://setiathome.berkeley.edu/ update
Open your 'Event log' display to check new wu are coming....



. . Bonjour Laurent,

. . Merci for your attempt to help but this is not a lack of knowledge of the process. Of late there is a problem that does not, thankfully, affect everyone, but is affecting quite a few users. Agreed that sometimes kicking it in the pants by pressing update will score you a few tasks but often each attempt to obtain new work either by automatic or manual updates results in a "No new tasks available" message and no work. It has been plagueing (that looks wrong however I spell it ) some users for a couple of months now and there seems to be no fix in sight, and sadly no feedback. I hope you are never affected by it.

Stephen

.

It is a really odd issue. Since I wasn't having any issue I did some testing changing my settings all around and I was still not running into the issue.
I guess whatever the issue plaguing some users is there is another part related to it that I can not reproduce.


. . Yep a truly strange bird is this problem. It isn't limited by global location, OS, Version or CPU/GPU logistics. Yet it only affects some users. A head scratcher for sure.

Stephen

??
ID: 1853930 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853931 - Posted: 9 Mar 2017, 0:26:05 UTC - in response to Message 1853878.  



Sorry, I thought you were speaking about the problem getting new units after the tuesday maintenance. As Grant says, check your
BOINC version. If you are running several computer inside a LAN, make sure you have a static IP. Also make sure you don't send
server 'computation error' wu or the server will not send anymore wu for a while (check 'Errors' in your web interface).
Also it would be interesting to know who has the same problem as you and check your relative configuration.


. . This issue is affecting Grant and several others more than me. I have experienced it on a few occassions where the effects lasted for several hours (up to nearly a day once), but mostly I am OK. It is the variability of the occurrence that is most puzzling.

Stephen

?
ID: 1853931 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853934 - Posted: 9 Mar 2017, 0:35:09 UTC - in response to Message 1853929.  


Note: Deselecting both MB & AP will set the selection to (all apps). Selecting MB or AP, saving, and then selecting the 2nd app will not set the selection to (all apps). ¯\_(º¿º)_/¯

Test 1 & Test 4 resulted in no work being sent. As we have little to no AP work and the Other apps function is still broken.
I never got a "project has no tasks" message for those two tests. Just the "No tasks sent" "No tasks are available for AstroPulse v7" messages.



. . To me it seems to be related to the "Other Apps" function breakdown in that the symptoms emerged about the same time. But since I did not myself use that setting I may be wrong and that malfunction may have occurred earlier.

Stephen

¯\_(º¿º)_/¯ {sorry for pilfering but I liked it :) and cannot make it myself}
ID: 1853934 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1853976 - Posted: 9 Mar 2017, 3:31:24 UTC - in response to Message 1853934.  


Note: Deselecting both MB & AP will set the selection to (all apps). Selecting MB or AP, saving, and then selecting the 2nd app will not set the selection to (all apps). ¯\_(º¿º)_/¯

Test 1 & Test 4 resulted in no work being sent. As we have little to no AP work and the Other apps function is still broken.
I never got a "project has no tasks" message for those two tests. Just the "No tasks sent" "No tasks are available for AstroPulse v7" messages.



. . To me it seems to be related to the "Other Apps" function breakdown in that the symptoms emerged about the same time. But since I did not myself use that setting I may be wrong and that malfunction may have occurred earlier.

Stephen

¯\_(º¿º)_/¯ {sorry for pilfering but I liked it :) and cannot make it myself}

Wait... you stole my ASCII art! RAWR! (╯°□°)╯︵ ┻━┻

The issue does seem to have started for some users at the same time. With the supposed spaghetti code in the scheduler I wouldn't be surprised if it turned out to be something weird and seemingly unrelated effecting those users.
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1853976 · Report as offensive
Profile Brent Norman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester

Send message
Joined: 1 Dec 99
Posts: 2786
Credit: 685,657,289
RAC: 835
Canada
Message 1853981 - Posted: 9 Mar 2017, 3:59:12 UTC

I'm curious if what I do to get tasks on my i7 Linux when it has a little trouble - maybe once a day it will run down to 60-40% of cache before filling, but never seen it actually run out because of this.

When it starts running low I use BoincTasks (obviously remotely) and suspend waiting GPU tasks, then enable the last 3-5 tasks that I received (I've only had these for a short time) and wait for them to run. Then onto adding a few resends or shorties to run while waiting for the 5 minute timer to expire. Then after 5-20 minutes (doesn't seem to matter) enable the rest of the tasks just as a upload is happening. Then poof I get a full load. ... It always works for me as long as the server is not in a drought.

Which makes me wonder if it isn't something in the upload script that me sending tasks out of order is making it reload my profile, or the fact that a upload is in progress causes something else to happen.

I don't know. All I know is that I can get give me tasks without toggling the settings. Can someone else try this?
ID: 1853981 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13159
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1853982 - Posted: 9 Mar 2017, 4:11:53 UTC

How many people affected by the problem are running the rescheduler? I do. Could that cause the "out of order" problem Brent mentions?
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1853982 · Report as offensive
Profile Brent Norman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester

Send message
Joined: 1 Dec 99
Posts: 2786
Credit: 685,657,289
RAC: 835
Canada
Message 1853985 - Posted: 9 Mar 2017, 4:19:51 UTC - in response to Message 1853982.  

I manually run the rescheduler on my i5 w/750Ti and never have trouble with it.
ID: 1853985 · Report as offensive
TBar
Volunteer tester

Send message
Joined: 22 May 99
Posts: 5204
Credit: 840,779,836
RAC: 2,768
United States
Message 1853996 - Posted: 9 Mar 2017, 5:05:46 UTC

Lately I've been able to wake up the server by just hitting the Update button twice in quick succession. As soon as the first request is finished, hit it again. Usually this reminds the server the Host is requesting Hundreds of Thousands of seconds of work, and the next request sends tasks. To me it seems the server is just not registering the Host is requesting work, and needs to be reminded to send work. Look at the Log from this post, https://setiathome.berkeley.edu/forum_thread.php?id=81086&postid=1851867 It's pretty obvious the Host is working as expected and sending work request with the amount going Up with each request. The server seems oblivious to the fact the Host is requesting Hundreds of tasks. I don't see how anyone can blame the Host in this case, the server is just ignoring the work request.
The last couple of days I haven't been having any problems, but, I'm sure that will change at some point.
ID: 1853996 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13398
Credit: 208,696,464
RAC: 304
Australia
Message 1853998 - Posted: 9 Mar 2017, 5:31:33 UTC - in response to Message 1853982.  

How many people affected by the problem are running the rescheduler? I do. Could that cause the "out of order" problem Brent mentions?

I don't reschedule.
Grant
Darwin NT
ID: 1853998 · Report as offensive
Bruce
Volunteer tester

Send message
Joined: 15 Mar 02
Posts: 123
Credit: 124,955,234
RAC: 11
United States
Message 1854004 - Posted: 9 Mar 2017, 6:10:08 UTC - in response to Message 1853998.  

How many people affected by the problem are running the rescheduler? I do. Could that cause the "out of order" problem Brent mentions?

I don't reschedule.


I don't use the rescheduler either.
I was using Boinc 7.2.42 when this started, upgraded to Boinc 7.6.33. No Change.

No idea what the common factor is.
Very, very weird!
Bruce
ID: 1854004 · Report as offensive
Profile Keith Myers Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 29 Apr 01
Posts: 13159
Credit: 1,160,866,277
RAC: 1,873
United States
Message 1854005 - Posted: 9 Mar 2017, 6:12:52 UTC - in response to Message 1853998.  

Well that kind of puts a kibosh on my theory. And TBar, yes that is the same kind of thing I see in my log when I have the log options set to show how much work is requested. Just the same scenario, I request thousands of seconds of work and the response from the server is nada, nothing sent.

I will have to try the trick of just hitting Update a couple of times and not actually flip Applications on and off to see if I can wake the server up that way.
Seti@Home classic workunits:20,676 CPU time:74,226 hours

A proud member of the OFA (Old Farts Association)
ID: 1854005 · Report as offensive
Profile Brent Norman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester

Send message
Joined: 1 Dec 99
Posts: 2786
Credit: 685,657,289
RAC: 835
Canada
Message 1854006 - Posted: 9 Mar 2017, 6:14:04 UTC - in response to Message 1853996.  

TBar: .... Lately I've been able to wake up the server by just hitting the Update button twice in quick succession. As soon as the first request is finished, hit it again. Usually this reminds the server the Host is requesting Hundreds of Thousands of seconds of work, and the next request sends tasks.


To me that indicates the server didn't complete the request even though it responded with 0 tasks the first time.
The second 'quick' request should get a 'Request too soon' (and back off restart) reply if it completed the first request.

Wait, do you mean make the second request before the first one responds?
ID: 1854006 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13398
Credit: 208,696,464
RAC: 304
Australia
Message 1854008 - Posted: 9 Mar 2017, 6:29:49 UTC - in response to Message 1853929.  

Test 1 & Test 4 resulted in no work being sent. As we have little to no AP work and the Other apps function is still broken.
I never got a "project has no tasks" message for those two tests. Just the "No tasks sent" "No tasks are available for AstroPulse v7" messages.

I suspect when this issue is fixed, then those of us having issues getting work will be resolved along with it.
Grant
Darwin NT
ID: 1854008 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1854009 - Posted: 9 Mar 2017, 6:55:05 UTC - in response to Message 1853982.  

How many people affected by the problem are running the rescheduler? I do. Could that cause the "out of order" problem Brent mentions?


. . I think for Brent the out of order returns is the solution not the problem. If it were consistently so then anyone using the rescheduler would have no issues.

Stephen

:)
ID: 1854009 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 . . . 34 · Next

Message boards : Number crunching : Panic Mode On (105) Server Problems?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.