Panic Mode On (105) Server Problems?

Message boards : Number crunching : Panic Mode On (105) Server Problems?
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 34 · Next

AuthorMessage
Kieron Walsh

Send message
Joined: 2 Mar 00
Posts: 74
Credit: 43,502,325
RAC: 112
United Kingdom
Message 1852762 - Posted: 4 Mar 2017, 7:46:55 UTC - in response to Message 1852728.  

I shall never report a problem to Eric again.
You can get your own avenues.
As I am one of the top users on Seti, I have a path through his many filters.
Good luck.


That's the spirit!?!

Kitties made a mess on your carpet or something?
ID: 1852762 · Report as offensive
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 9949
Credit: 103,452,613
RAC: 328
United Kingdom
Message 1852768 - Posted: 4 Mar 2017, 8:11:26 UTC

Just for the record, anyone can email Eric or Jeff with problems.

I have been assured that all e-mails will be read and acted upon if reporting problems in a clear concise manner.

However if a person sends a email to report a problem, post the fact here so that we don't get lots of emails saying the same thing,

Eric has a spam filter, if you are not on his list of accepted addresses your first email will be returned and you will have to do what it says in the e-mail to get through.

Once accepted you should not have to do that again.

So lets stop arguing and try and get good clear reports of problems.

As you are aware the team is now small and has other things to look after so things might not happen quickly.
ID: 1852768 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 15183
Credit: 4,362,181
RAC: 3
Netherlands
Message 1852786 - Posted: 4 Mar 2017, 9:58:08 UTC - in response to Message 1852714.  

It looks like yours are failing at the point the GPU starts to crunch. What application are you running? Have you tried a re-boot? Any recent driver changes?

It takes about 10 seconds to get to 0.003% and stuckness. Running the SoG application from beta6. For what it's worth, using not the very latest drivers available for the RX series, as those cause artifacts in an MMORPG I play, so dropped to drivers just before that (not 17.2.1, but 17.1.2 for the number chasers) which don't have that problem.

And I wasn't reporting these to get help - just minutes before I dropped off to bed - but merely to state that there are these tasks out there that don't seem to want to work correctly on my RX470. I had others of the 14dc10ab.* series that ran fine, just not the -specific- 14dc10ab.26018.24607.5.32.* series. And that they either time out immediately when exiting & restarting BOINC, or do so after trying to run for just under 4 minutes. All with great spike counts.
ID: 1852786 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853328 - Posted: 5 Mar 2017, 23:36:21 UTC - in response to Message 1852716.  
Last modified: 5 Mar 2017, 23:37:24 UTC

I run anything the servers send.
And do not cry about if some things do not get me creds at the same rate as others.
There is a scientific point for every WU the project sends out, and that is what I signed up for.
The rest of you should get on board and stop whining.


Why?


I am currently running 8 computers, each with at least 2 GPUs on board.
And I spend a lot of time on the boards.
So IF the servers are coughing up furballs, I am very commonly the first one to notice it, and advise the authorities.

If the project is not sending out work to everbody that requests it, I step in quickly.
And usually within a short time of my notifying them, the admins step in and fix it.

This is a volunteer project. Nobody ever promised all work, all creds, all the time.
And as long as the servers are up, I am rather tired of the vomiting here at times.


. . So you tell us frequently. And I will reiterate, if you are having no problems, or nothing that is bothering you, that is fine. But this is not true for all others and until the problem is fully sorted they have a right to raise the subject and give updates. Live with it.

Stephen

<shrug>
ID: 1853328 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 15183
Credit: 4,362,181
RAC: 3
Netherlands
Message 1853329 - Posted: 5 Mar 2017, 23:43:11 UTC - in response to Message 1853328.  

<shrug>

Instead of bringing the flame worthy material back up again, I think you should've just done that shrug. It sometimes is the best solution against unfounded rants of parts of the establishment. :)
ID: 1853329 · Report as offensive
Lionel

Send message
Joined: 25 Mar 00
Posts: 680
Credit: 563,640,304
RAC: 597
Australia
Message 1853385 - Posted: 6 Mar 2017, 4:29:22 UTC - in response to Message 1853329.  

Grant

Are both of your machines experiencing the same issue, or is it just one (Windows 10 or Vista box) and are the GPUs identical in each machine?

L.
ID: 1853385 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1853386 - Posted: 6 Mar 2017, 4:34:06 UTC - in response to Message 1853385.  

Grant
Are both of your machines experiencing the same issue, or is it just one (Windows 10 or Vista box) and are the GPUs identical in each machine?


I've got an i7 with Win10 64bit and 2*GTX 1070s, the other is a C2D with Win Vista 32bit and 2*GTX 750Tis.
99% of the time it's the i7 struggling to get work.
There have been times the C2D has been affected as well, and there have even been a few times where the setting that gets work for one system won't get work for the other (only 2 or 3 times that's occurred).
Grant
Darwin NT
ID: 1853386 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1853387 - Posted: 6 Mar 2017, 4:37:06 UTC
Last modified: 6 Mar 2017, 4:37:42 UTC

I notice the Replica database has been disabled.
Grant
Darwin NT
ID: 1853387 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853410 - Posted: 6 Mar 2017, 7:04:58 UTC - in response to Message 1853329.  

<shrug>

Instead of bringing the flame worthy material back up again, I think you should've just done that shrug. It sometimes is the best solution against unfounded rants of parts of the establishment. :)


. . :)

<shrug>

Stephen

:)
ID: 1853410 · Report as offensive
Profile UniMatrixZ
Avatar

Send message
Joined: 2 Feb 01
Posts: 102
Credit: 30,826,065
RAC: 3
Sweden
Message 1853454 - Posted: 6 Mar 2017, 12:21:41 UTC
Last modified: 6 Mar 2017, 12:56:43 UTC

Hmm my Linux machine is once again struggling to get work, all other machines have full caches.
Down to 27 GPU WU now, I sure hope I get some work soon.....

13630 SETI@home 2017-03-06 13:22:47 Project has no tasks available

Looking at the server status RTS shows almost 600,000 so why I don't get any work to the Linux machine I don't understand

And now I'm out of GPU work :-(

"SETI is probably the most important quest of our time,
and it amazes me that governments and corporations
are not supporting it sufficiently."- Arthur C. Clarke 2006
ID: 1853454 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1853517 - Posted: 6 Mar 2017, 18:10:55 UTC - in response to Message 1853454.  
Last modified: 6 Mar 2017, 18:11:27 UTC

Hmm my Linux machine is once again struggling to get work, all other machines have full caches.
Down to 27 GPU WU now, I sure hope I get some work soon.....

Change the application settings, then hit Update in the BOINC manager to get the change to take effect. On the next Scheduler contact work should start to flow. Maybe.
There are a few Arecibo VLARs about, so that will complicate getting GPU work more than it already is.
Grant
Darwin NT
ID: 1853517 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853722 - Posted: 8 Mar 2017, 4:04:18 UTC

. . Hi Guys,

. . What is this sense of deja-vu that haunts me?

. . Oh yes, the outrage is over and apart from some VLAR tasks for my CPU cruncher I am getting "NO tasks available".

. . And the dance goes on ...

Stephen

:)
ID: 1853722 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1853724 - Posted: 8 Mar 2017, 4:16:40 UTC - in response to Message 1853722.  

I had to change my application settings again, and on the second or third request after that work started to flow again.
However with the large volume of Arecibo VLARs around at the moment, it is making it more difficult than usual to get work for the GPUs.
Grant
Darwin NT
ID: 1853724 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1853768 - Posted: 8 Mar 2017, 9:05:11 UTC - in response to Message 1853724.  

Have we got some stuck splitters?
Splitter output has taken a dive, and doesn't look like it's coming back up.
For the last 20minutes requests for work result in none, as there isn't any available.
Grant
Darwin NT
ID: 1853768 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13399
Credit: 208,696,464
RAC: 304
Australia
Message 1853772 - Posted: 8 Mar 2017, 9:40:28 UTC - in response to Message 1853768.  

Have we got some stuck splitters?
Splitter output has taken a dive, and doesn't look like it's coming back up.
For the last 20minutes requests for work result in none, as there isn't any available.

Should have posted earlier. 10 min after posting, managed to get some work.

Unfortunately there is some issue with the splitters- still not pumping out the work the way they were before the outage.
Hopefully they'll pickup overnight.
Grant
Darwin NT
ID: 1853772 · Report as offensive
W3Perl Project Donor
Volunteer tester

Send message
Joined: 29 Apr 99
Posts: 251
Credit: 3,696,783,867
RAC: 12,606
France
Message 1853784 - Posted: 8 Mar 2017, 11:08:08 UTC - in response to Message 1853517.  

Hmm my Linux machine is once again struggling to get work, all other machines have full caches.
Down to 27 GPU WU now, I sure hope I get some work soon.....

Change the application settings, then hit Update in the BOINC manager to get the change to take effect. On the next Scheduler contact work should start to flow. Maybe.
There are a few Arecibo VLARs about, so that will complicate getting GPU work more than it already is.


You don't need to change application settings in order to claim new wu. Just click on 'Update' or run
./boinccmd --project http://setiathome.berkeley.edu/ update
Open your 'Event log' display to check new wu are coming....
ID: 1853784 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853807 - Posted: 8 Mar 2017, 12:38:39 UTC - in response to Message 1853724.  

I had to change my application settings again, and on the second or third request after that work started to flow again.
However with the large volume of Arecibo VLARs around at the moment, it is making it more difficult than usual to get work for the GPUs.


. . Getting VLAR tasks for the CPU OK, but having trouble getting work for the GPUs.

. . I am not doing the setting flip thing but I am getting some work on the nth attempt. It isn't constant, sometimes 2nd or 3rd, other times it takes several.

Stephen

<shrug>
ID: 1853807 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853808 - Posted: 8 Mar 2017, 12:42:58 UTC - in response to Message 1853770.  

Sopigt projekt helt enkelt. Det är aldrig för sent att ge upp.


<hunting furiously for a Swedish-English dictionary>

Que?

Stephen

:)
ID: 1853808 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853809 - Posted: 8 Mar 2017, 12:45:34 UTC - in response to Message 1853772.  

Have we got some stuck splitters?
Splitter output has taken a dive, and doesn't look like it's coming back up.
For the last 20minutes requests for work result in none, as there isn't any available.

Should have posted earlier. 10 min after posting, managed to get some work.

Unfortunately there is some issue with the splitters- still not pumping out the work the way they were before the outage.
Hopefully they'll pickup overnight.


. . In recent times it seems to be the way after every outage. The splitters or servers seem to fall on their posteriors. Oh well, as I said earlier ... the dance continues.

Stephen

:(
ID: 1853809 · Report as offensive
Stephen "Heretic" Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Sep 12
Posts: 5557
Credit: 192,787,363
RAC: 628
Australia
Message 1853810 - Posted: 8 Mar 2017, 12:55:01 UTC - in response to Message 1853784.  

Hmm my Linux machine is once again struggling to get work, all other machines have full caches.
Down to 27 GPU WU now, I sure hope I get some work soon.....

Change the application settings, then hit Update in the BOINC manager to get the change to take effect. On the next Scheduler contact work should start to flow. Maybe.
There are a few Arecibo VLARs about, so that will complicate getting GPU work more than it already is.


You don't need to change application settings in order to claim new wu. Just click on 'Update' or run
./boinccmd --project http://setiathome.berkeley.edu/ update
Open your 'Event log' display to check new wu are coming....



. . Bonjour Laurent,

. . Merci for your attempt to help but this is not a lack of knowledge of the process. Of late there is a problem that does not, thankfully, affect everyone, but is affecting quite a few users. Agreed that sometimes kicking it in the pants by pressing update will score you a few tasks but often each attempt to obtain new work either by automatic or manual updates results in a "No new tasks available" message and no work. It has been plagueing (that looks wrong however I spell it ) some users for a couple of months now and there seems to be no fix in sight, and sadly no feedback. I hope you are never affected by it.

Stephen

.
ID: 1853810 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 34 · Next

Message boards : Number crunching : Panic Mode On (105) Server Problems?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.