SETI@home Version 8 for Android and GPU to be released January, 21st

Message boards : News : SETI@home Version 8 for Android and GPU to be released January, 21st
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · Next

AuthorMessage
Todd Madson

Send message
Joined: 4 Aug 99
Posts: 67
Credit: 29,807,433
RAC: 2,587
United States
Message 1758438 - Posted: 23 Jan 2016, 0:47:44 UTC

Thanks all - it seems to be working well on my current machine. I'll test it on the backup machine (now my wife's) a bit later.
ID: 1758438 · Report as offensive
Profile kwthom
Volunteer tester
Avatar

Send message
Joined: 13 Mar 03
Posts: 5
Credit: 903,219
RAC: 165
United States
Message 1758460 - Posted: 23 Jan 2016, 1:53:50 UTC
Last modified: 23 Jan 2016, 1:57:02 UTC

Would *now* be the time to begin requesting Android work?

I have at least two devices that could begin processing at any time now...however, both are Android 6.0

Is that still a limitation?

Thanks!
ID: 1758460 · Report as offensive
Eric Korpela Project Donor
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 3 Apr 99
Posts: 1344
Credit: 44,322,615
RAC: 59,552
United States
Message 1758469 - Posted: 23 Jan 2016, 2:55:45 UTC - in response to Message 1758460.  

I see that at least some devices with Android 6 are able to get and return work successfully. The only way to find out is to try it.
@SETIEric

ID: 1758469 · Report as offensive
Tom Rinehart
Volunteer tester

Send message
Joined: 12 Dec 01
Posts: 113
Credit: 9,870,601
RAC: 22,137
United States
Message 1758513 - Posted: 23 Jan 2016, 5:57:32 UTC - in response to Message 1757876.  

Once I added "-no_caching" to mb_cmdline-8.04-opencl_ati_mac.txt, the opencl_ati_mac app has worked well. So far it has worked through 15 WUs and they all have been validated. The only problem is that I keep getting opencl_ati5_mac work units that won't run on my Mac so they just error out.
ID: 1758513 · Report as offensive
Kotuamoalt
Volunteer tester

Send message
Joined: 4 Aug 11
Posts: 1
Credit: 14,876,076
RAC: 0
United States
Message 1758567 - Posted: 23 Jan 2016, 9:45:23 UTC

I am trying to download version 8 to beta test my ATI HD 4970 card. All I can find is 7.6.22, which I am already running. Am I doing something wrong?
ID: 1758567 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 11480
Credit: 167,572,053
RAC: 106,458
Australia
Message 1758576 - Posted: 23 Jan 2016, 10:15:55 UTC - in response to Message 1758567.  

I am trying to download version 8 to beta test my ATI HD 4970 card. All I can find is 7.6.22, which I am already running. Am I doing something wrong?


7.6.22 is the version of BOINC you are running.
Unless you are also running applications using Lunatics (or a manual Anonymous platform) the v8 files of the science application will be downloaded automatically.

If you've still got problems/questions, start a thread in the Number Crunching forum.
Grant
Darwin NT
ID: 1758576 · Report as offensive
Profile kwthom
Volunteer tester
Avatar

Send message
Joined: 13 Mar 03
Posts: 5
Credit: 903,219
RAC: 165
United States
Message 1758607 - Posted: 23 Jan 2016, 12:10:37 UTC - in response to Message 1758469.  

I see that at least some devices with Android 6 are able to get and return work successfully. The only way to find out is to try it.

Overnight...many units attempted, seems that most have been unsuccessful.

I'll read some in Number Crunching for details if any.
ID: 1758607 · Report as offensive
Profile BilBg
Volunteer tester
Avatar

Send message
Joined: 27 May 07
Posts: 3720
Credit: 9,385,827
RAC: 0
Bulgaria
Message 1758615 - Posted: 23 Jan 2016, 12:40:15 UTC - in response to Message 1758567.  

I am trying to download version 8 to beta test my ATI HD 4970 card. All I can find is 7.6.22, which I am already running. Am I doing something wrong?

7.6.22 is the version of BOINC
Version of BOINC have no connection to version of SETI@home v8

In the first post here - there is a link posted 2 times and "hidden" under words "beta" and "join":
http://setiweb.ssl.berkeley.edu/beta/
 


- ALF - "Find out what you don't do well ..... then don't do it!" :)
 
ID: 1758615 · Report as offensive
Profile Ninos Y

Send message
Joined: 26 Aug 99
Posts: 15
Credit: 55,745,752
RAC: 14,535
Canada
Message 1758722 - Posted: 23 Jan 2016, 17:55:20 UTC - in response to Message 1758615.  
Last modified: 23 Jan 2016, 17:55:37 UTC

It seems that once the GPU percentage reaches 99%, the remainder to 100% is verrrrry slow. happening with Cuda42 and Cuda50. I have multiple machines, all showing same symptoms.
ID: 1758722 · Report as offensive
Profile johnnymc
Volunteer tester
Avatar

Send message
Joined: 5 May 99
Posts: 31
Credit: 9,098,224
RAC: 15,748
United States
Message 1759969 - Posted: 28 Jan 2016, 11:02:05 UTC

Putting my phone, laptop, and pc back to work on this new v8. Let's make some more progress!
Life's short; make fun of it.
ID: 1759969 · Report as offensive
Profile Michael D. Grissom

Send message
Joined: 5 Oct 01
Posts: 11
Credit: 3,001,767
RAC: 0
United States
Message 1761033 - Posted: 31 Jan 2016, 16:03:44 UTC - in response to Message 1757764.  

My iMac late 2009 uses ATI Radeon HD 4850 512 MB and I've tried everything to join the beta test without success. Within the subject matter, whenever I click "beta" or "join", it takes me to pages that have nothing to do with this ATI Radeon 4xxx beta. This includes the "beta" and "join" in the post paste below.

Eric Korpela post: "We need some Mac users with ATI Radeon HD4000 series card to help the beta test before we can release that version. So if you've got an HD4XXX GPU, please join the beta."

I wonder how many others besides me haven't been able to find a way to join this beta.

Michael Grissom
inventor@sheald.net
ID: 1761033 · Report as offensive
Profile Michael D. Grissom

Send message
Joined: 5 Oct 01
Posts: 11
Credit: 3,001,767
RAC: 0
United States
Message 1761034 - Posted: 31 Jan 2016, 16:06:10 UTC - in response to Message 1757764.  
Last modified: 31 Jan 2016, 16:10:07 UTC

When I click "beta" or "join" links in your post, it does NOT take me to a JOIN page. It takes me to an unrelated page that has nothing to do with the ATI 4xxx HD beta.
ID: 1761034 · Report as offensive
Profile Gary Charpentier Crowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 25 Dec 00
Posts: 25398
Credit: 48,694,875
RAC: 25,513
United States
Message 1761035 - Posted: 31 Jan 2016, 16:08:00 UTC - in response to Message 1761033.  

My iMac late 2009 uses ATI Radeon HD 4850 512 MB and I've tried everything to join the beta test without success. Within the subject matter, whenever I click "beta" or "join", it takes me to pages that have nothing to do with this ATI Radeon 4xxx beta. This includes the "beta" and "join" in the post paste below.

Eric Korpela post: "We need some Mac users with ATI Radeon HD4000 series card to help the beta test before we can release that version. So if you've got an HD4XXX GPU, please join the beta."

I wonder how many others besides me haven't been able to find a way to join this beta.

Michael Grissom
inventor@sheald.net

To join beta, go to your BOINC manager > add project
In the box enter "http://setiweb.ssl.berkeley.edu/beta/" without quotes

Beta and Alpha projects are not in the list of projects.
ID: 1761035 · Report as offensive
Profile Michael D. Grissom

Send message
Joined: 5 Oct 01
Posts: 11
Credit: 3,001,767
RAC: 0
United States
Message 1761037 - Posted: 31 Jan 2016, 16:17:11 UTC - in response to Message 1761035.  

Thank you Gary.

Is there a reason that the words "beta" and "join" are blue links not relative to the subject and will that be corrected so others will be directed to the correct page OR at least remove the links that those two words are connected with.

Even better - add your last reply to your original post about this beta.

Cheers,
ID: 1761037 · Report as offensive
Juha
Volunteer tester

Send message
Joined: 7 Mar 04
Posts: 388
Credit: 1,823,782
RAC: 153
Finland
Message 1761057 - Posted: 31 Jan 2016, 17:19:21 UTC - in response to Message 1761037.  

At least to me, the links take me to the front page of Seti@home Beta test project which is where new versions of Seti@home applications are tested.
ID: 1761057 · Report as offensive
Profile Gary Charpentier Crowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 25 Dec 00
Posts: 25398
Credit: 48,694,875
RAC: 25,513
United States
Message 1761107 - Posted: 31 Jan 2016, 21:25:57 UTC - in response to Message 1761057.  

At least to me, the links take me to the front page of Seti@home Beta test project which is where new versions of Seti@home applications are tested.

Yes, and it appears the "Choose add a project" on the front page which should be a link is not a link and doesn't tell you to use that home page address at the address of the project to add in your BOINC manager. Works for all projects.
ID: 1761107 · Report as offensive
JLDun
Volunteer tester
Avatar

Send message
Joined: 21 Apr 06
Posts: 564
Credit: 190,083
RAC: 5
United States
Message 1761148 - Posted: 31 Jan 2016, 23:52:22 UTC - in response to Message 1761107.  

"My 2¢":

use that home page address at the address of the project to add in your BOINC manager. Works for all projects.


I've had other project (back when I used a laptop, not the current Smartphone) that needed to be joined by manually typing in the address. Albert@Home is one, Milkyway@Home was one...

The "Join A Project" screen in BOINC just presents the ones placed there; I personally think they're among the ones with the most stable links.
ID: 1761148 · Report as offensive
Profile BilBg
Volunteer tester
Avatar

Send message
Joined: 27 May 07
Posts: 3720
Credit: 9,385,827
RAC: 0
Bulgaria
Message 1761313 - Posted: 1 Feb 2016, 13:50:10 UTC - in response to Message 1761033.  

whenever I click "beta" or "join", it takes me to pages that have nothing to do with this ATI Radeon 4xxx beta

Of course it will not say "ATI Radeon 4xxx beta"

This is "SETI@home/AstroPulse Beta" projects' general page
http://setiweb.ssl.berkeley.edu/beta/

You "join" the SETI@home "beta" project by Copy/Paste of the page URL in BOINC Manager - "Add project" window, i.e. you Copy/Paste this string:
http://setiweb.ssl.berkeley.edu/beta/

You may select here:
http://setiweb.ssl.berkeley.edu/beta/prefs.php?subset=project
... that you only want "SETI@home v8" and only "Use ATI GPU"

Then BOINC will automatically Download "beta" apps only for "SETI@home v8" for "ATI GPU"
 


- ALF - "Find out what you don't do well ..... then don't do it!" :)
 
ID: 1761313 · Report as offensive
Profile Peter

Send message
Joined: 24 Jun 07
Posts: 2
Credit: 2,198,558
RAC: 462
New Zealand
Message 1763027 - Posted: 7 Feb 2016, 1:34:30 UTC

I downloaded Seti@home for my Android as i already have it on my PC.
I have noticed that the android version is making my battery heat up something bad.
Just wondering if anyone is having the same issues and if there is a patch coming up to stop this from happening
Cheers mate

Pete
ID: 1763027 · Report as offensive
JLDun
Volunteer tester
Avatar

Send message
Joined: 21 Apr 06
Posts: 564
Credit: 190,083
RAC: 5
United States
Message 1763042 - Posted: 7 Feb 2016, 2:58:00 UTC - in response to Message 1763027.  

Just wondering if anyone is having the same issues and if there is a patch coming up to stop this from happening

Mine can heat the battery to 105-110°F running both CPU's according to CPU-Z; the (only) cure that I know of is to pause every once in awhile to let things cool off...
ID: 1763042 · Report as offensive
Previous · 1 · 2 · 3 · 4 · Next

Message boards : News : SETI@home Version 8 for Android and GPU to be released January, 21st


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.