V8 very slow & wrong time

Questions and Answers : Windows : V8 very slow & wrong time
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · Next

AuthorMessage
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1758815 - Posted: 23 Jan 2016, 21:59:34 UTC - in response to Message 1758813.  

Provided progress is being made at a sensible rate

thats just it, since ive updated to seti version 8,
for me anyway, progress has not been at a sensible rate.
version 7 seemed much better. (on my system)

since running version 8 ive only completed 2 seti 8 tasks.
but only after running them for a day and a half non-stop.
(thats why i made this post)

With seti 7 i could complete at least 6-8 tasks in that same time frame.
i dont know if it might be seti8 not liking my system.
or something with boinc, or with the Lunatics application.

i just know everything was working good until i updated to seti 8.
what went wrong... i have no clue but trying to find out.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1758815 · Report as offensive
rob smith Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer moderator
Volunteer tester

Send message
Joined: 7 Mar 03
Posts: 22324
Credit: 416,307,556
RAC: 380
United Kingdom
Message 1758853 - Posted: 23 Jan 2016, 23:44:41 UTC

Right, a quick look at the results from your computer.
Today you have returned 4 v8 tasks that ran to completion and have validated. These were done on the "stock" application, not on an optimised one.
You have also returned two tasks that are awaiting validation, one is "stock", and the other done using an optimised application.
The latter looks as if it should validate.
However when looking at your pile of errors - you have abandoned over forty tasks.
Most of the abandoned tasks look as if they never started.
However one of them looks as if it was running when it was abandoned:

22ap11ab.22966.4975.12.39.44.vlar_2
Workunit 2037436333
Created 23 Jan 2016, 15:07:59 UTC
Sent 23 Jan 2016, 20:31:27 UTC
Report deadline 17 Mar 2016, 1:31:09 UTC
Received 23 Jan 2016, 21:37:45 UTC
Server state Over
Outcome Computation error
Client state Aborted by user
Exit status 203 (0xcb) EXIT_ABORTED_VIA_GUI
Computer ID 7609404
Run time 13 min 45 sec
CPU time 13 min 39 sec
Validate state Invalid
Credit 0.00
Device peak FLOPS 0.00 GFLOPS
Application version SETI@home v8
Anonymous platform (CPU)
Peak working set size 37.24 MB
Peak swap size 47.57 MB
Peak disk usage 0.02 MB
Stderr output

<core_client_version>7.6.22</core_client_version>
<![CDATA[
<message>
aborted by user
</message>
<stderr_txt>

Build features: SETI8 Non-graphics FFTW USE_SSE3 x86
CPUID: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+

Cache: L1=64K L2=512K

CPU features: FPU TSC PAE CMPXCHG8B APIC SYSENTER MTRR CMOV/CCMP MMX FXSAVE/FXRSTOR SSE SSE2 HT SSE3

Build features: SETI8 Non-graphics FFTW USE_SSE3 x86
CPUID: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+

Cache: L1=64K L2=512K

CPU features: FPU TSC PAE CMPXCHG8B APIC SYSENTER MTRR CMOV/CCMP MMX FXSAVE/FXRSTOR SSE SSE2 HT SSE3
ar=0.010485 NumCfft=145999 NumGauss=0 NumPulse=50175070336 NumTriplet=67968952480
In v_BaseLineSmooth: NumDataPoints=1048576, BoxCarLength=8192, NumPointsInChunk=32768

Windows optimized setiathome_v8 application
Based on Intel, Core 2-optimized v8-nographics V5.13 by Alex Kan
SSE3xj Win32 Build 3330 , Ported by : Raistmer, JDWhale

SETI8 update by Raistmer
Work Unit Info:
...............
Credit multiplier is : 2.85
WU true angle range is : 0.010485

Build features: SETI8 Non-graphics FFTW USE_SSE3 x86
CPUID: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+

Cache: L1=64K L2=512K

CPU features: FPU TSC PAE CMPXCHG8B APIC SYSENTER MTRR CMOV/CCMP MMX FXSAVE/FXRSTOR SSE SSE2 HT SSE3
ar=0.010485 NumCfft=145999 NumGauss=0 NumPulse=50175070336 NumTriplet=67968952480
In v_BaseLineSmooth: NumDataPoints=1048576, BoxCarLength=8192, NumPointsInChunk=32768
Restarted at 1.78 percent.


Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Breakpoint Encountered (0x80000003) at address 0x7C90120E

Engaging BOINC Windows Runtime Debugger...



********************


BOINC Windows Runtime Debugger Version 7.5.0


Dump Timestamp : 01/23/16 16:35:57
Install Directory : E:\Seti@home\BOINC\
Data Directory : E:\Seti@home\Data
Project Symstore :
LoadLibraryA( E:\Seti@home\BOINC\\dbghelp.dll ): GetLastError = 126
Loaded Library : dbghelp.dll
LoadLibraryA( E:\Seti@home\BOINC\\symsrv.dll ): GetLastError = 126
LoadLibraryA( symsrv.dll ): GetLastError = 126
LoadLibraryA( E:\Seti@home\BOINC\\srcsrv.dll ): GetLastError = 126
LoadLibraryA( srcsrv.dll ): GetLastError = 126
LoadLibraryA( E:\Seti@home\BOINC\\version.dll ): GetLastError = 126
Loaded Library : version.dll
Debugger Engine : 4.0.5.0
Symbol Search Path: E:\Seti@home\Data\slots\0;E:\Seti@home\Data\projects\setiathome.berkeley.edu


SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :

SymGetModuleInfo(): GetLastError = 87
ModLoad: 0000000000000000 0000000000000000 ( Symbols Loaded)
Linked PDB Filename :



*** Dump of the Process Statistics: ***

- I/O Operations Counters -
Read: 108, Write: 0, Other 628

- I/O Transfers Counters -
Read: 0, Write: 177, Other 0

- Paged Pool Usage -
QuotaPagedPoolUsage: 53324, QuotaPeakPagedPoolUsage: 66468
QuotaNonPagedPoolUsage: 2912, QuotaPeakNonPagedPoolUsage: 3800

- Virtual Memory Usage -
VirtualSize: 95707136, PeakVirtualSize: 96235520

- Pagefile Usage -
PagefileUsage: 49401856, PeakPagefileUsage: 50610176

- Working Set Size -
WorkingSetSize: 38592512, PeakWorkingSetSize: 43413504, PageFaultCount: 303160

*** Dump of thread ID 680 (state: Waiting): ***

- Information -
Status: Wait Reason: UserRequest, , Kernel Time: 0.000000, User Time: 0.000000, Wait Time: 6302914.000000

- Unhandled Exception Record -
Reason: Breakpoint Encountered (0x80000003) at address 0x7C90120E

- Registers -
eax=00000000 ebx=00000000 ecx=00496bae edx=00000001 esi=625f6d68 edi=735c6c61
eip=7c90120e esp=00ccf980 ebp=00ccfd8c
cs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00000246

- Callstack -
ChildEBP RetAddr Args to Child
00ccfd8c 0045da8a 00000000 4053d100 00000000 8942db8c !DbgBreakPoint+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '7c90120e'
00ccffac 0045d989 00ccffec 7c80b713 00000000 735c6c61 !+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '0045da8a'
00ccffb4 7c80b713 00000000 735c6c61 625f6d68 00000000 !+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '0045d989'
00ccffec 00000000 0045d970 00000000 00000000 014e0000 !GetModuleFileNameA+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '7c80b713'

*** Dump of thread ID 724 (state: Waiting): ***

- Information -
Status: Wait Reason: Suspended, , Kernel Time: 5937500.000000, User Time: 788750016.000000, Wait Time: 6288111.000000

- Registers -
eax=0001e960 ebx=00000004 ecx=00020000 edx=00cd0040 esi=00d4a5c0 edi=00cd0050
eip=004035ce esp=0012f630 ebp=0012f648
cs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00000206

- Callstack -
ChildEBP RetAddr Args to Child
0012f648 00401dc0 00020000 0012f71c 0012f708 0012f724 !+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '004035ce'
0012fb54 0041599b 004c8ef0 003b5198 00442500 00000000 !+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '00401dc0'
0012fc4c 0040d244 fffffffe 00000000 00000001 7c911066 !+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '0041599b'
0012fd68 0040d34b 00000002 0012fd8c 00142414 0012fd8c !+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '0040d244'
0012ff30 00464df5 00400000 00000000 00142414 0000000a !+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '0040d34b'
0012ffc0 7c817067 001039ac 00150000 7ffdf000 8054b6ed !+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '00464df5'
0012fff0 00000000 00464e60 00000000 78746341 00000020 !RegisterWaitForInputIdle+0x0 SymGetModuleInfo(): GetLastError = '87' Address = '7c817067'


*** Debug Message Dump ****


*** Foreground Window Data ***
Window Name :
Window Class :
Window Process ID: 0
Window Thread ID : 0

Exiting...

</stderr_txt>
]]>


I've captured this so others can see the state of play...
It looks to me as if it was looking for a module that has either been removed or corrupted. - Just a thought, a number of us have had trouble in the last day or so with AVG deciding that some of the Lunatics (and possibly stock) applications contain some sort of virus, a "false positive", now if your AV software has kicked something out of play during the day it might explain what is going on, but probably doesn't.
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?
ID: 1758853 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1758885 - Posted: 24 Jan 2016, 1:41:58 UTC - in response to Message 1758853.  

Hi rob,
im not sure about the antivirus, ive used the same one for for a while now,
ESET smart security, was using it when i was running seti v 7 without issue.

It looks to me as if it was looking for a module that has either been removed or corrupted


I dont know about that either because i downloaded and installed fresh from the respected websites downloads.
i did have recent trouble trying to install boinc & boinc tasks together.
boinc tasks did not recognize anything setup in boinc,
however after a few tries i got it to install and work that far.
but recently not able to get new tasks.

i will try another install of both without my ESET security running.
in case its blocking a module or something as you mentioned,
and see what happens.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1758885 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1758922 - Posted: 24 Jan 2016, 2:52:09 UTC
Last modified: 24 Jan 2016, 2:53:04 UTC

As mentioned, i paused all AV software to reinstall BOINC, BOINC tasks and
the Lunatics application, (all most current)
i was able to get 6 new tasks (all show est completion of 19+ hours again)
and no that time does not go down (if anything, it extends longer than 19+ hrs until it finally completes)

running boinc tasks & boinc alone (no lunatics) time averages 7 hrs per task.
(not the 19+ as it does using lunatics application)
i have not tried modifying anything from the original installs.

(maybe there is something to edit in a different file to help this)

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1758922 · Report as offensive
rob smith Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer moderator
Volunteer tester

Send message
Joined: 7 Mar 03
Posts: 22324
Credit: 416,307,556
RAC: 380
United Kingdom
Message 1758965 - Posted: 24 Jan 2016, 7:54:59 UTC

I mention AV software because in the last few days there have been a number of folks have had their AV software either report, or remove, parts of SETI from working installations (I had a number of reports on both application and one of the support libraries and had to re-install it - this library having been in use for many months). It has become common to suggest to people that they put the BOINC data directory on your AV software's exclusion list. To which I would add - periodically make sure the list is still intact, following an update most of the exclusions had been removed.
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?
ID: 1758965 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1759052 - Posted: 24 Jan 2016, 17:06:34 UTC - in response to Message 1758965.  

Hi rob,
ive seen a few posts regarding some AV issues, its understandable.
I dont think thats the issue in my case though.
but I have protected the boinc/seti files/folders.

I think the problem im having has to do with my boinc tasks v 1.69
which was for seti 7, i dont think its been updated for seti 8.
that would explain why 'boinc tasks' shows est. completion times over 19+
hours per task, and in normal boinc they are only like between 2 and 8 hours.

I think the fix to my issue is to downgrade to normal boinc & the lunatics app.
at least until boinc tasks is updated for seti 8.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1759052 · Report as offensive
Profile BilBg
Volunteer tester
Avatar

Send message
Joined: 27 May 07
Posts: 3720
Credit: 9,385,827
RAC: 0
Bulgaria
Message 1759170 - Posted: 25 Jan 2016, 4:35:52 UTC - in response to Message 1758885.  

im not sure about the antivirus, ive used the same one for for a while now,
ESET smart security, was using it when i was running seti v 7 without issue.

I use ESET NOD32 Antivirus 4 for years and never needed to exclude BOINC Data directory
I also don't remember any report from users involving ESET (as I have seen for many other Antiviruses)
 


- ALF - "Find out what you don't do well ..... then don't do it!" :)
 
ID: 1759170 · Report as offensive
Profile BilBg
Volunteer tester
Avatar

Send message
Joined: 27 May 07
Posts: 3720
Credit: 9,385,827
RAC: 0
Bulgaria
Message 1759171 - Posted: 25 Jan 2016, 5:00:36 UTC - in response to Message 1759052.  

I think the problem im having has to do with my boinc tasks v 1.69
which was for seti 7, i dont think its been updated for seti 8.
that would explain why 'boinc tasks' shows est. completion times over 19+
hours per task, and in normal boinc they are only like between 2 and 8 hours.

1) BoincTasks don't need any update - I use BoincTasks 1.61 and there is no problem with SETI@home v8
BoincTasks don't depend on any SETI@home version - it works for any project and any application

2) Don't pay ANY attention to "est. completion times"

3) There is no difference between what is shown in BoincTasks and in "normal boinc" (BOINC Manager) (I'm using apps from Lunatics_Win32_v0.44_setup.exe)
- both BoincTasks and BOINC Manager show for SETI@home v8 the same "est. completion times" of 15-18 h - for the tasks that are computed by:
MB8_win_x86_SSE3_VS2008_r3330.exe
MB8_win_x86_SSE2_OpenCL_ATi_HD5_r3330.exe

Computer
http://setiathome.berkeley.edu/show_host_detail.php?hostid=4832843

AMD Athlon(tm) II X3 455 Processor @ 3.31 GHz
AMD ATI Radeon HD 6570 @ 800/1050 MHz

You can see the Real times are Not 15-18 h
http://setiathome.berkeley.edu/results.php?hostid=4832843&offset=0&show_names=0&state=4&appid=29
 


- ALF - "Find out what you don't do well ..... then don't do it!" :)
 
ID: 1759171 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1759247 - Posted: 25 Jan 2016, 19:34:41 UTC
Last modified: 25 Jan 2016, 19:40:16 UTC

hi BilBg,

I dont know what it is exactly, i just know for me, right now,
seti version 8 seems screwed up compared to the way version 7 used to work for me.

I know something is not right if its taking 3 days to do 4 tasks.
cause thats how long it is taking, it never took me that long with seti 7.
i used to do 12 tasks in 3 days not 4.

but here is a question, i dont recall doing MB's (i assume thats mult-beam)
i may be wrong but i do not recall doing those in seti 7.
could that be an issue?
i dont know about these,

MB8_win_x86_SSE3_VS2008_r3330.exe
MB8_win_x86_SSE2_OpenCL_ATi_HD5_r3330.exe

the only file like that i found was MB8_win_x86_SSE2_VS2008_r3330
i dont have the other 2 you mentioned.

You can see the Real times are Not 15-18 h
http://setiathome.berkeley.edu/results.php?hostid=4832843&offset=0&show_names=0&state=4&appid=29
what your system does and what mine does are not the same.
those ones are much less than what mine show.
i have 1 at 9,447.59 for runtime, but the other is 21,482.25 there was another one 22,599.28 that was still showing 2 hours left to complete on my end before i aborted it.

I use ESET NOD32 Antivirus 4 for years and never needed to exclude BOINC Data directory
I also don't remember any report from users involving ESET (as I have seen for many other Antiviruses)

i havent used ESET that long, maybe like 6 months,i figured it wouldnt hurt to exclude the boinc directory/files. i used to use Comodo AV before to and excluded it then also.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1759247 · Report as offensive
rob smith Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer moderator
Volunteer tester

Send message
Joined: 7 Mar 03
Posts: 22324
Credit: 416,307,556
RAC: 380
United Kingdom
Message 1759251 - Posted: 25 Jan 2016, 19:53:04 UTC

A little very simple arithmetic gives run times for the two task shown as ~9500 secs = 2.6 hours, and ~21000 sec = ~5.8hours, very much in line with the figures Bilbg gave!
(22,000 secs with ~2hrs left to go sounds about right for a slower task on the CPU, but what was the percentage complete at that time?)
So, what's going on?
It would appear that you have only been running v8 on your CPU, which will be considerably slower than running the same tasks on your ATI GPU.

So when you used the "Lunatics" installer did you actually select the GPU applications (or the subsequent pages of the install process)?
Do you have "use ATI gpu" marked as "Yes" on the project options page?

As has been said before, and Bilbg has said, until you've had over 11 tasks validated on the current application the estimates are at best "wild guesses". The same figure applies to the GPU. As an example of how poor the intial estimates are, after starting to run v8 "production" rather than v8 "Beta test" the estimated run times on all my GPUs was over four hours, but has now dropped to the more normal 15 to 30 minutes - I didn't bother looking at the CPU times, I just knew they would be heading into the days, but would settle down to a few hours)
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?
ID: 1759251 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1759261 - Posted: 25 Jan 2016, 20:49:43 UTC
Last modified: 25 Jan 2016, 20:55:16 UTC

hi Rob,
something is confusing.

It would appear that you have only been running v8 on your CPU

that is 100% correct.
which will be considerably slower than running the same tasks on your ATI GPU.
I dont even have ATI on my computer.
I have a nvidia graphics card, but i dont set it up for GPU's.
my computer details even says NVIDIA GeForce 9200 (253MB)
i never had it set up for v7 either, didnt think it was needed for CPU.

when you used the "Lunatics" installer did you actually select the GPU applications

when i used the "Lunatics" installer i did not select any GPU settings.

As has been said before, and Bilbg has said, until you've had over 11 tasks validated on the current application the estimates are at best "wild guesses". The same figure applies to the GPU

I understand and have said this many times now, i understand they are only "estimates" and not "real time".

with all the information so far, im guessing V8 is more GPU than CPU.
which would explain the issues im having when im not set up for GPU's.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1759261 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1759348 - Posted: 26 Jan 2016, 2:35:48 UTC

Ok sorry if this all seems confusing,
but just so i can get a better understanding of all this.

1- is seti V8 mostly for GPU or is it a mix of GPU & CPU tasks ?

2- Could I run just seti V8 to do CPU tasks, or do you have to do GPU ones to ?
and if i can do just CPU, what would be suggested besides BOINC.
and is there a proper way to set things up just for CPU tasks.

I was all set up for seti v7 just fine, unfortunately nothing backed up.
and all this mess now has me confused and i cant get boinc to work now.
ive tried changing settings in lunatics application (probably used wrong ones)
as im not used to setting up to do GPU tasks. never did it successfully before.
which is why i stayed with CPU tasks.

any help would be appreciated.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1759348 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1759359 - Posted: 26 Jan 2016, 5:00:15 UTC

Ok Just so everyone knows, everything seems fine once again.

I just installed boinc & boinc tasks, (nothing else)
and I received 23 seti 8.8 tasks, all vlar's does not look like any GPU
(estimated 4 days to complete) which for my system.. thats normal.
Now i can get back to doing some crunching.
thanks for any help.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1759359 · Report as offensive
rob smith Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer moderator
Volunteer tester

Send message
Joined: 7 Mar 03
Posts: 22324
Credit: 416,307,556
RAC: 380
United Kingdom
Message 1759372 - Posted: 26 Jan 2016, 5:55:46 UTC

1 - SETI v8 is for both
2 - In your account preferences you can select to run on only CPU, or only GPU, or both CPU and GPU
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?
ID: 1759372 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1759565 - Posted: 27 Jan 2016, 4:19:46 UTC - in response to Message 1759372.  
Last modified: 27 Jan 2016, 4:41:29 UTC

Hi Rob,

1 - SETI v8 is for both
2 - In your account preferences you can select to run on only CPU, or only GPU, or both CPU and GPU

Thank you for the help.

If I only want to run CPU tasks, (no GPU) should i avoid lunatics app ?
or is there a specific way to set it up just for CPU tasks.
Paying closer attention when I was trying to install it before,
I noticed it seems to insist on selecting a GPU option to install lunatics.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1759565 · Report as offensive
rob smith Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer moderator
Volunteer tester

Send message
Joined: 7 Mar 03
Posts: 22324
Credit: 416,307,556
RAC: 380
United Kingdom
Message 1759591 - Posted: 27 Jan 2016, 6:02:50 UTC

In your situation I would avoid the Lunatics apps until you are used to how your computer is running.
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?
ID: 1759591 · Report as offensive
Profile BilBg
Volunteer tester
Avatar

Send message
Joined: 27 May 07
Posts: 3720
Credit: 9,385,827
RAC: 0
Bulgaria
Message 1759602 - Posted: 27 Jan 2016, 6:51:34 UTC - in response to Message 1759565.  

If I only want to run CPU tasks, (no GPU) should i avoid lunatics app ?

On the contrary - CPU apps in the Lunatics Installer are much faster than the stock CPU app - maybe 120-150% but depends on CPU/system
The GPU apps in the Lunatics Installer are the same as stock (but using Lunatics allows the user to choose the exact app to run - e.g. CUDA 3.2)

Your CPU (AMD Athlon(tm) 64 X2 Dual Core Processor 5000+) should have SSE3 (SSE3 and SSE2 apps are almost the same speed, they are faster than the stock)
Your GPU (NVIDIA GeForce 9200 (253MB)) is probably too slow and low RAM to be of real use (but you can try CUDA 3.2 app if you wish).

The CPU apps don't need or use GPU

After installing Lunatics let some tasks to run to completion - only then decide if the real/total Run time/CPU time is OK
- the % Progress is not linear - e.g. I see some tasks on my ATI GPU to be 50% done after 25 minutes, then in the next 7-8 minutes the task finishes (100%) for a total time of 33 minutes.
- Tasks differ in Run time (maybe 2-3x) depending on "angle range" of the particular task.
- I don't think there is much difference in speed between SETI@home v7 and SETI@home v8

You need only one more "good" "Lunatics" task to have good estimates:
http://setiathome.berkeley.edu/host_app_versions.php?hostid=7609404

SETI@home v8 (anonymous platform, CPU)
Number of tasks completed 10

This info may not be correct (be back in time) because: "Replica seconds behind master Offline"
http://setiathome.berkeley.edu/sah_status.html

The stock CPU app may hang at start on some CPUs/systems - happens randomly (in "Optimal function choice" - unless they changed that code recently - the issue exists for years)
When this hang occurs - the process uses 100% CPU core but there is no real progress (i.e. if the task is restarted it starts from 0%).
The (Lunatics) SSE3, SSE2,... apps don't have that "Optimal function choice" code.
 
 


- ALF - "Find out what you don't do well ..... then don't do it!" :)
 
ID: 1759602 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1759749 - Posted: 27 Jan 2016, 19:21:22 UTC

hi BilBg,
Your CPU (AMD Athlon(tm) 64 X2 Dual Core Processor 5000+) should have SSE3 (SSE3 and SSE2 apps are almost the same speed, they are faster than the stock)

according to cpu-z the instructions are MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64, AMD-V

Your GPU (NVIDIA GeForce 9200 (253MB)) is probably too slow and low RAM to be of real use (but you can try CUDA 3.2 app if you wish).

well i dont know about my NVIDIA being slow, probably is compared to some of the rigs out there, i just know in seti v7 i had no trouble like this. all the tasks were running smooth, no issues then I changed to version 8 and all heck broke loose so i didnt know what was going on.
(only thing i changed originally was the seti version)

anyways, I added the CUDA 3.2 app. as suggested.

Question though, all the CPU tasks i had vanished from boinc tasks,
(not deleted or aborted though) they seem hidden from boinc tasks now.
since the lunatics app was installed.

How can I get those back?
or would i have to remove lunatics app to get those tasks to show again. ?

thanks for the help.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1759749 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1759755 - Posted: 27 Jan 2016, 19:36:41 UTC - in response to Message 1759591.  

Hi Rob,
i do appreciate the help.
In your situation I would avoid the Lunatics apps until you are used to how your computer is running.


Not to seem snarky or anything, but i know how my pc is running,
I had seti 7 working perfectly fine without any of the issues like these.
Then as soon as i updated to version 8 that all changed & I had issues.
and for some reason now i cant get any v8 tasks to work like they did in V7.

everyone says there is nothing wrong with V8, and that its more or less my PC.
if that was the case i should have been able to update from seti v7 to v8
even without changing my boinc or boinc task setting, without issues,
but its not that simple. and now im just trying to get it all working again.
hoping to get things working as good as they did when i used seti 7.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1759755 · Report as offensive
Profile xpozd
Avatar

Send message
Joined: 26 Jan 15
Posts: 88
Credit: 280,183
RAC: 1
Canada
Message 1759801 - Posted: 27 Jan 2016, 21:53:17 UTC - in response to Message 1759602.  

Also BilBg,
You need only one more "good" "Lunatics" task to have good estimates:
http://setiathome.berkeley.edu/host_app_versions.php?hostid=7609404

I seen it mentioned about completing 10 or more tasks first,
But i did not understand why that was needed when updating seti 7 to seti 8.
That might of been the only problem ive had, if that is needed to be done.

  • win7starter
  • boinc: 7.14.2
  • boinc tasks: 1.78
  • Lunatics Win32 v0.44

ID: 1759801 · Report as offensive
Previous · 1 · 2 · 3 · Next

Questions and Answers : Windows : V8 very slow & wrong time


 
©2024 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.