Panic Mode On (101) Server Problems?

Message boards : Number crunching : Panic Mode On (101) Server Problems?
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 23 · 24 · 25 · 26 · 27 · Next

AuthorMessage
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 194,930,869
RAC: 13,395
United States
Message 1757702 - Posted: 20 Jan 2016, 19:36:02 UTC - in response to Message 1757699.  
Last modified: 20 Jan 2016, 19:39:27 UTC

. . . I've tested x41 zf, zg, zh and zi . . .

If I may, to what do these refer?

They are different iterations of the CUDA x41 branch app.

For example the MB v7 CUDA 2.3 app Lunatics_x41zc_win32_cuda23.exe
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1757702 · Report as offensive
Profile mr.mac52
Avatar

Send message
Joined: 18 Mar 03
Posts: 67
Credit: 245,882,461
RAC: 4
United States
Message 1757718 - Posted: 20 Jan 2016, 20:19:06 UTC

Richard,

Thanks for all the details your note gives us as to the plan of action!

And thanks to all the others that are working on getting updated apps up and running...

John
ID: 1757718 · Report as offensive
Profile ReiAyanami
Avatar

Send message
Joined: 6 Dec 05
Posts: 116
Credit: 210,961,521
RAC: 43,221
Japan
Message 1757914 - Posted: 21 Jan 2016, 19:07:21 UTC

It's very quiet here. Are you all holding the breath?
ID: 1757914 · Report as offensive
Profile William
Volunteer tester
Avatar

Send message
Joined: 14 Feb 13
Posts: 2037
Credit: 17,689,662
RAC: 0
Message 1758107 - Posted: 22 Jan 2016, 7:56:47 UTC - in response to Message 1757914.  

It's very quiet here. Are you all holding the breath?

Calm before the storm.
At least here - will get frantic in a few hours trying to push that installer release out.
A person who won't read has no advantage over one who can't read. (Mark Twain)
ID: 1758107 · Report as offensive
Profile Tim
Volunteer tester
Avatar

Send message
Joined: 19 May 99
Posts: 211
Credit: 278,575,259
RAC: 0
Greece
Message 1758108 - Posted: 22 Jan 2016, 8:00:32 UTC

I don’t know if others have the same problem.

With v8, wu’s never end, and error out. Gpu usage is 0, with 2 tasks at the same time.

If I restart Boinc the wu’s start over and do the same thing. I use app_config.xml

Computer ID: 7578465
ID: 1758108 · Report as offensive
Profile William
Volunteer tester
Avatar

Send message
Joined: 14 Feb 13
Posts: 2037
Credit: 17,689,662
RAC: 0
Message 1758113 - Posted: 22 Jan 2016, 8:12:40 UTC - in response to Message 1758108.  
Last modified: 22 Jan 2016, 8:15:58 UTC

I don’t know if others have the same problem.

With v8, wu’s never end, and error out. Gpu usage is 0, with 2 tasks at the same time.

If I restart Boinc the wu’s start over and do the same thing. I use app_config.xml

Computer ID: 7578465


made link clickable
Check out this beta thread , see if anything there helps. [I've not really had the time to check tonights additions though] If not, please start a dedicated thread and we'll try to look into the problem. But not this morning, we have people breathing down our neck waiting for the installer release (most of them quite patiently, thankfully, but I know they are pretty anxious to get their GPUs back up ;))
A person who won't read has no advantage over one who can't read. (Mark Twain)
ID: 1758113 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 11664
Credit: 174,492,963
RAC: 119,883
Australia
Message 1758123 - Posted: 22 Jan 2016, 8:47:28 UTC - in response to Message 1758108.  

I don’t know if others have the same problem.

With v8, wu’s never end, and error out. Gpu usage is 0, with 2 tasks at the same time.

If I restart Boinc the wu’s start over and do the same thing. I use app_config.xml

Computer ID: 7578465

Will be interesting to see if the same thing occurs with CUDA50; it's the best version for your video cards.

I had some never ending GPU WUs when running v7, although they never got to time out; I aborted them as I noticed their Elapsed time was increasing, but the progress bar wasn't progressing, and the Estimated time to completion was increasing.
Grant
Darwin NT
ID: 1758123 · Report as offensive
Profile Mike Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 31873
Credit: 75,481,961
RAC: 25,287
Germany
Message 1758127 - Posted: 22 Jan 2016, 9:08:26 UTC

I will try to be back home at 1 PM UTC just in case.
With each crime and every kindness we birth our future.
ID: 1758127 · Report as offensive
Profile Tim
Volunteer tester
Avatar

Send message
Joined: 19 May 99
Posts: 211
Credit: 278,575,259
RAC: 0
Greece
Message 1758130 - Posted: 22 Jan 2016, 9:18:34 UTC

It was a driver thing.

I reinstall an older driver and all is ok.

Thanks for the links William.

The latest nvidia driver has issues as I read.
ID: 1758130 · Report as offensive
Profile jason_gee
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 24 Nov 06
Posts: 7489
Credit: 91,093,184
RAC: 0
Australia
Message 1758179 - Posted: 22 Jan 2016, 12:37:22 UTC - in response to Message 1758130.  
Last modified: 22 Jan 2016, 12:37:35 UTC

Thanks for the information. Will try to gather as much info as I can, and try formulate some sort of coherent picture to query NV with.
"Living by the wisdom of computer science doesn't sound so bad after all. And unlike most advice, it's backed up by proofs." -- Algorithms to live by: The computer science of human decisions.
ID: 1758179 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 50378
Credit: 983,781,929
RAC: 1,704
United States
Message 1758245 - Posted: 22 Jan 2016, 17:30:55 UTC

Cut over to the Lunatics installer early this morning....
All is OK so far.
Noticed I am getting only 1 GPU task per work request.
Is this a temporary server side limit?
Or due to the fact that they are new apps still settling in?

Meow?
"Learn from yesterday. Live for today. Hope for tomorrow." Albert Einstein
"With cats." kittyman

ID: 1758245 · Report as offensive
Profile jason_gee
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 24 Nov 06
Posts: 7489
Credit: 91,093,184
RAC: 0
Australia
Message 1758246 - Posted: 22 Jan 2016, 17:33:57 UTC - in response to Message 1758245.  
Last modified: 22 Jan 2016, 17:35:55 UTC

Probably overinflated initial estimates (a la CreditNew part of the scheduler). Should settle down after enough valids cycle through. [sidenote: resist messing with cache settings, as that wont help]
"Living by the wisdom of computer science doesn't sound so bad after all. And unlike most advice, it's backed up by proofs." -- Algorithms to live by: The computer science of human decisions.
ID: 1758246 · Report as offensive
Profile Zalster Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 27 May 99
Posts: 5200
Credit: 433,535,978
RAC: 161,436
United States
Message 1758253 - Posted: 22 Jan 2016, 17:51:35 UTC - in response to Message 1758246.  
Last modified: 22 Jan 2016, 17:51:48 UTC

I noticed after installing Lunatics I'm not getting any more work.

Before I had a full cache of 500 (400 for the GPUs and 100 for the CPU)

Now when I request work I get the following.

Not requesting task:don't need (CPU;job cache full;NVIDIA GPU:job cache full)


I'm going to let it run until I'm out of work, but if it doesn't refill I might have to pull remove everything and start again and see if it returns after a reinstall...
ID: 1758253 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 50378
Credit: 983,781,929
RAC: 1,704
United States
Message 1758257 - Posted: 22 Jan 2016, 17:55:20 UTC - in response to Message 1758253.  

I noticed after installing Lunatics I'm not getting any more work.

Before I had a full cache of 500 (400 for the GPUs and 100 for the CPU)

Now when I request work I get the following.

Not requesting task:don't need (CPU;job cache full;NVIDIA GPU:job cache full)


I'm going to let it run until I'm out of work, but if it doesn't refill I might have to pull remove everything and start again and see if it returns after a reinstall...

See Jason's reply to my last post.....
The new v8 tasks probably have a very high estimated time to completion, so Boinc thinks you have enough work on hand to fill your cache. Check the times in your task list.....I have some saying 20 hours on the GPU, which of course is 20 times or more what they shall take to crunch.
"Learn from yesterday. Live for today. Hope for tomorrow." Albert Einstein
"With cats." kittyman

ID: 1758257 · Report as offensive
Profile William
Volunteer tester
Avatar

Send message
Joined: 14 Feb 13
Posts: 2037
Credit: 17,689,662
RAC: 0
Message 1758264 - Posted: 22 Jan 2016, 18:01:37 UTC - in response to Message 1758253.  
Last modified: 22 Jan 2016, 18:02:28 UTC

I noticed after installing Lunatics I'm not getting any more work.

Before I had a full cache of 500 (400 for the GPUs and 100 for the CPU)

Now when I request work I get the following.

Not requesting task:don't need (CPU;job cache full;NVIDIA GPU:job cache full)


I'm going to let it run until I'm out of work, but if it doesn't refill I might have to pull remove everything and start again and see if it returns after a reinstall...

work_fetch_debug is your friend ;)
it needs 11 valids per host (non-overflow) for the scheduler to use APR for estimating runtimes. (one value per app, see you computers details page, e.g. cpu and gpu have separate entries (you did know that, but there's always lurkers)
shouldn;t take too long on a fast GPU ;) (wingmates permitting)

edit: and what Mark and Jason said of course.
A person who won't read has no advantage over one who can't read. (Mark Twain)
ID: 1758264 · Report as offensive
Profile JaundicedEye
Avatar

Send message
Joined: 14 Mar 12
Posts: 4884
Credit: 30,743,746
RAC: 200
United States
Message 1758310 - Posted: 22 Jan 2016, 21:00:26 UTC

I just ran the lunatics v.44 installer on my rig that has a
NVIDIA GeForce GT 740 (4095MB) driver: 359.00 OpenCL: 1.2
.

When editing the app.info file I could not find a MB v8 GPU call for nvidia, only for the AP7 tasks.

Are the non GT(X) cards no longer supported for MBv8?

"Sour Grapes make a bitter Whine." <(0)>
ID: 1758310 · Report as offensive
Profile Bill G Special Project $75 donor
Avatar

Send message
Joined: 1 Jun 01
Posts: 1152
Credit: 172,666,318
RAC: 81,583
United States
Message 1758312 - Posted: 22 Jan 2016, 21:09:23 UTC - in response to Message 1758310.  

I just ran the lunatics v.44 installer on my rig that has a
NVIDIA GeForce GT 740 (4095MB) driver: 359.00 OpenCL: 1.2
.

When editing the app.info file I could not find a MB v8 GPU call for nvidia, only for the AP7 tasks.

Are the non GT(X) cards no longer supported for MBv8?

I sounds as if you did not check to run on the NV GPU. Try running the installer again would be my suggestion.

SETI@home classic workunits 4,019
SETI@home classic CPU time 34,348 hours
ID: 1758312 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 11664
Credit: 174,492,963
RAC: 119,883
Australia
Message 1758313 - Posted: 22 Jan 2016, 21:12:14 UTC - in response to Message 1758310.  

Are the non GT(X) cards no longer supported for MBv8?

You need to select the appropriate application.

From the new Lunatics installer thread,

Cuda 2.3: PreFermi - NOT to be used on Fermi/Kepler/Maxwell
Cuda 3.2: mixed systems
Cuda 4.2: Fermi
Cuda 5.0: Kepler/Maxwell
Grant
Darwin NT
ID: 1758313 · Report as offensive
Profile betreger
Avatar

Send message
Joined: 29 Jun 99
Posts: 9551
Credit: 26,033,482
RAC: 22,450
United States
Message 1758316 - Posted: 22 Jan 2016, 21:21:16 UTC

Lunatic downloaded and installed fine and I am now running 1 V8 on the CPU and 1 V8 on the GT430. GPU-Z is showing very poor GPU loading and the task is showing 3% completion after 40m. The task is being run as cuda42. This is not good.
ID: 1758316 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 50378
Credit: 983,781,929
RAC: 1,704
United States
Message 1758317 - Posted: 22 Jan 2016, 21:24:12 UTC
Last modified: 22 Jan 2016, 21:28:04 UTC

It appears that the SSP pages have been tweaked a bit.

v7 vs v8 stats for creation rate, received in the last hour, and turnaround time are now showing independent figures.

Jolly good show, whoever!!!
"Learn from yesterday. Live for today. Hope for tomorrow." Albert Einstein
"With cats." kittyman

ID: 1758317 · Report as offensive
Previous · 1 . . . 23 · 24 · 25 · 26 · 27 · Next

Message boards : Number crunching : Panic Mode On (101) Server Problems?


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.