Panic Mode On (97) Server Problems?

Message boards : Number crunching : Panic Mode On (97) Server Problems?
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 9 · 10 · 11 · 12 · 13 · 14 · 15 . . . 33 · Next

AuthorMessage
Profile Brent Norman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester

Send message
Joined: 1 Dec 99
Posts: 2786
Credit: 685,657,289
RAC: 835
Canada
Message 1672358 - Posted: 1 May 2015, 1:27:09 UTC - in response to Message 1672350.  

Lets just hope that it is a little break while the validators and assimilators catch up, which is almost done.
ID: 1672358 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51448
Credit: 1,018,363,574
RAC: 1,004
United States
Message 1672369 - Posted: 1 May 2015, 1:43:33 UTC - in response to Message 1672358.  

Lets just hope that it is a little break while the validators and assimilators catch up, which is almost done.

Well, outbound crickets have stopped chirping.
I do hope it's just a little prep work for the weekend.
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 1672369 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51448
Credit: 1,018,363,574
RAC: 1,004
United States
Message 1672383 - Posted: 1 May 2015, 2:23:21 UTC

Eric has responded to me and says he has restarted the splitters.

Cross your fingers.

Meow.
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 1672383 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51448
Credit: 1,018,363,574
RAC: 1,004
United States
Message 1672392 - Posted: 1 May 2015, 2:50:51 UTC

Kitties' caches coming back up fast..
MEOW!!
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 1672392 · Report as offensive
Cosmic_Ocean
Avatar

Send message
Joined: 23 Dec 00
Posts: 3027
Credit: 13,516,867
RAC: 13
United States
Message 1672401 - Posted: 1 May 2015, 3:05:54 UTC

Here was an interesting one with that _2 task being auto-invalid.

http://setiathome.berkeley.edu/workunit.php?wuid=1600710640

_0 - error while computing - 0 credit
_1 - completed and validated - 0.04 credits
_2 - completed, marked as invalid - 0.03
_3 - completed and validated - 0.04 credits


So finding that bug and fixing it.. is that going to unmark good tasks from being invalid, or is the fix just a measure to keep it from happening again?
Linux laptop:
record uptime: 1511d 20h 19m (ended due to the power brick giving-up)
ID: 1672401 · Report as offensive
Profile Bill G Special Project $75 donor
Avatar

Send message
Joined: 1 Jun 01
Posts: 1282
Credit: 187,688,550
RAC: 182
United States
Message 1672405 - Posted: 1 May 2015, 3:19:07 UTC - in response to Message 1672294.  
Last modified: 1 May 2015, 3:20:09 UTC

You know, I am just glad to get rid of the AP6's. I have seen one of mine log as invalid as third man. What happened was mine started after one computer went over deadline. That computer did complete but my WU finished a week later after the log showed the other two computers had validated.
Just a timing thing, nothing to worry about.

Hmmmm, http://setiathome.berkeley.edu/results.php?hostid=7226971&offset=0&show_names=0&state=0&appid=12

The problem is, the change is now part of the source code. So...from now on anytime you run a timed-out resend you run the risk of receiving an Invalid if the timed-out host reports before you do.
Not good, kinda makes you wary of running a timed-out resend, if I'm reading this correctly...

I did not see it on that computer. I was looking at another of mine.
Good to hear that it was caused by a bug and will be corrected. And of course getting the code corrected is a good thing.

SETI@home classic workunits 4,019
SETI@home classic CPU time 34,348 hours
ID: 1672405 · Report as offensive
Iona
Avatar

Send message
Joined: 12 Jul 07
Posts: 790
Credit: 22,438,118
RAC: 0
United Kingdom
Message 1672415 - Posted: 1 May 2015, 3:47:57 UTC

A small panic might be in order.....just got the dreaded message about no work units available, twice!
Don't take life too seriously, as you'll never come out of it alive!
ID: 1672415 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51448
Credit: 1,018,363,574
RAC: 1,004
United States
Message 1672417 - Posted: 1 May 2015, 3:50:34 UTC - in response to Message 1672415.  

A small panic might be in order.....just got the dreaded message about no work units available, twice!

All good, Iona......
Calm and steady...

Work is moving out...you are OK......breath deeply and recite after me.

I believe in Seti....I believe in Seti....I believe in Seti...

Feel better now??
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 1672417 · Report as offensive
Lionel

Send message
Joined: 25 Mar 00
Posts: 680
Credit: 563,640,304
RAC: 597
Australia
Message 1672479 - Posted: 1 May 2015, 6:38:42 UTC - in response to Message 1672417.  

no, it's knackered
ID: 1672479 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13351
Credit: 208,696,464
RAC: 304
Australia
Message 1672486 - Posted: 1 May 2015, 6:49:33 UTC - in response to Message 1672479.  

MB splitters struggling again.
Ready-to-send buffer still empty.
Grant
Darwin NT
ID: 1672486 · Report as offensive
Profile Brent Norman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester

Send message
Joined: 1 Dec 99
Posts: 2786
Credit: 685,657,289
RAC: 835
Canada
Message 1672490 - Posted: 1 May 2015, 7:07:36 UTC - in response to Message 1672486.  

The MB splitters are purring right along, you won't see a RTS until they fill everyone's caches up. Have you not seen this before?
ID: 1672490 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14487
Credit: 200,643,578
RAC: 874
United Kingdom
Message 1672495 - Posted: 1 May 2015, 7:19:06 UTC - in response to Message 1672327.  

BTW, what those AP tapes that appear only for few mins and marked as whole channels crunched almost immediately? Does some AP splitting go or it's just artefacts from damaged (at least for AP splitting) tapes?

Matt mentioned that (/dev/null (Mar 16 2015)):

But turns out pretty much all the data in our queue was already split by Astropulse so only a few thousand workunits were generated. We broke the dam, but there was not much on the other side.

The project has said all along that it won't send out 'make work': if there isn't any new analysis to be done on a tape, SETI won't waste our electricity by repeating the previous run.
ID: 1672495 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13351
Credit: 208,696,464
RAC: 304
Australia
Message 1672499 - Posted: 1 May 2015, 7:30:25 UTC - in response to Message 1672490.  
Last modified: 1 May 2015, 7:37:12 UTC

The MB splitters are purring right along, you won't see a RTS until they fill everyone's caches up. Have you not seen this before?

Yep, which is why I made the comment.
If things were working as they could, have, & should, the output from the splitters would be better than 35/s, not barely touching 30/s, with frequent dips to 25/s & even less.
They're not as bad as they have been, but they are struggling, especially when you consider the WUs returned per hour is around 85,000. Well under the 100,000+ of a shorty storm.


EDIT- and there are a lot of shorties coming through at the moment, exacerbating the splitter output limitations.
Grant
Darwin NT
ID: 1672499 · Report as offensive
WezH
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 576
Credit: 67,033,957
RAC: 95
Finland
Message 1672503 - Posted: 1 May 2015, 8:00:30 UTC - in response to Message 1672499.  

Maybe those AP's which are now splitted will help MB splitters...
"Please keep Your signature under four lines so Internet traffic doesn't go up too much"

- In 1992 when I had my first e-mail address -
ID: 1672503 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14487
Credit: 200,643,578
RAC: 874
United Kingdom
Message 1672701 - Posted: 1 May 2015, 18:58:50 UTC - in response to Message 1671092.  
Last modified: 1 May 2015, 19:02:12 UTC

Do you have an ideia if there is still a lot of tapes who needs autocorrelation? Or have we almost seen all of them?

We are re-processing them fast, as there is no AP to do.

I'll count up on Friday, when all my machines will report their logs to the central processing point.

OK, here's a pretty rough estimate, based on what has passed through my machines. I've taken the launch date for SaH (MB) as being 1st. June 2013, and everything since then as being done by v7 - it's easier to work in complete months.

The 'TOTAL' column is what I've posted in the data distribution thread, and hasn't changed at all since the start of 2015. The v7 column is what I've done since that simplified launch date, and the v6 only column is the difference between the two.

Recorded	TOTAL		Processed with		Processed with 
				SaH v7 (since		Sah v6 only
				launch June 2013)	(derived)

2007		 350		   4			 346
2008		 911		 869			  42
2009		 546		 455			  91
2010		 748		  99			 649
2011		1121		 147			 974
2012		 843		 583			 260
2013		 588		 536			  52
2014		 232		 232			 n/a

Grand total	5339		2925			2414

Edit - damn, double-counted the 2013 subtotal. Corrected.
ID: 1672701 · Report as offensive
Ulrich Metzner
Volunteer tester
Avatar

Send message
Joined: 3 Jul 02
Posts: 1256
Credit: 13,565,513
RAC: 13
Germany
Message 1672717 - Posted: 1 May 2015, 19:37:50 UTC - in response to Message 1672284.  

btw, "nice" way from the project to say thanks for your time and effort.
Indeed:
http://setiathome.berkeley.edu/workunit.php?wuid=1619054151

:/
Aloha, Uli

ID: 1672717 · Report as offensive
OTS
Volunteer tester

Send message
Joined: 6 Jan 08
Posts: 364
Credit: 20,533,537
RAC: 0
United States
Message 1672732 - Posted: 1 May 2015, 20:12:44 UTC

I count 12 AP tapes mounted in the last 10 hours and I was sent one AP WU during that same period. Anybody doing better? They must be going somewhere.
ID: 1672732 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1672746 - Posted: 1 May 2015, 20:34:33 UTC - in response to Message 1672732.  

I count 12 AP tapes mounted in the last 10 hours and I was sent one AP WU during that same period. Anybody doing better? They must be going somewhere.

It looks like I've grabbed ~120 AP so far today.
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1672746 · Report as offensive
OTS
Volunteer tester

Send message
Joined: 6 Jan 08
Posts: 364
Credit: 20,533,537
RAC: 0
United States
Message 1672752 - Posted: 1 May 2015, 20:44:24 UTC - in response to Message 1672746.  
Last modified: 1 May 2015, 21:12:30 UTC

I count 12 AP tapes mounted in the last 10 hours and I was sent one AP WU during that same period. Anybody doing better? They must be going somewhere.

It looks like I've grabbed ~120 AP so far today.


On the whole day I have 30 but all but one were before 10:00 UTC. When they go to single tapes with breaks in between I generally end up with none or one or two at the most. Not sure why that is.

Edit: I guess Message 1672495 - Posted: 1 May 2015, 7:19:06 UTC explains it. The tapes have few WUs on them so only a few crunchers get them.
ID: 1672752 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1672763 - Posted: 1 May 2015, 21:09:57 UTC - in response to Message 1672752.  

I count 12 AP tapes mounted in the last 10 hours and I was sent one AP WU during that same period. Anybody doing better? They must be going somewhere.

It looks like I've grabbed ~120 AP so far today.


On the whole day I have 30 but all but one were before 10:00 UTC. When they go to single tapes with breaks in between I generally end up with none or one or two at the most. Not sure why that is.

Looks like most of mine were before 10:00 as well. With 23 from 1 May 2015, 10:04:25 UTC & later. The last one was 1 May 2015, 17:00:05 UTC. So ~4 hours ago.

Out of my 30 or so machines only about 20 are even configured to run AP. So that is only like 6 per machine for today.
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1672763 · Report as offensive
Previous · 1 . . . 9 · 10 · 11 · 12 · 13 · 14 · 15 . . . 33 · Next

Message boards : Number crunching : Panic Mode On (97) Server Problems?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.