Panic Mode On (90) Server Problems?

Message boards : Number crunching : Panic Mode On (90) Server Problems?
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 . . . 25 · Next

AuthorMessage
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13267
Credit: 208,696,464
RAC: 304
Australia
Message 1577556 - Posted: 25 Sep 2014, 9:42:26 UTC - in response to Message 1577528.  
Last modified: 25 Sep 2014, 10:35:41 UTC

CTL F5 & it's still there.
http://setiathome.berkeley.edu/forum_forum.php?id=10


Win7, IE11


EDIT- although the browser has been behaving oddly for a few days now.
Will clear out the cache & see if that does anything.


EDIT- cleared browser cache, still there.
Grant
Darwin NT
ID: 1577556 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14431
Credit: 200,643,578
RAC: 874
United Kingdom
Message 1577575 - Posted: 25 Sep 2014, 10:37:29 UTC - in response to Message 1577556.  

CTL F5 & it's still there.
http://setiathome.berkeley.edu/forum_forum.php?id=10


Win7, IE11

That's very strange. I've tried IE11 on three different versions of Win7, Home, Professional and Ultimate, 32-bit and 64-bit, logged in to SETI and logged out - and I can't make that error message appear any which way. Unless it's some very particular combination of forum display preference settings - which you'll have to explain to us - I'm at a loss.

Anyone else still seeing this, or able to reproduce it?
ID: 1577575 · Report as offensive
Profile janneseti
Avatar

Send message
Joined: 14 Oct 09
Posts: 14106
Credit: 655,366
RAC: 0
Sweden
Message 1577580 - Posted: 25 Sep 2014, 10:50:15 UTC - in response to Message 1577556.  
Last modified: 25 Sep 2014, 10:50:33 UTC

CTL F5 & it's still there.
http://setiathome.berkeley.edu/forum_forum.php?id=10

Win7, IE11

EDIT- although the browser has been behaving oddly for a few days now.
Will clear out the cache & see if that does anything.

EDIT- cleared browser cache, still there.

You have 2 computers. Are the notice showing in both?
ID: 1577580 · Report as offensive
Wedge009
Volunteer tester
Avatar

Send message
Joined: 3 Apr 99
Posts: 451
Credit: 431,396,357
RAC: 553
Australia
Message 1577608 - Posted: 25 Sep 2014, 11:54:31 UTC

I haven't seen any server error messages on S@h web pages for about a day now. Grant, is it possible your ISP is sending a cached copy?
Soli Deo Gloria
ID: 1577608 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1577620 - Posted: 25 Sep 2014, 12:36:04 UTC - in response to Message 1577575.  
Last modified: 25 Sep 2014, 12:36:36 UTC

CTL F5 & it's still there.
http://setiathome.berkeley.edu/forum_forum.php?id=10


Win7, IE11

That's very strange. I've tried IE11 on three different versions of Win7, Home, Professional and Ultimate, 32-bit and 64-bit, logged in to SETI and logged out - and I can't make that error message appear any which way. Unless it's some very particular combination of forum display preference settings - which you'll have to explain to us - I'm at a loss.

Anyone else still seeing this, or able to reproduce it?

Yes, I am still seeing
Notice: Undefined variable: stickysql in /disks/carolyn/b/home/boincadm/projects/sah/html/inc/forum.inc on line 996
in IE and FF.
If I log out the notice goes away & returns when logged in again.
If I disable Don't move sticky posts to top it also goes away & returns once enabled again.
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1577620 · Report as offensive
JohnDK Crowdfunding Project Donor*Special Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 28 May 00
Posts: 1209
Credit: 451,243,443
RAC: 1,127
Denmark
Message 1577621 - Posted: 25 Sep 2014, 12:37:27 UTC - in response to Message 1577575.  

CTL F5 & it's still there.
http://setiathome.berkeley.edu/forum_forum.php?id=10


Win7, IE11

That's very strange. I've tried IE11 on three different versions of Win7, Home, Professional and Ultimate, 32-bit and 64-bit, logged in to SETI and logged out - and I can't make that error message appear any which way. Unless it's some very particular combination of forum display preference settings - which you'll have to explain to us - I'm at a loss.

Anyone else still seeing this, or able to reproduce it?

I'm seeing it here, Win7 x64 & Chrome.
ID: 1577621 · Report as offensive
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 9947
Credit: 103,452,613
RAC: 328
United Kingdom
Message 1577635 - Posted: 25 Sep 2014, 13:24:46 UTC

I can also confirm this, if you have the "Don't' move sticky posts to the top" box ticked.
ID: 1577635 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14431
Credit: 200,643,578
RAC: 874
United Kingdom
Message 1577639 - Posted: 25 Sep 2014, 13:38:36 UTC - in response to Message 1577635.  

I can also confirm this, if you have the "Don't' move sticky posts to the top" box ticked.

If I disable Don't move sticky posts to top it also goes away & returns once enabled again.

Thanks both, I can reproduce that here. I'll pass it on. David is taking a breather after yesterday, so it may take a little while - it doesn't seem to be a fatal problem, just untidy.
ID: 1577639 · Report as offensive
Profile Julie
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 28 Oct 09
Posts: 33967
Credit: 18,883,157
RAC: 18
Belgium
Message 1577722 - Posted: 25 Sep 2014, 17:32:01 UTC

Everything works ok here, at work and at home.
rOZZ
Music
Pictures
ID: 1577722 · Report as offensive
David S
Volunteer tester
Avatar

Send message
Joined: 4 Oct 99
Posts: 18352
Credit: 27,761,924
RAC: 12
United States
Message 1577790 - Posted: 25 Sep 2014, 20:11:16 UTC

I haven't gone through the whole site exhaustively, but I don't see any problems today.
David
Sitting on my butt while others boldly go,
Waiting for a message from a small furry creature from Alpha Centauri.

ID: 1577790 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14431
Credit: 200,643,578
RAC: 874
United Kingdom
Message 1577814 - Posted: 25 Sep 2014, 21:05:25 UTC - in response to Message 1577639.  

I can also confirm this, if you have the "Don't' move sticky posts to the top" box ticked.

If I disable Don't move sticky posts to top it also goes away & returns once enabled again.

Thanks both, I can reproduce that here. I'll pass it on. David is taking a breather after yesterday, so it may take a little while - it doesn't seem to be a fatal problem, just untidy.

And he's just fixed it. I sincerely hope that was the last batch.
ID: 1577814 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1577819 - Posted: 25 Sep 2014, 21:21:34 UTC - in response to Message 1577814.  

I can also confirm this, if you have the "Don't' move sticky posts to the top" box ticked.

If I disable Don't move sticky posts to top it also goes away & returns once enabled again.

Thanks both, I can reproduce that here. I'll pass it on. David is taking a breather after yesterday, so it may take a little while - it doesn't seem to be a fatal problem, just untidy.

And he's just fixed it. I sincerely hope that was the last batch.

Looks like we are error/notice free once again!
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1577819 · Report as offensive
Profile betreger Project Donor
Avatar

Send message
Joined: 29 Jun 99
Posts: 10904
Credit: 29,581,041
RAC: 66
United States
Message 1577880 - Posted: 26 Sep 2014, 0:36:52 UTC

I wonder what the implications are from loading all this data in the splitter cue are. So far all seems well but I know we will pay.
ID: 1577880 · Report as offensive
Darth Beaver Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Avatar

Send message
Joined: 20 Aug 99
Posts: 6728
Credit: 21,443,075
RAC: 3
Australia
Message 1577937 - Posted: 26 Sep 2014, 3:46:57 UTC

umm has anybody lost any PM's from there account in the last couple of days .

I seem to have lost all the PM's from the 25th 1:59:03 UTC and after and yet i'm shore i got a few i could be wrong and that's why i'm asking .
ID: 1577937 · Report as offensive
Profile Blurf
Volunteer tester

Send message
Joined: 2 Sep 06
Posts: 8952
Credit: 12,678,685
RAC: 0
United States
Message 1577942 - Posted: 26 Sep 2014, 3:54:29 UTC - in response to Message 1577937.  

umm has anybody lost any PM's from there account in the last couple of days .

I seem to have lost all the PM's from the 25th 1:59:03 UTC and after and yet i'm shore i got a few i could be wrong and that's why i'm asking .


Not me


ID: 1577942 · Report as offensive
Darth Beaver Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Avatar

Send message
Joined: 20 Aug 99
Posts: 6728
Credit: 21,443,075
RAC: 3
Australia
Message 1577997 - Posted: 26 Sep 2014, 6:34:32 UTC

Ok thanks Bluf . I wasn't shore i thought a had a couple more but oh well must be the old age again .
ID: 1577997 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1578131 - Posted: 26 Sep 2014, 13:00:37 UTC - in response to Message 1577880.  

I wonder what the implications are from loading all this data in the splitter cue are. So far all seems well but I know we will pay.

Perhaps a hard core test of the splitters to check for errors? Maybe they are going to be out for a while & don't want to come back to message whining about lack of AP work?
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1578131 · Report as offensive
Grumpy Swede (Democratic Socialist)
Volunteer tester
Avatar

Send message
Joined: 1 Nov 08
Posts: 8741
Credit: 49,849,242
RAC: 65
Sweden
Message 1578244 - Posted: 26 Sep 2014, 16:40:08 UTC

I think the system will crash soon. It's getting more and more bogged down by all AP's being produced and sent out. Response time for the forum, as well as other pages, are getting longer and longer.

Batten down the hatches, we're going down.
ID: 1578244 · Report as offensive
Profile Julie
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 28 Oct 09
Posts: 33967
Credit: 18,883,157
RAC: 18
Belgium
Message 1578293 - Posted: 26 Sep 2014, 17:58:14 UTC

Oh no we aren't! (grmpf)
rOZZ
Music
Pictures
ID: 1578293 · Report as offensive
Sirius B Project Donor
Volunteer tester
Avatar

Send message
Joined: 26 Dec 00
Posts: 24263
Credit: 3,081,182
RAC: 7
Ireland
Message 1578301 - Posted: 26 Sep 2014, 18:12:35 UTC

Access & posting still seems to be pretty fast here.
ID: 1578301 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 . . . 25 · Next

Message boards : Number crunching : Panic Mode On (90) Server Problems?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.