Panic Mode On (62) Server problems?

Message boards : Number crunching : Panic Mode On (62) Server problems?
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 5 · 6 · 7 · 8 · 9 · 10 · Next

AuthorMessage
Profile James Sotherden
Avatar

Send message
Joined: 16 May 99
Posts: 10436
Credit: 110,373,059
RAC: 54
United States
Message 1177169 - Posted: 11 Dec 2011, 0:44:06 UTC

Its getting to the point of one day seeing uploads that wont and downloads that cant, GPU running a few WU's then nothing. Is way to frustrating.

Im setting NNT on the I7 and running Einstein. The Old P4 continues to get work and has a cache so My rac wont die and I can still post.

I dont like babysitting one machine, Glad I dont have a farm.



[/quote]

Old James
ID: 1177169 · Report as offensive
Lionel

Send message
Joined: 25 Mar 00
Posts: 680
Credit: 563,640,304
RAC: 597
Australia
Message 1177171 - Posted: 11 Dec 2011, 0:52:06 UTC - in response to Message 1177098.  

Well, it's certainly strange. Some people doesn't have any problems at all uploading, reporting, getting new work, and downloading the work. Others have all kind of problems.

I have enough work to last me over Christmas by the looks of things, and I'm constantly getting more, up to the server set limits, when I of course get the normal message:

"Message from server: This computer has reached a limit on tasks in progress"

Sure, I don't run a crunching farm with super crunchers, but keeping me at over 12K in RAC, seems at least what SETI can handle without making me run out of work. So, those who can not get work, or upload, and have computers with similar or lower expected RAC than my RAC, must have other issues, since the system can happily keep my crunchers fed.

I can understand that people with computers, that have over 100K in RAC can have problems with this shortie storm, but not others IMO.



All mine (3) are basically dry and work is few and far between. When is comes, it takes longer to download than to do the job ... like you I am perplexed as to why some appear to have no troubles whilst for others it appears as though we are in drought ... me, I am in Melbourne, Australia ... maybe the wus don't like going down hill or travelling across a lot of water but it is very frustrating at this end ...

Lionel

ID: 1177171 · Report as offensive
Iona
Avatar

Send message
Joined: 12 Jul 07
Posts: 790
Credit: 22,438,118
RAC: 0
United Kingdom
Message 1177206 - Posted: 11 Dec 2011, 9:02:31 UTC

Frustrating, indeed. One machine is out of work, so its just as well I'm going away for a week! There again, there is no guarantee that things will be better when I get back....but I can hope.


Don't take life too seriously, as you'll never come out of it alive!
ID: 1177206 · Report as offensive
Profile Wiggo
Avatar

Send message
Joined: 24 Jan 00
Posts: 26945
Credit: 261,360,520
RAC: 489
Australia
Message 1177213 - Posted: 11 Dec 2011, 9:28:25 UTC - in response to Message 1177206.  

Well other than grabbing several CPU w/u's from a backup project for my 2500K yesterday everything has been going fine here (touch wood).

Cheers.
ID: 1177213 · Report as offensive
mikeej42

Send message
Joined: 26 Oct 00
Posts: 109
Credit: 791,875,385
RAC: 9
United States
Message 1177278 - Posted: 11 Dec 2011, 17:50:21 UTC

In addition to not being able to get many tasks downloaded I am now also having upload failures as well. Anyone else having trouble uploading completed tasks?
ID: 1177278 · Report as offensive
Profile Fred E.
Volunteer tester

Send message
Joined: 22 Jul 99
Posts: 768
Credit: 24,140,697
RAC: 0
United States
Message 1177279 - Posted: 11 Dec 2011, 17:58:39 UTC - in response to Message 1177278.  
Last modified: 11 Dec 2011, 18:06:46 UTC

In addition to not being able to get many tasks downloaded I am now also having upload failures as well. Anyone else having trouble uploading completed tasks?


Same on uploads, but have been able to get downloads - some troublesome, some okay.

Edit: the uploads just resumed. Edit 2 I give up, they didn't last. Just got 5 up.
ID: 1177279 · Report as offensive
Terror Australis
Volunteer tester

Send message
Joined: 14 Feb 04
Posts: 1817
Credit: 262,693,308
RAC: 44
Australia
Message 1177285 - Posted: 11 Dec 2011, 18:07:43 UTC - in response to Message 1177213.  

Well other than grabbing several CPU w/u's from a backup project for my 2500K yesterday everything has been going fine here (touch wood).

Cheers.

Hi Wiggo
Where abouts in Oz (within a couple of hundred K's) are you and what ISP are you using?

I'm in Alice Springs on Westnet and I'm getting the same problems as Lionel.ie Stuck uploads and new work is only a couple of units per hour per rig. 95% of work requests are get either "No Work Available" or "No Tasks Sent". Things are no better on my Telstra wireless account.

On top of this I have to work through a proxy or nothing happens at all. As Lionel said "Very frustrating"

T.A.
ID: 1177285 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51449
Credit: 1,018,363,574
RAC: 1,004
United States
Message 1177288 - Posted: 11 Dec 2011, 18:15:25 UTC - in response to Message 1177278.  

In addition to not being able to get many tasks downloaded I am now also having upload failures as well. Anyone else having trouble uploading completed tasks?

Yup....uploads have gotten dicey over the last couple of hours. Just check the little blue squiggle on the Cricket graphs.

"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 1177288 · Report as offensive
Profile Jim_S
Avatar

Send message
Joined: 23 Feb 00
Posts: 4705
Credit: 64,560,357
RAC: 31
United States
Message 1177292 - Posted: 11 Dec 2011, 18:36:04 UTC

I can Upload & Download just fine...But I can't connect to the Server to Update Preferences. CRAP!

I Desire Peace and Justice, Jim Scott (Mod-Ret.)
ID: 1177292 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51449
Credit: 1,018,363,574
RAC: 1,004
United States
Message 1177293 - Posted: 11 Dec 2011, 18:37:56 UTC - in response to Message 1177292.  

I can Upload & Download just fine...But I can't connect to the Server to Update Preferences. CRAP!

What are you trying to change?
Some things you can set in the local preferences tab in the Boinc manager.
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 1177293 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13351
Credit: 208,696,464
RAC: 304
Australia
Message 1177299 - Posted: 11 Dec 2011, 18:50:39 UTC - in response to Message 1177293.  


Once again, no uploads.
Traffic graphs shows it's been acting up for hours now.
Grant
Darwin NT
ID: 1177299 · Report as offensive
MikeN

Send message
Joined: 24 Jan 11
Posts: 319
Credit: 64,719,409
RAC: 85
United Kingdom
Message 1177301 - Posted: 11 Dec 2011, 18:53:16 UTC

My main cruncher is having real difficulties uploading WUs. Currently 17 trying to get through. Even with frequent button abuse they take about 2 minutes each to get reported and the cruncher is currently eating a shorty every 2 minutes. Net result upload queue stays fixed at 17 and I cannot get any downloads.

Looking at the cricket graph,the upload line seems to be heading for the floor, though downloads are still maxed out.

Strangely my other three crunchers all upload OK (though they do a lot less work), so delays will not show up as much.
ID: 1177301 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13351
Credit: 208,696,464
RAC: 304
Australia
Message 1177308 - Posted: 11 Dec 2011, 19:13:39 UTC
Last modified: 11 Dec 2011, 19:27:07 UTC

Uploads are back on- do it while you can.

EDIT- well, for a while there they were.
Grant
Darwin NT
ID: 1177308 · Report as offensive
Profile Jim_S
Avatar

Send message
Joined: 23 Feb 00
Posts: 4705
Credit: 64,560,357
RAC: 31
United States
Message 1177309 - Posted: 11 Dec 2011, 19:21:55 UTC - in response to Message 1177308.  


Uploads are back on- do it while you can.

Got IN! YIPEEeeee!

I Desire Peace and Justice, Jim Scott (Mod-Ret.)
ID: 1177309 · Report as offensive
Dave Stegner
Volunteer tester
Avatar

Send message
Joined: 20 Oct 04
Posts: 540
Credit: 65,583,328
RAC: 27
United States
Message 1177343 - Posted: 11 Dec 2011, 22:26:29 UTC

Looks like other things are starting to happen. My RAC is dropping despite the fact that I am turning in work, pending tasks is rising, 500 to 750 in the last few hours. Also I now appear to have about 60 ghosts over my 2000 wus,20 machines.

Dave

ID: 1177343 · Report as offensive
Profile Wiggo
Avatar

Send message
Joined: 24 Jan 00
Posts: 26945
Credit: 261,360,520
RAC: 489
Australia
Message 1177353 - Posted: 11 Dec 2011, 23:12:10 UTC - in response to Message 1177343.  

Looks like other things are starting to happen. My RAC is dropping despite the fact that I am turning in work, pending tasks is rising, 500 to 750 in the last few hours. Also I now appear to have about 60 ghosts over my 2000 wus,20 machines.

The same here but that's because we are waiting on our wingmen to report their work but things will sort themselves out sooner or later. ;)

Cheers.
ID: 1177353 · Report as offensive
Profile Vittorio 11/06

Send message
Joined: 8 Apr 11
Posts: 6
Credit: 21,059,921
RAC: 37
Italy
Message 1177408 - Posted: 12 Dec 2011, 6:35:48 UTC

May be it is time to call someone who knows what to do?!
ID: 1177408 · Report as offensive
Profile Wiggo
Avatar

Send message
Joined: 24 Jan 00
Posts: 26945
Credit: 261,360,520
RAC: 489
Australia
Message 1177410 - Posted: 12 Dec 2011, 7:08:19 UTC - in response to Message 1177408.  

May be it is time to call someone who knows what to do?!

I know what to do,



be patient. ;)

Cheers.
ID: 1177410 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13351
Credit: 208,696,464
RAC: 304
Australia
Message 1177413 - Posted: 12 Dec 2011, 7:39:37 UTC - in response to Message 1177410.  
Last modified: 12 Dec 2011, 8:24:46 UTC

Every now & again i get some work, but with most responses being "Project has no tasks available" both systems have been running out of GPU work on & off even though there's plenty there.


EDIT- now i've got a new message; Scheduler request failed: Couldn't connect to server. Inbound traffic is as up and down as it's ever been, yet uploads are going through. Looks like the Scheduler is now getting in on the action.


EDIT again- i spoke too soon, now the uploads are backing up again.
Grant
Darwin NT
ID: 1177413 · Report as offensive
Profile ivan
Volunteer tester
Avatar

Send message
Joined: 5 Mar 01
Posts: 783
Credit: 348,560,338
RAC: 223
United Kingdom
Message 1177438 - Posted: 12 Dec 2011, 11:44:42 UTC - in response to Message 1177413.  

I started getting scheduler requests through again a few minutes ago. The Cricket graph was well out of date and it's come back up again too. Guess somebody got out of bed early and thumped something...
ID: 1177438 · Report as offensive
Previous · 1 . . . 5 · 6 · 7 · 8 · 9 · 10 · Next

Message boards : Number crunching : Panic Mode On (62) Server problems?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.