Panic Mode On (58) Server problems?

Message boards : Number crunching : Panic Mode On (58) Server problems?
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 11 · Next

AuthorMessage
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13371
Credit: 208,696,464
RAC: 304
Australia
Message 1159675 - Posted: 7 Oct 2011, 5:02:15 UTC - in response to Message 1159642.  
Last modified: 7 Oct 2011, 5:03:52 UTC

Has anyone running the Lunatics app received any GPU work since the flood gates opened?
I've been getting plenty of CPU stuff, and while there's now a lot of VLARs out there, there's still plenty of shorter work- yet i haven't got a single WU for the GPU since the flood gates opened.


EDIT- and the very second i posted this one of the machines gets a single, solitary, GPU WU.
Grant
Darwin NT
ID: 1159675 · Report as offensive
Blake Bonkofsky
Volunteer tester
Avatar

Send message
Joined: 29 Dec 99
Posts: 617
Credit: 46,383,149
RAC: 0
United States
Message 1159676 - Posted: 7 Oct 2011, 5:06:19 UTC - in response to Message 1159675.  

I haven't had any issues getting work here. Cache's are slowly filling, but they are filling :)
ID: 1159676 · Report as offensive
Lionel

Send message
Joined: 25 Mar 00
Posts: 680
Credit: 563,640,304
RAC: 597
Australia
Message 1159680 - Posted: 7 Oct 2011, 5:10:40 UTC - in response to Message 1159675.  

Has anyone running the Lunatics app received any GPU work since the flood gates opened?
I've been getting plenty of CPU stuff, and while there's now a lot of VLARs out there, there's still plenty of shorter work- yet i haven't got a single WU for the GPU since the flood gates opened.


EDIT- and the very second i posted this one of the machines gets a single, solitary, GPU WU.


not a thing here in Melb. Uploads can't get through either...this is a recent event...was ok pre noon, not ok at 2pm (local)...

ID: 1159680 · Report as offensive
Josef W. Segur
Volunteer developer
Volunteer tester

Send message
Joined: 30 Oct 99
Posts: 4504
Credit: 1,414,761
RAC: 0
United States
Message 1159683 - Posted: 7 Oct 2011, 5:21:37 UTC - in response to Message 1159595.  

Well, i've got a AP Wu sent to my Nvidia GPU, so that works, Just need to see if i can get one sent to my ATI GPU now,

Claggy

I just got an AP assigned for my ATI HD 2600 to run with the Hybrid GPU app. Download is even working smoothly on my dial-up.
                                                                 Joe
ID: 1159683 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13371
Credit: 208,696,464
RAC: 304
Australia
Message 1159703 - Posted: 7 Oct 2011, 7:21:20 UTC
Last modified: 7 Oct 2011, 7:21:55 UTC

Now getting lots of "project has no tasks available" & "No tasks sent" messages. Been a while now since i got any work.
Grant
Darwin NT
ID: 1159703 · Report as offensive
Cosmic_Ocean
Avatar

Send message
Joined: 23 Dec 00
Posts: 3027
Credit: 13,516,867
RAC: 13
United States
Message 1159704 - Posted: 7 Oct 2011, 7:29:46 UTC

I'm getting lots of "no tasks available", but I did manage to pick up 3 APs. 4 cores busy and one task waiting to run.

the purge backlog has almost cleared and everything seems to be working pretty well now.

I really hope it's not too early for it.. but might a certain feathered friend be waiting somewhere nearby..?
Linux laptop:
record uptime: 1511d 20h 19m (ended due to the power brick giving-up)
ID: 1159704 · Report as offensive
Profile Wiggo
Avatar

Send message
Joined: 24 Jan 00
Posts: 27520
Credit: 261,360,520
RAC: 489
Australia
Message 1159706 - Posted: 7 Oct 2011, 7:49:58 UTC - in response to Message 1159704.  

Everything is working well on either end here (now if I can just clear a few more of these backup w/u's). :)

Cheers.
ID: 1159706 · Report as offensive
Peter

Send message
Joined: 6 Nov 09
Posts: 40
Credit: 7,805,244
RAC: 0
Netherlands
Message 1159711 - Posted: 7 Oct 2011, 8:40:15 UTC
Last modified: 7 Oct 2011, 8:40:36 UTC

The only problem I see is the replica database falling quite a bit behind...
ID: 1159711 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51464
Credit: 1,018,363,574
RAC: 1,004
United States
Message 1159714 - Posted: 7 Oct 2011, 8:45:13 UTC - in response to Message 1159711.  

The only problem I see is the replica database falling quite a bit behind...

Well, we have to have SOMETHING to panic about, now don't we?
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 1159714 · Report as offensive
Peter

Send message
Joined: 6 Nov 09
Posts: 40
Credit: 7,805,244
RAC: 0
Netherlands
Message 1159718 - Posted: 7 Oct 2011, 9:01:21 UTC

No panic, just something I think which should not happen :)
ID: 1159718 · Report as offensive
Profile Lint trap

Send message
Joined: 30 May 03
Posts: 871
Credit: 28,092,319
RAC: 0
United States
Message 1159729 - Posted: 7 Oct 2011, 11:48:36 UTC - in response to Message 1159711.  

The only problem I see is the replica database falling quite a bit behind...



Maybe the replica can't keep up while a db "purge" is running?

My total Tasks has dropped 60% in 2 days.

The Status Page 'waiting' numbers are way down, too.

Lt

ID: 1159729 · Report as offensive
Profile HAL9000
Volunteer tester
Avatar

Send message
Joined: 11 Sep 99
Posts: 6533
Credit: 196,805,888
RAC: 57
United States
Message 1159811 - Posted: 7 Oct 2011, 16:26:47 UTC - in response to Message 1159806.  

Guess what I just got?

AP task, I know. I've got one myself half an hour ago :-)

I want to know if anyone manages to get a Nvidia/ATI GPU AP task, or doesn't get one.

Claggy

I'm monitoring. Got a 'tasks for CPU are available' (like last night) about an hour ago, but only 'no tasks available' since then - so, inconclusive. I'm about to apply some beer to the question, which may help.


Well, i've got a AP Wu sent to my Nvidia GPU, so that works, Just need to see if i can get one sent to my ATI GPU now,

Claggy


13 AP's for my q8200 CPU, and 2 AP's for my ATI 4850 on the same computer, during the day when I was at work.

Edit: Some started trickling in in the middle of the night, while I was sleeping.

I have gotten several AP tasks on various machines as well!

About your trickling issue while sleeping. I hear that can happen as you age. :)
SETI@home classic workunits: 93,865 CPU time: 863,447 hours
Join the BP6/VP6 User Group today!
ID: 1159811 · Report as offensive
Profile Dimly Lit Lightbulb 😀
Volunteer tester
Avatar

Send message
Joined: 30 Aug 08
Posts: 15399
Credit: 7,423,413
RAC: 1
United Kingdom
Message 1159871 - Posted: 7 Oct 2011, 18:19:09 UTC

Woohoo! Got two APs myself :).
ID: 1159871 · Report as offensive
Cosmic_Ocean
Avatar

Send message
Joined: 23 Dec 00
Posts: 3027
Credit: 13,516,867
RAC: 13
United States
Message 1159950 - Posted: 7 Oct 2011, 21:43:43 UTC

My cache is nowhere near full (~40 APs) yet, I'm sitting on 13, but it's a start.
Linux laptop:
record uptime: 1511d 20h 19m (ended due to the power brick giving-up)
ID: 1159950 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13371
Credit: 208,696,464
RAC: 304
Australia
Message 1159975 - Posted: 7 Oct 2011, 22:26:42 UTC - in response to Message 1159957.  


All good apart from the usual download server issue- most downloads timing out straight away, or they start to download but no data comes through & 3,5 or even 15min later it times out.
Then when some do start to download it's at 2-5kB/s, or you get the good download server & it's at 20-40kB/s, even with network traffic still maxed out.
Grant
Darwin NT
ID: 1159975 · Report as offensive
Thomas Janstrom

Send message
Joined: 14 May 11
Posts: 43
Credit: 3,267,213
RAC: 0
Australia
Message 1160011 - Posted: 8 Oct 2011, 0:38:02 UTC - in response to Message 1159492.  


And no AP work going out for about a week either.


I received one last night, probably two actually as the in progress number is now 18 and was 16 yesterday.....

Pity validations is off line ATM though.
ID: 1160011 · Report as offensive
Profile SciManStev Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 20 Jun 99
Posts: 6634
Credit: 121,090,076
RAC: 0
United States
Message 1160013 - Posted: 8 Oct 2011, 0:46:38 UTC

I have 15 AP units. I was crunching Einstein for a while, but Seti now seems to be able to feed my rig. From my end things are starting to turn around. I am catching my RAC from free fall, and hope to be back over 80,000 in a few weeks if Seti can keep my rig fed. I have to say, it does feel good to be crunching away with my GPU's not running empty every 5 minutes! I am once again heating my house!

Steve
Warning, addicted to SETI crunching!
Crunching as a member of GPU Users Group.
GPUUG Website
ID: 1160013 · Report as offensive
Blake Bonkofsky
Volunteer tester
Avatar

Send message
Joined: 29 Dec 99
Posts: 617
Credit: 46,383,149
RAC: 0
United States
Message 1160039 - Posted: 8 Oct 2011, 3:15:49 UTC - in response to Message 1160013.  

Ruh roh, I has ghosts :(

I guess I picked up 12 on my triple machine while the "Resend" function was turned off. Oh well, they'll time out eventually.
ID: 1160039 · Report as offensive
Profile Wiggo
Avatar

Send message
Joined: 24 Jan 00
Posts: 27520
Credit: 261,360,520
RAC: 489
Australia
Message 1160045 - Posted: 8 Oct 2011, 3:48:38 UTC - in response to Message 1160039.  

My 3 seem to have picked up a good amount of work (not quite up to my usual limit but at least the caches will hold for for a few days or so now).

Cheers.
ID: 1160045 · Report as offensive
Josef W. Segur
Volunteer developer
Volunteer tester

Send message
Joined: 30 Oct 99
Posts: 4504
Credit: 1,414,761
RAC: 0
United States
Message 1160104 - Posted: 8 Oct 2011, 5:53:39 UTC

While not strictly a server problem, the B3_P1 Astropulse problem is here again. The ap_20ap11ad_B3_P1_00338_20111007_07731.wu I'm downloading now has the pattern of damaged data we've seen before on that channel which can be expected to give a "Blanking too much RFI" immediate exit.

Those of you who have been building a cache of AP work might want to look for tasks from that channel and consider forcing them to run by suspending others, just to get them cleared out if damaged.

Yep, the download completed while I was typing and the task ran all of 21 seconds...
                                                                   Joe
ID: 1160104 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 11 · Next

Message boards : Number crunching : Panic Mode On (58) Server problems?


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.