ATI MB rev170 Now 177 beta app testing

Message boards : Number crunching : ATI MB rev170 Now 177 beta app testing
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 6 · 7 · 8 · 9 · 10 · 11 · Next

AuthorMessage
baron_iv
Volunteer tester
Avatar

Send message
Joined: 4 Nov 02
Posts: 109
Credit: 104,905,241
RAC: 0
United States
Message 1065925 - Posted: 12 Jan 2011, 16:42:26 UTC

Not sure why, but my 5870 runs two incredibly quickly, but when I try three, it freaks out. I'd be interested to hear from other 5870 users out there, if they have the same problem. When I say "freaks out", I mean errors out on the third unit immediately. But 1 or 2 runs like a champ. In fact, it's even FASTER than my 460s when you take into account the amount of work the 5870 is doing over the 460.

I was really looking forward to the MB app for ati/amd and I have NOT been disappointed. Amaaaaaazing work Raistmer.

Now I just wish ATI would hurry up and release the 6990 so I can move up in the rankings a bit faster. I should pass into second in my signup date stats today (04 Nov 2002). Gonna be a while before I catch up to #1 guy on my signup date though, he's got over 45 million credits, compared to my 1.6 million. I stopped crunching for several years, but never fell below 4th. With the brilliant ATI/AMD apps, I will now be able to make a serious run for the #1 spot. ;)
-baron_iv
Proud member of:
GPU Users Group
ID: 1065925 · Report as offensive
Profile skildude
Avatar

Send message
Joined: 4 Oct 00
Posts: 9541
Credit: 50,759,529
RAC: 60
Yemen
Message 1065930 - Posted: 12 Jan 2011, 16:58:15 UTC - in response to Message 1065925.  

according to the Lunatic forums the 6XXX's don't work well so far with the ATI apps. I imagine Raistmer knows more about this than anyone. Maybe he can explain better


In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope
ID: 1065930 · Report as offensive
Saaby900T

Send message
Joined: 24 Dec 10
Posts: 76
Credit: 4,971,171
RAC: 0
United States
Message 1067289 - Posted: 16 Jan 2011, 10:29:49 UTC

Any Idea when this will be public? I would like to Buy New Card/Cards but Want them to be Seti@home capable. So i can either get 2 ATI or 1 Nvidia cards.
ID: 1067289 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 1067299 - Posted: 16 Jan 2011, 12:33:52 UTC - in response to Message 1067289.  

Any Idea when this will be public? I would like to Buy New Card/Cards but Want them to be Seti@home capable. So i can either get 2 ATI or 1 Nvidia cards.


I would recommend NV, just to stimulate ATi bug fixing department :P :P :P
ID: 1067299 · Report as offensive
halfempty
Avatar

Send message
Joined: 2 Jun 99
Posts: 97
Credit: 35,236,901
RAC: 114
United States
Message 1067315 - Posted: 16 Jan 2011, 15:36:22 UTC - in response to Message 1067299.  

Any Idea when this will be public?

I was thinking of asking the same question. Wish I hadn't just ordered a 5830. Guess I can keep crunching AP until they run out and maybe the GPU gods will smile on us ATi users and it won't be too long. ;)
ID: 1067315 · Report as offensive
Habster
Avatar

Send message
Joined: 26 Sep 99
Posts: 2
Credit: 68,053,231
RAC: 0
Canada
Message 1067427 - Posted: 16 Jan 2011, 20:46:57 UTC

Cheers to that !!!!
Habster 1998
ID: 1067427 · Report as offensive
Iona
Avatar

Send message
Joined: 12 Jul 07
Posts: 790
Credit: 22,438,118
RAC: 0
United Kingdom
Message 1067430 - Posted: 16 Jan 2011, 21:09:05 UTC - in response to Message 1067315.  

Amen to that. I can't see me 'retiring' the 4870 Vapor-X or the Gelid-cooled 4890 in the respective PCs very soon - they're just way too good for that. Therefore, as you may assume, I'm watching the forums regarding ATI apps, with great interest.



Don't take life too seriously, as you'll never come out of it alive!
ID: 1067430 · Report as offensive
halfempty
Avatar

Send message
Joined: 2 Jun 99
Posts: 97
Credit: 35,236,901
RAC: 114
United States
Message 1067482 - Posted: 16 Jan 2011, 23:50:42 UTC - in response to Message 1067430.  

Yeah, I'm with you. I can't afford to retire a card I haven't even received yet. :D
ID: 1067482 · Report as offensive
Saaby900T

Send message
Joined: 24 Dec 10
Posts: 76
Credit: 4,971,171
RAC: 0
United States
Message 1067566 - Posted: 17 Jan 2011, 5:46:13 UTC - in response to Message 1067299.  

If i buy ATI cards could I possibly get in on the Beta?
ID: 1067566 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 1067567 - Posted: 17 Jan 2011, 5:49:10 UTC - in response to Message 1067566.  

If i buy ATI cards could I possibly get in on the Beta?

if you can properly edit app_info - why not...
ID: 1067567 · Report as offensive
Profile dnolan
Avatar

Send message
Joined: 30 Aug 01
Posts: 1228
Credit: 47,779,411
RAC: 32
United States
Message 1068016 - Posted: 18 Jan 2011, 16:53:40 UTC

My first MB result, a vlar, is here - a little over 77 minutes on my HD 5870 (one of two in the machine) on an i7 2600. Currently configured for 1 task per GPU and -period_iterations_num 2. I'll be trying -period_iterations_num 1 next to see how that goes.

-Dave
ID: 1068016 · Report as offensive
Profile Mike Special Project $75 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 33376
Credit: 79,922,639
RAC: 80
Germany
Message 1068052 - Posted: 18 Jan 2011, 23:12:47 UTC


You can easily run 2 instances like i do on the 5850.
Will not increase crunch times much.

With each crime and every kindness we birth our future.
ID: 1068052 · Report as offensive
Profile dnolan
Avatar

Send message
Joined: 30 Aug 01
Posts: 1228
Credit: 47,779,411
RAC: 32
United States
Message 1068088 - Posted: 19 Jan 2011, 1:54:01 UTC

I figured I would get at least one in without an error before I bumped it to 2. I have since done so. Still trying to figure out the best value for -period_iterations_num to make it less laggy on this system. It's not too bad at the moment with it set to 3, but there are pretty noticeable pauses.

-Dave
ID: 1068088 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 1068108 - Posted: 19 Jan 2011, 2:56:40 UTC

For reference:
"
I seem to have a problem with the MB version for ATI. I got a new laptop and it has an ati radeon HD mobility 5870. It says it's functionally equivalent to a 5770 from the desktop, which means no double-precision fp unit, but seti is single-precision. I couldn't get AP to run at all, but I figured MB would run. Here's the unit that errored out. Not sure if it will help you diagnose the issue or not:
http://setiathome.berkeley.edu/result.php?resultid=1783032288

This is the error I get in the boinc application:
1/18/2011 10:50:34 AM SETI@home Task 11se10ac.12932.285868.10.10.242.vlar_0 exited with zero status but no 'finished' file
It repeats that over and over until I stop the task.

One other thing, in GPU-Z it says that the GPU does not have OpenCL support, but it does have DirectCompute. Is that why the ATI app won't run?

I have tried several different versions of the catalyst driver from 10.10, 1010e, 10.11 and 10.12. I also installed the stream SDK. The drivers are the same as they are on my main computer and I never have any errors on your MB/AP appliations, so I'm kinda lost.

The GPU works great on collatz, 1 unit at a time (I haven't tried 2).

Anyone else tried on mobility GPU? stderr shows that OpenCL devices not found on that host...
ID: 1068108 · Report as offensive
Profile Mike Special Project $75 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 33376
Credit: 79,922,639
RAC: 80
Germany
Message 1069119 - Posted: 21 Jan 2011, 21:45:25 UTC
Last modified: 21 Jan 2011, 21:53:49 UTC

Got a error message right now while computing.

21.01.2011 22:35:56 | SETI@home | [coproc] Insufficient ATI for 15ap10aa.26627.20517.9.10.126_1: need 0.500000"


Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Breakpoint Encountered (0x80000003) at address 0x77EB0004

Engaging BOINC Windows Runtime Debugger...



********************


BOINC Windows Runtime Debugger Version 6.11.4


Dump Timestamp    : 01/21/11 22:35:50
Install Directory : 
Data Directory    : F:\Programme\BOINC
Project Symstore  : 
LoadLibraryA( F:\Programme\BOINC\dbghelp.dll ): GetLastError = 193
Loaded Library    : dbghelp.dll
LoadLibraryA( F:\Programme\BOINC\symsrv.dll ): GetLastError = 193
LoadLibraryA( symsrv.dll ): GetLastError = 193
LoadLibraryA( F:\Programme\BOINC\srcsrv.dll ): GetLastError = 193
LoadLibraryA( srcsrv.dll ): GetLastError = 193
LoadLibraryA( F:\Programme\BOINC\version.dll ): GetLastError = 126
Loaded Library    : version.dll
Debugger Engine   : 4.0.5.0
Symbol Search Path: F:\Programme\BOINC\slots\0;F:\Programme\BOINC\projects\setiathome.berkeley.edu


ModLoad: 00400000 00193000 F:\Programme\BOINC\projects\setiathome.berkeley.edu\MB_6.10_win_SSE3_ATI_HD5_r177.exe (-nosymbols- Symbols Loaded)
    Linked PDB Filename   : 

ModLoad: 77ea0000 00160000 C:\Windows\SysWOW64\ntdll.dll (6.0.6002.18005) (-exported- Symbols Loaded)
    Linked PDB Filename   : wntdll.pdb
    File Version          : 6.0.6001.18000 (longhorn_rtm.080118-1840)
    Company Name          : Microsoft Corporation
    Product Name          : Betriebssystem Microsoft� Windows�
    Product Version       : 6.0.6001.18000

ModLoad: 76b50000 00110000 C:\Windows\syswow64\kernel32.dll (6.0.6002.18005) (-exported- Symbols Loaded)
    Linked PDB Filename   : wkernel32.pdb
    File Version          : 6.0.6001.18000 (longhorn_rtm.080118-1840)
    Company Name          : Microsoft Corporation
    Product Name          : Betriebssystem Microsoft� Windows�
    Product Version       : 6.0.6001.18000

ModLoad: 10000000 00010000 C:\Windows\system32\OpenCL.dll (1.1.0.0) (-exported- Symbols Loaded)
    Linked PDB Filename   : 
    File Version          : 1.1.0
    Company Name          : Khronos Group
    Product Name          : Khronos OpenCL ICD
    Product Version       : 

ModLoad: 76cb0000 000c6000 C:\Windows\syswow64\ADVAPI32.dll (6.0.6002.18005) (-exported- Symbols Loaded)
    Linked PDB Filename   : advapi32.pdb
    File Version          : 6.0.6002.18005 (lh_sp2rtm.090410-1830)
    Company Name          : Microsoft Corporation
    Product Name          : Betriebssystem Microsoft� Windows�
    Product Version       : 6.0.6002.18005

With each crime and every kindness we birth our future.
ID: 1069119 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 1069409 - Posted: 22 Jan 2011, 9:23:39 UTC - in response to Message 1069119.  

Got a error message right now while computing.

21.01.2011 22:35:56 | SETI@home | [coproc] Insufficient ATI for 15ap10aa.26627.20517.9.10.126_1: need 0.500000"



WoW, anyone knows what BOINC meant by this statement? "Insufficient ATi", LoL. Quite right though, in some sense they always insufficient :)))))))))))
ID: 1069409 · Report as offensive
Profile Mike Special Project $75 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 33376
Credit: 79,922,639
RAC: 80
Germany
Message 1069417 - Posted: 22 Jan 2011, 9:52:59 UTC - in response to Message 1069409.  
Last modified: 22 Jan 2011, 9:55:46 UTC

Got a error message right now while computing.

21.01.2011 22:35:56 | SETI@home | [coproc] Insufficient ATI for 15ap10aa.26627.20517.9.10.126_1: need 0.500000"



WoW, anyone knows what BOINC meant by this statement? "Insufficient ATi", LoL. Quite right though, in some sense they always insufficient :)))))))))))


Very weird indeed.
Had a couple of those last night.

I realized it happens if 1 out of 2 units running are VLAR´s.

Also had a couple of "Heavy" units taking 50 minutes instead of 30.
Not labled as VLAR.
With each crime and every kindness we birth our future.
ID: 1069417 · Report as offensive
Profile Mike Special Project $75 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 33376
Credit: 79,922,639
RAC: 80
Germany
Message 1069432 - Posted: 22 Jan 2011, 11:08:17 UTC

Did research on my results.

A little confusing to me is the run times on 0.42 units.

Some finnish in 1800 seconds and others need over 3000 seconds.
Same AR.

Any ideas ?

With each crime and every kindness we birth our future.
ID: 1069432 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 1069521 - Posted: 22 Jan 2011, 17:11:09 UTC - in response to Message 1068108.  

Looks like mobility GPU works OK after driver rep[lacement:
Ok, I fixed the issue. I think the problem was the drivers that came with the laptop (asus g73jh). I uninstalled EVERYTHING from ATI/AMD, rebooted, downloaded the latest 10.12 reference mobility driver, re-checked all my info in my appinfo, reinstalled the reference mobility driver, rebooted and it started purring like a kitten.


For reference:
"
I seem to have a problem with the MB version for ATI. I got a new laptop and it has an ati radeon HD mobility 5870. It says it's functionally equivalent to a 5770 from the desktop, which means no double-precision fp unit, but seti is single-precision. I couldn't get AP to run at all, but I figured MB would run. Here's the unit that errored out. Not sure if it will help you diagnose the issue or not:
http://setiathome.berkeley.edu/result.php?resultid=1783032288

This is the error I get in the boinc application:
1/18/2011 10:50:34 AM SETI@home Task 11se10ac.12932.285868.10.10.242.vlar_0 exited with zero status but no 'finished' file
It repeats that over and over until I stop the task.

One other thing, in GPU-Z it says that the GPU does not have OpenCL support, but it does have DirectCompute. Is that why the ATI app won't run?

I have tried several different versions of the catalyst driver from 10.10, 1010e, 10.11 and 10.12. I also installed the stream SDK. The drivers are the same as they are on my main computer and I never have any errors on your MB/AP appliations, so I'm kinda lost.

The GPU works great on collatz, 1 unit at a time (I haven't tried 2).

Anyone else tried on mobility GPU? stderr shows that OpenCL devices not found on that host...

ID: 1069521 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 6324
Credit: 106,370,077
RAC: 121
Russia
Message 1069523 - Posted: 22 Jan 2011, 17:12:08 UTC - in response to Message 1069432.  

Did research on my results.

A little confusing to me is the run times on 0.42 units.

Some finnish in 1800 seconds and others need over 3000 seconds.
Same AR.

Any ideas ?

Links on these specific results?
ID: 1069523 · Report as offensive
Previous · 1 . . . 6 · 7 · 8 · 9 · 10 · 11 · Next

Message boards : Number crunching : ATI MB rev170 Now 177 beta app testing


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.