Panic Mode On (30) Server problems

Message boards : Number crunching : Panic Mode On (30) Server problems
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 6 · 7 · 8 · 9 · 10 · Next

AuthorMessage
_Panta
Avatar

Send message
Joined: 19 Mar 01
Posts: 4
Credit: 26,999
RAC: 0
France
Message 979100 - Posted: 15 Mar 2010, 19:48:27 UTC - in response to Message 979097.  

Hi,

I do have the same problem for few days now, 2 Os X, 2 Linux, all of them have upload issue, except one Mac who could have sent 3 results out of 10 this afternoon. This mac and the linux received new WU, but can't upload results. Still have results for 4 Computers x 3 days pending
"Sous le Clavier la Page"


ID: 979100 · Report as offensive
_heinz
Volunteer tester

Send message
Joined: 25 Feb 05
Posts: 744
Credit: 5,539,270
RAC: 0
France
Message 979102 - Posted: 15 Mar 2010, 19:54:30 UTC

me too since 2 days no uploads possible :-(
ID: 979102 · Report as offensive
Profile perryjay
Volunteer tester
Avatar

Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 20,676,751
RAC: 0
United States
Message 979109 - Posted: 15 Mar 2010, 20:08:49 UTC - in response to Message 979097.  

Dave, I've managed to upload and report two WUs last night and I have uploaded 5 today. Still haven't been able to squeak them in to report yet though. From what I've seen, I would guess people with very small caches are uploading just enough to be able to download new. If I keep uploading at the rate I am now I should be able to get new work sometime Friday! :-)


PROUD MEMBER OF Team Starfire World BOINC
ID: 979109 · Report as offensive
Iona
Avatar

Send message
Joined: 12 Jul 07
Posts: 790
Credit: 22,438,118
RAC: 0
United Kingdom
Message 979124 - Posted: 15 Mar 2010, 21:10:54 UTC - in response to Message 979097.  

The cricket graph and the server status page are showing that tasks are being sent out but to where?
I have a laptop that is doing 1 task in 6 hours and even that is not able to upload and therefore report tasks.It has 10 to upload now. 60 hours work.
Who are the users that are uploading and reporting tasks and therefore getting new work?

Dave



I've had 5 WUs download tonight and I have 6 to upload!



Don't take life too seriously, as you'll never come out of it alive!
ID: 979124 · Report as offensive
Profile John Clark
Volunteer tester
Avatar

Send message
Joined: 29 Sep 99
Posts: 16515
Credit: 4,418,829
RAC: 0
United Kingdom
Message 979129 - Posted: 15 Mar 2010, 21:22:13 UTC

Is anyone able to let us know what is happening?

Completed work to upload, but not able to do so since Friday on a few (15) SETI enhanced 6.03 WU results.

Clearly many others are in the same position, and the server status suggests all is OK with work ready to send and stuff coming back in for sorting.
It's good to be back amongst friends and colleagues



ID: 979129 · Report as offensive
Profile hiamps
Volunteer tester
Avatar

Send message
Joined: 23 May 99
Posts: 4292
Credit: 72,971,319
RAC: 0
United States
Message 979134 - Posted: 15 Mar 2010, 21:27:29 UTC - in response to Message 979120.  

Since we haven't heard anything from the project administrators, indicating that there is any problems whatsoever with the system, I conclude that the problems must be on the user sides.

If the problem was at Berkeley, by now some project admin would have indicated so, don't you think?

I will therefore of course uninstall and then reinstall the OS on my computers, as well as the Boinc client.

I suggest that all other 297372 active hosts make the same decision.

Sten-Arne

Never seen them overly concerned with letting us know...I am sure it is on their end.
Official Abuser of Boinc Buttons...
And no good credit hound!
ID: 979134 · Report as offensive
KB7RZF
Volunteer tester
Avatar

Send message
Joined: 15 Aug 99
Posts: 9549
Credit: 3,308,926
RAC: 2
United States
Message 979138 - Posted: 15 Mar 2010, 21:31:51 UTC

I downloaded 2, managed to push 1 by abusing the button, still have 2 to upload, they go to 100%, then stop.
ID: 979138 · Report as offensive
Profile stephen Goodyer

Send message
Joined: 8 Oct 06
Posts: 37
Credit: 1,263,530
RAC: 3
United Kingdom
Message 979140 - Posted: 15 Mar 2010, 21:32:14 UTC - in response to Message 979120.  

According to Boinc manager message page there is an HTTP error on the upload.
Is this not a server problem?
ID: 979140 · Report as offensive
Profile KWSN Ekky Ekky Ekky
Avatar

Send message
Joined: 25 May 99
Posts: 944
Credit: 52,956,491
RAC: 67
United Kingdom
Message 979148 - Posted: 15 Mar 2010, 21:48:56 UTC

I suspect that they are keeping the finger in the dam but releasing things slowly. Certainly stuff now seems to be coming out of Seti and going somewhere (though not to me so far) and work can be reported. Uploading is the bottleneck though odd jobs are trickling through there as well.

The Cricket graphs would certainly seem to demonstrate that with quite heavy traffic heading from the broomcupboard outwards but still a very low flow back in.

ID: 979148 · Report as offensive
Profile Leopoldo
Volunteer tester
Avatar

Send message
Joined: 4 Aug 99
Posts: 102
Credit: 3,051,091
RAC: 0
Russia
Message 979149 - Posted: 15 Mar 2010, 21:51:45 UTC
Last modified: 15 Mar 2010, 22:26:46 UTC

Did you saw how is broken LAN-card works? On-board LEDs indicates true activity, you can connect to POP and SMTP through telnet and receive answers, you can send/receive small pieces of data (your telnet commands and POP or SMTP answers; broadcasts at LAN; showing of shared folders)... BUT you never can said will data larger than around 200KB transmitted or not - you just receives no answer after sending of a command... Only telnet to external POP3-server and "list" command helped me to find a broken card. Replacement of this card had been done, which allowed to bring server into working condition.

Edit: furthermore, I see half-working 16-port switch now. It have full-working 8-ports and broken 8-ports (ping, SMB-messages, telnet, short-file transfers works there but long-file transfers doesn't). After disassembling and looking at electronic circuitry I saw 2 control chips and 2 correspondig buffers - so I sticked broken ports with scotch tape and reconnected 8 remaining UTPs to other switch. My conclusion was - one broken buffer. Other half-part of this switch still working...

It's very hard to find such things...
ID: 979149 · Report as offensive
hbomber
Volunteer tester

Send message
Joined: 2 May 01
Posts: 437
Credit: 50,852,854
RAC: 0
Bulgaria
Message 979165 - Posted: 15 Mar 2010, 22:24:50 UTC
Last modified: 15 Mar 2010, 22:25:38 UTC

This time it may become really embarrassing. I have to disassemble one of my hosts and put new hard drives with my home server installation, effectively killing this host as an SETI instance, and now I have to wait all this pile of data to get flushed back to the Black hole. Not much work left, day or something.

What if I move it, all the BOINC installation on another Windows instsllation? Shall I take the chance to bite the dust?
ID: 979165 · Report as offensive
aad

Send message
Joined: 3 Apr 99
Posts: 101
Credit: 204,131,099
RAC: 26
Netherlands
Message 979209 - Posted: 15 Mar 2010, 23:57:34 UTC - in response to Message 979165.  

This time it may become really embarrassing. I have to disassemble one of my hosts and put new hard drives with my home server installation, effectively killing this host as an SETI instance, and now I have to wait all this pile of data to get flushed back to the Black hole. Not much work left, day or something.

What if I move it, all the BOINC installation on another Windows instsllation? Shall I take the chance to bite the dust?


Just bring it down, pull out the disks, insert new ones, install and wait to the Berkeley staff cleared pipeline! When things are running smoothly at Berkeley reinsert your old disk, reboot and report all the stuff thats crunched and off course set first to 'no new work'. After youre done, reinsert your fress install and don't forget to install Boinc too!
ID: 979209 · Report as offensive
hbomber
Volunteer tester

Send message
Joined: 2 May 01
Posts: 437
Credit: 50,852,854
RAC: 0
Bulgaria
Message 979244 - Posted: 16 Mar 2010, 0:59:26 UTC
Last modified: 16 Mar 2010, 1:04:02 UTC

Yep, that will be the case, the one I'm trying to avoid :) Bcs of such pull in/pull out, and playing with disk around(I managed to pull out data cable of one of the disks and booted the rig without noticing it), now RAID5 array is rebuilding, already 13 hours, several more to go. Its all SETI to blame! :) :) :) j/k

Meanwhile, I have summary 700 WUs on two machines to report. Who has more!?
ID: 979244 · Report as offensive
Profile dnolan
Avatar

Send message
Joined: 30 Aug 01
Posts: 1228
Credit: 47,779,411
RAC: 32
United States
Message 979268 - Posted: 16 Mar 2010, 2:04:56 UTC - in response to Message 979244.  



Meanwhile, I have summary 700 WUs on two machines to report. Who has more!?


I'm at 998 right now and been out of cuda work for almost 2 days...

-Dave
ID: 979268 · Report as offensive
Profile Jack Shaftoe
Avatar

Send message
Joined: 19 Aug 04
Posts: 44
Credit: 2,343,242
RAC: 0
United States
Message 979271 - Posted: 16 Mar 2010, 2:19:07 UTC - in response to Message 979120.  

I will therefore of course uninstall and then reinstall the OS on my computers, as well as the Boinc client.


I agree with your logic completely! I just finished my 17th reinstall of the OS today, and I think my uploads will resume shortly! Hang tight, will post my success soon!
ID: 979271 · Report as offensive
Profile Steven - KO4E
Avatar

Send message
Joined: 21 Jun 99
Posts: 53
Credit: 2,434,487
RAC: 0
United States
Message 979275 - Posted: 16 Mar 2010, 2:24:14 UTC - in response to Message 979271.  

I will therefore of course uninstall and then reinstall the OS on my computers, as well as the Boinc client.


I agree with your logic completely! I just finished my 17th reinstall of the OS today, and I think my uploads will resume shortly! Hang tight, will post my success soon!


I just replaced the fuses in my electric panel with new ones and it did not help. Uploads still don't work. Got any other ideas :)


SETI@home classic workunits 5,429
SETI@home classic CPU time 73,472 hours
ID: 979275 · Report as offensive
Profile zoom3+1=4
Volunteer tester
Avatar

Send message
Joined: 30 Nov 03
Posts: 64912
Credit: 55,293,173
RAC: 49
United States
Message 979276 - Posted: 16 Mar 2010, 2:28:55 UTC - in response to Message 979275.  

I will therefore of course uninstall and then reinstall the OS on my computers, as well as the Boinc client.


I agree with your logic completely! I just finished my 17th reinstall of the OS today, and I think my uploads will resume shortly! Hang tight, will post my success soon!


I just replaced the fuses in my electric panel with new ones and it did not help. Uploads still don't work. Got any other ideas :)

That wouldn't help and I hope You were joking, In any case It's not on the user end, It a problem at the Seti@Home end, I've seen WU's upload partly and fully and still fail as they'd not get an ack and when I pressed retry, They'd be reset to zero, So uploads are borked, So I think We're going to have a 6-7 hour outage at the very least and then hopefully things will start flowing again.
The T1 Trust, PRR T1 Class 4-4-4-4 #5550, 1 of America's First HST's
ID: 979276 · Report as offensive
Profile Tron

Send message
Joined: 16 Aug 09
Posts: 180
Credit: 2,250,468
RAC: 0
United States
Message 979277 - Posted: 16 Mar 2010, 2:29:25 UTC

I burned all my competerd results to a CD and have snail mailed it to berkeley
hopefully they get there before the deadlines pass ;P
ID: 979277 · Report as offensive
kittyman Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Jul 00
Posts: 51449
Credit: 1,018,363,574
RAC: 1,004
United States
Message 979366 - Posted: 16 Mar 2010, 5:49:06 UTC

I am doing my best to remain as constructive and supportive as anybody on the project, but I must confess that I am disappointed that there was no official news put forward today.
If even to say "we are not sure what the trouble is yet, please bear with us".
"Freedom is just Chaos, with better lighting." Alan Dean Foster

ID: 979366 · Report as offensive
Profile AndyW Project Donor
Volunteer tester
Avatar

Send message
Joined: 23 Oct 02
Posts: 5862
Credit: 10,957,677
RAC: 18
United Kingdom
Message 979386 - Posted: 16 Mar 2010, 8:04:50 UTC - in response to Message 979276.  


That wouldn't help and I hope You were joking,


I think you missed the humour.

Anyone got any spare Cuda WUs going? Email me some, my machine is out of work since yesterday which means the office is likely to be getting cold.
ID: 979386 · Report as offensive
Previous · 1 . . . 6 · 7 · 8 · 9 · 10 · Next

Message boards : Number crunching : Panic Mode On (30) Server problems


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.