Panic Mode On (29) Server problems

Message boards : Number crunching : Panic Mode On (29) Server problems
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 5 · 6 · 7 · 8 · 9 · 10 · Next

AuthorMessage
Profile arkayn
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4438
Credit: 55,006,323
RAC: 0
United States
Message 972591 - Posted: 21 Feb 2010, 2:29:55 UTC - in response to Message 972582.  
Last modified: 21 Feb 2010, 2:31:48 UTC

I just attempted to try using an older manager on my iMac, only succeeded in nuking all my tasks as the 6.10.x is 64-bit and 5.10.45 is 32-bit.

That is why I experimented on the smallest cache machine.

Needless to say I now got a whole new allotment of work (60 so far on 3 different requests) and they downloaded at around 125 KB/sec. It took 2 tries to actually get work.

ID: 972591 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14487
Credit: 200,643,578
RAC: 874
United Kingdom
Message 972605 - Posted: 21 Feb 2010, 3:02:11 UTC - in response to Message 972591.  

I just attempted to try using an older manager on my iMac, only succeeded in nuking all my tasks as the 6.10.x is 64-bit and 5.10.45 is 32-bit.

That is why I experimented on the smallest cache machine.

Needless to say I now got a whole new allotment of work (60 so far on 3 different requests) and they downloaded at around 125 KB/sec. It took 2 tries to actually get work.

Matches. Scheduler (Anakin) is slow and flaky: downloads (hence Bane and Vader, and the full Hurricane Electric comms link) is running just fine.
ID: 972605 · Report as offensive
Profile [AF>france>pas-de-calais]symaski62
Volunteer tester

Send message
Joined: 12 Aug 05
Posts: 258
Credit: 100,548
RAC: 0
France
Message 972739 - Posted: 21 Feb 2010, 11:04:03 UTC
Last modified: 21 Feb 2010, 11:16:12 UTC

21/02/2010 12:01:09 SETI@home Sending scheduler request: To report completed tasks.
21/02/2010 12:01:09 SETI@home Reporting 2 completed tasks, requesting new tasks for CPU
21/02/2010 12:01:10 Project communication failed: attempting access to reference site
21/02/2010 12:01:11 Internet access OK - project servers may be temporarily down.
21/02/2010 12:01:14 SETI@home Scheduler request failed: Server returned nothing (no headers, no data)

to

21/02/2010 12:07:56 SETI@home Sending scheduler request: To report completed tasks.
21/02/2010 12:07:56 SETI@home Reporting 2 completed tasks, requesting new tasks for CPU

21/02/2010 12:08:06 SETI@home Scheduler request completed: got 1 new tasks
21/02/2010 12:08:08 SETI@home Started download of 24ja07ac.28513.5389.13.10.59
21/02/2010 12:08:15 SETI@home Finished download of 24ja07ac.28513.5389.13.10.59

ACTU :)
SETI@Home Informational message -9 result_overflow
with a general handicap of 80% and it makes much d' efforts for the community and s' expimer, thank you d' to be understanding.
ID: 972739 · Report as offensive
Profile Dave Cummings
Volunteer tester

Send message
Joined: 16 May 09
Posts: 219
Credit: 1,193,729
RAC: 0
United Kingdom
Message 972741 - Posted: 21 Feb 2010, 11:16:39 UTC
Last modified: 21 Feb 2010, 11:20:02 UTC

I just got 16 news tasks, but no uploads or reports on my laptop, now update on my main PC as yet, its also not counted my work done correctly
ID: 972741 · Report as offensive
Iona
Avatar

Send message
Joined: 12 Jul 07
Posts: 790
Credit: 22,438,118
RAC: 0
United Kingdom
Message 972752 - Posted: 21 Feb 2010, 12:45:13 UTC

Oh well, I think its time for me to press that "big red threatening button" - alias, the power switch. Until things are sorted out, wherever they are, there seems little point in doing work, that is, 1, going nowhere and 2, only likely to be adding to the existing problems.



Don't take life too seriously, as you'll never come out of it alive!
ID: 972752 · Report as offensive
Profile Sharky

Send message
Joined: 31 Mar 07
Posts: 12
Credit: 235,260
RAC: 0
Germany
Message 972754 - Posted: 21 Feb 2010, 12:53:26 UTC

Well I stopped receiving WU´s until that ones that I have done be uploaded. Hope that the problem is really soon solved so that I can do SETI as usual.
Sharky
ID: 972754 · Report as offensive
Profile [B^S] madmac
Volunteer tester
Avatar

Send message
Joined: 9 Feb 04
Posts: 1175
Credit: 4,754,897
RAC: 0
United Kingdom
Message 972755 - Posted: 21 Feb 2010, 12:53:50 UTC

Will stop doing seti on my P4 until it is sorted luckily I had a four downoladed yesterday after I had started doing WCG. So maybe it will be sorted it around Wednesday when my cache runs out.
ID: 972755 · Report as offensive
FiveHamlet
Avatar

Send message
Joined: 5 Oct 99
Posts: 783
Credit: 32,638,578
RAC: 0
United Kingdom
Message 972760 - Posted: 21 Feb 2010, 13:29:37 UTC

From Server status page.
Results recieved in last hour now down to just 5459 it was over 10000 last night.

ID: 972760 · Report as offensive
Profile perryjay
Volunteer tester
Avatar

Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 20,676,751
RAC: 0
United States
Message 972792 - Posted: 21 Feb 2010, 15:27:03 UTC

I've figured out the problem. It's all a conspiracy! I'm only 5000 credits away from my first million. Somebody up there doesn't want me to get there! :-)


PROUD MEMBER OF Team Starfire World BOINC
ID: 972792 · Report as offensive
Profile ccappel
Avatar

Send message
Joined: 27 Jan 00
Posts: 362
Credit: 1,516,412
RAC: 0
United States
Message 972834 - Posted: 21 Feb 2010, 17:38:32 UTC - in response to Message 972792.  

I lucked out, getting to 1 million just before the problems surfaced.
"Life is a tragedy for those who feel, and a comedy for those who think."

"I never get into an argument that I cannot win."
ID: 972834 · Report as offensive
john deneer
Volunteer tester
Avatar

Send message
Joined: 16 Nov 06
Posts: 331
Credit: 20,996,606
RAC: 0
Netherlands
Message 972884 - Posted: 21 Feb 2010, 19:17:56 UTC - in response to Message 972792.  

I've figured out the problem. It's all a conspiracy! I'm only 5000 credits away from my first million. Somebody up there doesn't want me to get there! :-)

That must be it! :-) Explains my unpleasant surprise too: in an effort to save some electricity, I decided to replace my 2 graphics cards (gtx280's) by a simpler card. All cuda's had been crunched already, and with all the connectivity problems it doesn't look like I'll be receiving any new ones soon.

The idea was simple enough: get the 2 cards out and plug the new card in, restart, install drivers, and off we go.

How silly can you get? What I didn't realize was that Boinc takes drastic actions when no cuda cards are found. Not only did it decide to get rid of the executables associated with cuda work, it also got rid of the cuda wu's that were trying to upload. Approx. 1000 of them were nuked. I tried to revive them by reinstalling one of the gtx280's and the cuda software, but alas. Three days of finished cuda's gone .... I'll probably do a detach as soon as comms are back up, it would take quite long for them to eventually time out otherwise.

Messy, but in view of the mess we're already in it's just a minor inconvenience I guess. One thousand minor inconveniences :-)

Regards,
John.
ID: 972884 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4654
Credit: 47,537,079
RAC: 4
United Kingdom
Message 972888 - Posted: 21 Feb 2010, 19:35:39 UTC - in response to Message 972884.  
Last modified: 21 Feb 2010, 19:36:34 UTC

The later Boinc 6.10.x versions no longer get rid of Wu's that don't have a GPU,
I've swapped my 9800GTX+ for my HD5770 without problems, then swapped it back a couple of days later once testing is finished,
or I've rebranded them to the CPU if some of them required finishing sooner rather than later.

Claggy
ID: 972888 · Report as offensive
john deneer
Volunteer tester
Avatar

Send message
Joined: 16 Nov 06
Posts: 331
Credit: 20,996,606
RAC: 0
Netherlands
Message 972915 - Posted: 21 Feb 2010, 20:33:37 UTC - in response to Message 972888.  

The later Boinc 6.10.x versions no longer get rid of Wu's that don't have a GPU,
I've swapped my 9800GTX+ for my HD5770 without problems, then swapped it back a couple of days later once testing is finished,
or I've rebranded them to the CPU if some of them required finishing sooner rather than later.

Claggy

Hi claggy, that's good to know. I guess I will combine my detach with an upgrade of boinc, then. I'm still on 6.6.38 right now.

Regards,
John.
ID: 972915 · Report as offensive
Profile Dave Cummings
Volunteer tester

Send message
Joined: 16 May 09
Posts: 219
Credit: 1,193,729
RAC: 0
United Kingdom
Message 972957 - Posted: 21 Feb 2010, 22:25:59 UTC - in response to Message 972915.  

Been following this thread for a few days = my update - my main pc has now uploaded the files and as has my laptop, the laptops reported the files ok, but the PC is still waiting!
ID: 972957 · Report as offensive
Profile Fred J. Verster
Volunteer tester
Avatar

Send message
Joined: 21 Apr 04
Posts: 3252
Credit: 31,903,643
RAC: 0
Netherlands
Message 972969 - Posted: 21 Feb 2010, 23:11:23 UTC - in response to Message 972957.  
Last modified: 21 Feb 2010, 23:35:30 UTC

Hi, omly 1 from 3 QUAD's (2xQ6600&1xQX9650), the latter, has some SETI WU's, the other 2 are doing something else, but NONE of them is still be able to upload.......since last tuesday!
Read about a hundred forum questions and anwsers, but still don't know the exact reason, probably no one knows . . .
My host all run 2 to 4 project's, which cleares my TCP/IP-stack, MODEM-ROUTER and the ISP.
Some WU's may even expire in the comming week.

[ADDED]Have a HD5770, too, crunching at Collatz and 1 card is extremely fast, and only very short CPU time and load.(0.1-2sec CPU@4%)
ID: 972969 · Report as offensive
FiveHamlet
Avatar

Send message
Joined: 5 Oct 99
Posts: 783
Credit: 32,638,578
RAC: 0
United Kingdom
Message 973005 - Posted: 22 Feb 2010, 1:00:45 UTC

My i7 rig has been chipping away at the upload backlog over the last few days,and has now just downloaded new work.So thats 1 rig up and running again.
But can someone please explain in simple terms why the Rig on a Bench AMD 965 Quad left exactly the same,although it is still crunching through VLAR's at 50/day.It has not uploaded anything infact the queue is getting longer by 50/day.
If the Project Backoff works so well why has this rig not seen any benefit for the last week, and how long may it take to clear.

Not grumbleing as the VLAR's need doing by some rigs.

Dave
ID: 973005 · Report as offensive
1mp0£173
Volunteer tester

Send message
Joined: 3 Apr 99
Posts: 8423
Credit: 356,897
RAC: 0
United States
Message 973057 - Posted: 22 Feb 2010, 4:31:27 UTC - in response to Message 973005.  

If the Project Backoff works so well why has this rig not seen any benefit for the last week, and how long may it take to clear.

To be really effective, the project backoff has to be on more than a few clients, and I'm not sure it is yet widely enough deployed to make a noticeable difference.

The answer to your other question is: luck.

ID: 973057 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13351
Credit: 208,696,464
RAC: 304
Australia
Message 973079 - Posted: 22 Feb 2010, 8:36:01 UTC - in response to Message 973057.  

If the Project Backoff works so well why has this rig not seen any benefit for the last week, and how long may it take to clear.

To be really effective, the project backoff has to be on more than a few clients, and I'm not sure it is yet widely enough deployed to make a noticeable difference.

And if the upload problem is severe enough, no amount of backoff will help even if all clients have it.

Grant
Darwin NT
ID: 973079 · Report as offensive
Dorphas
Avatar

Send message
Joined: 16 May 99
Posts: 118
Credit: 8,007,247
RAC: 0
United States
Message 973136 - Posted: 22 Feb 2010, 15:24:43 UTC

don't know if i am just lucky or what..but i just had 2 computers upload a week's worth of wu's and reported also. and the results received in last hour is climbing quickly.
luck of the draw or something cleared..beats me....
ID: 973136 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13351
Credit: 208,696,464
RAC: 304
Australia
Message 973160 - Posted: 22 Feb 2010, 18:05:52 UTC - in response to Message 973136.  


I think lucky.
Over the last 8-12 hours none of my uploads have gone through. More & more are timing out as soon as they start to attempt to upload.
Grant
Darwin NT
ID: 973160 · Report as offensive
Previous · 1 . . . 5 · 6 · 7 · 8 · 9 · 10 · Next

Message boards : Number crunching : Panic Mode On (29) Server problems


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.