Reached daily quota because of Computation error

Message boards : Number crunching : Reached daily quota because of Computation error
Message board moderation

To post messages, you must log in.

AuthorMessage
Sami

Send message
Joined: 17 May 99
Posts: 5
Credit: 16,590,389
RAC: 5
Finland
Message 948006 - Posted: 18 Nov 2009, 6:42:25 UTC

Why boinc task of one of my computers always stops with computation error? Tried to upgrade and downgrade the client and yesterday removed it automatically and manually removed rest files and registry. Now I get only 2 tasks per day (daily quota for misbehaving computers) and they also end with error. All my other computers are ok.

Running Boinc 6.10.18 with WinXP SP3.

Any ideas?

Problematic computer:
http://setiathome.berkeley.edu/results.php?hostid=4996592

Sami
ID: 948006 · Report as offensive
Profile 52 Aces
Avatar

Send message
Joined: 7 Jan 02
Posts: 497
Credit: 14,261,068
RAC: 67
United States
Message 948009 - Posted: 18 Nov 2009, 7:11:19 UTC - in response to Message 948006.  

Boinc itself is erroring with a "-185" on each WU, probably a bad install of S@H. Have you tried reinstalling Seti (or just Boinc)? If so, somebody else here might be able to more surgically walk you through the S@H file list & xml entries to resolve so that your machine ID has continuity.

-------------------

ERR_RESULT_START -185

This is an error that will occur when:
- if BOINC couldn't start the application
- if files are missing
- catch other error returns
- on nonzero exit or signal
- if exceeded resource limit
- catch-all for resume/start errors
ID: 948009 · Report as offensive
Profile Gary Charpentier Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 25 Dec 00
Posts: 28514
Credit: 53,134,872
RAC: 32
United States
Message 948016 - Posted: 18 Nov 2009, 7:28:10 UTC - in response to Message 948006.  

Why boinc task of one of my computers always stops with computation error? Tried to upgrade and downgrade the client and yesterday removed it automatically and manually removed rest files and registry. Now I get only 2 tasks per day (daily quota for misbehaving computers) and they also end with error. All my other computers are ok.

Running Boinc 6.10.18 with WinXP SP3.

Any ideas?

Problematic computer:
http://setiathome.berkeley.edu/results.php?hostid=4996592

Sami

CreateProcess() failed - A required privilege is not held by the client.

Privilege issue due to bad install. Detach all projects. Remove BOINC, use the instructions. Stop all anti-virus programs. Install BOINC. Attach to projects. Restart anti-virus.

I think I read something about 6.10.18 having an issue on installs on some platforms, but I think it was W2K systems. Check in the Q&A boards. You might need to use the older version.

ID: 948016 · Report as offensive
Sami

Send message
Joined: 17 May 99
Posts: 5
Credit: 16,590,389
RAC: 5
Finland
Message 948398 - Posted: 20 Nov 2009, 2:19:41 UTC

Thanks for answers. I downgraded my client to 6.6.38 and now it works!

Curious that this computer got another id in my account. I have now two machines with same name. The only difference is client version and fortunately daily quota.

I wonder what will happen if I upgrade my client...
ID: 948398 · Report as offensive
Profile Gary Charpentier Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 25 Dec 00
Posts: 28514
Credit: 53,134,872
RAC: 32
United States
Message 948441 - Posted: 20 Nov 2009, 5:05:34 UTC - in response to Message 948398.  

Thanks for answers. I downgraded my client to 6.6.38 and now it works!

Curious that this computer got another id in my account. I have now two machines with same name. The only difference is client version and fortunately daily quota.

I wonder what will happen if I upgrade my client...

Likely the clean install. 30 days after the last deadline of the first one you can merge them. I don't think the button to do that shows on the computers web page until then.

ID: 948441 · Report as offensive
Profile hiamps
Volunteer tester
Avatar

Send message
Joined: 23 May 99
Posts: 4292
Credit: 72,971,319
RAC: 0
United States
Message 948471 - Posted: 20 Nov 2009, 7:06:14 UTC - in response to Message 948441.  

I just installed Windows 7 last night and did a new install of boinc and it let me merge right away.
Official Abuser of Boinc Buttons...
And no good credit hound!
ID: 948471 · Report as offensive
Profile Gundolf Jahn

Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 446,358
RAC: 0
Germany
Message 948476 - Posted: 20 Nov 2009, 8:14:11 UTC - in response to Message 948441.  
Last modified: 20 Nov 2009, 8:15:19 UTC

I don't think the button to do that shows on the computers web page until then.

That's the case for the Delete button, not the Merge button. The Delete button shows up as soon as the task list is empty.

Gruß,
Gundolf
ID: 948476 · Report as offensive
Sami

Send message
Joined: 17 May 99
Posts: 5
Credit: 16,590,389
RAC: 5
Finland
Message 949420 - Posted: 24 Nov 2009, 5:41:31 UTC

Back to the beginning. Somehow also the old client did the same thing, every task were corrupted.

Could windows standby mode affect somehow this? I think that the corruption happened just after a meeting where I switched my laptop to standby.

Removed the old and installed newest, this time only user mode, not service. Now it seems to run but we will see...
ID: 949420 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 15183
Credit: 4,362,181
RAC: 3
Netherlands
Message 949458 - Posted: 24 Nov 2009, 10:51:22 UTC - in response to Message 949420.  
Last modified: 24 Nov 2009, 10:51:41 UTC

I think that the corruption happened just after a meeting where I switched my laptop to standby.

So force yourself to put BOINC on Suspend (through BOINC manager, do not use the Snooze option as that will only work for 1 hour), then put the laptop on standby. And when you bring it back from standby, resume BOINC.

If installed as a service, you can do this by making shortcuts on the desktop:
Right click on a free spot on the desktop.
New->shortcut
As location fill in %windir%\system32\cmd.exe /k net pause boinc
Next
As name fill in Suspend BOINC
Done.

Do one for %windir%\system32\cmd.exe /k net continue boinc as well, Resume BOINC.

Other commands you can use:
%windir%\system32\cmd.exe /k net start boinc
%windir%\system32\cmd.exe /k net stop boinc

And if you're capable, you can write a batch file which will suspend BOINC this way, then go to standby, then when the laptop comes out of standby resume BOINC.
ID: 949458 · Report as offensive
John McLeod VII
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jul 99
Posts: 24806
Credit: 790,712
RAC: 0
United States
Message 949548 - Posted: 25 Nov 2009, 0:37:20 UTC - in response to Message 949420.  

Back to the beginning. Somehow also the old client did the same thing, every task were corrupted.

Could windows standby mode affect somehow this? I think that the corruption happened just after a meeting where I switched my laptop to standby.

Removed the old and installed newest, this time only user mode, not service. Now it seems to run but we will see...

Have you considered that it might be a problem with your machine? Too hot? Overclocked? Too many dust bunnies in residence?


BOINC WIKI
ID: 949548 · Report as offensive
Sami

Send message
Joined: 17 May 99
Posts: 5
Credit: 16,590,389
RAC: 5
Finland
Message 949640 - Posted: 25 Nov 2009, 6:20:32 UTC

Have you considered that it might be a problem with your machine? Too hot? Overclocked?

Yes I have. But I haven't realized what it the problem.
Not too hot, not overclocked.

Soon I have crunched all my tasks and not getting any new so anyway my computers will idle...
ID: 949640 · Report as offensive
Brkovip
Avatar

Send message
Joined: 18 May 99
Posts: 274
Credit: 144,414,367
RAC: 0
United States
Message 954936 - Posted: 15 Dec 2009, 7:13:03 UTC

This is becoming more and more of a problem. I am using an Intel I7 920 clocked at 4G with a Geforce 8800 GTX video card on Boinc 6.10.18 in Windows 7 professional. My system is well within temperature ranges and voltage ratings as I can run GPU testing for hours with no errors as well as Prime 95 for 24 hrs with no errors. I am getting a random amount of computational errors now and it is causing me to be limited in my GPU work units. I have tried uninstalling and reinstalling 6.10.18 to no avail. I have the latest video drivers and all OS updates. This is the first version that I have been having these type of problems with and I am wondering if there is a problem with 6.10.18 as it seems others are having this problem also.

Thanks for any advice.
ID: 954936 · Report as offensive
Profile GeoCochlea
Avatar

Send message
Joined: 4 Feb 05
Posts: 35
Credit: 31,021,410
RAC: 0
Denmark
Message 954940 - Posted: 15 Dec 2009, 8:01:35 UTC - in response to Message 954936.  

This is becoming more and more of a problem. I am using an Intel I7 920 clocked at 4G with a Geforce 8800 GTX video card on Boinc 6.10.18 in Windows 7 professional...


The errors I'm seeing on your i7 920/win 7 (host ID: 5156848) are the WU's being autokilled:

VLAR WU (AR: 0.008399 )detected... autokill initialised
SETI@home error -6 Bad workunit header


The rest are download errors, but with the all the outages we’ve had lately, I’m not surprised.
As far as I can see, your computer is fine!

ID: 954940 · Report as offensive
Profile hiamps
Volunteer tester
Avatar

Send message
Joined: 23 May 99
Posts: 4292
Credit: 72,971,319
RAC: 0
United States
Message 955022 - Posted: 15 Dec 2009, 17:17:29 UTC - in response to Message 954936.  

This is becoming more and more of a problem. I am using an Intel I7 920 clocked at 4G with a Geforce 8800 GTX video card on Boinc 6.10.18 in Windows 7 professional. My system is well within temperature ranges and voltage ratings as I can run GPU testing for hours with no errors as well as Prime 95 for 24 hrs with no errors. I am getting a random amount of computational errors now and it is causing me to be limited in my GPU work units. I have tried uninstalling and reinstalling 6.10.18 to no avail. I have the latest video drivers and all OS updates. This is the first version that I have been having these type of problems with and I am wondering if there is a problem with 6.10.18 as it seems others are having this problem also.

Thanks for any advice.

Have you tried the rebranding tool at the Lunatics site? I rebrand all my Vhar units back to the CPU and now hardly ever see an arror.
Official Abuser of Boinc Buttons...
And no good credit hound!
ID: 955022 · Report as offensive
Fred W
Volunteer tester

Send message
Joined: 13 Jun 99
Posts: 2524
Credit: 11,954,210
RAC: 0
United Kingdom
Message 955068 - Posted: 15 Dec 2009, 23:53:12 UTC - in response to Message 955022.  

Have you tried the rebranding tool at the Lunatics site? I rebrand all my Vhar units back to the CPU and now hardly ever see an arror.

I hope it's the VLAR WU's that you re-brand. The VHAR ones run very quickly on the GPU. (VLAR = Very Low Angle Range; VHAR = Very High Angle Range).

F.
ID: 955068 · Report as offensive
Profile hiamps
Volunteer tester
Avatar

Send message
Joined: 23 May 99
Posts: 4292
Credit: 72,971,319
RAC: 0
United States
Message 955079 - Posted: 16 Dec 2009, 0:22:04 UTC - in response to Message 955068.  

Have you tried the rebranding tool at the Lunatics site? I rebrand all my Vhar units back to the CPU and now hardly ever see an arror.

I hope it's the VLAR WU's that you re-brand. The VHAR ones run very quickly on the GPU. (VLAR = Very Low Angle Range; VHAR = Very High Angle Range).

F.

Thanks you are right.
Official Abuser of Boinc Buttons...
And no good credit hound!
ID: 955079 · Report as offensive

Message boards : Number crunching : Reached daily quota because of Computation error


 
©2021 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.