Still having WU files refused.

Message boards : Number crunching : Still having WU files refused.
Message board moderation

To post messages, you must log in.

1 · 2 · 3 · 4 . . . 7 · Next

AuthorMessage
Gareth Lock

Send message
Joined: 14 Aug 02
Posts: 358
Credit: 952,580
RAC: 145
United Kingdom
Message 33871 - Posted: 7 Oct 2004, 22:25:21 UTC

As of Thurs 07/10/04 I am still having WUs refused by the SETI servers. Various reasons. One notable one was the expectation of a 0 byte result file!! Few seem to be going up alright.

Website says that you seem to have fixed it, just though I'd say I'm still having trouble.


ID: 33871 · Report as offensive
Gareth Lock

Send message
Joined: 14 Aug 02
Posts: 358
Credit: 952,580
RAC: 145
United Kingdom
Message 34242 - Posted: 8 Oct 2004, 21:45:53 UTC

Have tried resetting the project on both machines and this seems to have little or no effect.
ID: 34242 · Report as offensive
geoff

Send message
Joined: 25 Apr 00
Posts: 123
Credit: 33,507,708
RAC: 0
United Kingdom
Message 34248 - Posted: 8 Oct 2004, 22:00:33 UTC

Like Gareth I have had so many WUs refused over the last few days and no downloads eg.

SETI@home - 2004-10-08 20:27:13 - Computation for result 14mr04aa.17223.11010.517322.132 finished
SETI@home - 2004-10-08 20:27:14 - Started upload of 14mr04aa.17223.11010.517322.132_1_0
SETI@home - 2004-10-08 20:27:21 - Error on file upload: file_upload_handler: no filename; nbytes 9285.000000
SETI@home - 2004-10-08 20:27:21 - Permanently failed upload of 14mr04aa.17223.11010.517322.132_1_0
SETI@home - 2004-10-08 20:27:21 - Giving up on upload of 14mr04aa.17223.11010.517322.132_1_0: server rejected file
--- - 2004-10-08 20:58:27 - Insufficient work; requesting more
SETI@home - 2004-10-08 20:58:27 - Requesting 17013 seconds of work
SETI@home - 2004-10-08 20:58:27 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-10-08 20:58:30 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed
SETI@home - 2004-10-08 20:58:30 - No schedulers responded
SETI@home - 2004-10-08 20:58:30 - Deferring communication with project for 1 minutes and 0 seconds
--- - 2004-10-08 20:59:31 - Insufficient work; requesting more
SETI@home - 2004-10-08 20:59:31 - Requesting 17013 seconds of work
SETI@home - 2004-10-08 20:59:31 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-10-08 20:59:34 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed
SETI@home - 2004-10-08 20:59:34 - No schedulers responded
SETI@home - 2004-10-08 20:59:34 - Deferring communication with project for 1 minutes and 0 seconds
--- - 2004-10-08 21:00:35 - Insufficient work; requesting more
SETI@home - 2004-10-08 21:00:35 - Requesting 17013 seconds of work
SETI@home - 2004-10-08 21:00:35 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-10-08 21:00:38 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed
SETI@home - 2004-10-08 21:00:38 - No schedulers responded

What is happening?

ID: 34248 · Report as offensive
Profile S@NL - Mormel

Send message
Joined: 22 May 01
Posts: 1
Credit: 1,017,924
RAC: 0
Netherlands
Message 34261 - Posted: 8 Oct 2004, 22:33:00 UTC

Having the same problem

SETI@home - 2004-10-08 23:58:41 - Computation for result 14mr04aa.17223.14258.978420.132 finished
SETI@home - 2004-10-08 23:58:41 - Starting result 14mr04aa.17223.14258.978420.127_0 using setiathome version 4.05
SETI@home - 2004-10-08 23:58:41 - Started upload of 14mr04aa.17223.14258.978420.132_2_0
SETI@home - 2004-10-08 23:58:49 - Error on file upload: file_upload_handler: no filename; nbytes 9932.000000
SETI@home - 2004-10-08 23:58:49 - Permanently failed upload of 14mr04aa.17223.14258.978420.132_2_0
SETI@home - 2004-10-08 23:58:49 - Giving up on upload of 14mr04aa.17223.14258.978420.132_2_0: server rejected file

ID: 34261 · Report as offensive
Petit Soleil
Avatar

Send message
Joined: 17 Feb 03
Posts: 1497
Credit: 70,934
RAC: 0
Canada
Message 34268 - Posted: 8 Oct 2004, 22:59:20 UTC

I've just experinced the same problem on my MAC.
Error on file upload: file_upload_handler: no filename;
ID: 34268 · Report as offensive
Maxxxt

Send message
Joined: 10 Dec 02
Posts: 1
Credit: 267,201
RAC: 0
United States
Message 34269 - Posted: 8 Oct 2004, 23:09:07 UTC

Yep..me too..at least 5 refused results so far..in the last few days...the results are pemanently faied upload...and I think they got deleted deleted...sigh*


SETI@home - 2004-10-08 10:47:39 - Error on file upload: file_upload_handler: no filename; nbytes 14856.000000
SETI@home - 2004-10-08 10:47:39 - Permanently failed upload of 26ap04aa.7733.20977.417342.199_3_0
SETI@home - 2004-10-08 10:47:39 - Giving up on upload of 26ap04aa.7733.20977.417342.199_3_0: server rejected file
SETI@home - 2004-10-08 15:06:44 - Computation for result 01mr04ab.2990.11377.54842.121 finished
SETI@home - 2004-10-08 15:06:44 - Starting result 26ap04aa.7733.20977.417342.181_3 using setiathome version 4.05
SETI@home - 2004-10-08 15:06:45 - Started upload of 01mr04ab.2990.11377.54842.121_3_0
SETI@home - 2004-10-08 15:06:51 - Error on file upload: file_upload_handler: no filename; nbytes 12627.000000
SETI@home - 2004-10-08 15:06:51 - Permanently failed upload of 01mr04ab.2990.11377.54842.121_3_0
SETI@home - 2004-10-08 15:06:51 - Giving up on upload of 01mr04ab.2990.11377.54842.121_3_0: server rejected file

ID: 34269 · Report as offensive
Profile Purple Rabbit
Avatar

Send message
Joined: 31 Aug 99
Posts: 49
Credit: 5,686,100
RAC: 888
United States
Message 34273 - Posted: 8 Oct 2004, 23:24:16 UTC
Last modified: 8 Oct 2004, 23:46:03 UTC

Are they truly lost? I had a permanently failed upload this afternoon. The result still showed as ready to report. I updated the project and the result went. Where it went, I'm not sure.

Time EDT (I'm in Maryland)
SETI@home - 2004-10-08 18:17:53 - Computation for result 27ap04aa.24346.18882.311076.57 finished
SETI@home - 2004-10-08 18:17:53 - Starting result 14mr04aa.17223.10480.15892.146_2 using setiathome version 4.05
SETI@home - 2004-10-08 18:17:53 - Started upload of 27ap04aa.24346.18882.311076.57_4_0
SETI@home - 2004-10-08 18:18:02 - Error on file upload: file_upload_handler: no filename; nbytes 12464.000000
SETI@home - 2004-10-08 18:18:02 - Permanently failed upload of 27ap04aa.24346.18882.311076.57_4_0
SETI@home - 2004-10-08 18:18:02 - Giving up on upload of 27ap04aa.24346.18882.311076.57_4_0: server rejected file
SETI@home - 2004-10-08 19:10:46 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-10-08 19:10:49 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi succeeded
ID: 34273 · Report as offensive
Profile Howard R. Nelson
Avatar

Send message
Joined: 24 Dec 03
Posts: 145
Credit: 468,811
RAC: 274
United States
Message 34276 - Posted: 8 Oct 2004, 23:31:35 UTC

I'm downloading wu's just fine & also getting credit almost everyday...

However;


SETI@home - 2004-10-08 16:19:54 - Started upload of 09au03aa.18750.4833.542316.62_6_0
SETI@home - 2004-10-08 16:20:00 - Error on file upload: file_upload_handler: no filename; nbytes 13074.000000
SETI@home - 2004-10-08 16:20:00 - Permanently failed upload of 09au03aa.18750.4833.542316.62_6_0
SETI@home - 2004-10-08 16:20:00 - Giving up on upload of 09au03aa.18750.4833.542316.62_6_0: server rejected file
SETI@home - 2004-10-08 18:00:34 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-10-08 18:00:37 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi succeeded



{shrug}
ID: 34276 · Report as offensive
Profile Tuvok

Send message
Joined: 14 Apr 03
Posts: 16
Credit: 13,753,353
RAC: 0
Canada
Message 34279 - Posted: 8 Oct 2004, 23:36:06 UTC
Last modified: 8 Oct 2004, 23:39:20 UTC

The same thing is happening to me.....and this happened after my client started using setiathome version 4.05.

Any answers?

I am using win98...on an amd computer.

Also...since going to 4.05 my times have gone from just under 4 hours for a unit to between 6 and 7 hours...that is a big difference.

When can we look forward to another upgrade?

SETI@home - 2004-10-08 10:37:48 - Started upload of 14mr04aa.17223.2674.829832.190_0_0
SETI@home - 2004-10-08 10:38:13 - Error on file upload: file_upload_handler: no filename; nbytes 12688.000000
SETI@home - 2004-10-08 10:38:13 - Permanently failed upload of 14mr04aa.17223.2674.829832.190_0_0
SETI@home - 2004-10-08 10:38:13 - Giving up on upload of 14mr04aa.17223.2674.829832.190_0_0: server rejected file
SETI@home - 2004-10-08 16:50:31 - Computation for result 14mr04aa.17223.2674.829832.246 finished
SETI@home - 2004-10-08 16:50:31 - Starting result 14mr04aa.17223.2674.829832.234_2 using setiathome version 4.05
SETI@home - 2004-10-08 16:50:31 - Started upload of 14mr04aa.17223.2674.829832.246_0_0
SETI@home - 2004-10-08 16:51:09 - Error on file upload: file_upload_handler: no filename; nbytes 17159.000000
SETI@home - 2004-10-08 16:51:09 - Permanently failed upload of 14mr04aa.17223.2674.829832.246_0_0
SETI@home - 2004-10-08 16:51:09 - Giving up on upload of 14mr04aa.17223.2674.829832.246_0_0: server rejected file

ID: 34279 · Report as offensive
Petit Soleil
Avatar

Send message
Joined: 17 Feb 03
Posts: 1497
Credit: 70,934
RAC: 0
Canada
Message 34281 - Posted: 8 Oct 2004, 23:38:24 UTC

I think it has nothing to do with Version 4.05 because it happen
on my MAC running a compiled SETI Version 3.10.
ID: 34281 · Report as offensive
Neil Munday

Send message
Joined: 10 Apr 01
Posts: 102
Credit: 244,546
RAC: 0
United Kingdom
Message 34284 - Posted: 8 Oct 2004, 23:56:09 UTC

Hi,

I too am having my Seti work units refused by the servers. I am using version 4.09 of the client. I also crunch for LHC and CPDN, and these projects are working fine.


Neil Munday

http://seti.mundayweb.com
http://boinc.mundayweb.com
http://www.mundayweb.com/setigraph
ID: 34284 · Report as offensive
Profile Venus & Mars
Avatar

Send message
Joined: 15 Jan 04
Posts: 56
Credit: 403,416
RAC: 0
United States
Message 34286 - Posted: 9 Oct 2004, 0:09:03 UTC - in response to Message 34284.  

Add me to the list of those having Seti work units refused by the servers, BOINC 4.09 running Seti 4.05.

4 different machines, win xp and win me os.


ID: 34286 · Report as offensive
JAF
Avatar

Send message
Joined: 9 Aug 00
Posts: 289
Credit: 168,721
RAC: 0
United States
Message 34289 - Posted: 9 Oct 2004, 0:17:14 UTC

I usually have problems when others do, but my three machines are running fine (winXP, dial-up, Boinc 4.09, Seti 4.05). I connect manually (enable/disable network access). I've finished my 4.03 WU's this morning and have processed a few 4.05 WU's.

Seems there should be something common with the people that are having problems. I've downloaded several WU's in the past three days and was averaging 4-5 hours on my two AMD 1900's and 2.5 - 3.0 hours on my laptop using Seti 4.03. The time have increase 30 - 40 percent under 4.05, but I haven't had problems uploading and reporting (except during the times noted on the news page).

I experienced the "zero cpu time completed WU" a few weeks back and couldn't successfully report until I reset the project. I haven't encountered that this time. Maybe I was just lucky and got a good batch of WU's.

I believe Heffed runs a similar configuration as mine and I think I saw a post he made that said he wasn't having problems.
ID: 34289 · Report as offensive
Profile Venus & Mars
Avatar

Send message
Joined: 15 Jan 04
Posts: 56
Credit: 403,416
RAC: 0
United States
Message 34291 - Posted: 9 Oct 2004, 0:30:49 UTC - in response to Message 34289.  

Just more info from my situation, I processed a bunch of WU's with 3 of the 4 computers using BOINC 4.09 and Seti 4.05 successfully completed and uploaded, this problem just started today with the errors on the reporting, starting with WU's downloaded 10/5/2004 (3 of 4 computers still crunching that day's batch of WU's).

The oldest and slowest computer running win me didn't get any 4.05 wu's till 10/5/2004 and it has failed to upload correctly (according to the messages tab) on all of the 4.05's.

So it just seems a recent development server side thats intermittent, its a problem tied in with 4.05 WU's downloaded 10/5/2004 and later, or a problem with certain computer configuration / operating systems.

As most others have noticed, all of my 4.05 WU's have taken 30 to 40 percent longer, and have increased my cpu temps on all of my computers in which I have the ability to monitor temperatures. These include both the ones that completed and uploaded successfully, and the ones that are rejected, but still state "ready to report" in the work tab.

Have a good weekend all.

ID: 34291 · Report as offensive
StanSuarez

Send message
Joined: 17 Mar 04
Posts: 5
Credit: 72,403
RAC: 0
Philippines
Message 34292 - Posted: 9 Oct 2004, 0:31:57 UTC

Thank goodness... I thought I was having defective hardware on my end.

I've been having the same upload problems on two of my 5 machines. I've reset the project on these machines and grabbed new WU to no avail. I have now tried a re-install of the client but I'm still waiting for the server to send me the new WUs(seems to be down now).

Yes, Ive noticed a significant increase in crunching time with the new clients.
3 of my machnes do not have upload problems.

No, there are no glaringly obvious similarities between the two PCs with upload problems. Heck, one is an AMD and the other is INTEL, one has win98 and the other XP etc etc... Even the machines that work fine are very different from each other. Can't make heads or tails out of this problem. Why does it affect some of my PCs but the others seem to run fine?

ID: 34292 · Report as offensive
Petit Soleil
Avatar

Send message
Joined: 17 Feb 03
Posts: 1497
Credit: 70,934
RAC: 0
Canada
Message 34311 - Posted: 9 Oct 2004, 1:22:46 UTC - in response to Message 34291.  

> So it just seems a recent development server side thats intermittent, its a
> problem tied in with 4.05 WU's downloaded 10/5/2004 and later, or a problem
> with certain computer configuration / operating systems.

Do you guys reads other post when posting ?
I've had the same problem on a MAC running SETI 3.10 for the first time
today. It's a WU problem ! Not the SETI Version 4.05
ID: 34311 · Report as offensive
TPR_Mojo
Volunteer tester

Send message
Joined: 18 Apr 00
Posts: 323
Credit: 7,001,052
RAC: 0
United Kingdom
Message 34316 - Posted: 9 Oct 2004, 1:38:30 UTC

It is happening on Windows, Mac, Linux, Self-compiled.
No-one at SSL has bothered to comment apart from a very limp "we think it is fixed"

Try CPDN, Pirates, or LHC

It appears they care about their users, the deafening silence from SETI proves they do not.
ID: 34316 · Report as offensive
EclipseHA

Send message
Joined: 28 Jul 99
Posts: 1018
Credit: 528,523
RAC: 0
United States
Message 34354 - Posted: 9 Oct 2004, 2:55:25 UTC

There are 3 reasons that UCB isn't saying a thing about the failed uploads:

1) they don't have a clue as to what the problem is...

2) They know what the problem is, and it will make them look bad, like the result extermination that happend a couple months back....

3) SNAP is involved, and SNAP is really mad about the amount of bad press they've gotten... Isn't the SNAP Appliance where the U/L directories live?
ID: 34354 · Report as offensive
Dave F2

Send message
Joined: 14 Jul 04
Posts: 5
Credit: 101,353
RAC: 0
United States
Message 34385 - Posted: 9 Oct 2004, 6:03:18 UTC

Add yet another member to this Club:

SETI@home - 2004-10-08 20:02:05 - Computation for result 14mr04aa.17223.11153.567336.26 finished
SETI@home - 2004-10-08 20:02:05 - Starting result 06my04ab.9911.25313.429840.122_4 using setiathome version 4.05
SETI@home - 2004-10-08 20:02:05 - Started upload of 14mr04aa.17223.11153.567336.26_1_0
SETI@home - 2004-10-08 20:02:11 - Error on file upload: file_upload_handler: no filename; nbytes 21260.000000
SETI@home - 2004-10-08 20:02:11 - Permanently failed upload of 14mr04aa.17223.11153.567336.26_1_0
SETI@home - 2004-10-08 20:02:11 - Giving up on upload of 14mr04aa.17223.11153.567336.26_1_0: server rejected file

This was off my WinXP box.

I have very simular things happening on two older box running W98, they only churn out 1 or 2 WU's a day, and I don't keep a huge cache of WU's on them.

Most every one that has permanently failed has had the 14mr04aa date stamp on the file. Hopefully the next one, 06my04ab, will upload, if not then I'm going to CPDN or LHC
ID: 34385 · Report as offensive
Profile Dominique
Volunteer tester
Avatar

Send message
Joined: 3 Mar 05
Posts: 1629
Credit: 74,745
RAC: 0
United States
Message 34405 - Posted: 9 Oct 2004, 8:51:53 UTC

Running WindowsXP, BOINC ver.4.09, setiathome ver.4.05 on a:
System: AMD 3200+ 2.25 Ghz, L1 128kb, L2 512kb
RAM: 512meg DDR400
Graphics: ATI 9600 Pro 256mb
HD: Western Digital 80gb 7200rpm 8mb cache

Even though WU processing time has increased, from approx. 2.1hrs to 3.6hrs, this doesn't bother me. It would be nice if "THEY" would or could give us a nice short explanation why?

But this upload problem, on every WU processed with ver.4.05, with no info addressing it will just make me stop processing WU's until it is addressed and solved. I'll just return to SETI classic until then. The "silence" from the SETI development team is deafening. Its like they took Public Relations lessons from the Division of Motor Vehicles, ie: contempt for those that keep them in business.


SETI@home 2004-10-09 00:06:08 Started upload of 14mr04aa.17223.13314.211098.41_1_0
SETI@home 2004-10-09 00:06:14 Error on file upload: file_upload_handler: no filename; nbytes 9722.000000
SETI@home 2004-10-09 00:06:14 Permanently failed upload of 14mr04aa.17223.13314.211098.41_1_0
SETI@home 2004-10-09 00:06:14 Giving up on upload of 14mr04aa.17223.13314.211098.41_1_0: server rejected file

ID: 34405 · Report as offensive
1 · 2 · 3 · 4 . . . 7 · Next

Message boards : Number crunching : Still having WU files refused.


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.