Panic Mode On (12) Server problems

Message boards : Number crunching : Panic Mode On (12) Server problems
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 11 · Next

AuthorMessage
HarryM
Volunteer tester

Send message
Joined: 24 Jul 08
Posts: 68
Credit: 3,812,695
RAC: 0
United States
Message 850159 - Posted: 6 Jan 2009, 16:18:52 UTC

The entire BOINC website is down, not just the download server.
ID: 850159 · Report as offensive
Hawkeye
Volunteer tester
Avatar

Send message
Joined: 30 Apr 00
Posts: 22
Credit: 13,295,346
RAC: 0
United States
Message 850165 - Posted: 6 Jan 2009, 16:49:57 UTC - in response to Message 850073.  

Care to suggest a better version to run?
ID: 850165 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14532
Credit: 200,643,578
RAC: 874
United Kingdom
Message 850172 - Posted: 6 Jan 2009, 17:12:16 UTC - in response to Message 850165.  

Care to suggest a better version to run?

If you want to take part in the great CUDA experiment, then you have to choose v6.4.5 or v6.5.0

But if you want to do any useful productive work, then any of v6.2.19, v5.10.45, v5.10.13, v5.8.16 etc. have served well in the past and will continue to do so.
ID: 850172 · Report as offensive
-BeNt-
Avatar

Send message
Joined: 17 Oct 99
Posts: 1234
Credit: 10,116,112
RAC: 0
United States
Message 850287 - Posted: 7 Jan 2009, 0:37:02 UTC

Glad I got my cache put in place after the last outtage. I should be good for a couple more days :)
Traveling through space at ~67,000mph!
ID: 850287 · Report as offensive
Profile Byron S Goodgame
Volunteer tester
Avatar

Send message
Joined: 16 Jan 06
Posts: 1145
Credit: 3,936,993
RAC: 0
United States
Message 850290 - Posted: 7 Jan 2009, 0:45:07 UTC
Last modified: 7 Jan 2009, 0:45:38 UTC

Uploads seem to be showing some sign of life, even able to report work. Server Status page showing things are up too, so looks like the recovery is starting.
ID: 850290 · Report as offensive
Alinator
Volunteer tester

Send message
Joined: 19 Apr 05
Posts: 4178
Credit: 4,647,982
RAC: 0
United States
Message 850349 - Posted: 7 Jan 2009, 2:33:40 UTC

Hmmm...

General Question:

Aren't we getting a little over the top when we start panicking over the scheduled outage and recovery (especially after a ho-hum Tech News update from Matt)? ;-)

I know we are all a little gun shy at the moment, all things considered, but that might be taking it a bit too far. :-D

Alinator
ID: 850349 · Report as offensive
Profile [B^S] madmac
Volunteer tester
Avatar

Send message
Joined: 9 Feb 04
Posts: 1175
Credit: 4,754,897
RAC: 0
United Kingdom
Message 850989 - Posted: 8 Jan 2009, 22:03:51 UTC

Getting message no new work since 21:22 UTC and server states that there is zero work available. Is there something wrong?
ID: 850989 · Report as offensive
Profile arkayn
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4438
Credit: 55,006,323
RAC: 0
United States
Message 851094 - Posted: 9 Jan 2009, 2:10:39 UTC - in response to Message 850989.  

Matt covered it pretty good in the tech news post.

I actually should be programming all day, but when I dive head first into such activity I have to take frequent breaks to let the CPU in my head cool off as I draw odd diagrams on the dry-erase board to solidify the logic and pseudo-code tumbling around my brain. During these moments of respite I may tend to more enjoyable things, like messing around with the raw data pipeline, or figuring out why, all of a sudden, we're not sending out any work.

The last thing was due to a problem we're seeing more and more around here. As we ramp up doing actual science where hitting the science database with one-off queries that somewhere contain the phrase "order by." This seems to give informix fits when it's busy. Apparently we need to free up, or create, more resources so the db engine has more scratch space to do sorting. Otherwise it jams up in a slow, quiet manner, and nobody notices until we observe side effects - like the traffic graph dropping to zero. So we're looking into that general problem now.

- Matt


ID: 851094 · Report as offensive
Profile Labbie
Avatar

Send message
Joined: 19 Jun 06
Posts: 4083
Credit: 5,930,102
RAC: 0
United States
Message 854483 - Posted: 17 Jan 2009, 2:19:07 UTC
Last modified: 17 Jan 2009, 2:20:14 UTC

Can't download on two machines. They are both getting WUs assigned, they just won't actually download.

Anyone else?

[EDIT] Just noticed that Bane is disabled. [/EDIT]

Calm Chaos Forum...Join Calm Chaos Now
ID: 854483 · Report as offensive
Profile arkayn
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4438
Credit: 55,006,323
RAC: 0
United States
Message 854496 - Posted: 17 Jan 2009, 3:00:16 UTC - in response to Message 854483.  

Usually Windows does not have a problem when one of the download servers is shut down.

ID: 854496 · Report as offensive
Bill Barto

Send message
Joined: 28 Jun 99
Posts: 864
Credit: 58,712,313
RAC: 91
United States
Message 854506 - Posted: 17 Jan 2009, 3:15:12 UTC - in response to Message 854496.  

I am getting HTTP errors on 16 workunits that are trying to download.
ID: 854506 · Report as offensive
Profile Vipin Palazhi
Avatar

Send message
Joined: 29 Feb 08
Posts: 286
Credit: 167,386,578
RAC: 0
India
Message 854582 - Posted: 17 Jan 2009, 9:35:04 UTC

I connected my laptop after a gap of two days. Uploaded all the results, 80 tasks waiting for download. Same situation here, HTTP errors.
______________


ID: 854582 · Report as offensive
Profile arkayn
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4438
Credit: 55,006,323
RAC: 0
United States
Message 854687 - Posted: 17 Jan 2009, 19:34:07 UTC

So far, all 3 of my computers are downloading work with no problem whatsoever.

ID: 854687 · Report as offensive
Profile Vipin Palazhi
Avatar

Send message
Joined: 29 Feb 08
Posts: 286
Credit: 167,386,578
RAC: 0
India
Message 854753 - Posted: 17 Jan 2009, 20:34:21 UTC

Yup, work has started to flow again, albeit a bit slow. Guess the servers are taking a break.
______________


ID: 854753 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 15183
Credit: 4,362,181
RAC: 3
Netherlands
Message 855198 - Posted: 18 Jan 2009, 21:30:37 UTC

So where did all the work go? ;-)
ID: 855198 · Report as offensive
Mike Davis
Volunteer tester

Send message
Joined: 17 May 99
Posts: 240
Credit: 5,402,361
RAC: 0
Isle of Man
Message 855199 - Posted: 18 Jan 2009, 21:32:25 UTC

Someone ate it!
ID: 855199 · Report as offensive
Profile yank Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 15 Aug 99
Posts: 522
Credit: 22,545,639
RAC: 0
United States
Message 856779 - Posted: 23 Jan 2009, 13:01:07 UTC

Are we having an upload problem with the server again? The work units are uploading very slowly.
http://boinc.mundayweb.com/teamStats.php?userID=14824
ID: 856779 · Report as offensive
Richard Haselgrove Project Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 14532
Credit: 200,643,578
RAC: 874
United Kingdom
Message 856797 - Posted: 23 Jan 2009, 14:06:25 UTC

I think you're just seeing congestion on the downhill cable again:



All those excess work requests by v6.6.2 bumping quota (and the legitimate work requests by people who've got CUDA running properly) are hitting the buffers, again.
ID: 856797 · Report as offensive
Profile Geek@Play
Volunteer tester
Avatar

Send message
Joined: 31 Jul 01
Posts: 2467
Credit: 86,146,931
RAC: 0
United States
Message 856978 - Posted: 24 Jan 2009, 0:30:24 UTC
Last modified: 24 Jan 2009, 0:39:09 UTC

I have no successful uploads in the past hour. No response at all from Berkeley.

1/23/2009 6:27:10 PM|SETI@home|Started upload of 02no08aa.26679.320345.15.8.49_1_0
1/23/2009 6:27:31 PM|SETI@home|Temporarily failed upload of 02no08ab.9051.13978.14.8.41_0_0: connect() failed
1/23/2009 6:27:31 PM|SETI@home|Backing off 20 min 37 sec on upload of 02no08ab.9051.13978.14.8.41_0_0
Boinc....Boinc....Boinc....Boinc....
ID: 856978 · Report as offensive
Profile jrusling
Avatar

Send message
Joined: 8 Sep 02
Posts: 37
Credit: 4,764,889
RAC: 0
United States
Message 856981 - Posted: 24 Jan 2009, 0:33:14 UTC

I am also seeing problems with uploads. I have had a few get through, but it is taking a while for it to happen. I have four pending now.
ID: 856981 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 11 · Next

Message boards : Number crunching : Panic Mode On (12) Server problems


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.