Restarting

Questions and Answers : Windows : Restarting
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Jesse Lloyd

Send message
Joined: 30 Jan 07
Posts: 3
Credit: 97,967
RAC: 0
United States
Message 673375 - Posted: 7 Nov 2007, 7:02:58 UTC

My tasks keep resarting,it will run for awile then restart and go back to 0.0%.What's the solution?
ID: 673375 · Report as offensive
Jesse Lloyd

Send message
Joined: 30 Jan 07
Posts: 3
Credit: 97,967
RAC: 0
United States
Message 673376 - Posted: 7 Nov 2007, 7:19:04 UTC - in response to Message 673375.  

My tasks keep resarting,it will run for awile then restart and go back to 0.0%.What's the solution?


Thank's for any help!
ID: 673376 · Report as offensive
fred.zimmer
Volunteer tester

Send message
Joined: 25 Nov 07
Posts: 1
Credit: 33,634
RAC: 0
Austria
Message 685080 - Posted: 27 Nov 2007, 6:13:17 UTC

I got the same problem. all Seti@home WUs restart all 4 to 8 minutes and return to 0.00%.
Any help? ... or better run other projects?
ID: 685080 · Report as offensive
John McLeod VII
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jul 99
Posts: 24806
Credit: 790,712
RAC: 0
United States
Message 685317 - Posted: 27 Nov 2007, 21:48:42 UTC - in response to Message 685080.  

I got the same problem. all Seti@home WUs restart all 4 to 8 minutes and return to 0.00%.
Any help? ... or better run other projects?

What version of BOINC are you using?


BOINC WIKI
ID: 685317 · Report as offensive
Iona
Avatar

Send message
Joined: 12 Jul 07
Posts: 790
Credit: 22,438,118
RAC: 0
United Kingdom
Message 687901 - Posted: 2 Dec 2007, 16:00:22 UTC - in response to Message 673375.  

My tasks keep resarting,it will run for awile then restart and go back to 0.0%.What's the solution?


I've just had the same problem. Four hours of working, with 1 hour to completion and then it stops. I'm now back to 0% from 81% and 11 hrs to run after running for 4 hrs or so!!! Being patient is one thing, but maybe I ought to do the environmentally friendly thing and just switch my PC off when I've finished using it!
ID: 687901 · Report as offensive
Eric Korpela Project Donor
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 3 Apr 99
Posts: 1380
Credit: 54,506,847
RAC: 60
United States
Message 687933 - Posted: 2 Dec 2007, 17:14:35 UTC

If you have this problem, please include your BOINC version and whether it is a multi-user, single-user or a service install (if running under windows).


@SETIEric

ID: 687933 · Report as offensive
rhan

Send message
Joined: 3 Sep 04
Posts: 1
Credit: 202,603
RAC: 0
United States
Message 688692 - Posted: 4 Dec 2007, 14:39:23 UTC

I've got the same issue with the re-starting of Seti@home. Bonic Ver 5.10.20 XP SP2 Windows.

If I start the computer in safe mode w/ networking the tasks complete. In normal boot they reach as high as 95% then reset.

I'm running Vista on my other computer and have no issues.

Solutions for the XP computer?

tks
rhan
ID: 688692 · Report as offensive
OzzFan Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Apr 02
Posts: 15688
Credit: 84,761,841
RAC: 28
United States
Message 688696 - Posted: 4 Dec 2007, 14:49:51 UTC - in response to Message 688692.  

I've got the same issue with the re-starting of Seti@home. Bonic Ver 5.10.20 XP SP2 Windows.

If I start the computer in safe mode w/ networking the tasks complete. In normal boot they reach as high as 95% then reset.

I'm running Vista on my other computer and have no issues.

Solutions for the XP computer?

tks
rhan


Since they complete in Safe Mode, which loads a minimal amount of drivers and software, but not in regular mode, my guess would be that there's a conflict of either a driver or another piece of software on your system that is causing problems.

Unfortunately, the only way to figure out which one is conflicting is to go through manually enabling/disabling startup programs to see when the problem goes away.

I would suggest starting with AntiVirus or Firewall programs as they are the primary ones that have been known to cause problems with BOINC before.
ID: 688696 · Report as offensive
AnubisChick

Send message
Joined: 26 May 99
Posts: 11
Credit: 2,214,466
RAC: 24
Australia
Message 689765 - Posted: 8 Dec 2007, 16:24:23 UTC

I'm having the same problem and have been having it since around the 20th November. I haven't changed anything on my machine, installed new software, antivirus or otherwise. The weirdest thing is some seti WU's go through fine, the 'smaller' ones, i.e. the ones with an estimated ETA of less than 2 hours to complete, ones with a longer time period for completion goes from anything from 5% all the way to 85% and then restart, over and over again. I've been running seti for years on a variety of machines and there has never been a problem. Some help would be useful otherwise I see no point in continuing with seti if it's just going to bomb out on my machine.

I'm on a WIN XP, Boinc version 5.10.20 single user install, with Norton IS 2006 running (which has been running all the time, no problem until the 20th) and I have no problem running climateprediction or WCG WU's.
ID: 689765 · Report as offensive
Fred W
Volunteer tester

Send message
Joined: 13 Jun 99
Posts: 2524
Credit: 11,954,210
RAC: 0
United Kingdom
Message 689775 - Posted: 8 Dec 2007, 16:54:59 UTC - in response to Message 689765.  

I'm having the same problem and have been having it since around the 20th November. I haven't changed anything on my machine, installed new software, antivirus or otherwise. The weirdest thing is some seti WU's go through fine, the 'smaller' ones, i.e. the ones with an estimated ETA of less than 2 hours to complete, ones with a longer time period for completion goes from anything from 5% all the way to 85% and then restart, over and over again. I've been running seti for years on a variety of machines and there has never been a problem. Some help would be useful otherwise I see no point in continuing with seti if it's just going to bomb out on my machine.

I'm on a WIN XP, Boinc version 5.10.20 single user install, with Norton IS 2006 running (which has been running all the time, no problem until the 20th) and I have no problem running climateprediction or WCG WU's.


Can you see anything in your Windows Event log which ties up time-wise with the restarts?

F.
ID: 689775 · Report as offensive
ninja660

Send message
Joined: 11 Mar 03
Posts: 7
Credit: 7,422
RAC: 0
United States
Message 689794 - Posted: 8 Dec 2007, 17:58:58 UTC

This might be something to check out also - you aren't running out of disk or memory space for computation? I was using a system w/160Mb RAM/15Gb drive. I had set the RAM preferences to use only 50% when the computer was in use and tops of 60% when idle because I had other tasks running and I couldn't afford to have the system ABEND on me because of BOINC. The tasks would abort and then reupload the data back to the server because I ran out of memory on the PC (these were jobs that were like 40+ hours to run.) Also was on a 550 Mhz Celeron (equivalent to low end P3) - but like someone had mentioned, check the Windows System Event Logs and see if some other services are running (and maybe shut down a few that aren't needed or non-essential.) An example is the old Windows bug that caused the system to automatically shut down if you hadn't installed SP 1 or the Windows patch.
ID: 689794 · Report as offensive
AnubisChick

Send message
Joined: 26 May 99
Posts: 11
Credit: 2,214,466
RAC: 24
Australia
Message 689918 - Posted: 8 Dec 2007, 23:15:37 UTC

Ok just checked the event log, nothing that corresponds within 15 minutes either side of a restart, so I can't see a problem there. As far as memory goes, I have 2G/100G and plenty of room so I don't think it is that either. What's more I leave it running overnight with no interaction and therefore no extraneous memory usage from me with seti, WCG and ClimateP going and only seti restarts.
ID: 689918 · Report as offensive
Profile Mike Carlson

Send message
Joined: 7 Aug 02
Posts: 16
Credit: 143,044
RAC: 0
United States
Message 690061 - Posted: 9 Dec 2007, 15:14:05 UTC

Problem ocntinues. Have tried playing with PREFERENCES to no avail. Have RESET multiple times to no avail. Have loaded an OPTIMIZED SETI, RESET, SHUTDOWN & REBOOTED and here's the latest message stream...

12/8/2007 1:01:56 PM||Starting BOINC client version 5.10.28 for windows_intelx86
12/8/2007 1:01:57 PM||log flags: task, file_xfer, sched_ops
12/8/2007 1:01:57 PM||Libraries: libcurl/7.17.0 OpenSSL/0.9.8e zlib/1.2.3
12/8/2007 1:01:57 PM||Data directory: C:\\Program Files\\BOINC
12/8/2007 1:01:59 PM|SETI@home|Found app_info.xml; using anonymous platform
12/8/2007 1:02:03 PM||Processor: 2 GenuineIntel Intel(R) Pentium(R) 4 CPU 2.40GHz [x86 Family 15 Model 2 Stepping 9]
12/8/2007 1:02:03 PM||Processor features: fpu tsc sse sse2 mmx
12/8/2007 1:02:03 PM||OS: Microsoft Windows XP: Home Edition, Service Pack 2, (05.01.2600.00)
12/8/2007 1:02:03 PM||Memory: 1.23 GB physical, 2.33 GB virtual
12/8/2007 1:02:03 PM||Disk: 76.33 GB total, 29.92 GB free
12/8/2007 1:02:03 PM||Local time is UTC -7 hours
12/8/2007 1:02:04 PM|SETI@home|URL: http://setiathome.berkeley.edu/; Computer ID: 3054179; location: home; project prefs: default
12/8/2007 1:02:04 PM||General prefs: from SETI@home (last modified 03-Dec-2007 11:22:15)
12/8/2007 1:02:04 PM||Host location: home
12/8/2007 1:02:04 PM||General prefs: no separate prefs for home; using your defaults
12/8/2007 1:02:04 PM||Reading preferences override file
12/8/2007 1:02:05 PM||Preferences limit memory usage when active to 315.68MB
12/8/2007 1:02:05 PM||Preferences limit memory usage when idle to 631.37MB
12/8/2007 1:02:05 PM||Preferences limit disk usage to 7.63GB
12/8/2007 1:02:07 PM|SETI@home|Restarting task 11fe07ab.11758.15614.9.6.93_1 using setiathome_enhanced version 528
12/8/2007 1:02:07 PM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528
12/8/2007 2:29:07 PM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528
12/8/2007 2:50:07 PM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528
12/8/2007 3:32:41 PM|SETI@home|Restarting task 11fe07ab.11758.15614.9.6.93_1 using setiathome_enhanced version 528
12/8/2007 5:13:51 PM|SETI@home|Restarting task 11fe07ab.11758.15614.9.6.93_1 using setiathome_enhanced version 528
12/8/2007 5:31:09 PM|SETI@home|Restarting task 11fe07ab.11758.15614.9.6.93_1 using setiathome_enhanced version 528
12/8/2007 7:19:06 PM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528
12/8/2007 8:16:32 PM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528
12/8/2007 8:29:43 PM|SETI@home|Restarting task 11fe07ab.11758.15614.9.6.93_1 using setiathome_enhanced version 528
12/8/2007 9:23:07 PM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528
12/8/2007 9:32:17 PM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528
12/8/2007 10:51:35 PM|SETI@home|Restarting task 11fe07ab.11758.15614.9.6.93_1 using setiathome_enhanced version 528
12/8/2007 11:38:22 PM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528
12/8/2007 11:44:28 PM|SETI@home|Restarting task 11fe07ab.11758.15614.9.6.93_1 using setiathome_enhanced version 528
12/9/2007 1:45:47 AM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528
12/9/2007 6:55:34 AM|SETI@home|Restarting task 14fe07ae.32195.72.15.6.174_1 using setiathome_enhanced version 528

And, I don't see anything in the system event log that coincides with the restarts.

Mike Carlson
Let go or get dragged
ID: 690061 · Report as offensive
Profile Mike Carlson

Send message
Joined: 7 Aug 02
Posts: 16
Credit: 143,044
RAC: 0
United States
Message 690118 - Posted: 9 Dec 2007, 21:36:31 UTC

The restarts continue.

I have reviewed the SYSTEM EVENT LOG for possible culprits near the time of the last spontaneous SETI task restart. Here are the possible culprits...

Universal PNP ... I have this disabled on my system for the obvious reasons.

Screen Saver ... I do NOT use the SETI screen saver.

This last one is a prime suspect ... I have had problems with the SETI screen saver before which were solve by completely removing SETI in its entirety ... manually deleting all files and registry entries.

This hack (not solution) hasn't worked on the restart problem.

Mike Carlson
Let go or get dragged
ID: 690118 · Report as offensive
AnubisChick

Send message
Joined: 26 May 99
Posts: 11
Credit: 2,214,466
RAC: 24
Australia
Message 690331 - Posted: 10 Dec 2007, 9:51:27 UTC

I think you may have hit on something with the screen saver option. I don't use the boinc screensaver either for any of my WU's, in fact I just go to a blank screen, but I just changed the time on my blank screen option to test and every time it went to blank screen seti restarted. However I know it also restarts when I'm working so therefore no screen saver so it can't be the whole answer, still it's got to be related.

ID: 690331 · Report as offensive
AnubisChick

Send message
Joined: 26 May 99
Posts: 11
Credit: 2,214,466
RAC: 24
Australia
Message 690332 - Posted: 10 Dec 2007, 10:12:51 UTC
Last modified: 10 Dec 2007, 10:18:00 UTC

ok adding to this, if the screen saver is BOINC it doesn't cause a restart, however when it goes from BOINC to blank screen it does cause another reset, so it's the blank screen that is causing this it seems. Doesn't explain the resets caused with no saver/blank screen involvement, but it may point in a direction. However it looks like checking this out caused an unrecoverable error



10/12/2007 19:21:21|SETI@home|Restarting task 02ja07ab.23284.13156.3.6.70_0 using setiathome_enhanced version 527
10/12/2007 20:08:28|SETI@home|Restarting task 02ja07ab.23284.13156.3.6.70_0 using setiathome_enhanced version 527
10/12/2007 20:31:59|SETI@home|Restarting task 02ja07ab.23284.13156.3.6.70_0 using setiathome_enhanced version 527
10/12/2007 20:44:11|SETI@home|Restarting task 02ja07ab.23284.13156.3.6.70_0 using setiathome_enhanced version 527
10/12/2007 21:08:41|SETI@home|Restarting task 02ja07ab.23284.13156.3.6.70_0 using setiathome_enhanced version 527
10/12/2007 21:15:25|World Community Grid|Resuming task X0000051290019200507152346_0 using hcc1 version 515
10/12/2007 21:15:35|SETI@home|Deferring communication for 1 min 0 sec
10/12/2007 21:15:35|SETI@home|Reason: Unrecoverable error for result 02ja07ab.23284.13156.3.6.70_0 ( - exit code 1073807364 (0x40010004))
10/12/2007 21:15:35|SETI@home|Computation for task 02ja07ab.23284.13156.3.6.70_0 finished
10/12/2007 21:15:37|SETI@home|[file_xfer] Started upload of file 02ja07ab.23284.13156.3.6.70_0_0
10/12/2007 21:15:45|SETI@home|[file_xfer] Finished upload of file 02ja07ab.23284.13156.3.6.70_0_0
10/12/2007 21:15:45|SETI@home|[file_xfer] Throughput 11139 bytes/sec
ID: 690332 · Report as offensive
Profile Henk Haneveld
Volunteer tester

Send message
Joined: 16 May 99
Posts: 154
Credit: 1,577,293
RAC: 1
Netherlands
Message 690343 - Posted: 10 Dec 2007, 12:47:54 UTC - in response to Message 690061.  

@ Mike

Problem ocntinues. Have tried playing with PREFERENCES to no avail. Have RESET multiple times to no avail. Have loaded an OPTIMIZED SETI, RESET, SHUTDOWN & REBOOTED and here's the latest message stream...


Where did you change the settings. On the Seti website or on your host.
If you used the website these changes will not work until you remove the override file on your host.


12/8/2007 1:02:04 PM||Reading preferences override file


Chose menu option Advanced,Preferences and click the clear button.
ID: 690343 · Report as offensive
Profile Mike Carlson

Send message
Joined: 7 Aug 02
Posts: 16
Credit: 143,044
RAC: 0
United States
Message 690369 - Posted: 10 Dec 2007, 15:20:24 UTC

Hack solution found...

I trashed everything BOINC related on my machine. Rebooted. Reinstalled a clean version of BOINC as a SERVICE INSTALLATION. (Screen saver is disabled in the service installation.)

There must be a glitch in the BOINC/SETI code that causes restarts when the BOINC/SETI screen saver is NOT used.
Mike Carlson
Let go or get dragged
ID: 690369 · Report as offensive
Fred W
Volunteer tester

Send message
Joined: 13 Jun 99
Posts: 2524
Credit: 11,954,210
RAC: 0
United Kingdom
Message 690381 - Posted: 10 Dec 2007, 17:44:57 UTC - in response to Message 690369.  

Hack solution found...

I trashed everything BOINC related on my machine. Rebooted. Reinstalled a clean version of BOINC as a SERVICE INSTALLATION. (Screen saver is disabled in the service installation.)

There must be a glitch in the BOINC/SETI code that causes restarts when the BOINC/SETI screen saver is NOT used.


I'm sorry that we couldn't help you find a less drastic solution. But it's great that you are up and running again.

Happy crunching (from now on - we hope).

F.
ID: 690381 · Report as offensive
OzzFan Crowdfunding Project Donor*Special Project $75 donorSpecial Project $250 donor
Volunteer tester
Avatar

Send message
Joined: 9 Apr 02
Posts: 15688
Credit: 84,761,841
RAC: 28
United States
Message 690397 - Posted: 10 Dec 2007, 18:42:55 UTC - in response to Message 690369.  

There must be a glitch in the BOINC/SETI code that causes restarts when the BOINC/SETI screen saver is NOT used.


I wonder if we can duplicate this with a variety of machines, just so we can be certain.
ID: 690397 · Report as offensive
1 · 2 · Next

Questions and Answers : Windows : Restarting


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.