Validate Errors II

Message boards : Number crunching : Validate Errors II
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · 8 · 9 . . . 21 · Next

AuthorMessage
Profile Sutaru Tsureku
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7105
Credit: 147,663,825
RAC: 5
Germany
Message 589896 - Posted: 21 Jun 2007, 12:25:01 UTC - in response to Message 586350.  
Last modified: 21 Jun 2007, 12:25:41 UTC

ID: 589896 · Report as offensive
Profile Keith T.
Volunteer tester
Avatar

Send message
Joined: 23 Aug 99
Posts: 962
Credit: 537,293
RAC: 9
United Kingdom
Message 592349 - Posted: 25 Jun 2007, 9:50:59 UTC

Please see the SETI Beta forum thread Validate error?

I appears that Reporting results immediately may cause some Validate errors.

The new BOINC 5.10.7 client alows this feature by setting Connect Time to 0.0 days. I appears that this can possibly make Validate errors more likely to happen.

Joe Segur has suggested setting connect time to 0.001 days. This is equal to 86.4 seconds which should be enough time for the result file to be written to disk before attempting Validation.

Lets hope this may be a solution to the problem.
Sir Arthur C Clarke 1917-2008
ID: 592349 · Report as offensive
Profile Sutaru Tsureku
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7105
Credit: 147,663,825
RAC: 5
Germany
Message 592512 - Posted: 25 Jun 2007, 20:10:38 UTC
Last modified: 25 Jun 2007, 20:14:31 UTC



I would like to use the new V5.10.7, BUT I need for my QX6700 'CPU-affinity'!
So I must wait to the time that somebody make an new opt. client with this feature.

See this thread:
More features for BOINC V5.10.7 ?


Here some new 'invalid results':

http://setiathome.berkeley.edu/workunit.php?wuid=136186339

http://setiathome.berkeley.edu/workunit.php?wuid=136179475

http://setiathome.berkeley.edu/workunit.php?wuid=132049176


ID: 592512 · Report as offensive
Profile Crunch3r
Volunteer tester
Avatar

Send message
Joined: 15 Apr 99
Posts: 1546
Credit: 3,438,823
RAC: 0
Germany
Message 592541 - Posted: 25 Jun 2007, 21:29:55 UTC - in response to Message 592349.  
Last modified: 25 Jun 2007, 21:32:17 UTC

Please see the SETI Beta forum thread Validate error?

I appears that Reporting results immediately may cause some Validate errors.

The new BOINC 5.10.7 client alows this feature by setting Connect Time to 0.0 days. I appears that this can possibly make Validate errors more likely to happen.

Joe Segur has suggested setting connect time to 0.001 days. This is equal to 86.4 seconds which should be enough time for the result file to be written to disk before attempting Validation.

Lets hope this may be a solution to the problem.


It is server side. It's been no problem using the 5.9.X client here nor on any other project i'm doing atm (like ABC@Home, Einstein@home etc... ).
It works like a charm.

The issues only rised after the recent switch/"upgrade" of the validators to i686 hosts ...

Now if anyone could adress this only please ? Preferably the one who made the transition to i686... IT'S BROKEN !!!







Join BOINC United now!
ID: 592541 · Report as offensive
Profile Keith T.
Volunteer tester
Avatar

Send message
Joined: 23 Aug 99
Posts: 962
Credit: 537,293
RAC: 9
United Kingdom
Message 592568 - Posted: 25 Jun 2007, 22:20:39 UTC - in response to Message 592541.  


It is server side. It's been no problem using the 5.9.X client here nor on any other project i'm doing atm (like ABC@Home, Einstein@home etc... ).
It works like a charm.

The issues only rised after the recent switch/"upgrade" of the validators to i686 hosts ...


I understand that the the problem occurs on the server side.

However on the SETI Beta project I had 2 Validate Errors yesterday after setting Connect Interval to 0.00 which causes results to be returned immediately.

I changed C.I. to 0.001 as suggested by Joe Segur. The next Beta result I returned which completed a Quorum validated OK.

It just appears to be more than co-incidence that those who are getting Validate Errors are also returning results immediately.
ID: 592568 · Report as offensive
Josef W. Segur
Volunteer developer
Volunteer tester

Send message
Joined: 30 Oct 99
Posts: 4504
Credit: 1,414,761
RAC: 0
United States
Message 592572 - Posted: 25 Jun 2007, 22:27:13 UTC - in response to Message 592541.  

Please see the SETI Beta forum thread Validate error?

I appears that Reporting results immediately may cause some Validate errors.

The new BOINC 5.10.7 client alows this feature by setting Connect Time to 0.0 days. I appears that this can possibly make Validate errors more likely to happen.

Joe Segur has suggested setting connect time to 0.001 days. This is equal to 86.4 seconds which should be enough time for the result file to be written to disk before attempting Validation.

Lets hope this may be a solution to the problem.


It is server side. It's been no problem using the 5.9.X client here nor on any other project i'm doing atm (like ABC@Home, Einstein@home etc... ).
It works like a charm.

The issues only rised after the recent switch/"upgrade" of the validators to i686 hosts ...

Now if anyone could adress this only please ? Preferably the one who made the transition to i686... IT'S BROKEN !!!

Certainly it's server side, but unless we pin it down I'd expect a quick fix which simply disallows setting connect time less than .01 days as it formerly was. David Anderson and Rom Walton have gotten used to being shouted at, so even if their server code doesn't work right under Linux on 686 hardware they may prefer a workaround to a full fix. And the project is unlikely to move the code back to Solaris boxes which have reached end of life.

I don't know if I would recognize the problem in the code, having no Linux experience. But I'll probably try if nobody else does.
                                                               Joe
ID: 592572 · Report as offensive
Profile Sutaru Tsureku
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7105
Credit: 147,663,825
RAC: 5
Germany
Message 592873 - Posted: 26 Jun 2007, 12:27:58 UTC - in response to Message 592512.  
Last modified: 26 Jun 2007, 12:32:15 UTC



I would like to use the new V5.10.7, BUT I need for my QX6700 'CPU-affinity'!
So I must wait to the time that somebody make an new opt. client with this feature.

See this thread:
More features for BOINC V5.10.7 ?


Here some new 'invalid results':

http://setiathome.berkeley.edu/workunit.php?wuid=136186339

http://setiathome.berkeley.edu/workunit.php?wuid=136179475


==>>http://setiathome.berkeley.edu/workunit.php?wuid=132049176<<==





OOppss.. I'm sorry! ..this result is 'bad' because of bad OC! ;-)

ID: 592873 · Report as offensive
Profile Sutaru Tsureku
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7105
Credit: 147,663,825
RAC: 5
Germany
Message 593153 - Posted: 26 Jun 2007, 21:47:33 UTC



BOINC-message: 'server rejected file' and then a 'validate error'! :-(

http://setiathome.berkeley.edu/workunit.php?wuid=137017088


ID: 593153 · Report as offensive
Profile John Neale
Volunteer tester
Avatar

Send message
Joined: 16 Mar 00
Posts: 634
Credit: 7,246,513
RAC: 9
South Africa
Message 597782 - Posted: 3 Jul 2007, 7:50:56 UTC

Workunit ID

Result ID

I'm running the optimised, SSE2 generic Chicken app.
ID: 597782 · Report as offensive
Karl H. Kruhoffer

Send message
Joined: 17 Apr 00
Posts: 32
Credit: 4,972,575
RAC: 0
Denmark
Message 597908 - Posted: 3 Jul 2007, 15:36:04 UTC

ID: 597908 · Report as offensive
W-K 666 Project Donor
Volunteer tester

Send message
Joined: 18 May 99
Posts: 17858
Credit: 40,757,560
RAC: 67
United Kingdom
Message 598165 - Posted: 4 Jul 2007, 3:15:18 UTC - in response to Message 597908.  


http://setiathome.berkeley.edu/workunit.php?wuid=137815650

Could be because you are using old ver of Chicken soup. Try using a 2.2B version.

Andy
ID: 598165 · Report as offensive
Profile Sutaru Tsureku
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7105
Credit: 147,663,825
RAC: 5
Germany
Message 600414 - Posted: 8 Jul 2007, 21:30:24 UTC

ID: 600414 · Report as offensive
Profile Sutaru Tsureku
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7105
Credit: 147,663,825
RAC: 5
Germany
Message 603748 - Posted: 15 Jul 2007, 0:20:13 UTC

ID: 603748 · Report as offensive
Kall

Send message
Joined: 5 Dec 02
Posts: 5
Credit: 7,791,570
RAC: 0
Denmark
Message 604312 - Posted: 16 Jul 2007, 0:28:59 UTC

ID: 604312 · Report as offensive
Karl H. Kruhoffer

Send message
Joined: 17 Apr 00
Posts: 32
Credit: 4,972,575
RAC: 0
Denmark
Message 604315 - Posted: 16 Jul 2007, 0:30:45 UTC

ID: 604315 · Report as offensive
Profile [DPC] hansR Project Donor
Volunteer tester
Avatar

Send message
Joined: 14 Jul 00
Posts: 47
Credit: 235,829,569
RAC: 8
Netherlands
Message 604500 - Posted: 16 Jul 2007, 10:57:27 UTC
Last modified: 16 Jul 2007, 10:58:39 UTC


http://setiathome.berkeley.edu/result.php?resultid=570286921
ID: 604500 · Report as offensive
Karl H. Kruhoffer

Send message
Joined: 17 Apr 00
Posts: 32
Credit: 4,972,575
RAC: 0
Denmark
Message 605193 - Posted: 17 Jul 2007, 22:20:21 UTC

ID: 605193 · Report as offensive
Profile Zentrallabor

Send message
Joined: 8 Jan 00
Posts: 6
Credit: 70,525
RAC: 0
Germany
Message 606373 - Posted: 20 Jul 2007, 7:33:08 UTC
Last modified: 20 Jul 2007, 7:34:25 UTC

http://setiathome.berkeley.edu/workunit.php?wuid=142047896

Hi,

this WU has no validate error but remarkable "Compute error"s. All 3 error-results were crunched by PowerMacs! The following "normal" results were produced by Intel/AMD-machines.

Is there a bug in the PowerMac-Seti-app? Can we trust the other results?

Greets from Germany
ID: 606373 · Report as offensive
Profile Jim-R.
Volunteer tester
Avatar

Send message
Joined: 7 Feb 06
Posts: 1494
Credit: 194,148
RAC: 0
United States
Message 606376 - Posted: 20 Jul 2007, 7:52:37 UTC - in response to Message 606373.  

http://setiathome.berkeley.edu/workunit.php?wuid=142047896

Hi,

this WU has no validate error but remarkable "Compute error"s. All 3 error-results were crunched by PowerMacs! The following "normal" results were produced by Intel/AMD-machines.

Is there a bug in the PowerMac-Seti-app? Can we trust the other results?

Greets from Germany

First, there does seem to be a bug in the Mac 5.21 apps that affects a large number of computers. There are only about 11000 computers crunching in the beta test, and among those, only about three percent are Macs like these. So statistically there would not have been many errors in Beta, and surely not enough to notice the tie between the errors and the Mac app. There were so few reporting that it didn't show up as significant until we got here with it where there are a lot more Macs to run it on. There are more Macs here than all of the Beta computers put together!

The other three results should be valid. The system does work at weeding out bad work and only allowing good results into the database.
Jim

Some people plan their life out and look back at the wealth they've had.
Others live life day by day and look back at the wealth of experiences and enjoyment they've had.
ID: 606376 · Report as offensive
Karl H. Kruhoffer

Send message
Joined: 17 Apr 00
Posts: 32
Credit: 4,972,575
RAC: 0
Denmark
Message 607225 - Posted: 21 Jul 2007, 19:38:00 UTC

ID: 607225 · Report as offensive
Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · 8 · 9 . . . 21 · Next

Message boards : Number crunching : Validate Errors II


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.