Uploading

Message boards : Number crunching : Uploading
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · 8 · 9 . . . 15 · Next

AuthorMessage
Bill Barto

Send message
Joined: 28 Jun 99
Posts: 864
Credit: 58,712,313
RAC: 91
United States
Message 137112 - Posted: 16 Jul 2005, 6:04:33 UTC - in response to Message 137094.  

Now this is beyond weird. I had 26 WU's ready to upload and the list was getting longer. So I hit retry on each one followed by Abort Transfer and lo and behold, they went through!

What would cause such goofy behavior?
Try it yourselves, see if it works for you too.


It doesn't seem right that aborting transfer would return a workunit successfully. To me aborting a transfer would be to abandon that result. Have you received credit for any of those results? I don't see where you just returned 26 results successfully. I do see on one of your computers that you have almost nothing but download errors. I think this was a common problem with ver 4.13 which you are still running on that computer.
ID: 137112 · Report as offensive
Profile kev1701e
Avatar

Send message
Joined: 28 Dec 99
Posts: 138
Credit: 10,216,553
RAC: 0
United States
Message 137116 - Posted: 16 Jul 2005, 6:12:51 UTC - in response to Message 137094.  

Now this is beyond weird. I had 26 WU's ready to upload and the list was getting longer. So I hit retry on each one followed by Abort Transfer and lo and behold, they went through!

What would cause such goofy behavior?
Try it yourselves, see if it works for you too.


sonofagun!

It works.
kev

X2 4400+,4200+ @2.75GHz, XP1800+ @1.65GHz, P4 @1.6GHz
ID: 137116 · Report as offensive
Profile Misfit
Volunteer tester
Avatar

Send message
Joined: 21 Jun 01
Posts: 21804
Credit: 2,815,091
RAC: 0
United States
Message 137125 - Posted: 16 Jul 2005, 6:49:00 UTC
Last modified: 16 Jul 2005, 6:51:19 UTC

I tried it with this WU. Let's see what it reports. I noticed there was a quick "upload failed" message in the transfer section. It's logical that it didn't report and will timeout. I'm thinking all you did was kill off your WUs and wasted all that crunch time.
ID: 137125 · Report as offensive
Profile [HWU] GHz & CO. - BOINC.Italy
Volunteer tester
Avatar

Send message
Joined: 1 Jul 02
Posts: 139
Credit: 1,466,611
RAC: 0
Italy
Message 137126 - Posted: 16 Jul 2005, 6:50:57 UTC

Many users have hundred Work Unit that can't upload, and that passes the deadline today or tomorrow. What happen in the case that they can't upload?

I hope that the backlog of transitioners and validators is soo long to brake the losting of that wu :(
GHz
BOINC.Italy
ID: 137126 · Report as offensive
Simplex0
Volunteer tester

Send message
Joined: 28 May 99
Posts: 124
Credit: 205,874
RAC: 0
Message 137128 - Posted: 16 Jul 2005, 7:02:48 UTC - in response to Message 136905.  

It just gets me mad when someone says there aint a problem.....when there clearly is. Some are like horses in blinkers....they don't even know its daylight!

I take it that was pointed at me... Yet if you'd taken the time to read my post here, the one you addressed your first rant at, you'd seen what I said.

As said, and as far as we know (read: are informed about), there is no problem to be fixed, they aren't trying to fix things.

That's what I said. You just copying part of the sentence, then plainly saying that I said there's no problem is going a bit too far for me.

I can't help it that you can only read what you want to read and then go off on that. So if you want to be mad, go ahead. Just not at me because you like selective reading.


"July 15, 2005
The data server is continuing to drop connections, which is very unusual this long after an outage. We are working to figure out why."

Well, at least they now have found and try to solve the non exiting problem and the only remaining problem I have i uploading.
By the way, you don't have a Norwegian blue parrot? ;)


ID: 137128 · Report as offensive
Bill Barto

Send message
Joined: 28 Jun 99
Posts: 864
Credit: 58,712,313
RAC: 91
United States
Message 137129 - Posted: 16 Jul 2005, 7:11:23 UTC - in response to Message 137125.  
Last modified: 16 Jul 2005, 7:13:21 UTC

I tried it with this WU. Let's see what it reports. I noticed there was a quick "upload failed" message in the transfer section. It's logical that it didn't report and will timeout. I'm thinking all you did was kill off your WUs and wasted all that crunch time.


I got curious also and aborted one of my results. I saw another thread where someone said to abort results to get them to upload. All it does is make them go away. This is the result I aborted:

result

My result got a validate error and the other two are now waiting concensus. I think the goofy behavior is aborting results thinking that will solve the upload problem. I hope no one takes that advise.
ID: 137129 · Report as offensive
Profile Ocean Archer
Volunteer tester
Avatar

Send message
Joined: 11 Jun 04
Posts: 148
Credit: 504,219
RAC: 0
United States
Message 137254 - Posted: 16 Jul 2005, 16:17:52 UTC - in response to Message 137094.  

Now this is beyond weird. I had 26 WU's ready to upload and the list was getting longer. So I hit retry on each one followed by Abort Transfer and lo and behold, they went through!

What would cause such goofy behavior?
Try it yourselves, see if it works for you too.


You may have hit on something here.

I only had one hung up in the Transfers Tab with repetive -106 errors. Hitting 'Retry' followed by 'Abort Transfer' cleared the Transfer file and changed the Status column under the Work Tab from 'Uploading' to 'Ready to Report'. Switching to the Projects Tab and hitting 'Update' caused the WU to transfer successfully.

I'm beginning to wonder if there is some type of glitch in BOINC Manager, in the way completed work is identified/stored under the Transfer Tab, which prevents the completed work from being forwarded to the project properly.
ID: 137254 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 137257 - Posted: 16 Jul 2005, 16:37:32 UTC

I would advise anyone thinking of trying the "Abort transfer" route to record the WU number and then to see if it's reported to Seti properly or still on the manager. If it's not then YOU'VE just wasted the WUs and I wouldn't recommend this for anyone until someone proves that they will get credit for the WU.
ID: 137257 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 15184
Credit: 4,362,181
RAC: 3
Netherlands
Message 137259 - Posted: 16 Jul 2005, 16:43:53 UTC
Last modified: 16 Jul 2005, 16:46:13 UTC

Checking OA's uploaded unit against m00kie's uploaded units, they seem to be going out with a Validate error. Unless m00kie tried it on his Winodws XP pc.. but that one is almost only returning Client errors.

I'd still think that even if you sequence Retry with Abort, that the last command will be done. You're aborting units, not uploading them. That you see the Report message, is just so you tell the server you aborted the unit.
ID: 137259 · Report as offensive
Bill Barto

Send message
Joined: 28 Jun 99
Posts: 864
Credit: 58,712,313
RAC: 91
United States
Message 137260 - Posted: 16 Jul 2005, 16:47:18 UTC

If you abort the transfer you WILL not get credit for that result. It does not hurt anything to let the completed results sit in the queue until the upload problem is fixed. It might look like the result is successfully transfered but it WILL not validate.

I made a post earlier to show what happens. Take a look at it.
ID: 137260 · Report as offensive
Profile Ocean Archer
Volunteer tester
Avatar

Send message
Joined: 11 Jun 04
Posts: 148
Credit: 504,219
RAC: 0
United States
Message 137271 - Posted: 16 Jul 2005, 17:21:54 UTC

I'll have to agree with BillBarto on this issue ... the WU did in fact transfer, but it received a "Validation Error" when looked at by the validator.

There appears to be some kind of problem here, but it needs eyes more capable than mine to discover the cause/fix ...
ID: 137271 · Report as offensive
Bill Barto

Send message
Joined: 28 Jun 99
Posts: 864
Credit: 58,712,313
RAC: 91
United States
Message 137275 - Posted: 16 Jul 2005, 17:26:58 UTC - in response to Message 137271.  

I'll have to agree with BillBarto on this issue ... the WU did in fact transfer, but it received a "Validation Error" when looked at by the validator.

There appears to be some kind of problem here, but it needs eyes more capable than mine to discover the cause/fix ...


There is no problem here. What is so hard to understand about the phrase "abort transfer". When you abort transfer you delete the result file. when you report, it reports that the transfer was aborted.
ID: 137275 · Report as offensive
Profile tekwyzrd
Volunteer tester
Avatar

Send message
Joined: 21 Nov 01
Posts: 767
Credit: 30,009
RAC: 0
United States
Message 137277 - Posted: 16 Jul 2005, 17:34:46 UTC

I haven't had a successful upload since 15 Jul 2005 20:21:54 UTC
It's a good thing I still have almost 10 days before the due date of units that are trying to upload.
I'm going to let it do the work I have and disable seti until they figure this out. I'll run some LHC@home instead.
ID: 137277 · Report as offensive
Profile ML1
Volunteer moderator
Volunteer tester

Send message
Joined: 25 Nov 01
Posts: 20621
Credit: 7,508,002
RAC: 20
United Kingdom
Message 137278 - Posted: 16 Jul 2005, 17:40:04 UTC - in response to Message 137277.  

I haven't had a successful upload since 15 Jul 2005 20:21:54 UTC...

Well, some are scraping through ok, for example just now:
2005-07-16 18:29:40 [SETI@home] Started upload of 09ja05aa.26577.21746.92334.97_3_0
2005-07-16 18:30:03 [SETI@home] Finished upload of 09ja05aa.26577.21746.92334.97_3_0
2005-07-16 18:30:03 [SETI@home] Throughput 5514 bytes/sec

Good luck and patience,
Martin
See new freedom: Mageia Linux
Take a look for yourself: Linux Format
The Future is what We all make IT (GPLv3)
ID: 137278 · Report as offensive
KB7RZF
Volunteer tester
Avatar

Send message
Joined: 15 Aug 99
Posts: 9549
Credit: 3,308,926
RAC: 2
United States
Message 137279 - Posted: 16 Jul 2005, 17:40:13 UTC
Last modified: 16 Jul 2005, 17:40:32 UTC

From the front page.

July 15, 2005
The data server is continuing to drop connections, which is very unusual this long after an outage. We are working to figure out why.

Mine get thru every once in a while, but it sure does take long.
ID: 137279 · Report as offensive
GaryV2
Avatar

Send message
Joined: 20 Jul 04
Posts: 13
Credit: 55,714
RAC: 0
United States
Message 137299 - Posted: 16 Jul 2005, 18:39:47 UTC

First time I've received these message sequences..

7/15/2005 7:28:17 PM|SETI@home|Started upload of 16ja05ab.8978.12161.928404.250_1_0
7/15/2005 7:28:50 PM|SETI@home|Error on file upload: can't lock file /disks/koloth/a/users/boincadm/projects/sah/upload/2ce/16ja05ab.8978.12161.928404.250_1_0: Error 0 locked by PID=82792
7/15/2005 7:28:50 PM|SETI@home|Temporarily failed upload of 16ja05ab.8978.12161.928404.250_1_0: -127
7/15/2005 7:28:50 PM|SETI@home|Backing off 9 minutes and 45 seconds on upload of file 16ja05ab.8978.12161.928404.250_1_0

7/15/2005 8:11:17 PM|SETI@home|Started download of 08fe05ab.2204.5216.959636.252
7/15/2005 8:11:25 PM|SETI@home|Temporarily failed download of 08fe05ab.2204.5216.959636.252: 404
7/15/2005 8:11:25 PM|SETI@home|Giving up on download of 08fe05ab.2204.5216.959636.252: file was not found on server
7/15/2005 8:11:25 PM|SETI@home|Checksum or signature error for 08fe05ab.2204.5216.959636.252
7/15/2005 8:11:25 PM|SETI@home|Unrecoverable error for result 08fe05ab.2204.5216.959636.252_2 (WU download error: couldn't get input files: 08fe05ab.2204.5216.959636.252 -163 file was not found on server)
7/15/2005 8:11:26 PM|SETI@home|Deferring communication with project for 58 seconds
ID: 137299 · Report as offensive
Profile Tigher
Volunteer tester

Send message
Joined: 18 Mar 04
Posts: 1547
Credit: 760,577
RAC: 0
United Kingdom
Message 137303 - Posted: 16 Jul 2005, 18:53:41 UTC - in response to Message 137299.  
Last modified: 16 Jul 2005, 18:54:18 UTC

First time I've received these message sequences..

7/15/2005 7:28:17 PM|SETI@home|Started upload of 16ja05ab.8978.12161.928404.250_1_0
7/15/2005 7:28:50 PM|SETI@home|Error on file upload: can't lock file /disks/koloth/a/users/boincadm/projects/sah/upload/2ce/16ja05ab.8978.12161.928404.250_1_0: Error 0 locked by PID=82792
7/15/2005 7:28:50 PM|SETI@home|Temporarily failed upload of 16ja05ab.8978.12161.928404.250_1_0: -127
7/15/2005 7:28:50 PM|SETI@home|Backing off 9 minutes and 45 seconds on upload of file 16ja05ab.8978.12161.928404.250_1_0

7/15/2005 8:11:17 PM|SETI@home|Started download of 08fe05ab.2204.5216.959636.252
7/15/2005 8:11:25 PM|SETI@home|Temporarily failed download of 08fe05ab.2204.5216.959636.252: 404
7/15/2005 8:11:25 PM|SETI@home|Giving up on download of 08fe05ab.2204.5216.959636.252: file was not found on server
7/15/2005 8:11:25 PM|SETI@home|Checksum or signature error for 08fe05ab.2204.5216.959636.252
7/15/2005 8:11:25 PM|SETI@home|Unrecoverable error for result 08fe05ab.2204.5216.959636.252_2 (WU download error: couldn't get input files: 08fe05ab.2204.5216.959636.252 -163 file was not found on server)
7/15/2005 8:11:26 PM|SETI@home|Deferring communication with project for 58 seconds



You might want to post this in Paul Buck's thread on error messages for the Wiki. http://setiathome.berkeley.edu/forum_thread.php?id=15296

ID: 137303 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 15184
Credit: 4,362,181
RAC: 3
Netherlands
Message 137307 - Posted: 16 Jul 2005, 19:00:02 UTC

Error -163 means it's a missing file on the Seti server. How it can be missing, I don't know, but that's what it is.
ID: 137307 · Report as offensive
Profile Jord
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 15184
Credit: 4,362,181
RAC: 3
Netherlands
Message 137308 - Posted: 16 Jul 2005, 19:00:15 UTC
Last modified: 16 Jul 2005, 19:00:52 UTC

Duplicate posting
ID: 137308 · Report as offensive
DecBassI
Avatar

Send message
Joined: 21 May 05
Posts: 152
Credit: 86,905
RAC: 0
United Kingdom
Message 137323 - Posted: 16 Jul 2005, 19:22:20 UTC - in response to Message 137299.  

First time I've received these message sequences..

7/15/2005 7:28:17 PM|SETI@home|Started upload of 16ja05ab.8978.12161.928404.250_1_0
7/15/2005 7:28:50 PM|SETI@home|Error on file upload: can't lock file /disks/koloth/a/users/boincadm/projects/sah/upload/2ce/16ja05ab.8978.12161.928404.250_1_0: Error 0 locked by PID=82792
7/15/2005 7:28:50 PM|SETI@home|Temporarily failed upload of 16ja05ab.8978.12161.928404.250_1_0: -127
7/15/2005 7:28:50 PM|SETI@home|Backing off 9 minutes and 45 seconds on upload of file 16ja05ab.8978.12161.928404.250_1_0

7/15/2005 8:11:17 PM|SETI@home|Started download of 08fe05ab.2204.5216.959636.252
7/15/2005 8:11:25 PM|SETI@home|Temporarily failed download of 08fe05ab.2204.5216.959636.252: 404
7/15/2005 8:11:25 PM|SETI@home|Giving up on download of 08fe05ab.2204.5216.959636.252: file was not found on server
7/15/2005 8:11:25 PM|SETI@home|Checksum or signature error for 08fe05ab.2204.5216.959636.252
7/15/2005 8:11:25 PM|SETI@home|Unrecoverable error for result 08fe05ab.2204.5216.959636.252_2 (WU download error: couldn't get input files: 08fe05ab.2204.5216.959636.252 -163 file was not found on server)
7/15/2005 8:11:26 PM|SETI@home|Deferring communication with project for 58 seconds



I had something similar...
16/07/2005 01:23:31|SETI@home|Started download of 09ja05aa.27346.26225.373564.229
16/07/2005 01:23:39|SETI@home|Temporarily failed download of 09ja05aa.27346.26225.373564.229: 404
16/07/2005 01:23:39|SETI@home|Giving up on download of 09ja05aa.27346.26225.373564.229: file was not found on server
16/07/2005 01:23:39|SETI@home|Checksum or signature error for 09ja05aa.27346.26225.373564.229
16/07/2005 01:23:39|SETI@home|Unrecoverable error for result 09ja05aa.27346.26225.373564.229_1 (WU download error: couldn't get input files: 09ja05aa.27346.26225.373564.229 -163 file was not found on server)
16/07/2005 01:23:40|SETI@home|Deferring communication with project for 58 seconds

ID: 137323 · Report as offensive
Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · 8 · 9 . . . 15 · Next

Message boards : Number crunching : Uploading


 
©2024 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.