Uploading

Message boards : Number crunching : Uploading
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 . . . 15 · Next

AuthorMessage
Mitko Dintcheff

Send message
Joined: 25 Sep 99
Posts: 4
Credit: 2,970,321
RAC: 0
United States
Message 136548 - Posted: 15 Jul 2005, 0:21:29 UTC

Ditto here. For the last two days I am not uploading on any of my machines faster than I crunching.
ID: 136548 · Report as offensive
2of12
Avatar

Send message
Joined: 12 Jul 04
Posts: 54
Credit: 5,716,632
RAC: 0
United States
Message 136580 - Posted: 15 Jul 2005, 1:26:03 UTC - in response to Message 135951.  

I have the same problem I'm able to download work units and work on them but they are not uploading. My queue is beginning to fill.....



After the outage at the labs to add the new UPS system there will be a flood of requests from all the clients trying to upload and download. Your BOINC client will automatically back off trying to upload if the server is busy. Fear not it will kepp retrying at intervals and your results will get uploaded.



ID: 136580 · Report as offensive
Dave Mickey

Send message
Joined: 19 Oct 99
Posts: 178
Credit: 11,122,965
RAC: 0
United States
Message 136586 - Posted: 15 Jul 2005, 2:06:11 UTC

quote:
For the last two days I am not uploading on any of my machines faster than I crunching.
endquote:

Eerily similar here. During the outage, I built up 4 or 5 units to
return and now after several days, I still have that same amount
in the retry queue. Several of them, are, in fact, those same old
units that finished during the outage. Just have to wait until they
can get their foot in the door on the upload server. Mine are not
near expiration, (asked below) which is 14 days from when they were
downloaded. Your BOINC gui should show you what the deadline for each
unit is....

Dave
ID: 136586 · Report as offensive
Astro
Volunteer tester
Avatar

Send message
Joined: 16 Apr 02
Posts: 8026
Credit: 600,015
RAC: 0
Message 136593 - Posted: 15 Jul 2005, 2:28:38 UTC - in response to Message 136516.  

Is everyone still waiting on the uploading? I have only been able to upload a couple, and since I keep crunching, the pile gets bigger. How long is it before a WU expires?

a wu expires two weeks after they send it to you, so that's not likely to be an issue. Unless of course, you are on dial up and only connect every week or two.
ID: 136593 · Report as offensive
SURVEYOR
Volunteer tester

Send message
Joined: 19 Oct 02
Posts: 375
Credit: 608,422
RAC: 0
United States
Message 136626 - Posted: 15 Jul 2005, 4:51:19 UTC

I have had a wu or two return two days after I received them and not get credit because it was too late.
Fred
BOINC Alpha, BOINC Beta, LHC Alpha, Einstein Alpha
ID: 136626 · Report as offensive
Drew
Avatar

Send message
Joined: 31 May 04
Posts: 67
Credit: 95,871
RAC: 0
United States
Message 136627 - Posted: 15 Jul 2005, 4:56:05 UTC

I have three wu's on each puter that wont upload. Been about two days now, never had this problem till about a few days ago. Gee... think theres a problem some where on the other end?

ID: 136627 · Report as offensive
SURVEYOR
Volunteer tester

Send message
Joined: 19 Oct 02
Posts: 375
Credit: 608,422
RAC: 0
United States
Message 136628 - Posted: 15 Jul 2005, 5:00:42 UTC

My upload list is getting bigger this morning there was 7 to upload now there are 15 on this computer alone. Along the way some wu's have uploaded.
Fred
BOINC Alpha, BOINC Beta, LHC Alpha, Einstein Alpha
ID: 136628 · Report as offensive
W-K 666 Project Donor
Volunteer tester

Send message
Joined: 18 May 99
Posts: 19129
Credit: 40,757,560
RAC: 67
United Kingdom
Message 136634 - Posted: 15 Jul 2005, 5:18:20 UTC

My list cleared some time yesterday, but this morning (UK time) I found three waiting to upload again. I see it is a 500 error code which I believe is an internal server problem.

Andy
ID: 136634 · Report as offensive
Profile waywardson
Avatar

Send message
Joined: 26 Aug 04
Posts: 26
Credit: 53,083
RAC: 0
United States
Message 136641 - Posted: 15 Jul 2005, 6:00:44 UTC - in response to Message 136634.  

My list cleared some time yesterday, but this morning (UK time) I found three waiting to upload again. I see it is a 500 error code which I believe is an internal server problem.

Andy



19 waiting to go
ID: 136641 · Report as offensive
Profile waywardson
Avatar

Send message
Joined: 26 Aug 04
Posts: 26
Credit: 53,083
RAC: 0
United States
Message 136643 - Posted: 15 Jul 2005, 6:05:47 UTC - in response to Message 136641.  

My list cleared some time yesterday, but this morning (UK time) I found three waiting to upload again. I see it is a 500 error code which I believe is an internal server problem.

Andy



19 waiting to go


got 3 up and 4 down just now

ID: 136643 · Report as offensive
B52
Avatar

Send message
Joined: 1 Jun 99
Posts: 105
Credit: 215,817
RAC: 0
Denmark
Message 136650 - Posted: 15 Jul 2005, 7:01:08 UTC

Also 11 waiting here. All processed during the outage
Best regards / B52
ID: 136650 · Report as offensive
W-K 666 Project Donor
Volunteer tester

Send message
Joined: 18 May 99
Posts: 19129
Credit: 40,757,560
RAC: 67
United Kingdom
Message 136651 - Posted: 15 Jul 2005, 7:01:48 UTC

One of the three has uploaded and another that went with no problems first time of asking. Had not had problem with downloading rec'd 8 since midnight.

Andy
ID: 136651 · Report as offensive
Profile MikeSW17
Volunteer tester

Send message
Joined: 3 Apr 99
Posts: 1603
Credit: 2,700,523
RAC: 0
United Kingdom
Message 136657 - Posted: 15 Jul 2005, 7:55:40 UTC
Last modified: 15 Jul 2005, 7:56:06 UTC

On the face of it, the server status looks good...
...Until you note the last update time of 04:10 UTC - it's 08:50 BST, so the server status page should show 07:50 UTC.
Conclusion - something has crashed (again)

ID: 136657 · Report as offensive
Profile Tigher
Volunteer tester

Send message
Joined: 18 Mar 04
Posts: 1547
Credit: 760,577
RAC: 0
United Kingdom
Message 136664 - Posted: 15 Jul 2005, 8:28:56 UTC
Last modified: 15 Jul 2005, 8:39:46 UTC

The network graph tells the whole story.....again. I am suspending SETI until this is sorted....let the other projects get a bit of CPU. Might take the pressure off SETI but mostly its consistent with my attitude right now....they give me working infrastructure....I give them my processing. If they let me down......they get a reduced input from me and the others get more.

ID: 136664 · Report as offensive
Profile Helli_retiered
Volunteer tester
Avatar

Send message
Joined: 15 Dec 99
Posts: 707
Credit: 108,785,585
RAC: 0
Germany
Message 136684 - Posted: 15 Jul 2005, 10:53:18 UTC

Same here, all Results processed during the outage are not uploaded.
Results processed after the outage are uploaded immediately.
Downloading WUs without any problem.

Helli

A loooong time ago: First Credits after SETI@home Restart
ID: 136684 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13761
Credit: 208,696,464
RAC: 304
Australia
Message 136685 - Posted: 15 Jul 2005, 10:54:06 UTC


25+ results to return, all timing out.

The network utilisation graph does look odd. There should be a peak after each of the drops there, but other than the one after the main outage there aren't any at all.
Usually the utilisation is around the 55 mark, but for the last couple of days it's been at 50 or less.
Grant
Darwin NT
ID: 136685 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 13761
Credit: 208,696,464
RAC: 304
Australia
Message 136704 - Posted: 15 Jul 2005, 11:25:23 UTC
Last modified: 15 Jul 2005, 11:27:42 UTC

OK.
I've been able to download a couple of days work, but there's still another couple of days work that's not downloading.
And in that time only 1 Result has been returned, the rest are going to wait a few hours (at least) before they try again.
Grant
Darwin NT
ID: 136704 · Report as offensive
Profile [B^S] madmac
Volunteer tester
Avatar

Send message
Joined: 9 Feb 04
Posts: 1175
Credit: 4,754,897
RAC: 0
United Kingdom
Message 136705 - Posted: 15 Jul 2005, 11:27:06 UTC

I am lucky only got two to upload my report dates are for a nine and ten days. During the down time of deti and then the start up download one and uploaded one but not the one I had finished before the down time but the one after. I still hit the retry button, my upload has now uploaded one and I am having to wait an hour before the next one even though I have used the update manager, it seems that you can only update one and hour. Very Funny.
ID: 136705 · Report as offensive
Profile Tigher
Volunteer tester

Send message
Joined: 18 Mar 04
Posts: 1547
Credit: 760,577
RAC: 0
United Kingdom
Message 136713 - Posted: 15 Jul 2005, 11:52:00 UTC

1 in 6 uploads getting through. Not good!

ID: 136713 · Report as offensive
nairb

Send message
Joined: 18 Mar 03
Posts: 201
Credit: 5,447,501
RAC: 5
United Kingdom
Message 136724 - Posted: 15 Jul 2005, 12:25:41 UTC

Very sloooow up/download - I thought it wuz just me.

Is the server status page getting updated?. Looks out of date - or is it me
ID: 136724 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 . . . 15 · Next

Message boards : Number crunching : Uploading


 
©2024 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.