Questions and Answers : GPU applications

Questions and Answers : GPU applications

Previous · 1 . . . 4 · 5 · 6 · 7 · 8 · 9 · 10 . . . 24 · Next
ThreadsPostsAuthorViewsLast post
lockedGTX 750 Ti How many WUs?
2 Profile Graeme J 1722 12 Apr 2014
lockedAstropulse causes strange sounds from my monitor
8 MonteS 6778 9 Apr 2014
lockedGPU v. CPU - Is the GPU a sleepy fellow or is it the jobsize which is larger for the GPU?
43 DanHansen@Denmark 23277 27 Mar 2014
lockedHaving issues with GPU tasks
2 Sue 1567 26 Mar 2014
locked4-Way GPU computing
12 Daniel O'Connor 7856 23 Mar 2014
lockednvidia GT640 not detected by boinc
13 Profile JaundicedEye 7510 22 Mar 2014
lockedAbnormal behaviour of the GPU tasks
7 TDK 4814 17 Mar 2014
lockedGPU problem w/ Radeon HD6310
20 Matthias K. Smith 14118 15 Mar 2014
lockedFPGA/DSP for @ Home ??
2 Dan 2090 15 Mar 2014
lockedUbuntu Server 12.04.4 - Use GPU to chrunch data
5 DanHansen@Denmark 6328 13 Mar 2014
lockedAnonymous Platform NVidia vs CUDA50
4 RB 2584 9 Mar 2014
lockedHow do I disable GPUs on one of my computers
2 LMacNeill 1781 5 Mar 2014
lockedweird error on GPU job - looks like result was too long but says aborted
2 David Ball 1373 3 Mar 2014
lockedAstroPulse v6 6.01 "running High Priority"
11 Profile D. Daniel 4324 25 Feb 2014
lockedCUDA is "Completed and validated" - Others are "Completed, waiting for validation"!
5 DanHansen@Denmark 2233 23 Feb 2014
lockedATI Radeon X1650se --> Will this card work in BOINC/Ubuntu Linux (GPU)???
16 DanHansen@Denmark 9370 19 Feb 2014
lockedapt-get install boinc-client or boinc repository - when Nvidia driver problems?
11 DanHansen@Denmark 6293 17 Feb 2014
lockedIntel i5 processors/MSI GeForce GT610 2Gb/Linux 12.04.2 - Needs help installing linux driver
14 DanHansen@Denmark 8691 17 Feb 2014
lockedUbuntu Server 12.04.4 64bit - LM-sensors & temp control of GT610 v. Nvidia driver
1 DanHansen@Denmark 1963 17 Feb 2014
lockedCUDA Task still running in after being suspended
2 Pliqui 1334 16 Feb 2014
lockedAlienware laptop with two gpu's - can I use both?
3 jason.warren_WA2LJW 2723 15 Feb 2014
lockedValue for GPU calculations
2 Profile jedion 1337 14 Feb 2014
lockedGPU --> Maximum CPU % for graphics: 20 ???
3 DanHansen@Denmark 2986 12 Feb 2014
lockedWhen Litecoin difficulty becomes too high....
2 staffnsnake 3115 9 Jan 2014
locked2nd GPU not seen (revisited)
8 Profile jay_e 5494 3 Jan 2014
lockedWill my old GPUs work?
3 Profile TheInternal 2003 28 Dec 2013
lockedAnonymous Platform (ATI- GPU) ???
3 Profile Wes Kay 1610 26 Dec 2013
lockedAfter 7 days of GPU crunching AMD driver crashes...
9 Dave 6826 22 Dec 2013
lockedNo AP opencl_ati_100 since 26 Nov
1 Keith J. LaGue 1348 21 Dec 2013
lockedGPU No Longer Receiving Work.
13 Frank 7312 16 Dec 2013
lockedBSOD 0x000000EA infinite loop nv4_disp
2 akropol 3309 5 Dec 2013
lockedamd driver failed and recovered
2 Profile Rafyel 1750 20 Nov 2013
lockedOpen CL ...... WTF
4 Profile Virtual Boss* 2182 12 Nov 2013
lockedWin7 and seti@home v7 ugrade now GPU not detected
10 Profile William B. Walters 6123 12 Sep 2013
lockedChanged to 5870 from an old Nvidia. BOINC recognizes but doesn't use the GPU
10 Riversight 4374 8 Sep 2013
lockedGeForce 470 showing up as "No usable GPUs found" in log?
3 Jordan Romaidis 2142 31 Aug 2013
locked650ti not being used but 660 is on linux seti@home
4 stephen voss 2508 31 Aug 2013
locked7970 how many WUs most efficient? + While running seti artifacts in firefox
14 Dave 8860 31 Aug 2013
lockedNew version not running GPU??
14 Profile Scott W. Arnold 6831 24 Aug 2013
lockedwhats happened to all the AP work units
3 triplemmm 1838 9 Aug 2013
lockedNew PC build
5 PKnowles 2823 4 Aug 2013
lockedGeforce GT630
17 Carlos Sierralta 9814 31 Jul 2013
locked2 gpu's
6 BlackDeath 3120 28 Jul 2013
lockedion 2 problems
7 BlackDeath 2562 27 Jul 2013
lockedLuantic settigs
3 Peter Sprogis 2109 24 Jul 2013
lockedEVGA GeForce GT 610 2GB DDR3 but missing CUDA - any help?
23 Darrell Wilcox Project Donor 19845 20 Jul 2013
lockedApp_info.xml GPU run times too long 107 hours actual time 22,42 minutes AMD and Nvidia
5 StitchExperimen 2614 17 Jul 2013
lockedBoinc V7.0.64 Bug?
17 Price Family - Brighton 10701 17 Jul 2013
lockedNeed app_info.xml for HD 7950 and 660 Ti for Wow! race.
2 StitchExperimen 1497 16 Jul 2013
lockedUpdated my optimized app now all gpu wu's are "Validation inconclusive" then "Invalid"
3 Profile Dufman Project Donor 2157 8 Jul 2013

Previous · 1 . . . 4 · 5 · 6 · 7 · 8 · 9 · 10 . . . 24 · Next

This message board is available as an RSS feed


 
©2022 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.