Forums Update

Message boards : Cafe SETI : Forums Update
Message board moderation

To post messages, you must log in.

AuthorMessage
Sir Ulli
Volunteer tester
Avatar

Send message
Joined: 16 Jun 05
Posts: 47
Credit: 147,346
RAC: 0
Germany
Message 5908 - Posted: 7 Aug 2006, 23:06:08 UTC
Last modified: 7 Aug 2006, 23:07:04 UTC

is there a chance to split the Answers to a thread

btw

after 50 replays we got a new Side

this Side is going to make my crazy

okay, mor than 160 replies, .. it took my I-net 3000-512 Minutes after Minutes to load.........

for Info only

Greetings from Germany NRW
Ulli



ID: 5908 · Report as offensive
Pepo
Volunteer tester
Avatar

Send message
Joined: 16 Jun 05
Posts: 172
Credit: 251,583
RAC: 0
Slovakia
Message 5918 - Posted: 8 Aug 2006, 8:14:57 UTC - in response to Message 5908.  

Hi Ulli,
is there a chance to split the Answers to a thread

btw

after 50 replays we got a new Side

this Side is going to make my crazy

I think that should be not necessary, if the "If a thread contains more than this number of posts ... only display the first one and this many of the last ones" feature would correctly work...

okay, mor than 160 replies, .. it took my I-net 3000-512 Minutes after Minutes to load.........

The thread's HTML is only 385 kB large. The most time-consuming items are the plenty of slow links to mundayweb and especially the missing images from Steve Cressman's uptime-projects ;-) which have to time-out, until the browser can claim "loading finished".

If I try to display the thread's web page multiple times, it's not "that bad", but if I try to save it (as Complete or Single file, in IE), it becomes a real pain, because it ignores browser's cache and downloads (and time-outs) each single image again and again! ( You can try it once :-D )

Peter
ID: 5918 · Report as offensive
Odysseus
Volunteer tester
Avatar

Send message
Joined: 11 Feb 06
Posts: 540
Credit: 1,111,442
RAC: 860
Canada
Message 5940 - Posted: 9 Aug 2006, 6:24:42 UTC - in response to Message 5918.  
Last modified: 9 Aug 2006, 6:25:50 UTC

I think that should be not necessary, if the "If a thread contains more than this number of posts ... only display the first one and this many of the last ones" feature would correctly work...

It was broken for a while, but I think its working againat least it is for me on E@h and on S@h maintry editing & updating your preferences to give it a kick.

Theres also an option to suppress graphics.

BTW, I get errors in the Come on in thread here: at the top I see

Warning: Cannot modify header information - headers already sent by (output started at /disks/setifiler1/home/boincadm/projects/beta/html/inc/util.inc:105) in /disks/setifiler1/home/boincadm/projects/beta/html/inc/util.inc on line 98

and the page ends after the fourth message with

Unable to handle request

User with id 175 created but nothing returned from DB layer

Sorting newest-first shows a lot more posts (probably 48, but I didnt count them!) framed by the same messages. Anyway, it seems that theres something corrupt in the database entry for Message N22, the fifth one in the thread.
ID: 5940 · Report as offensive
Pepo
Volunteer tester
Avatar

Send message
Joined: 16 Jun 05
Posts: 172
Credit: 251,583
RAC: 0
Slovakia
Message 5960 - Posted: 10 Aug 2006, 16:04:41 UTC - in response to Message 5940.  
Last modified: 10 Aug 2006, 16:04:53 UTC

I think that should be not necessary, if the "If a thread contains more than this number of posts ... only display the first one and this many of the last ones" feature would correctly work...

It was broken for a while, but I think it?s working again?at least it is for me on E@h and on S@h main?try editing & updating your preferences to ?give it a kick?.

First I wanted to disagree, but after updating the preferences (garbage in DB?) it suddenly works. Thanks.

Peter
ID: 5960 · Report as offensive
Odysseus
Volunteer tester
Avatar

Send message
Joined: 11 Feb 06
Posts: 540
Credit: 1,111,442
RAC: 860
Canada
Message 5963 - Posted: 10 Aug 2006, 17:34:19 UTC - in response to Message 5960.  

I think that should be not necessary, if the "If a thread contains more than this number of posts ... only display the first one and this many of the last ones" feature would correctly work...

It was broken for a while, but I think it?s working again?at least it is for me on E@h and on S@h main?try editing & updating your preferences to ?give it a kick?.

First I wanted to disagree, but after updating the preferences (garbage in DB?) it suddenly works. Thanks.

Not at all!

It looks like something was wrong with the text encoding in my last message. This is a “test”—of some non-ASCII characters—please ‘ignore’ … à É î Ø ü Æ ç Œ ß Nº © ™.
ID: 5963 · Report as offensive

Message boards : Cafe SETI : Forums Update


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.