Five invalid results on two hosts (all AstroPulse v6 v6.04 (opencl_nvidia_100)

Message boards : AstroPulse : Five invalid results on two hosts (all AstroPulse v6 v6.04 (opencl_nvidia_100)
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Mr. Kevvy
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 21 Apr 13
Posts: 23
Credit: 2,253,909
RAC: 0
Canada
Message 45635 - Posted: 26 Apr 2013, 3:40:59 UTC

Link


Task 		Work unit	 	Computer 		Sent 	Time reported 		Status 		Run time 		CPU time 		Credit 		Application
13557463 	5119442 	63068 	23 Apr 2013, 11:25:17 UTC 	26 Apr 2013, 1:37:07 UTC 	Validate error 	9,273.29 	987.63 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
13557452 	5119462 	63068 	23 Apr 2013, 10:55:14 UTC 	25 Apr 2013, 23:02:29 UTC 	Validate error 	8,604.67 	991.62 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
13552620 	5094697 	63068 	23 Apr 2013, 5:12:34 UTC 	25 Apr 2013, 22:25:31 UTC 	Validate error 	5,530.95 	908.21 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
13552619 	5085527 	63068 	23 Apr 2013, 5:12:34 UTC 	25 Apr 2013, 22:24:48 UTC 	Validate error 	19,211.80 	1,434.54 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
13543198 	5119979 	63070 	22 Apr 2013, 19:36:17 UTC 	26 Apr 2013, 0:19:39 UTC 	Validate error 	14,706.70 	76.69 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
ID: 45635 · Report as offensive
arkayn
Volunteer tester
Avatar

Send message
Joined: 16 Jan 07
Posts: 155
Credit: 194,400
RAC: 0
United States
Message 45636 - Posted: 26 Apr 2013, 4:53:12 UTC

Looks like something that Eric might have done as it is not on your end.
ID: 45636 · Report as offensive
Profile cAnDYmanS@H-Beta
Volunteer tester
Avatar

Send message
Joined: 24 May 12
Posts: 38
Credit: 436,379
RAC: 0
Romania
Message 45637 - Posted: 26 Apr 2013, 5:02:46 UTC - in response to Message 45635.  
Last modified: 26 Apr 2013, 5:04:54 UTC

What the...http://setiweb.ssl.berkeley.edu/beta/workunit.php?wuid=5119979

Mind you, this is AMD. Same "Validate error" status.

Edit: looks like I'm one of your wingmen on the last WU from your list.
Per aspera, ad astra!

ID: 45637 · Report as offensive
Profile Mr. Kevvy
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 21 Apr 13
Posts: 23
Credit: 2,253,909
RAC: 0
Canada
Message 45645 - Posted: 26 Apr 2013, 14:54:08 UTC
Last modified: 26 Apr 2013, 15:40:32 UTC

Make that eight invalid results on three hosts... three more just appeared.

Task Work unit Computer Sent Time reported Status Run time CPU time Credit Application
13557472 	5085088 	63068 	23 Apr 2013, 11:33:46 UTC 	26 Apr 2013, 5:26:56 UTC 	Validate error 	8,332.35 	3,650.28 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
13538258 	5119705 	63067 	22 Apr 2013, 13:47:16 UTC 	26 Apr 2013, 6:49:54 UTC 	Validate error 	19,335.70 	657.40 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
13528263 	5119612 	63070 	21 Apr 2013, 19:11:22 UTC 	22 Apr 2013, 9:46:51 UTC 	Validate error 	14,133.23 	37.97 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)


Also the 23 work units in Error state can be ignored as they were all concurrent errors on the "Stinkpad" machine, my barely passable single-core beater laptop that runs out of resources and needs to be rebooted every couple of days. When this happens the errors occur. So far the beta code has been extraordinarily stable.
ID: 45645 · Report as offensive
Profile Mr. Kevvy
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 21 Apr 13
Posts: 23
Credit: 2,253,909
RAC: 0
Canada
Message 45646 - Posted: 26 Apr 2013, 18:16:18 UTC
Last modified: 26 Apr 2013, 18:16:50 UTC

Now up to eleven, and the new ones are non-CUDA AP.

Task Work unit Computer Sent Time reported Status Run time CPU time Credit Application
13528369 	5119505 	63068 	21 Apr 2013, 22:46:54 UTC 	26 Apr 2013, 16:07:06 UTC 	Validate error 	126,466.48 	120,903.60 	--- 	AstroPulse v6 v6.01
13528261 	5119669 	63068 	21 Apr 2013, 19:11:16 UTC 	26 Apr 2013, 17:26:29 UTC 	Validate error 	131,398.96 	123,700.70 	--- 	AstroPulse v6 v6.01
13528259 	5119458 	63068 	21 Apr 2013, 19:11:16 UTC 	26 Apr 2013, 17:53:12 UTC 	Validate error 	134,209.39 	124,913.50 	--- 	AstroPulse v6 v6.01
ID: 45646 · Report as offensive
BetelgeuseFive
Volunteer tester

Send message
Joined: 3 Jun 12
Posts: 64
Credit: 2,485,363
RAC: 501
Netherlands
Message 45648 - Posted: 26 Apr 2013, 21:08:03 UTC


I'm also having problems with an invalid result (don't remember having an invalid result before that I could not explain):

http://setiweb.ssl.berkeley.edu/beta/workunit.php?wuid=5085343

Any clues anyone ?

Tom
ID: 45648 · Report as offensive
Josef W. Segur
Volunteer tester

Send message
Joined: 14 Oct 05
Posts: 1137
Credit: 1,848,733
RAC: 0
United States
Message 45652 - Posted: 27 Apr 2013, 1:29:45 UTC

"Validate error" means the Validator couldn't find the uploaded result file.

The last time there was a large bunch of those here, it was because the upload_handler server was storing the uploads in the wrong place, a configuration flaw. But IIRC that affected SaH v7 as well as AP v6 results, so is unlikely to be the explanation this time.
                                                                   Joe
ID: 45652 · Report as offensive
Profile Mr. Kevvy
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 21 Apr 13
Posts: 23
Credit: 2,253,909
RAC: 0
Canada
Message 45656 - Posted: 27 Apr 2013, 12:39:38 UTC

Now fifteen.

Task Work unit Computer Sent Time reported Status Run time CPU time Credit Application
13543472 	5120018 	63067 	22 Apr 2013, 21:32:56 UTC 	26 Apr 2013, 20:11:25 UTC 	Validate error 	25,786.81 	681.71 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
13533119 	5119525 	63071 	22 Apr 2013, 0:55:41 UTC 	27 Apr 2013, 11:28:37 UTC 	Validate error 	30,108.06 	295.88 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
13533097 	5120114 	63072 	21 Apr 2013, 23:36:30 UTC 	27 Apr 2013, 12:09:22 UTC 	Validate error 	29,553.08 	217.03 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
13528367 	5119501 	63072 	21 Apr 2013, 22:34:34 UTC 	27 Apr 2013, 3:56:46 UTC 	Validate error 	29,480.38 	212.63 	--- 	AstroPulse v6 v6.04 (opencl_nvidia_100)
ID: 45656 · Report as offensive
Josef W. Segur
Volunteer tester

Send message
Joined: 14 Oct 05
Posts: 1137
Credit: 1,848,733
RAC: 0
United States
Message 45658 - Posted: 27 Apr 2013, 20:49:43 UTC

OK, from stepping through other AP WUs it appears the problem commenced Thursday April 25 between 14:24 and 15:24 PDT (21:24 - 22:24 UTC). Validations done before then worked normally, after that any attempted AP validation has resulted in all tasks involved getting the "Validate error". I'll pass that on to Eric, it may be a side effect of something they did Thursday afternoon.
                                                                   Joe
ID: 45658 · Report as offensive
Profile Eric J Korpela
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 15 Mar 05
Posts: 1547
Credit: 26,963,134
RAC: 1,435
United States
Message 45659 - Posted: 27 Apr 2013, 21:09:33 UTC - in response to Message 45658.  

It probably had to do with a change to the BOINC database that went in around there. It took a while to see that the validator wasn't working. I'll fix these in the next day or so.

Now the SETI@home assimilator isn't working at all. I'll have to fix that, too.

ID: 45659 · Report as offensive
Profile Mr. Kevvy
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 21 Apr 13
Posts: 23
Credit: 2,253,909
RAC: 0
Canada
Message 45661 - Posted: 28 Apr 2013, 1:02:19 UTC - in response to Message 45659.  
Last modified: 28 Apr 2013, 1:12:09 UTC

It probably had to do with a change to the BOINC database that went in around there. It took a while to see that the validator wasn't working. I'll fix these in the next day or so.

Now the SETI@home assimilator isn't working at all. I'll have to fix that, too.


And on a Saturday too. :^) Thanks for the diligence, and everyone for the replies.
ID: 45661 · Report as offensive
Profile Eric J Korpela
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 15 Mar 05
Posts: 1547
Credit: 26,963,134
RAC: 1,435
United States
Message 45668 - Posted: 29 Apr 2013, 18:34:00 UTC
Last modified: 29 Apr 2013, 20:28:54 UTC

I think this one is solved now.

Credit has been granted for the failed ones. Let me know if this happens again.
ID: 45668 · Report as offensive
Profile cAnDYmanS@H-Beta
Volunteer tester
Avatar

Send message
Joined: 24 May 12
Posts: 38
Credit: 436,379
RAC: 0
Romania
Message 45669 - Posted: 30 Apr 2013, 5:10:28 UTC - in response to Message 45668.  

Many thanks, Eric! Cheers!
Per aspera, ad astra!

ID: 45669 · Report as offensive
Profile Mr. Kevvy
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 21 Apr 13
Posts: 23
Credit: 2,253,909
RAC: 0
Canada
Message 45672 - Posted: 30 Apr 2013, 13:30:56 UTC

Excellent... I'll let the current work run down to zero before getting any more and then only post if any of the new units go invalid.
ID: 45672 · Report as offensive

Message boards : AstroPulse : Five invalid results on two hosts (all AstroPulse v6 v6.04 (opencl_nvidia_100)


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.