AstroPulse V6 6.05 (cal_ati) work failing

Message boards : AstroPulse : AstroPulse V6 6.05 (cal_ati) work failing
Message board moderation

To post messages, you must log in.

AuthorMessage
kevin6912
Volunteer tester

Send message
Joined: 11 Aug 08
Posts: 4
Credit: 3,402,282
RAC: 0
United States
Message 45564 - Posted: 12 Apr 2013, 23:52:37 UTC

Hi,

Started getting application "AstroPulse V6 6.05 (cal_ati)" work on this computer.

It has all failed with "too many exit(0)s" error.

I did not change anything ATI driver wise.

Work for applications "AstroPulse v6 v6.04 (ati_opencl_100)" and "AstroPulse v6 v6.04 (opencl_ati_100)" was running just fine.

Thanks,
Kevin
ID: 45564 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 45567 - Posted: 13 Apr 2013, 6:39:44 UTC - in response to Message 45564.  

So, here we have example when OpenCL supported while Brook+ - not.

OpenCL report for this PC:

OpenCL Platform Name: AMD Accelerated Parallel Processing
Number of devices: 1
Max compute units: 10
Max work group size: 256
Max clock frequency: 850Mhz
Max memory allocation: 536870912
Cache type: None
Cache line size: 0
Cache size: 0
Global memory size: 1073741824
Constant buffer size: 65536
Max number of constant args: 8
Local memory type: Scratchpad
Local memory size: 32768
Queue properties:
Out-of-Order: No
Name: Juniper
Vendor: Advanced Micro Devices, Inc.
Driver version: 1084.4 (VM)
Version: OpenCL 1.2 AMD-APP (1084.4)
Extensions: cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_3d_image_writes cl_khr_byte_addressable_store cl_khr_gl_sharing cl_ext_atomic_counters_32 cl_amd_device_attribute_query cl_amd_vec3 cl_amd_printf cl_amd_media_ops cl_amd_media_ops2 cl_amd_popcnt cl_khr_d3d10_sharing


Perhaps, no CAL support.
Eric, does feeder or whatever check CAL availability ?
ID: 45567 · Report as offensive
Profile cAnDYmanS@H-Beta
Volunteer tester
Avatar

Send message
Joined: 24 May 12
Posts: 38
Credit: 436,379
RAC: 0
Romania
Message 45583 - Posted: 15 Apr 2013, 10:15:23 UTC - in response to Message 45564.  

Same here. Sent back one task on error, have 3 more that seem to go nowhere although I have reset the project twice.

This is the machine: http://setiweb.ssl.berkeley.edu/beta/show_host_detail.php?hostid=58847. This is the task: http://setiweb.ssl.berkeley.edu/beta/workunit.php?wuid=5093133

OK, so it may not be the same cause, but it's definitely the same effect.

Cheers!
Per aspera, ad astra!

ID: 45583 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,431,666
RAC: 397
United Kingdom
Message 45868 - Posted: 15 May 2013, 9:32:27 UTC

Just up graded WIN 8 which I wished I hadn’t GETTING DRIVERs all’s working again even if slower than before.

Radeon HD 4600 driver CAL 13.4.

AP v6.05 (cal_ati) running again I st validated.

AP v6.06 (opencl_100_ati) and V6.06 (ati_opencl_100) running okay.

Michael
ID: 45868 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 45882 - Posted: 15 May 2013, 19:34:52 UTC - in response to Message 45868.  
Last modified: 15 May 2013, 19:37:53 UTC

Just up graded WIN 8 which I wished I hadn’t GETTING DRIVERs all’s working again even if slower than before.

Radeon HD 4600 driver CAL 13.4.

AP v6.05 (cal_ati) running again I st validated.

AP v6.06 (opencl_100_ati) and V6.06 (ati_opencl_100) running okay.

Michael


And what about ATi MB7.03 apps that were allocated to your RV730 hosts ? Do they run OK or failing/causing driver restarts ?

EDIT: looks like you aborted all MB 7.03 ATI tasks.
ID: 45882 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,431,666
RAC: 397
United Kingdom
Message 45883 - Posted: 15 May 2013, 20:17:37 UTC - in response to Message 45882.  
Last modified: 15 May 2013, 20:34:50 UTC

Sorry Raistmer.

I forgot about those but the answer is still yes MB 7.03 about 1:54 and then reset back to start again. If suspended at any point in time they start all over, they do not carry on from where they were suspended.

I tried three separate units all the same no progress and as above.

The last units downloaded I've suspended at the moment.

Just returned host 47316 Q6600 @ 2.40 Ghz and NVIDIA GeForce 8500 GT (256MB) driver 310.90. OpenCL: 1.00

Ive downloaed latest 314.22 driver but not installed at present time may do later.

Downloaded both (Cuda22) using 225MB and (Cuda 42)249MB.


Michael


michael
ID: 45883 · Report as offensive

Message boards : AstroPulse : AstroPulse V6 6.05 (cal_ati) work failing


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.