Refreshed Brook+ app added for testing.

Message boards : AstroPulse : Refreshed Brook+ app added for testing.
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 7 · Next

AuthorMessage
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,443,771
RAC: 458
United Kingdom
Message 44803 - Posted: 10 Jan 2013, 0:42:13 UTC

Just completed 4.5% of astropulse v6 6.05(cal_ati)after 31 minutes about normal time for this HD4600. See what it is like later this morning.

Michael
ID: 44803 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,443,771
RAC: 458
United Kingdom
Message 44805 - Posted: 10 Jan 2013, 9:05:09 UTC
Last modified: 10 Jan 2013, 9:07:16 UTC

Correct again claggie 12.6 at the moment plus [ DXDSK from ati and hydrravision] weather these made any difference I don,t know. Still waiting for next WU's still downloading.


http://www2.ati.com/drivers/legacy/12-6/12-6-legacy_vista_win7_32-64_hydravision.exe

wuid=4684570

Michael.
ID: 44805 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,443,771
RAC: 458
United Kingdom
Message 44807 - Posted: 10 Jan 2013, 11:43:20 UTC
Last modified: 10 Jan 2013, 12:40:36 UTC

latest WU running 0 - 50 0 - 50 see how long for.

EDIT stopped after 15 minutes

at present running

wuid=4683528

Michael.
ID: 44807 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,443,771
RAC: 458
United Kingdom
Message 44808 - Posted: 10 Jan 2013, 23:02:28 UTC

Now complete and validated.

wuid=4683528

Michael
ID: 44808 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 44810 - Posted: 11 Jan 2013, 18:16:07 UTC
Last modified: 11 Jan 2013, 18:19:05 UTC

<![CDATA[
<message>
The extended attributes are inconsistent. (0xff) - exit code 255 (0xff)
</message>
http://setiweb.ssl.berkeley.edu/beta/result.php?resultid=12466193

Quite emigmatic error
ID: 44810 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,443,771
RAC: 458
United Kingdom
Message 44812 - Posted: 11 Jan 2013, 20:25:22 UTC

running 0.043% 1.06 to 1.17 minutes. Has now erred out

wuid=4686342



11/01/2013 19:52:36 | SETI@home Beta Test | Restarting task ap_29my12ab_B4_P1_00180_20130106_10857.wu_1 using astropulse_v6 version 605 (cal_ati) in slot 11
11/01/2013 19:52:47 | SETI@home Beta Test | Task ap_29my12ab_B4_P1_00180_20130106_10857.wu_1 exited with zero status but no 'finished' file
11/01/2013 19:52:47 | SETI@home Beta Test | If this happens repeatedly you may need to reset the project.
11/01/2013 19:52:47 | SETI@home Beta Test | Restarting task ap_29my12ab_B4_P1_00180_20130106_10857.wu_1 using astropulse_v6 version 605 (cal_ati) in slot 11




wuid=4686334



running 0.036% 2.10 to 2.29 minutes. 2.10 to 2.29 minutes. Have just aborted.


11/01/2013 20:02:19 | SETI@home Beta Test | Restarting task ap_29my12ab_B4_P1_00172_20130106_10857.wu_0 using astropulse_v6 version 605 (cal_ati) in slot 10
11/01/2013 20:02:40 | SETI@home Beta Test | Task ap_29my12ab_B4_P1_00172_20130106_10857.wu_0 exited with zero status but no 'finished' file
11/01/2013 20:02:40 | SETI@home Beta Test | If this happens repeatedly you may need to reset the project.
11/01/2013 20:02:40 | SETI@home Beta Test | Restarting task ap_29my12ab_B4_P1_00172_20130106_10857.wu_0 using astropulse_v6 version 605 (cal_ati) in slot 10

Michael
ID: 44812 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 44814 - Posted: 11 Jan 2013, 22:21:21 UTC - in response to Message 44812.  

What Catalyst do you use? Does it support CAL ?
ID: 44814 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,443,771
RAC: 458
United Kingdom
Message 44815 - Posted: 11 Jan 2013, 23:40:59 UTC

What Catalyst do you use? Does it support CAL ?


12.6

Validated. One other awaiting validation.

wuid=4683528


11/01/2013 00:32:21 | | No config file found - using defaults
11/01/2013 00:32:21 | | Starting BOINC client version 7.0.28 for windows_intelx86
11/01/2013 00:32:21 | | log flags: file_xfer, sched_ops, task
11/01/2013 00:32:21 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
11/01/2013 00:32:21 | | Data directory: C:\ProgramData\BOINC
11/01/2013 00:32:21 | | Running under account fatherambrose
11/01/2013 00:32:21 | | Processor: 4 GenuineIntel Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz [Family 6 Model 15 Stepping 11]
11/01/2013 00:32:21 | | Processor: 4.00 MB cache
11/01/2013 00:32:21 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 lm vmx tm2 pbe
11/01/2013 00:32:21 | | OS: Microsoft Windows Vista: Home Premium x86 Edition, (06.00.6000.00)
11/01/2013 00:32:21 | | Memory: 3.00 GB physical, 7.29 GB virtual
11/01/2013 00:32:21 | | Disk: 291.25 GB total, 259.27 GB free
11/01/2013 00:32:21 | | Local time is UTC +0 hours
11/01/2013 00:32:21 | | ATI GPU 0: ATI RV730 (CAL version 1.4.1734, 1024MB, 992MB available, 960 GFLOPS peak)
11/01/2013 00:32:21 | | OpenCL: ATI GPU 0: ATI RV730 (driver version CAL 1.4.1734, device version OpenCL 1.0 AMD-APP (937.2), 1024MB, 992MB available)


Michael
ID: 44815 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 44847 - Posted: 19 Jan 2013, 18:20:53 UTC

I added ATI CAL app(stock) to this computor.
http://setiweb.ssl.berkeley.edu/beta/hosts_user.php?userid=15865
It is not fast and it is not 24/7 but it has successfully ran Brook app before.

But it need 1 or 3 tasks to get started.
ID: 44847 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 44850 - Posted: 19 Jan 2013, 22:53:56 UTC - in response to Message 44847.  
Last modified: 19 Jan 2013, 22:54:06 UTC

I added ATI CAL app(stock) to this computor.
http://setiweb.ssl.berkeley.edu/beta/hosts_user.php?userid=15865
It is not fast and it is not 24/7 but it has successfully ran Brook app before.

But it need 1 or 3 tasks to get started.


Thanks. It's very right config for this app.
ID: 44850 · Report as offensive
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1661
Credit: 12,848,107
RAC: 9,121
Sweden
Message 44898 - Posted: 28 Jan 2013, 18:47:15 UTC

So, what do you say Raistmer? Isn't it time to tell Eric to stop sending Brook+ CAL apps to OpenCL capable ATI GPU's, even if they are also CAL capable?

Or don't you have enough CAL only ATI GPU's for the test, and still need those CAL capable GPU's, which also are OpenCL capable?
ID: 44898 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 44900 - Posted: 29 Jan 2013, 23:54:29 UTC - in response to Message 44898.  

So, what do you say Raistmer? Isn't it time to tell Eric to stop sending Brook+ CAL apps to OpenCL capable ATI GPU's, even if they are also CAL capable?

Or don't you have enough CAL only ATI GPU's for the test, and still need those CAL capable GPU's, which also are OpenCL capable?

I already asked Eric. It's not quite easy to do that,it seems, in current BOINC server development state. So maybe worth to ping David & Rom instead of Eric...
ID: 44900 · Report as offensive
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1661
Credit: 12,848,107
RAC: 9,121
Sweden
Message 44903 - Posted: 30 Jan 2013, 15:31:32 UTC - in response to Message 44900.  

So, what do you say Raistmer? Isn't it time to tell Eric to stop sending Brook+ CAL apps to OpenCL capable ATI GPU's, even if they are also CAL capable?

Or don't you have enough CAL only ATI GPU's for the test, and still need those CAL capable GPU's, which also are OpenCL capable?

I already asked Eric. It's not quite easy to do that,it seems, in current BOINC server development state. So maybe worth to ping David & Rom instead of Eric...


Hmm, that will be a huge problem/slow down on main for OpenCL + CAL capable GPU's, if it's not possible to stop those GPUs from getting Brook+ apps. Newer ATI GPUs which does not support CAL would hopefully not get any Brook+ app, or they would start spitting out errors like there were no tomorrow...
ID: 44903 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 44905 - Posted: 30 Jan 2013, 16:53:05 UTC - in response to Message 44903.  

So, what do you say Raistmer? Isn't it time to tell Eric to stop sending Brook+ CAL apps to OpenCL capable ATI GPU's, even if they are also CAL capable?

Or don't you have enough CAL only ATI GPU's for the test, and still need those CAL capable GPU's, which also are OpenCL capable?

I already asked Eric. It's not quite easy to do that,it seems, in current BOINC server development state. So maybe worth to ping David & Rom instead of Eric...


Hmm, that will be a huge problem/slow down on main for OpenCL + CAL capable GPU's, if it's not possible to stop those GPUs from getting Brook+ apps. Newer ATI GPUs which does not support CAL would hopefully not get any Brook+ app, or they would start spitting out errors like there were no tomorrow...


Yes. Claggy tested on his HD7xxx, Brook+ still works there. But slowdown will be huge enough to not release Brook+ at all in such conditions.
David answered in dev list:

The project should adjust its app_plan() function so that
the estimated FLOPS for the OpenCL version
is higher than that for the CAL version.
-- David


If Eric will be able to implement this and this will really help (should be tested here on beta), then we could have some hope.
ID: 44905 · Report as offensive
Grumpy Swede
Volunteer tester
Avatar

Send message
Joined: 10 Mar 12
Posts: 1661
Credit: 12,848,107
RAC: 9,121
Sweden
Message 44908 - Posted: 30 Jan 2013, 18:08:23 UTC - in response to Message 44905.  

So, what do you say Raistmer? Isn't it time to tell Eric to stop sending Brook+ CAL apps to OpenCL capable ATI GPU's, even if they are also CAL capable?

Or don't you have enough CAL only ATI GPU's for the test, and still need those CAL capable GPU's, which also are OpenCL capable?

I already asked Eric. It's not quite easy to do that,it seems, in current BOINC server development state. So maybe worth to ping David & Rom instead of Eric...


Hmm, that will be a huge problem/slow down on main for OpenCL + CAL capable GPU's, if it's not possible to stop those GPUs from getting Brook+ apps. Newer ATI GPUs which does not support CAL would hopefully not get any Brook+ app, or they would start spitting out errors like there were no tomorrow...


Yes. Claggy tested on his HD7xxx, Brook+ still works there. But slowdown will be huge enough to not release Brook+ at all in such conditions.
David answered in dev list:

The project should adjust its app_plan() function so that
the estimated FLOPS for the OpenCL version
is higher than that for the CAL version.
-- David


If Eric will be able to implement this and this will really help (should be tested here on beta), then we could have some hope.


Well, since they still haven't been able to make the fastest of Cuda22, 23, 32, or 42 to be sent out for SETI@home v7 v6.99, but still continue to send out even the slowest (in my case Cuda22), I fear that all he** will come upon us when it comes to ATI GPU's capable of both OpenCL and CAL.

I hope they will prove me wrong though of course.
ID: 44908 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 44911 - Posted: 31 Jan 2013, 15:45:30 UTC

I still haven't got any cal tasks for this comp...

On my 5850:
I download ap ati tasks on main with broken/stalled transfers all the time...(Main) and not Frankfurt am Main....
ID: 44911 · Report as offensive
Father Ambrose
Volunteer tester

Send message
Joined: 1 May 07
Posts: 556
Credit: 6,443,771
RAC: 458
United Kingdom
Message 44918 - Posted: 1 Feb 2013, 17:45:42 UTC

I just love these messages.(all tick boxes on both hosts).

From my ATI host

01/02/2013 17:33:24 | SETI@home Beta Test | No tasks are available for AstroPulse v6
01/02/2013 17:33:24 | SETI@home Beta Test | No tasks are available for SETI@home v7 large workunits
01/02/2013 17:33:24 | SETI@home Beta Test | Tasks for NVIDIA GPU are available, but your preferences are set to not accept them

from my nvidia host

01/02/2013 17:38:15 | SETI@home Beta Test | No tasks are available for AstroPulse v6
01/02/2013 17:38:15 | SETI@home Beta Test | No tasks are available for SETI@home v7 large workunits
01/02/2013 17:38:15 | SETI@home Beta Test | Tasks for AMD/ATI GPU are available, but your preferences are set to not accept them

michael
ID: 44918 · Report as offensive
TRuEQ & TuVaLu
Volunteer tester
Avatar

Send message
Joined: 28 Jan 11
Posts: 619
Credit: 2,580,051
RAC: 0
Sweden
Message 44919 - Posted: 1 Feb 2013, 18:59:51 UTC - in response to Message 44918.  

I just love these messages.(all tick boxes on both hosts).

From my ATI host

01/02/2013 17:33:24 | SETI@home Beta Test | No tasks are available for AstroPulse v6
01/02/2013 17:33:24 | SETI@home Beta Test | No tasks are available for SETI@home v7 large workunits
01/02/2013 17:33:24 | SETI@home Beta Test | Tasks for NVIDIA GPU are available, but your preferences are set to not accept them

from my nvidia host

01/02/2013 17:38:15 | SETI@home Beta Test | No tasks are available for AstroPulse v6
01/02/2013 17:38:15 | SETI@home Beta Test | No tasks are available for SETI@home v7 large workunits
01/02/2013 17:38:15 | SETI@home Beta Test | Tasks for AMD/ATI GPU are available, but your preferences are set to not accept them

michael


why is it like that?
A Virus on the server?
ID: 44919 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 29 May 06
Posts: 1037
Credit: 8,440,339
RAC: 3
United Kingdom
Message 44949 - Posted: 7 Feb 2013, 20:26:49 UTC

I've got my XP3200/AGP_HD4650/PCI_8400GS running, and it's managed to get some Astropulse Wu's today, a couple of CPU Wu's, and a couple of 6.05 cal_ati Wu's, they are busy crunching O.K, looks to work O.K on my target host (only SSE CPU so no AMD OpenCL support)

But the scheduler has also decided to send Nvidia OpenCL Astropulse Wu's too (Nvidia OpenCL support is reported on SSE CPUs), But this is never going to work as the AP OpenCL apps are SSE2 Minimum,

All tasks for computer 44697

Claggy
ID: 44949 · Report as offensive
Profile Raistmer
Volunteer tester
Avatar

Send message
Joined: 18 Aug 05
Posts: 2423
Credit: 15,878,738
RAC: 0
Russia
Message 44950 - Posted: 7 Feb 2013, 21:24:46 UTC - in response to Message 44949.  

But this is never going to work as the AP OpenCL apps are SSE2 Minimum,

Claggy

Lets see how they will be treated and what error if any will be reported for NV task.
ID: 44950 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 7 · Next

Message boards : AstroPulse : Refreshed Brook+ app added for testing.


 
©2019 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.