Posts by Dufman


log in
1) Questions and Answers : GPU applications : Updated my optimized app now all gpu wu's are "Validation inconclusive" then "Invalid" (Message 1388759)
Posted 381 days ago by Profile Dufman
The driver was only part of the problem... I updated to 13.4 however I kept having the same problem 20-60 sec workunits. My driver info wouldn't update on the seti site either. I clicked update on the project tab, tried restarts, but the old driver kept showing for my computer.

The fix was a uninstall of BOINC and APPs as well as a manual delete of the program data files. Reinstall and all is well and running smoothly!

I fixed the nvidia driver on my desktop at home as well.

Thanks for the help!

P.S.
I didn't read the readme file. I just figured all worked well under v.40 so v.41 should be the same with the v7 update. I'll be more careful in the future.
2) Questions and Answers : GPU applications : Updated my optimized app now all gpu wu's are "Validation inconclusive" then "Invalid" (Message 1387825)
Posted 385 days ago by Profile Dufman
So I have a work laptop. It's my personal laptop that I use at work. It runs 5-10 hours a day 4 or 5 days a week. Just plugging along using someone elses power looking for ET right?

Anyway I hadn't updated it so it was running mostly AP work units. Yesterday I updated the optimized app and noticed that the gpu work units were blowing through at a minute or less. DAMN this v.41 is faster. Now they are mostly inconclusive and invalid results. WHY? When I looked at my desk top with the radeon card the same type of work units were taking about an hour.

Should I uninstall and reinstall everything? Help... stuck...

Thanks
3) Questions and Answers : GPU applications : Missing gpu work units. (Message 1306731)
Posted 615 days ago by Profile Dufman
So my main computer is showing about 40 cpu work units in the BOINC manager. However the task page for this computer shows 3200+ active tasks mostly gpu work units. Where did they go? I also have nearly 900 error work units mostly expired/timed out work units. Can I reload any of them?

I normally run 6 cpu and 4 gpu tasks at the same time... My average has taken a huge dive in the last week.

Help...
4) Questions and Answers : GPU applications : PCI GPU Help please... (Message 1228146)
Posted 810 days ago by Profile Dufman
using the SLI setup, BOINC would assign one task for both of the cards since they will essentially be showing up as a single piece of hardware.. does SLI or crossfire essentially "double" the performance of the card? if you have two gtx 590's they will essentially both essentially work one 50% of a given task and complete it in half the time that one 590, right?



Actually SLI/Crossfire doesn't double the performance over the single card. However it is a significant increase say about a gain of 70%. The general idea was to future proof you system. If in a few years your computer wont play a game you want you just buy an identical card, hopefully cheep by then, and poof much faster... Go play.

Not that people don't go out and buy the fastest cards they can and SLI them now...

And now about your PCI slots if your board is a Biostar they do not support any video other than from their PCIe slots. Here is what they told me in an email.
"TA990FXE motherboard supports PCI-express video devices only. There are four total PCI-express slots. If using multiple video cards, we suggest to use the same model.support@biostar-usa.com 626-581-1055"
I have two different video cards in two slots and they work just fine.
5) Questions and Answers : Windows : Not running work units on all cores... (Message 1227545)
Posted 811 days ago by Profile Dufman
That was exactly the problem. I just looked at the full cue of work units. I failed to take notice of what type they were...

Thanks
6) Questions and Answers : Windows : Not running work units on all cores... (Message 1227345)
Posted 811 days ago by Profile Dufman
I just upgraded my computer from an Athlon II x4 to a Phenom II x6.... So why did I loose a work unit and not gain 3?

I was running 4 on the processor and 2 on the video cards. Now windows reports the new processor is running at 53% and Boinc manager shows 3 work units running on it. Shouldn't I have 3 more?
7) Questions and Answers : GPU applications : PCI GPU Help please... (Message 1227176)
Posted 811 days ago by Profile Dufman
I think I solved the problem....
I emailed Zotac and Biostar and chatted with a few people on other boards...

I'll take the POS back!
Then Buy a cheap MB and a few gigs of ram. I'll donate this computer's processor combined with new the MB and ram to fix one of these old Intel boxes sitting around. I have two Pentium D systems that both have issues. Then I'll throw in that phenom II x6 I have wanted and everyone is happy!

Problem solved.
8) Questions and Answers : GPU applications : PCI GPU Help please... (Message 1227009)
Posted 812 days ago by Profile Dufman
I just tried it again to watch the digital readout on the board and it stops on code 0d. There is no reference to 0d in the manual or that I can find on the internet...

Any other ideas?
9) Questions and Answers : GPU applications : PCI GPU Help please... (Message 1226870)
Posted 812 days ago by Profile Dufman
I don't see any reference to primary video in either the boot menu or the PCI menu.
10) Questions and Answers : GPU applications : PCI GPU Help please... (Message 1226847)
Posted 812 days ago by Profile Dufman
This is my first post.... (Don't be too harsh ;)

I have a question for the GPU super users. I was at Microcenter today and saw a GT 430 in PCI. I looked it up real quick on my phone and it seemed like a decent cheap card. I thought cool I could put that in one of my empty pci slots.

I got home put it in the bottom slot and the system wouldn't boot. Everything powered on, but the monitor stayed blank. I moved it up a slot and the same thing. I even tried moving the monitor cord down to it...nothing.

Did I get a bum card or am I missing something? It was the only one in the store :(


I'm running:
Biostar TA990FXE Mainboard
Athlon II x4 635
8gigs of 1600 ram
ASUS gtx 550 ti
gt210 (both PCIe 2.0)
Powered by an OCZ 750w (continuous) power supply



Copyright © 2014 University of California