Posts by Bishamon


log in
1) Message boards : Technical News : recent woes (Message 1039150)
Posted 1389 days ago by Profile Bishamon
I have currently around 30 tasks waiting to be uploaded and according to my statistics chart, it hasn't been updated since sept 21st. I have been trying to manually upload for the past week or so and keep getting the "internet access is ok but servers may be temporarily down" message. Is this due to ongoing tech issues on your end or is there something wrong on my end?


I have exactly the same problem with my uploads as well.


Same here.
2) Questions and Answers : Windows : P4 HT showing up as 1 CPU in BOINC after system restore (Message 771453)
Posted 2227 days ago by Profile Bishamon
I know I read an answer for this issue a couple of years ago, but I can't seem to find it. I have a P4 2.6GHz HT CPU, and Seti@Home/BOINC had been running fine processing two work units at once as it detected the CPU as 2 processors. I just installed a new HDD and a clean install of XP with SP3. Device Manager shows 2 CPUs, yet BOINC only detects one. I copied over the BOINC directory from my old HDD prior to installing the current version of the software, and it seems to have picked right up from where it left off, apart from this CPU issue. BOINC Manager is set to use 2 processors max, as are both my Home and Work settings. Can someone please direct me to a solution?
3) Message boards : Number crunching : Only one CPU being detected? (Message 54254)
Posted 3511 days ago by Profile Bishamon
Task Manager is only showing one CPU, but Device Manager shows two.

HT is enabled in the system BIOS.
4) Message boards : Number crunching : Only one CPU being detected? (Message 54239)
Posted 3511 days ago by Profile Bishamon
I just tried un-instaling BOINC and then re-installing it, and running the benchmarks again, and it still says "Number of CPUs: 1". *sigh*
5) Message boards : Number crunching : Only one CPU being detected? (Message 54211)
Posted 3511 days ago by Profile Bishamon
Yes, all three machines are running the same OS, and it has worked before. One of the working machines even has the same motherboard as the one that isn't working.
6) Message boards : Number crunching : Only one CPU being detected? (Message 54197)
Posted 3511 days ago by Profile Bishamon
I'm running BOINC/SETI on three computers, all P4 processors with hyper-threading, and on one of the computers BOINC is only detecting a single processor and thus only working on one work unit at a time. It used to detect two, and as far as I can tell, nothing has changed on the system. I've tried re-running the benchmarks, rebooting the system, removing unnecessary processes, and still only one processor is being detected. Windows still shows two processors in Device Manager. I'm running WinXP Pro SP2 on a P4 2.4GHz/HT.

The other two systems, another P2 2.4GHz/HT and a P4 2.6GHz/HT, are still running fine, with BOINC detecting two processors and crunching two work units at once.
7) Message boards : Number crunching : downloading problems (Message 23650)
Posted 3609 days ago by Profile Bishamon
I am having a similar problem. BOINC has been working fine, but now it just says it is downloading the work and it just sits there; no messages after "General Prefs: Using Your Defaults". Usually I receive an error message if it is unable to connect to the server, or unable to download work, but it just isn't doing anything (at least, not visibly). I have tried updating the project, restarting Boinc, rebooting the computer, all to no avail. I'm running 4.05.


Copyright © 2014 University of California