Posts by Mark Peters


log in
1) Questions and Answers : Windows : Negative credit? (Message 1138593)
Posted 1083 days ago by Profile Mark Peters
So actually there is no solution for this because I'm running client 6.13?

Kind regards,

Mark
2) Questions and Answers : Windows : Negative credit? (Message 1131520)
Posted 1100 days ago by Profile Mark Peters

2005860009

787606122

5943410

22 Jul 2011 | 21:14:12 UTC

24 Jul 2011 | 15:42:24 UTC

Voltooid en gecontroleerd

1,070.87

173.01

-0.24

SETI@home Enhanced v6.10 (cuda_fermi)



2005860007

787606116

5943410

22 Jul 2011 | 21:14:12 UTC

24 Jul 2011 | 15:42:24 UTC

Voltooid en gecontroleerd

1,023.62

161.35

-0.23

SETI@home Enhanced v6.10 (cuda_fermi)



2005860000

787606197

5943410

22 Jul 2011 | 21:14:12 UTC

24 Jul 2011 | 15:42:24 UTC

Voltooid en gecontroleerd

1,029.71

161.15

-0.23

SETI@home Enhanced v6.10 (cuda_fermi)


Any one like to comment on this? These are small packages for my GPU to crunch....getting negative credit for it...:s

Any comment would be nice.

Kind regards,

Mark
3) Questions and Answers : GPU applications : CUDA vs CUDA 23 ? (Message 1058952)
Posted 1313 days ago by Profile Mark Peters
I have the latest drivers installed 260.99 from Nvidia using GTX 460 card, still got errors..:(
Some one any comment on this?

Kind regards,

Mark
4) Message boards : SETI@home Staff Blog : FAQ and comments about the Higley School District controversy (Message 952859)
Posted 1695 days ago by Profile Mark Peters
Q. Does SETI@home really cost that much to run?

A. The cost of running SETI@home is not zero. When a computer performs calculations, it draws more power than it does when it is idle. A typical desktop machine might draw about 60 watts more when active than when idle which is about the same as an incandescent light bulb. If run 24/7, that machine will consume an additional 525 kilowatt hours (kW*h) in a year. At an average cost of $0.12 per kW*h, that's $63.11 per year. That's pretty small compared to the cost of your computer, and maybe about the same as your monthly cable bill, but it's pretty big compared to the cost of can of soup. At that rate, you could spend $1.6M on power by running 25,000 computers for a year, or 5000 computers for 5 years. This is in addition to the power usage of an idle machine, which can also exceed 60 watts. If a school district really wants to save power and money it should implement a policy to turn off computers at night. If SETI@home cost them $1.6M as they state, they would have saved $3.2M if such a policy had been implemented.


This is point where Nez could win his arguments and win the case for it's self. The company didn't apply the policy to turn off the computers running during night, so the IT-guy didn't ask the school for permission to run the application is in this case the problem. I'm not known of the problems that the use of hardware damaging bit of using BOINC/SETI, using it for years, no damaging here. But if he installed the application on the servers on that school, he will be in trouble, other policy is active for usage of servers (at least at my company). So the guy could be fined but not with amount mentioned in the article.

For the use of SETI as a project on computers, isn't SETI in common way a sience tool it's self? I say yes! Let Dr. Denise Birdwell do some real sience and look in the way the SETI works! If later on Project Planet Quest will be active, the data from SETI and other great space projects using BOINC will be put together to find space objects and collect data about exo-planets and stars and other great stuff, isn't this sience too? I rest my case.
5) Questions and Answers : Windows : Couldn't download! (Message 950628)
Posted 1703 days ago by Profile Mark Peters
Ah...I think I found the problem. My provider merged with a other provider and has changed my email address. I changed the mail address to the correct one and my work and connection has been restored. My provider used to be Tele2, but in Belgium it merged with Base. Mark.peters@tele2.be changed to mark.peters@base.be, so check your account again if you have made a mistake in email address.

email address can be changed in the: my account menu, on this site!

Work is downloading again...:)

Hope this helps for some other users also!!

Kind regards,

Mark

In dutch:

Kijk je email adres even na, misschien heb je je vertypt hierin. Mijn provider is ook samen gegaan met een andere provider hier in Belgie (tele2 met Base), ik heb de settings van mijn email adres aan kunnen passen in het menu van mijn account, hoier op deze site. Het werk komt nu netjes binnen!!

Met vriendelijke groeten,

Mark
6) Questions and Answers : Windows : download error (Message 950625)
Posted 1703 days ago by Profile Mark Peters
Ah...I think I found the problem. My provider merged with a other provider and has changed my email address. I changed the mail address to the correct one and my work and connection has been restored. My provider used to be Tele2, but in Belgium it merged with Base. Mark.peters@tele2.be changed to mark.peters@base.be, so check your account again if you have made a mistake in email address.

email address can be changed in the: my account menu, on this site!

Work is downloading again...:)

Hope this helps for some other users also!!

All the best,

Mark
7) Questions and Answers : Windows : download error (Message 950619)
Posted 1703 days ago by Profile Mark Peters
Same problem here...any one else have the same issues?

Kind regards,

Mark
8) Message boards : SETI@home Science : Planetquest BOINC project (Message 892469)
Posted 1908 days ago by Profile Mark Peters
Last communication I had with Laurence was in April. As I know the Kepler already has opened up and the first light is seen, check their website! Just pasted the email below, hope to crunch soon! Have fun.

Greetings Mark!

Yes, Kepler is now already past the lunar orbit. Commissioning of the spacecraft should take about 45 to 60 days now, then we get first light, the data enters the SOC (science operations center) for decal, and then we should have data to work with sometime in June. The photometric precision should be about 100 times better than is possible on Earth -- not often one gets a step in improvement like that -- very exciting times.

Great time for planet hunting -- two space missions (Corot and Kepler) within only 18 years of the first objects even being discovered -- somewhat unprecedented really.

Thanks and all the best, Laurance

Mark Peters wrote:
Hello laurance,

Just read about the succesfull launch of Kepler mission. When are the first data files coming in for crunching?

Kind regards,

Mark Peters
9) Questions and Answers : GPU applications : Is anybody getting Seti Enhanced for CUDA? (Message 870368)
Posted 1976 days ago by Profile Mark Peters
Yep...stupid me...checked setting and AP v5 was not checked. I'll wait for now..:)
10) Questions and Answers : GPU applications : Is anybody getting Seti Enhanced for CUDA? (Message 870366)
Posted 1976 days ago by Profile Mark Peters
Yes, i've 1 tasks running now for CUDA, and 3 pending to be crunched. Check your settings(?). I 've the simular problem with AP..:), did the last one over a month ago.
11) Message boards : Number crunching : Panic Mode On (13) Server problems (Message 869406)
Posted 1979 days ago by Profile Mark Peters
Had about 6-10 wu's to report, waited for 4 complete days, it reported succesfully. Now my reports are going perfect, up- and downloads are going well now...Good job to the SETI team...bravo!

Mark
12) Message boards : Number crunching : Panic Mode On (13) Server problems (Message 868019)
Posted 1982 days ago by Profile Mark Peters
Same problem here, no upload or download possible. It's for 2 days now.

Think there is a server/site problem.

Mark
13) Questions and Answers : Windows : Network Connection not availible when it is!! (Message 868017)
Posted 1982 days ago by Profile Mark Peters
Same here uploading and downloading wu not possible.
Hope it's fixed soon..:)

Mark
14) Questions and Answers : GPU applications : CUDA crunching slower now? (Message 865937)
Posted 1989 days ago by Profile Mark Peters
Got a question about CUDA crunching. Took first about 6 to 15 min. Now it takes 4 hours, how come? Credit is even lower dan before.

Is there anybody who has the same issues?

Kind regards,

Mark
15) Questions and Answers : Preferences : Processor usage (Message 864464)
Posted 1993 days ago by Profile Mark Peters
Nice discussion..:P thx everbody to clarify the point in the use of CPU usage..:)..hope not to clarify it when we exceed 16 CPU's or higher..:P

Kind regards,

Mark
16) Message boards : Team Recruitment Center : Procaz NL team searches new members (Message 864164)
Posted 1994 days ago by Profile Mark Peters
If you like to join a group, you can join us: Procaz.
Our team excists only of 2 active members. Just crunch your way to a higher place in the RC-ladder. You don't have to be Dutch to join. Hope to see a new face in our team.

Kind regards,

Mark Peters and Jam'n.
17) Questions and Answers : Preferences : Processor usage (Message 860682)
Posted 2003 days ago by Profile Mark Peters
Hello same problem here, what did you do to get the 4 processors to wortk 4 u again, I ran dry 4 all 4 processors, only do CUDA now.

1-2-2009 14:28:24|SETI@home|Sending scheduler request: To fetch work. Requesting 1719623 seconds of work, reporting 0 completed tasks
1-2-2009 14:28:29|SETI@home|Scheduler request completed: got 0 new tasks
1-2-2009 14:28:29|SETI@home|Message from server: (Project has no jobs available)
1-2-2009 14:30:26|SETI@home|Sending scheduler request: To fetch work. Requesting 1719628 seconds of work, reporting 0 completed tasks
1-2-2009 14:30:31|SETI@home|Scheduler request completed: got 0 new tasks
1-2-2009 14:30:31|SETI@home|Message from server: (Project has no jobs available)
1-2-2009 14:31:09|SETI@home|Computation for task 18dc08aa.30805.4572.11.8.239_1 finished
1-2-2009 14:31:09|SETI@home|Starting 18dc08aa.30805.4572.11.8.222_0
1-2-2009 14:31:09|SETI@home|Starting task 18dc08aa.30805.4572.11.8.222_0 using setiathome_enhanced version 608
1-2-2009 14:31:11|SETI@home|Started upload of 18dc08aa.30805.4572.11.8.239_1_0
1-2-2009 14:31:16|SETI@home|Finished upload of 18dc08aa.30805.4572.11.8.239_1_0
1-2-2009 14:32:38|SETI@home|Sending scheduler request: Requested by user. Requesting 1719768 seconds of work, reporting 1 completed tasks
1-2-2009 14:32:43|SETI@home|Scheduler request completed: got 0 new tasks
1-2-2009 14:32:43|SETI@home|Message from server: (Project has no jobs available)

Settings are usage of 100% CPU time, mean 25% times 4 =100%, read about the time state.xml file, but noting wrong I can see.

host_cpid>843b0de3450770b437497318cfbf2ecf</host_cpid>
<p_ncpus>4</p_ncpus>
<p_vendor>GenuineIntel</p_vendor>
<p_model>Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz [x86 Family 6 Model 15 Stepping 11]</p_model>
<p_features>fpu tsc pae nx sse sse2 pni mmx</p_features>
<p_fpops>0.000000</p_fpops>
<p_iops>0.000000</p_iops>
<p_membw>0.000000</p_membw>
<p_calculated>0.000000</p_calculated>
<m_nbytes>2145910784.000000</m_nbytes>
<m_cache>0.000000</m_cache>
<m_swap>4522303488.000000</m_swap>
<d_total>491525242880.000000</d_total>
<d_free>460097323008.000000</d_free>
<os_name>Microsoft Windows Vista</os_name>
<os_version>Professional Edition, (06.00.6000.00)</os_version>
<accelerators>NVIDIA GeForce 8600 GT</accelerators>
</host_info>
- <time_stats>
<on_frac>1.000000</on_frac>
<connected_frac>-1.000000</connected_frac>
<active_frac>1.000000</active_frac>
<cpu_efficiency>1.000000</cpu_efficiency>
<last_update>1206320284.263535</last_update>
</time_stats>
- <net_stats>
<bwup>0.000000</bwup>
<avg_up>0.000000</avg_up>
<avg_time_up>0.000000</avg_time_up>
<bwdown>23509.615385</bwdown>
<avg_down>2031230533.297978</avg_down>
<avg_time_down>1206320255.309935</avg_time_down>
</net_stats>
<active_task_set />
<platform_name>windows_intelx86</platform_name>
<core_client_major_version>5</core_client_major_version>
<core_client_minor_version>10</core_client_minor_version>
<core_client_release>45</core_client_release>
<user_run_request>2</user_run_request>
<user_network_request>2</user_network_request>
<new_version_check_time>0.000000</new_version_check_time>
<all_projects_list_check_time>1206320255.871534</all_projects_list_check_time>
- <proxy_info>
<socks_version>5</socks_version>
<socks_server_name />
<socks_server_port>80</socks_server_port>
<http_server_name />
<http_server_port>80</http_server_port>
<socks5_user_name />
<socks5_user_passwd />
<http_user_name />
<http_user_passwd />
</proxy_info>
</client_state>

Only runs one project, setting are between 3 and 5 days of work.

Can you help?

Kind regards,

Mark
18) Questions and Answers : GPU applications : 6.4.5 No CUDA devices found when using more than 1 graphic card (Message 856194)
Posted 2014 days ago by Profile Mark Peters
Install the latest drivers for your card and reboot, after that check your BOINC messages again and you should see:

20-1-2009 20:15:50||CUDA devices found
20-1-2009 20:15:50||Coprocessor: GeForce 8600 GT (1)
20-1-2009 20:15:54|SETI@home|URL: http://setiathome.berkeley.edu/; Computer ID: 4248422; location: home; project prefs: default
20-1-2009 20:15:54||General prefs: from SETI@home (last modified 16-Jan-2009

For you you'll be seeing your card standing there..:)

Kind regards,

Mark Peters.
19) Questions and Answers : GPU applications : CUDA not detected on Nvidea 8600 GT (Message 856189)
Posted 2014 days ago by Profile Mark Peters
Hello Eric,

I've a Q6600 too and run a 8600GT, but I installed the latest driver for NVIDIA for Vista 32bit. Running on:

20-1-2009 20:15:50||CUDA devices found
20-1-2009 20:15:50||Coprocessor: GeForce 8600 GT (1)
20-1-2009 20:15:54|SETI@home|URL: http://setiathome.berkeley.edu/; Computer ID: 4248422; location: home; project prefs: default
20-1-2009 20:15:54||General prefs: from SETI@home (last modified 16-Jan-2009 00:36:24)
20-1-2009 20:15:54||Computer location: home
20-1-2009 20:15:54||General prefs: no separate prefs for home; using your defaults
20-1-2009 20:15:54||Reading preferences override file
20-1-2009 20:15:55||Preferences limit memory usage when active to 1023.19MB
20-1-2009 20:15:55||Preferences limit memory usage when idle to 1841.74MB
20-1-2009 20:15:55||Preferences limit disk usage to 100.00GB
20-1-2009 20:15:55|SETI@home|Restarting task ap_10dc08aa_B1_P0_00389_20090116_30211.wu_0 using astropulse version 500
20-1-2009 20:15:56|SETI@home|Restarting task ap_15dc08ag_B3_P0_00268_20090119_08463.wu_0 using astropulse version 500
20-1-2009 20:15:56|SETI@home|Restarting task ap_15dc08ag_B5_P1_00147_20090119_14501.wu_1 using astropulse version 500
20-1-2009 20:15:56|SETI@home|Restarting task ap_19dc08ab_B3_P0_00321_20090121_01388.wu_2 using astropulse version 500

All 4 cores are crunching Astropulse now, didn't finish one yet but takes about 40 hours to compleet 1 task, now still 20 hour before completion..:)

Yet on the grafix I cannot make any sense out of it, but cannot view on grafische weergave. If I do, we will see the standard SETI layout with 2 huge white boards on it. I'm thinking to buy me a NVIDIA 260 card soon..:)

Hope I helped you some bit.

Kind regards,

Mark Peters
20) Questions and Answers : Windows : Why the Boinc crashes after windows boot up? (Message 753676)
Posted 2265 days ago by Profile Mark Peters

It could be a dodgy driver, but it could also be a memory problem.

I have 1Gb memory that consists from two 512MB modules.
I have checked a memory a lot without any problem. I am normally compiling
more than 100MB source codes. If any memory problem occur compiler would fail.

Is Boinc sensitive to memory modules, when no other app has any problem?
How is it possible?


If you have more than one memory module, i'd remove one & run the system for a while- if that fixes the problem, there's the cause. If not, swap modules over & see how it goes for a while.

This problem does not occur on every boot but say every 4th boot. It occurs after boot only.
But after clicking the Boinc normally continues. It runs for more than day without any noticeable problem.


I have also upgraded Boinc to the current release 5.10.45. The only change is:
The instruction at 0x77F8f281 referenced a memory at 0x0000000. The memory could not be read.




Try to run a memory checkprogram or check your memory RAM within your BIOS. If this is ok, try to use msconfig (using your startmenu and then go to run and type the word) to check what programs are running during startup, could be a driver issue or a program conflict. Check your pc for spyware or virusses. When you have the option to plug other or more RAM memory in, please do. My personal guess is, one of your memory modules is defective.

Hope this helps in some way for you.


Next 20

Copyright © 2014 University of California