Posts by Doug


log in
1) Questions and Answers : Macintosh : My Computer Appears Multiple Times as Different Computers (Message 1210631)
Posted 888 days ago by Profile Doug
Dear all, I've lost the credit from my previous years' running BIONC. On checking, it appears that I have multiple computers (I don't) on the system, and wondered what might be happening?

One of the computers listed in my "Your Computers" section of my preferences on the Seti At Home site has all the credits, but it seems each time I update BIONC it adds the (same) computer as a new one, so there are now four computers listed for my single one running BIONC.

Any have any ideas what might be going on? I'm mystified. Thanks in advance.

Doug.
2) Questions and Answers : Preferences : Seti@Home not sending new work (Message 700436)
Posted 2420 days ago by Profile Doug
Hiya all. For some reason Seti won't send me new work as I don't have enough disc space allocated, which is not true (actually there's over 8GB ready and waiting) so anyone got any ideas as to what's up?

The program now sat "idle" and won't download new tasks...

Any ideas anyone?
3) Questions and Answers : Macintosh : exited with zero status but no 'finished' file (Message 608094)
Posted 2596 days ago by Profile Doug
I have the same issue now as well as the: "process 159 (or another number) not found" problem. I seem to be getting mutliple issues now, very furstrating and not helping Seti@Home either.

Any thoughts... anyone?

Doug.
4) Questions and Answers : Macintosh : Cannot get any work done: Continual "[error] Process 159 (or some such number) not found" messages (Message 605843)
Posted 2601 days ago by Profile Doug
Hi again all, I've still got the "error process 159 (or another number) not found error" and so I cannot get any work done. If there's a fix available or advice on a fix I'd be great to have it. Otherwise, I'm gonna have to pull the plug on this Bionc thing as it seems not to work on my Mac.

Cheers.

Doug.
5) Questions and Answers : Macintosh : Cannot get any work done: Continual "[error] Process 159 (or some such number) not found" messages (Message 599572)
Posted 2614 days ago by Profile Doug
Hi all, I continually get the "[error] Process 159 (or some such number) not found" messages and so cannot complete any work – the running task continually resets.

I've been tweaking my preferences and still have not been able to make any progress.

Any ideas?
6) Questions and Answers : Preferences : I get continous "Process 154 (or some other number) not found" messages. (Message 589498)
Posted 2630 days ago by Profile Doug
Hi all. I keep getting the above message and the current project resets and starts again. What might be the cause and how can I actually produce some finished work?

Hope you can help.

Doug.


The first step would be to unhide your Mac so that we can take a look at the error output. You can do this by going to Your Account>Seti@Home Preferences on this web site. As asn example of what might be visible to other users, you can click on my name to see my computer info.

Also since you use a Mac you might get a better response in the Mac forum

From the Boinc FAQ Service...
Here is what Error 154 might be...

ERR_FCNTL -154

BOINC wasn't able to get a file's attributes. In general this has to do with socket-connections.

Applies only to non-Windows-systems or versions of Windows without WINSOCK-functionality.


Thanks for that, I did not realise there was a Mac forum (!) but now, of course, I know.
Will unhide my Mac and thanks for the feedback. Hope it helps, since I'm not contributing much at the minute.
7) Questions and Answers : Preferences : I get continous "Process 154 (or some other number) not found" messages. (Message 589440)
Posted 2630 days ago by Profile Doug
Hi all. I keep getting the above message and the current project resets and starts again. What might be the cause and how can I actually produce some finished work?

Hope you can help.

Doug.
8) Questions and Answers : Macintosh : Seti Screensaver Deactivates after a Few Seconds (Message 547152)
Posted 2695 days ago by Profile Doug
Thanks for this info.
You might like to check the early parts of this thread - esp Message 442730 (19 May).

When I started this thread, I didn't have Wacom drivers on my system - or any of my other OSX machines. The problem seems to have started when I upgraded to OSX 10.4.

It's interesting that the Wacom drivers seems to have some bearing on the problem, but I suspect that the effect is indirect. Although there may be a conflict between the SETI screen saver and the Wacom drivers on OS 10.4, it can't be the only cause.

Gary


Like Gary, I have had the screen saver problem but it only started a couple of days into running Seti@home without a hitch. I had my Wacom drivers in place throughout (specifically, for the first few (problem free) days) and now the thing just keeps tripping over as it tries to connect and load the graphics. However, Seti seems to be running okay in the background.

Mac OS X 10.4.9
G5 iMac 2.1 GHz
BOINC 5.8.17
Default browser: FireFox 2.0.0.3.

Doug.
9) Questions and Answers : Macintosh : Seti Screensaver Deactivates after a Few Seconds (Message 547151)
Posted 2695 days ago by Profile Doug
Thanks for this info.
You might like to check the early parts of this thread - esp Message 442730 (19 May).

When I started this thread, I didn't have Wacom drivers on my system - or any of my other OSX machines. The problem seems to have started when I upgraded to OSX 10.4.

It's interesting that the Wacom drivers seems to have some bearing on the problem, but I suspect that the effect is indirect. Although there may be a conflict between the SETI screen saver and the Wacom drivers on OS 10.4, it can't be the only cause.

Gary


Like Gary, I have had the screen saver problem but it only started a couple of days into running Seti@home without a hitch. I had my Wacom drivers in place throughout (specifically, for the first few (problem free) days) and now the thing just keeps tripping over as it tries to connect and load the graphics. However, Seti seems to be running okay in the background.

Mac OS X 10.4.9
G5 iMac 2.1 GHz
BOINC 5.8.17
Default browser: FireFox 2.0.0.3.

Doug.


Copyright © 2014 University of California