Posts by GreenBandit


log in
1) Message boards : Number crunching : BSOD Caused by nv4_disp (Message 1080330)
Posted 1309 days ago by Profile GreenBandit
Thanks for the ideas & feedback :-)

The problem could be heat related but it crashes even with the sides of the case removed to avoid heat build up in the case. And to confuse things, the GTX280 worked fine when fitted inside a different PC!

I have a new GTX460 (& a spare Q9650) just arrived which I hope to try tonight.

Edit:- I can't remember the details of the bits (at work just now) but there is no OC at all and decent CPU cooler that keeps the CPU cores to 61° maximum under full load. I will be trying MSI Afterburner but even with the GPU fan set manually at 100%, Furmark crashes at between 3 seconds and 10 minutes of run time.
2) Message boards : Number crunching : BSOD Caused by nv4_disp (Message 1079649)
Posted 1311 days ago by Profile GreenBandit
I keep getting a lockup on one of my PCs where the whole screen is filled with random colours except for a single 2cm square that is filled with less colourful random colours. However one time that ransom colours were thin on the ground I could see a corrupted BSOD with info that included:-
"...problem caused by nv4_disp" &
"The device driver got stuck in an infinate loop"

The PC was last OK for about a month but now the crash occurs within about 10-20mins of the GPU starting to crunch. The problem only occurs when the GPU is left crunching (normally when unattended but it did happen once while I was using the PC), I have never had a failure when only the CPU is crunching.

This is hitting my GPU crunching hard :-(

System info:-
http://setiathome.berkeley.edu/show_host_detail.php?hostid=4961027
Name:- POOH
CPU:- Q9650
Mobo:- GA-EP45T-UD3LR
Memory:- 2*2GB Corsair DDR3 @1333MHZ
GPU:- GTX280
PSU:- Corsair 750W
OS:- XP+SP3 32bit
Soundcard:- Creative Augigy4

So far the following steps have not sorted it:-
New PSU (previously Coolermaster 650W)
New GPU (was GTX460 for a while)
New nVidia drivers (now 266.58, was the previous WHQL version)
Different version of BOINC (tried 6.12.12 beta)
New Mobo (was GA-EP45-UD3LR the previous DDR2 variant. Another GA-EP45-UD3LR is working perfectly on a Windoze7 PC)
New memory (was 2*2GB DDR2 1066MHz)
Reinstalling the OS & everything else (virusscanner, firewall = Comodo CIS same as on 2 other XP PCs that are OK)

The only common parts to the "Tigger" that caused problems in December are the SSD (Intel X25M 160GB), CPU, BluRay drive, soundcard & card reader & I will be trying a new CPU when it arrives on Monday.

Obviously I am missing something (hears various comments with the word "brain" in them).

Has anyone else seen this before?
3) Message boards : Technical News : Galileo Executed (May 22 2007) (Message 574341)
Posted 2680 days ago by Profile GreenBandit
Re: http internal server error and not receiving any workunits.

I was using a Chicken optimised app and have not been able to D/L any W/Us for days.

My solution:-
1 - close BOINC
2 - rename app_info.xml to app_info.xml.wibble
(OK you could use anything in place of wibble - I will rename this back when I see that anonymous apps are again receiving W/Us)
3 - restart BOINC
4 - voila, W/Us have now been downloaded.

I post this in case it helps other semi technical users like myself.

:-)


Copyright © 2014 University of California