Posts by JBird

1) Message boards : Number crunching : Help! No GPU work for Days (Message 1783583)
Posted 29 Apr 2016 by Profile JBird
Post:
Thank you Raistmer,

Will test later. JBird. Make sure your commandline parameters met your app_config.xml

===
+ 1 yes thankyou

and Z - wanna get with you about this
2) Message boards : Number crunching : Help! No GPU work for Days (Message 1783582)
Posted 29 Apr 2016 by Profile JBird
Post:
@ William(Sweet)

a task is reported, those backoffs are cleared, so it doesn't happen if you have tasks left. 'priming the pump' when you are empty can be a bit difficult. I suggest you periodically hit the update button until you get a few.


Yes pretty nightmare-ish trying to coax Boinc!

FYI Solution I found - Suspend Einstein thru 2 SETI workfetch cycles (typically 5 minutes each, as you know)

BTW - Einstein Parkes PMPS XT v1.57 beta cuda 55 run in 1hr 30 minutes on 980 Ti and Titan X - at 3 tasks per card - that would be very successful error-free CUDA processing - pretty big data
Jus saying
[Win 10 and DX 12 environment here]
3) Message boards : Number crunching : Help! No GPU work for Days (Message 1783273)
Posted 28 Apr 2016 by Profile JBird
Post:
Hey Thanks for the feedback everyone

I just happen to be loaded for Bear in the Nvidia department here

and would still welcome the opportunity to take on VLAR with these powerful CUDAs - one at a time, down-clocked, whatever it takes - let me at em!

Yes, must say my observations with shorties ie guppi_MESSIERS at 13 seconds/42 tasks in 5 minutes and 5 credits is mesmerizing
makes me feel like these GPUs would have some fun with VLAR

Ah well, Devs are workin on it I expect

Smoke em if you gottem

Ready to Ride here
4) Message boards : Number crunching : Help! No GPU work for Days (Message 1783093)
Posted 28 Apr 2016 by Profile JBird
Post:
It was already there - you saying I need to?

Only change was 980Ti/Titan swap on this machine

Did redo drivers - all machines - every move every time

Hey thanks for stopping by!

Hard to believe you are only post

Edit> I did get 5 v8 CUDAs - once, today. Clueless why no others
5) Message boards : Number crunching : Help! No GPU work for Days (Message 1782995)
Posted 27 Apr 2016 by Profile JBird
Post:
ID: 7825734

3 Big NVidias here - starving

What did I do/can I do? Did I in fact do something?

Thanks in advance

JBird
6) Questions and Answers : Windows : Correct syntax in app_config for multiple WUs with opencl_intel_gpu_sah (Message 1761402)
Posted 1 Feb 2016 by Profile JBird
Post:
Follow -

The tag syntax revision worked
That is, correcting <gpu_usage> with the <ngpus> and <ncpus> tags did the trick for me.
PS - the 0.5 for the intel version did not change the 0.33 config on the NVidia discretes

Thanks again
7) Questions and Answers : Windows : Correct syntax in app_config for multiple WUs with opencl_intel_gpu_sah (Message 1761359)
Posted 1 Feb 2016 by Profile JBird
Post:
Thanks for that Jord
Gonna give it a whirl (the second one with <plan_class...>

I run all my discrete GPUs at 0.33 - cuda50 and opencl_nvidia_100 Astropulse7.10

But just turned on my iGD and "testing" the opencl_intel_gpu_sah app on the one machine that has iGD

I suppose I *could convert the discretes to 0.5 and use the first option you posted (that syntax *was my original app_config)

But the v8 launch/ transition seemed to warrant customization and specificity via other <tags> - I think I had chosen the wrong Mix ;)

So here's hoping... I'll let you know
8) Questions and Answers : Windows : Correct syntax in app_config for multiple WUs with opencl_intel_gpu_sah (Message 1761335)
Posted 1 Feb 2016 by Profile JBird
Post:
Having trouble getting BOINC to let me do 2 or 3 instances with this app.

It keeps running with (0.04CPUs + 1 Intel GPU)
=
<app_version>
<app_name>setiathome_v8</app_name>
<plan_class>opencl_intel_gpu_sah</plan_class>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>0.04</cpu_usage>
</app_version>
=
Is this a syntax problem (in my app_config)?

Thanks in advance,
JBird
9) Questions and Answers : Windows : | BOINCstatsBAM! | Message from account manager: User not found or password wrong. (Message 1756756)
Posted 16 Jan 2016 by Profile JBird
Post:
Pfft!
signed,
phat fingers too
10) Questions and Answers : Windows : | BOINCstatsBAM! | Message from account manager: User not found or password wrong. (Message 1756755)
Posted 16 Jan 2016 by Profile JBird
Post:
Aw heck Jord - you *know I missed that! Sorry...
11) Questions and Answers : Windows : | BOINCstatsBAM! | Message from account manager: User not found or password wrong. (Message 1756754)
Posted 16 Jan 2016 by Profile JBird
Post:
Aw heck Jord - you *know I missed that! Sorry...
12) Questions and Answers : Windows : | BOINCstatsBAM! | Message from account manager: User not found or password wrong. (Message 1756675)
Posted 15 Jan 2016 by Profile JBird
Post:
Well, I've stopped BAM then added it back - several iterations including password reset req (fails) and ultimately registered a new account and password with email activate link and login success(with fails too) and the thing just erratic, wont *keep it ie successful update then fails (cant find user or bad password message again

Boggle!

I *assume its a BOINC (internal)add-on like grid republic - the other choice in Manager dialog

sporadic

I'm guessing server or DB probs at BAM
Same for the other Tools - I imagine year end/new year flex among them

Like trying to shoe a horse when its running
13) Questions and Answers : Windows : | BOINCstatsBAM! | Message from account manager: User not found or password wrong. (Message 1756642)
Posted 15 Jan 2016 by Profile JBird
Post:
Ya Bob thanks
14) Questions and Answers : Windows : | BOINCstatsBAM! | Message from account manager: User not found or password wrong. (Message 1756624)
Posted 15 Jan 2016 by Profile JBird
Post:
Odd message
BAM! Manager was having probs yesterday for a few hours

Unable to Update...
Then it resumed but woke up to this one today

BOINC Stats is still kinda "behind"

FreeDC stats affected too

Any ideas how to correct it?

R/R Install of Manager?
15) Questions and Answers : Windows : [error] Couldn't parse account file (Message 1750209)
Posted 18 Dec 2015 by Profile JBird
Post:
How about System Restore? ie Restore to a date before the anomaly? Dunno if it even exists in Win 10 (only because I haven't looked)
And there *was a Windows Update several hours earlier, before this ---

I *did Add Project - "yes, existing user" - SETI - (sorry, impatient)

BOINC errored out (Abandoned) all my In Progress; but preserved my Pendings/Inconclusives/Total Credits and RAC (although params may have changed; my Badge reads 5% not 1% and its back to 16,129 - over 15k with last nite's AP processing - <whine> ya, it "swiped" some 50 APs

Anyway, gonna look into Sys Restore now, see if I get anywhere with that.
Otherwise just looking for fresh tasks
16) Questions and Answers : Windows : [error] Couldn't parse account file (Message 1750178)
Posted 18 Dec 2015 by Profile JBird
Post:
Well, Statisics Tab only shows my Einstein - SETI is absent

Would it work to re-Add SETI - or restore a file or 2 from Flash?

What do you suggest?
17) Questions and Answers : Windows : [error] Couldn't parse account file (Message 1750176)
Posted 18 Dec 2015 by Profile JBird
Post:
Hi Jord, thanks for looking into it

Here's a snippet of what I see in Boinc Dir

<account>
<master_url>http://setiathome.berkeley.edu/</master_url>
<authenticator></authenticator>
<project_name>SETI@home</project_name>
<project_preferences>

<resource_share>200</resource_share>
<no_cpu>0</no_cpu>
<no_ati>0</no_ati>
<no_cuda>0</no_cuda>
<no_intel_gpu>0</no_intel_gpu>
<project_specific>

What did the rest of the messages say?

Which other messages would you like to see? Do you mean more lines from Event Mgr?
=
Edit> Should I compare and possibly replace/restore something from flash drive backup?
18) Questions and Answers : Windows : [error] Couldn't parse account file (Message 1750153)
Posted 18 Dec 2015 by Profile JBird
Post:
Power outage this morning - don't know how long.

My other 2 machines recovered OK, but ID: 7459057 has this problem.
How do I fix this?
Thanks

12/18/2015 11:44:11 AM | | Starting BOINC client version 7.6.9 for windows_x86_64
12/18/2015 11:44:11 AM | | log flags: file_xfer, sched_ops, task, unparsed_xml
12/18/2015 11:44:11 AM | | Libraries: libcurl/7.39.0 OpenSSL/1.0.2a zlib/1.2.8
12/18/2015 11:44:11 AM | | Data directory: C:\ProgramData\BOINC
12/18/2015 11:44:11 AM | | Running under account JBird
12/18/2015 11:44:11 AM | | [error] Couldn't parse account file account_setiathome.berkeley.edu.xml
12/18/2015 11:44:11 AM | | [error] Couldn't parse statistics_setiathome.berkeley.edu.xml
12/18/2015 11:44:25 AM | | CUDA: NVIDIA GPU 0: GeForce GTX 970 (driver version 359.06, CUDA version 7.5, compute capability 5.2, 4096MB, 3346MB available, 4087 GFLOPS peak)
12/18/2015 11:44:25 AM | | CUDA: NVIDIA GPU 1: GeForce GTX 970 (driver version 359.06, CUDA version 7.5, compute capability 5.2, 4096MB, 3346MB available, 4257 GFLOPS peak)
12/18/2015 11:44:25 AM | | OpenCL: NVIDIA GPU 0: GeForce GTX 970 (driver version 359.06, device version OpenCL 1.2 CUDA, 4096MB, 3346MB available, 4087 GFLOPS peak)
12/18/2015 11:44:25 AM | | OpenCL: NVIDIA GPU 1: GeForce GTX 970 (driver version 359.06, device version OpenCL 1.2 CUDA, 4096MB, 3346MB available, 4257 GFLOPS peak)
12/18/2015 11:44:25 AM | | OpenCL CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (OpenCL driver vendor: Intel(R) Corporation, driver version 3.0.1.10891, device version OpenCL 1.2 (Build 76427))
12/18/2015 11:44:25 AM | | Host name: SLEDGE
12/18/2015 11:44:25 AM | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz [Family 6 Model 58 Stepping 9]
12/18/2015 11:44:25 AM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes f16c rdrandsyscall nx lm avx vmx tm2 pbe fsgsbase smep
12/18/2015 11:44:25 AM | | OS: Microsoft Windows 10: Professional x64 Edition, (10.00.10586.00)
12/18/2015 11:44:25 AM | | Memory: 23.70 GB physical, 31.60 GB virtual
12/18/2015 11:44:25 AM | | Disk: 278.92 GB total, 193.26 GB free
19) Questions and Answers : Windows : How to set use 11 cores out of 12 (Message 1743610)
Posted 20 Nov 2015 by Profile JBird
Post:
Thanks.
Success with 91.666 = 11 on the Hexacore | 87.5% = 10 which would probably be smarter since its a 3 GPU sys that I run 2 GPU tasks each on

Hoping "web preferences" will work on my 8 core as its a 2 GPU sys that I prefer either all 8 or 7 cores
20) Questions and Answers : Windows : How to set use 11 cores out of 12 (Message 1743374)
Posted 19 Nov 2015 by Profile JBird
Post:
I just want to free one core - what is the correct percentage in Preferences?
Thanks


Next 20


 
©2018 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.