Posts by Hydropower


log in
1) Message boards : Number crunching : A nice toy for daddy (Message 1330178)
Posted 453 days ago by Profile Hydropower
The difficulty is to add 8 vgas, and not 4 dual gpu


Maybe clearer to speak of 'using more than 4 PCIe slots'.
Fastra2 used 6 dual GPU cards and one single GPU on a 7 PCIe slot motherboard from ASUS.

The FASTRA II design contains six NVIDIA GTX295 dual-GPU cards, and one GTX275 single-GPU card.

http://fastra2.ua.ac.be/

Building a 4 dual GPU machine has its challenges as well. Power supply and heat for example.
2) Message boards : Number crunching : A nice toy for daddy (Message 1329510)
Posted 455 days ago by Profile Hydropower
"yeah, I have one like that in my kitchen" ;-)
3) Message boards : Number crunching : Tesla K20 (Message 1329171)
Posted 456 days ago by Profile Hydropower
Thank you for that pointer !

63 seconds per workunit. I'll have to tweak the settings a bit.
4) Message boards : Number crunching : Tesla K20 (Message 1329138)
Posted 456 days ago by Profile Hydropower
Thank you for trying to help me on that. My comment regarding Kepler was because of the Fermi work units. K20 is a Kepler GPU with which the Seti Fermi program apparently has an issue.

See thread:
http://setiathome.berkeley.edu/forum_thread.php?id=69857

There is mention of the optimized lunatics versions, but they only list AMD CL on the website. Should I consider these to be applicable for Nvidia as well. I'm confused here.

Hydropower.
5) Message boards : Number crunching : Tesla K20 (Message 1329069)
Posted 456 days ago by Profile Hydropower
Well, seems like Seti does not like Kepler GPUs...

Message 1300486

Waited 45 minutes to have this thing download before it crashed.
I am aware of the envrionment setting now.
6) Message boards : Number crunching : Tesla K20 (Message 1328916)
Posted 457 days ago by Profile Hydropower
Which Cuda app have you been trying?, with your computers hidden no-one can tell.


Thank you for pointing that out, I had not noticed that. Over at primegrid they are visible with the k20. I am working on optimizing GeneFerCUDA. For Seti I have used the astropulse v6 6.04 cuda_opencl_100 application, which takes about 10 minutes per percent, thus 1000 minutes per workunit, 16 hours 40 minutes.
7) Message boards : Number crunching : Tesla K20 (Message 1328796)
Posted 457 days ago by Profile Hydropower
For those who might be considering a Tesla K20 for crunching, without modifications to the code the card is too slow to justify.

I have one for development reasons and am trying to improve the performance over at www.primegrid.com. There are screenshots of CUDA-Z below.
For double precision work I still recommend a GTX580.
For single precision a card from the 6xx series may be best.




8) Message boards : Number crunching : How to stuff 4 x GTX295 in one box (Message 935108)
Posted 1672 days ago by Profile Hydropower
Or is this a single box RAC achievement you're after

The honor is always in the single box performance. What else would be the point of building multi-GPU machines ? :-)
9) Message boards : Number crunching : How to stuff 4 x GTX295 in one box (Message 935099)
Posted 1672 days ago by Profile Hydropower
I'll give some short answers.

@52aces:
Regardless, more power to you :-) Speaking of, are multiple (centrally controlled) power supplies allowed for a single box (to fuel all those nVidia cards)? If so,

Yes, you use a splitter or automatic slave switch box. I built my own slave box.
You do not need to overclock the i7 to feed the GPUs, doing work on the i7 aside form feeding the GPU is counterproductive, it eats memory bandwidth.

@martin:
What motherboard have you got that can take that many?

I currently have the asrock supercomputer and asrock deluxe motherboards. I was thinking of an Asus P6T7.

@martin's lighthouse:
Want to upgrade your 295? Get an Asus MARS Dual 285! 4GB, faster clocks, all around MORE than a 295

Hmm, have you seen them at newegg yet ? :) And, how WIDE are these cards ? If memory serves me they are slightly wider than 2 slots, so no 4 cards in one box.

@Maikj:
Thermaltake Armor+
good choice. Hydropower is built around one.
With $0.11kWh average in the US
Electricity in the Netherlands costs around EUR 0,31 per KWh. that's around 0,40 US$. go figure..
10) Message boards : Number crunching : How to stuff 4 x GTX295 in one box (Message 934849)
Posted 1673 days ago by Profile Hydropower
That is correct. I have been looking into the possibility of running seven double cards in one system. From a heat-perspective I have it figured out, also for the powersupplies and way-of-build.

I need to rethink fincances versus probability of success though. Drivers, bios, tools and applications all need to recognise 14 gpus. this would not look like your average PC anymore and have a substantial weight.

11) Message boards : Number crunching : How to stuff 4 x GTX295 in one box (Message 934559)
Posted 1674 days ago by Profile Hydropower
Well, I RMA'ed one and they investigated it. It seems that the sound was okay and I am still using all four of them. I did RMA one Evga card which gave me trouble and received a replacement card. So far so good.

I cannot believe that one single 1250 W PS will feed them reliably. When crunching for MilkyWay my powermeter shows a fairly constant 1300 W real draw, and that project is not pushing the limits on the NVidia cards yet.
12) Message boards : Number crunching : How to stuff 4 x GTX295 in one box (Message 934532)
Posted 1674 days ago by Profile Hydropower
You might also want to check my previous post there on the pitfalls, especially on powersupplies:

http://www.gpugrid.net/forum_thread.php?id=1091&nowrap=true#10119
13) Message boards : Technical News : Blips and Bursts (Aug 07 2008) (Message 795165)
Posted 2080 days ago by Profile Hydropower
I'm not sure if this is a blip or burp. But I can't seem to get new units for the past couple days. I've been getting an error saying :"Sheduler request failed: HTTP file not found". Something change?


Same here, results that are finished won't upload to seti with same error as above


I noticed on friday I was not getting new workunits, now I also cannot send back results. Everything is idle, good for CO2.
14) Message boards : Technical News : Slowness (Jul 08 2008) (Message 781225)
Posted 2111 days ago by Profile Hydropower
There you go ! Now I receive packets again. thanks...
15) Message boards : Technical News : Slowness (Jul 08 2008) (Message 781223)
Posted 2111 days ago by Profile Hydropower
You might also check the main page, it is unavailable. I got to this thread via google...

No workunits are being sent to any system I run. Checked 10 seconds ago.

Regards,


Copyright © 2014 University of California