Posts by lostcub


log in
1) Message boards : Number crunching : Account manager error: file not found (Message 726249)
Posted 2323 days ago by Profile lostcub
I noticed that SETI@home stopped working, so I looked at the tasks. I had two task completed, but had computer error listed.

Messages said something like "invalid key, please contact site, there was also a note that said, if convenient reset project.

I first tried to connect to the account manager at http://setiathome.berkeley.edu/ and it connected and asked for me email and password. BOINC returned an error and said "check messages" which basically said, file not found.

At this point I felt the two units completed have probably already been lost anyhow do to some form of error so, I detached and tried to re attach to SETI@home; same error was returned.

I then checked server status, and there seems to be no problems with any of the servers and all were working normally. So, I decided to re install BOINC thinking somehow it could have been a file that somehow got deleted. After re installing, I started the software. Messages indicated it connected to another project that was still attached in the previous installation (but, currently I'm not taking any work units for it.) I tried again to attach to SETI@home and got the same error messages. Here are all the messages from the time I started BOINC after I reinstalled it:

=============


3/14/2008 4:59:09 PM||Starting BOINC client version 5.10.45 for windows_intelx86
3/14/2008 4:59:09 PM||log flags: task, file_xfer, sched_ops
3/14/2008 4:59:09 PM||Libraries: libcurl/7.18.0 OpenSSL/0.9.8e zlib/1.2.3
3/14/2008 4:59:09 PM||Data directory: D:\\Program Files\\BOINC
3/14/2008 4:59:09 PM||[error] Couldn't parse account file account_setiathome.berkeley.edu.xml
3/14/2008 4:59:09 PM||[error] Couldn't parse statistics_setiathome.berkeley.edu.xml
3/14/2008 4:59:09 PM||Processor: 1 AuthenticAMD AMD Sempron(tm) Processor 3000+ [x86 Family 15 Model 12 Stepping 2]
3/14/2008 4:59:09 PM||Processor features: fpu tsc sse 3dnow mmx
3/14/2008 4:59:09 PM||OS: Microsoft Windows 2000: Professional Edition, Service Pack 4, (05.00.2195.00)
3/14/2008 4:59:09 PM||Memory: 2.00 GB physical, 2.30 GB virtual
3/14/2008 4:59:09 PM||Disk: 34.83 GB total, 497.00 MB free
3/14/2008 4:59:09 PM||Local time is UTC -5 hours
3/14/2008 4:59:09 PM||Version change (5.10.30 -> 5.10.45)
3/14/2008 4:59:09 PM|Einstein@Home|URL: http://einstein.phys.uwm.edu/; Computer ID: 1112815; location: (none); project prefs: default
3/14/2008 4:59:09 PM||General prefs: from http://setiathome.berkeley.edu/ (last modified 31-Jan-2008 06:02:10)
3/14/2008 4:59:09 PM||Host location: none
3/14/2008 4:59:09 PM||General prefs: using your defaults
3/14/2008 4:59:09 PM||Reading preferences override file
3/14/2008 4:59:09 PM||Preferences limit memory usage when active to 1023.74MB
3/14/2008 4:59:09 PM||Preferences limit memory usage when idle to 1842.74MB
3/14/2008 4:59:09 PM||Preferences limit disk usage to 0.47GB
3/14/2008 4:59:09 PM||Running CPU benchmarks
3/14/2008 4:59:40 PM||Benchmark results:
3/14/2008 4:59:40 PM|| Number of CPUs: 1
3/14/2008 4:59:40 PM|| 1759 floating point MIPS (Whetstone) per CPU
3/14/2008 4:59:40 PM|| 3120 integer MIPS (Dhrystone) per CPU
3/14/2008 4:59:50 PM||Fetching configuration file from http://setiathome.berkeley.edu/get_project_config.php
3/14/2008 5:00:07 PM||Contacting account manager at http://setiathome.berkeley.edu/
3/14/2008 5:00:08 PM||Account manager error: file not found

=====

I would appreciate any help in solving this issue, I have never ran a crossed this error before and like I said, I did reinstall BOINC which is often the best thing to do if "files" are missing.

I can logged manually into the seti@home site, (doubt if I could post here if I couldn't <grin>) but, it seems BOINC can't for some reason. Oh yes, I even reseted my password too at the site to see if it got corrupted on the server.

Lostcub
Rodney
2) Message boards : Technical News : Calm a Llama Down (Feb 13 2008) (Message 712504)
Posted 2352 days ago by Profile lostcub
(SIGH)...At least I know NOW I didn't do something wrong... LOL

=================================================


Thank goodness it's not just me! The whole site seemed to be down for the best part of half an hour just now so I suspect the problems are in California.

I have similar messages on all my machines this morning, so it looks like either a server or connectivity issue somewhere.



Anyone who has upload problems, processing problems, etc. would be better served by reading the Number Crunching forum. Typically, widespread problems will get noticed very quickly by the inhabitants of that forum. They will also be able to quickly diagnose local problems that may only affect your rig/farm/set-up. For instance, there's an Upload problems?? thread that was updated about 2 hours ago (from this posting).

The threads in this forum are for the project managers to inform users of techinical issues related to project administration. Issues related to uploads, downloads, and processing are best discussed and resolved in Number Crunching.

Just my $1/50.
QS



Copyright © 2014 University of California