Posts by Strider


log in
1) Message boards : Technical News : What's happening... (Nov 8, 2014) (Message 1601411)
Posted 15 Nov 2014 by Profile Strider
Thank you Eric.
I've been running Seti for 15 years and all you gentlemen have done an excellent job all the time. Man! it doesn't seem 15 years. BTW I'm 75.
Thanks again
Charles
2) Message boards : Number crunching : Gripes and Kudos III (Message 1510502)
Posted 30 Apr 2014 by Profile Strider
GRIPE.....LOL
I have 2 astropulse units in my file that show as completed and waiting for validation. Both of these are from 2012....should they somehow be deleted?
Also have 2 timed out units from 2013 that have not been cleared from the list.
Is this a fault of the main frame???

Just curious.

Chuck
3) Message boards : News : New AstroPulse applications for GPUs. (Message 1323322)
Posted 1 Jan 2013 by Profile Strider
When do you think support for Nvidia GPU'S will be available???
Chuck
4) Message boards : News : Scheduler crashed. (Message 1308852)
Posted 22 Nov 2012 by Profile Strider
It's never what it seems and always takes forever.......Stay home and don't take the chance of upsetting your wife.
Chuck
5) Message boards : News : New AstroPulse applications for GPUs. (Message 1297992)
Posted 22 Oct 2012 by Profile Strider
When will the Nvidia Apps. be ready to download for Astropulse???
I'm running Seti version 6.10.6 and use an EVGA 570 that currently runs 2 apps at a time.
Any ideas??

Thanks
Chuck
6) Questions and Answers : Windows : Win XP 64bit to Win 7 (Message 1276868)
Posted 29 Aug 2012 by Profile Strider
Many thanks John. Will work on that this weekend. Have to install a few other programs as well.
You how that goes.

Chuck
7) Questions and Answers : Windows : Win XP 64bit to Win 7 (Message 1276842)
Posted 29 Aug 2012 by Profile Strider
I'm running Boinc on my win xp 64bit and have a few thousand tasks left to do. I also have win 7 on another hard drive and use a dual boot system from time to time.
Can I install Boinc on my win 7 and then copy the whole Boinc file over to the win 7 without losing any of these tasks??
Or should I stop taking any new tasks and let the Boinc on the XP just run out before doing the switch to Win 7???
Any help would be appreciated.

thanks in advance

Chuck
8) Questions and Answers : GPU applications : HTML (Message 1212820)
Posted 1 Apr 2012 by Profile Strider
Many thanks for the info. Now running 3 units on my GPU.
Chuck
9) Questions and Answers : GPU applications : HTML (Message 1212682)
Posted 1 Apr 2012 by Profile Strider
Hi Guys, How do you edit HTML???
Have downloaded the Lunatics programs and all is well. I would like to run more than 1 thread on my EVGA GEforce 570 (Fermi) but have not had any sucess in changing the app__info.xml file as it is always in HTML. I have never used this before and would appreciate any help at all.
Thanks in advance
Chuck
10) Message boards : Number crunching : Invalid & Error (Message 1126418)
Posted 9 Jul 2011 by Profile Strider
Thanks guys, will try the upgrade for the GPU. I have been running it overclocked and try to keep the temp below 80.
Chuck
11) Message boards : Number crunching : Invalid & Error (Message 1126274)
Posted 9 Jul 2011 by Profile Strider
I have unhidden my computers. Hope you have some time to look.
Thanks
Chuck
12) Message boards : Number crunching : Invalid & Error (Message 1126273)
Posted 9 Jul 2011 by Profile Strider
They are now unhidden.....hoping for some advice.
Chuck
13) Message boards : Number crunching : Invalid & Error (Message 1125848)
Posted 8 Jul 2011 by Profile Strider
Has the team been sending out crap just to fill in our time??
My tasks have 977 invalid, 664 error and 2988 pending. I don't think my numbers have ever been this high before. Anyone know whats up with that??? Also my RAC has dropped from 29,000+ to 10,000-, Again anyone tell what's wrong?
Chuck
14) Message boards : News : SETI@home is back online (Message 1055048)
Posted 11 Dec 2010 by Profile Strider
Great work guys, I've got plenty of work units and am plugging away. What I've noticed though is (doing 5 units at a time) Seti is working on units with the date 22/01/11 etc. while it should be working on the 21/12/10 units.....any advice or is this an internal problem????
Thanks in advance

Chuck
15) Message boards : Technical News : Sforzando (Sep 23 2010) (Message 1038697)
Posted 3 Oct 2010 by Profile Strider
I'm just curious too.
Anyone know why the Boinc Stats have not been updated for the last 8 or 9 days?
Thanks in advance for the info.
Chuck
16) Questions and Answers : Windows : Version Change (Message 974947)
Posted 1 Mar 2010 by Profile Strider
I've installed version 6.10.18, yet when Seti starts is changes the version back to 6.6.36. I'm running an Intel Q9550 and an Nvidia 285 with 8 gigs of memory on an XP-64 bit.
Is there a problem with the 6.10.18 application???
17) Questions and Answers : GPU applications : What is CUDA going to do for me?? (Message 856031)
Posted 21 Jan 2009 by Profile Strider
I have a quad core intel 9550 and am pounding out work units like crazy. Am thinking of adding an Nvidia 280 card. If I use CUDA will I produce more work units? Just running seti BTW. Also using WinXP 64 bit. Just upgraded to a new computer after 8 years. I'm impressed with the speed of the new one, but have doubts about CUDA improving performance.
18) Message boards : Number crunching : astropulse not crediting (Message 838936)
Posted 11 Dec 2008 by Profile Strider
That's happened to me twice....I do the calc's for 286,000 seconds for a credit of 794.00 and my granted credit is 00.00 That's the last time I will do an astropulse. I'll just delete them when they come in...

Chuck
19) Questions and Answers : Windows : Pending Credits (Message 650513)
Posted 28 Sep 2007 by Profile Strider
Why do I have 5 credits pending as far back as
Sept. 2??? Is this typical for everyone??
20) Questions and Answers : Windows : Client Errors (Message 202514)
Posted 4 Dec 2005 by Profile Strider
Upgraded to the new 5.0 and have had loads of client errors. Please don't direct me to Wiki, tell me how to correct this problem. Using 2000 pro on a P3 and 2 cpu's at 1012 gz. and 1024 of 133 ram. If this can't be fixed I'm going back to 4.0, or will try one of the other set ups.


Next 20

Copyright © 2014 University of California