Posts by Samuel S. Cummings


log in
1) Message boards : Number crunching : Android Clone (Message 1754481)
Posted 7 Jan 2016 by Profile Samuel S. Cummings
Oooh, good point... I've used Cyanogen before when I had the G2X, could be worth giving it a go again! Thanks!
2) Message boards : Number crunching : Android Clone (Message 1753650)
Posted 3 Jan 2016 by Profile Samuel S. Cummings
Hey everyone!

I threw the android build onto my phone to assist in chewing on data.. but then I had a thought.

How much more juice could the phone deliver if there were a BARE BONES OS on it that was geared specifically to BOINC? Perfect for repurposing a powerful smartphone that you're not otherwise using. Even a couple of years of cranking away at full power would give SETI@home a lot of processing -- all for the cost of a USB port.

I've got a Galaxy Note 3 I'd love to turn into a BOINC powerhouse. :D

Thanks!
3) Message boards : Number crunching : "A lot of" Invalid results lately -- possibly my GPU? (Message 1306010)
Posted 14 Nov 2012 by Profile Samuel S. Cummings
Thanks a lot for the help, folks! I'll look into it ASAP.

I'll keep ya updated...

Warmly,

-- Samuel
4) Message boards : Number crunching : "A lot of" Invalid results lately -- possibly my GPU? (Message 1304931)
Posted 11 Nov 2012 by Profile Samuel S. Cummings
Okay, took some screenshots of my info... That you can find below.

As for my P/S, it's either an 800 or an 850, power *SHOULDN'T* be a problem. I wouldn't imagine so, anyway. As for heat, I have the fan clocked at 100% constantly to dissipate heat; when I'm just surfing, it runs at about 108 degrees. When SETI or a game is running, it can top out at 115-ish.

Any ideas?

-- Samuel
;]

1 -> http://gpuz.techpowerup.com/12/11/11/2da.png
2 -> http://gpuz.techpowerup.com/12/11/11/azz.png
5) Message boards : Number crunching : "A lot of" Invalid results lately -- possibly my GPU? (Message 1304676)
Posted 10 Nov 2012 by Profile Samuel S. Cummings
Hi there!

David/N9JFE wrote me a few days ago, stating that my computer has been returning a lot of negative results lately; most likely as a result of my GPU.

...I haven't the first clue how to fix this. Any help would be freakin' awesome.

Thanks!

-- Samuel
;]

CPU:
AuthenticAMD
AMD Phenom(tm) 9650 Quad-Core Processor [Family 16 Model 2 Stepping 3]
(4 processors)

GPU: <-- Which was recently replaced...
NVIDIA GeForce GTX 560 Ti (1023MB) driver: 301.42

OS:
Microsoft Windows 7
Ultimate x64 Edition, (06.01.7600.00)



Copyright © 2016 University of California