Posts by varth


log in
1) Questions and Answers : Windows : error - "cgi failed: fopen" (Message 538034)
Posted 28 Mar 2007 by Profile varth
I did the VERY next thing before REFORMATTING my 'C' drive... I am still getting the error....
I *REALLY* appreciate all of your help here.
I'm no dummy, but, I THINK I'm gonna switch to APPLE....
They seem to have a reasonable AD campaign.... :o)
be well, all
2) Questions and Answers : Windows : error - "cgi failed: fopen" (Message 537585)
Posted 27 Mar 2007 by Profile varth
I went to the site of the C++ RunTimeError and downloaded the 'fix', but now it says I don't have enough MEMORY to install?!? I have 2 Gig memory and a crap-load of hard-drive.
PLEASE help me? I'm getting so G*D-Damn frustrated right now....
Be well :o)
3) Questions and Answers : Windows : error - "cgi failed: fopen" (Message 535452)
Posted 23 Mar 2007 by Profile varth
Thx - I made my computer unhidden.
4) Questions and Answers : Windows : error - "cgi failed: fopen" (Message 535190)
Posted 22 Mar 2007 by Profile varth
Not Vista, XP sp2
How do I make my computer 'un-hidden'?
I have most of the latest updates, but when I tried to update just a moment ago, the downloads failed.

The complete dialog box is as follows:

Microsoft Visual C++ Runtime Library

Buffer overrun detected!

Program: C:\\WINDOWS\\Explorer.EXE

A buffer overrun has been detected which has corrupted the program's
internal state. The program cannot safely continue execution and must
now be terminated.
5) Questions and Answers : Windows : error - "cgi failed: fopen" (Message 534703)
Posted 21 Mar 2007 by Profile varth
Uh, anyone still interested in helping me?
I thought of another problem I'm having concurrently: I get a "Buffer Overrun in Windows Explorer" message every time I boot up. If I ignore it (even tho it says to reboot), I can do the usual stuff (sans Seti and Einstein), but if I click "OK", my computer reboots, and the message appears again.
Any ideas , anyone? :o)
Be well
6) Questions and Answers : Windows : error - "cgi failed: fopen" (Message 533812)
Posted 19 Mar 2007 by Profile varth
I removed both ClamWin and Spybot S&D, but I still get the error messgs.
7) Questions and Answers : Windows : error - "cgi failed: fopen" (Message 532117)
Posted 16 Mar 2007 by Profile varth
Administrater
8) Questions and Answers : Windows : error - "cgi failed: fopen" (Message 531751)
Posted 15 Mar 2007 by Profile varth
To John McLeod VII: thx, but I don't know how to check some of that. It's set up as a 'single user', me and 'guest' are the only options I saw in User Accounts. I don't know what 'rights' are or how to check them? Sorry to be ignorant, Boinc hasn't been working for me for a while now :(
Be good :o)
9) Questions and Answers : Windows : error - "cgi failed: fopen" (Message 530454)
Posted 12 Mar 2007 by Profile varth
What am I missing? Here's what 'Messages' says :
3/12/2007 4:04:07 PM|SETI@home|Scheduler request to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed: system fopen
3/12/2007 4:04:07 PM|SETI@home|Deferring scheduler requests for 4 minutes and 22 seconds
3/12/2007 4:04:11 PM|Einstein@Home|Scheduler request to http://einstein.phys.uwm.edu/EinsteinAtHome_cgi/cgi failed: system fopen


Copyright © 2014 University of California