Posts by Peter Cook


log in
21) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204869)
Posted 895 days ago by Profile Peter CookProject donor
I have cold rebooted a few times with no loss, so hopefully this will work! The major test is an overnight shutdown.
22) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204867)
Posted 895 days ago by Profile Peter CookProject donor
I have been looking through the web and found that people do have a problem with this happening. So I ran a program that removes the install information (after un-installation) to remove any pointers to corrupt files and settings! This seemed to do the trick! I am now testing the PC again for any further defective drivers and OPenCL problems! I did notice that ATI have released an openCL update which is on the Lunatics website so if this fails again I will try using that version instead.

Incidentally, I am running Lunatics as mentioned in my earlier posts, which should not work but does as using any other settings fail. I am keeping everything I can cross crossed!
23) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204729)
Posted 895 days ago by Profile Peter CookProject donor
I guess once setup it was OK but I bet it was a pain initially to get it to work properly?
24) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204722)
Posted 895 days ago by Profile Peter CookProject donor
Claggy

I have just noticed that you seem to be running 2 different GPU's in your system! http://setiathome.berkeley.edu/hosts_user.php?userid=35858 Do they work ok together or are you just running one unit and the other was an older card?
25) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204716)
Posted 895 days ago by Profile Peter CookProject donor
I find it a strange one, if it continues to report successes and the other settings fail I will reset it to work in this manner.
26) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204705)
Posted 895 days ago by Profile Peter CookProject donor
This is on my daughters PC and I have only just installed the card but it is registered there. Here is the link to here PC http://setiathome.berkeley.edu/hosts_user.php?userid=9431135
27) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204702)
Posted 895 days ago by Profile Peter CookProject donor
If the result come back as corrupt then I will try the other settings again!
28) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204698)
Posted 895 days ago by Profile Peter CookProject donor
I'll see what happens at the end of the work unit and see if it returns an error if it does I'll try another setting and wait!
29) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204586)
Posted 896 days ago by Profile Peter CookProject donor
Looking through clinfo the card's work units are 128 but if I use the settings you suggest for <256 Boinc doesn't register a GPU, but using on the settings in the image works! I will leave it to run and see how it goes from here!

I would like to thank you all for your input.
30) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204536)
Posted 896 days ago by Profile Peter CookProject donor
Great got OpenCl active now! So the last question for the HD5450 which Astropulse and Multibeam setting should I use for the Lunatics install?
31) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204527)
Posted 896 days ago by Profile Peter CookProject donor
Thanks for the links, now the driver is sorted what about the install settings? As her PC is a core2 Duo running the HD5450 which settings should I use!
32) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204523)
Posted 896 days ago by Profile Peter CookProject donor
Should I download this package? http://developer.amd.com/sdks/AMDAPPSDK/Pages/default.aspx
33) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204522)
Posted 896 days ago by Profile Peter CookProject donor
Looking through the event log it does say no usable GPU's found!
34) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204521)
Posted 896 days ago by Profile Peter CookProject donor
The HD5450 is not running on mine but my daughters! The Drivers I am running are the automatic updates selected for the card! I get no messages at all so I guess it's just the incorrect install settings plus OpenCL is not active.

The driver version is atiumdag 8.930.0.0 / win7
35) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204515)
Posted 896 days ago by Profile Peter CookProject donor
One again thanks guys! I found the OpenGL settings and enabled triple buffering as it was not selected. Will that help in any way?

Edit, OpenCL is not active according got GPUz! How do I activate it?
36) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204512)
Posted 896 days ago by Profile Peter CookProject donor
Thanks Mike, but as I am still a GPU noob can you tell me where to find GPUz please.
37) Message boards : Number crunching : Correct Lunatic's Settings for AMD HD5450 (Message 1204502)
Posted 896 days ago by Profile Peter CookProject donor
Hi guys sorry to bother you again but does anyone know the correct settings for the AMD HD5450 chipset in Lunatic's 0.39 installation as when I first installed it I found it was running ok until, I restarted the PC and it has never worked since even after re-installation!

38) Message boards : Number crunching : GPU problems (Message 1202400)
Posted 902 days ago by Profile Peter CookProject donor
THANK YOU THANK YOU THANK YOU!!! I now have a multitude of GPU work units finally!!! I downgraded to 285 Nvidia driver just to be safe! I am still using the DVI as my monitor has never been set to use suspend so that's not a problem. I can now do more work units thanks to you.

Well done sir!
39) Message boards : Number crunching : GPU problems (Message 1202395)
Posted 902 days ago by Profile Peter CookProject donor
Ok, I have just made the mistake of letting Nvidia update my driver automatically lol I will search out the other drivers manually, I also think you may have hit the nail on the head as I have been running my monitor through DVI!! I will let you know what happens when I go back to VGA!!

Regards
40) Message boards : Number crunching : GPU problems (Message 1202378)
Posted 902 days ago by Profile Peter CookProject donor
Thanks Claggy! I am now updating the Nvidia driver and I have already downloaded the new Lunatics app. I have the setting to use the NVidia GPU already set, so hopefully this will cure the problem! otherwise I'll be back :) Oh do you recommend also downloading the Astropulse for windows app?

Peter


Previous 20 · Next 20

Copyright © 2014 University of California