Posts by Peter Moss


log in
1) Message boards : Number crunching : Astropulse work unit fail before even started! (Message 974218)
Posted 27 Feb 2010 by Profile Peter Moss
[/quote]
The actual crunch time on that host should be (very roughly) about 24 hours, so if BOINC started it now it might make deadline. The huge estimate is probably because your GPU did one or more tasks which took much longer than originally estimated.

Because that Astropulse v505 WU hasn't been started, BOINC must think there's another project which needs the CPU more urgently. Unless you're willing to suspend other projects, I think aborting the WU makes sense.
Joe
[/quote]

Now you make me curious, I'll leave it just to see what it does do seeing as it has 4 days till deadline and is due to start... A pair of Seti's have just finished and its working on a pair of Milkways@, with a Milkyway ahead of it.
:-)
2) Message boards : Number crunching : Astropulse work unit fail before even started! (Message 974060)
Posted 26 Feb 2010 by Profile Peter Moss
Just browsing my WU's after all my SETI's have cleared (a couple of pages) . I just came across a work unit doomed to run out of time. Apparently it was recieved on 6th of Feb. based on it's properties, it has still not run yet (26th Feb) but... get this, it's report deadline is on 3/3/10, only a week away, but will apparently take 941:54:01 to complete!!!! That's almost 40 days!! There's no way it will complete. First my home pc is on a max of 5-6hrs/day and BOINC suspends/run tasks! (I have 4 other projects) Based on the day I got it - it would have STILL run out of time from the word go!!
It's an AstroPulse v505 5.05 WU.
'ap_01dc06ac_B0_P1_00247_20100206_19920.wu_1'
Should I abort it before even trying..?

I have:
Processor: 2 GenuineIntel Intel(R) Pentium(R) D CPU 2.80GHz [x86 Family 15 Model 4 Stepping 7]
with
NVIDIA GPU 0: GeForce 8800 GT (driver version 19621, CUDA version 3000, compute capability 1.1, 512MB, 381 GFLOPS peak)

3) Message boards : Technical News : Out of the fire and into the pit of sulfuric acid. (Feb 19, 2010) (Message 973474)
Posted 23 Feb 2010 by Profile Peter Moss
I have two 'zones' running SETI, at home and office
My office has coped pretty well during this 'outage' and has pretty much been fully up to date UL/DL's, none pending even when I came to work monday.
However my home system (PC better than in the office), which can run SETI (CUDA) still has 60 or more results stuck in the final phase of reporting - i.e. upload completed just not reported and does not appear to have since the outage. That's all of the WU's with no more coming in.

So the routes peoples systems have to take to reach SETI may be the issue after all?

At least the other projects are 100% ok, QMC, Rosetta, Einstein and Milkyway. :)

4) Message boards : Technical News : Out of the Frying Pan (Feb 17 2010) (Message 971318)
Posted 18 Feb 2010 by Profile Peter Moss
I'm not worried just message was a bit off... Comms failed but Internet access ok? ;-)

Seen worse offlines in past when servers got moved around etc.

Been running Seti@Home longer than I care to remember...
SETI@home member since 15 Nov 1999
SETI@home classic workunits 13,301
SETI@home classic CPU time 62,673 hours

etc.

Hope you guys can resolve it without too much hassle.
Shame I can't post you a coffee/coke...



5) Message boards : Technical News : Out of the Frying Pan (Feb 17 2010) (Message 971303)
Posted 18 Feb 2010 by Profile Peter Moss
I have almost 50 stuck items with - Upload Pending.

18/02/2010 18:19:20 SETI@home Reporting 1 completed tasks, not requesting new tasks
18/02/2010 18:19:42 Project communication failed: attempting access to reference site
18/02/2010 18:19:43 Internet access OK - project servers may be temporarily down.


These are UK times... Will they clear soon??
6) Questions and Answers : Windows : Fail to upload result (Message 524144)
Posted 27 Feb 2007 by Profile Peter Moss
I get the Error 400 on ALL my projects - I use a proxy server
Running 5.8.11 did NOT improve matters.

Messages:
27/02/2007 14:12:40|Einstein@Home|Scheduler request failed: Error 400
27/02/2007 14:12:51|lhcathome|Scheduler request failed: Error 400
27/02/2007 14:13:02|SETI@home|Scheduler request failed: Error 400
27/02/2007 14:13:13|rosetta@home|Scheduler request failed: Error 400

Transfers:
Rosetta uploading stuck at 70.73% each time I retry.
Seti uploads stuck at 9.90% and 5.37% each time I retry.
Plus 4 Seti Upload Pendings

Tasks:
3 Einstein's stuck on Ready to Report.
7) Questions and Answers : Windows : How do I connect BOINC on PC's over network when only one has Internet access? (Message 29297)
Posted 23 Sep 2004 by Profile Peter Moss
I am in a situation where I need to change my Seti Classic machines, that have been using SetiHide over to all BOINC enabled versions. My group of PC's has one machine acting as a WU server to the others as only it has internet access. How can I do the same using BOINC?
8) Questions and Answers : Windows : Error in PC details detected by BOINC 3.19 (Message 14582)
Posted 7 Aug 2004 by Profile Peter Moss
> Dude! do you have 15 computers? No, well then you need to check view computers
> on your accts page and merge them.....
> Bah!!! I am in it for the money.
>
> Message from the Head ;o) of the
> Horse Head Nebula Branch of Seti@Home,
>
> Check is in the mail
>

It would be a blank check then!!

I do have 17 PC's now though, since first one in 1999!
Some are still on 'old-fashioned' SETI, well BOINC has been down so often :(
No, all other PC's are registered correctly just this one server with 3.5GB
RAM only shows up as 2048MB - but it does have the merging problem.
I hove to do a merge about once per week. It has 2 processors! Creating
'Ghost' BOINC identities, always with zero for unit/processing stats!

9) Questions and Answers : Windows : Error in PC details detected by BOINC 3.19 (Message 12333)
Posted 25 Jul 2004 by Profile Peter Moss
> don't know, it maybe a bug, report it to the admins. it may just be you need to
> benchmark it.
> [url=http://setiweb.ssl.berkeley.edu/team_display.php?teamid=55755]
>
"Report to Admins", great idea, but there does not seem to be a Admins@???? link on any web page. So how do you actually contact the 'Powers that Be'? ;)
10) Questions and Answers : Windows : Error in PC details detected by BOINC 3.19 (Message 6091)
Posted 10 Jul 2004 by Profile Peter Moss
PC details in the account for one of my PC's gives:

CPU type: Intel(R) Pentium(R) III CPU family 1400MHz Pentium
Number of CPUs:2
Operating System:Microsoft Windows 2000 Standard Server Edition, Service Pack 4, (05.00.2195.00)
Memory: 2048 MB

The memory is wrong, it is actually 3.5GB

Is memory size stored in a 32-bit int perhaps? ;-)

11) Questions and Answers : Wish list : No link to Seti BOINC from 3.19 GUI (Message 5713)
Posted 9 Jul 2004 by Profile Peter Moss
Why is there not a link to my 'account' or the SETI BOINC site from the 3.19 GUI, at least BOINC home page from the Help-About?
12) Questions and Answers : Windows : Odd message "Can't parse scheduler reply" (Message 3586)
Posted 2 Jul 2004 by Profile Peter Moss
SETI 3.19 Message Board - Update Requested...
Got the following

============================================

--- - 2004-07-02 18:44:58 - Cache low-water mark hit; requesting more work
SETI@home - 2004-07-02 18:44:58 - Requesting 148074 seconds of work
SETI@home - 2004-07-02 18:44:58 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-07-02 18:45:18 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi succeeded
SETI@home - 2004-07-02 18:45:18 - SCHEDULER_REPLY::parse(): bad first tag Content-type: text/plain
SETI@home - 2004-07-02 18:45:18 - Can't parse scheduler reply
SETI@home - 2004-07-02 18:45:18 - Deferring communication with project for 1 hours, 31 minutes, and 47 seconds

============================================
Is there a problem at SETI or on my PC

13) Questions and Answers : Getting started : What does "Not sending work - last RPC too recent:" mean! (Message 3446)
Posted 2 Jul 2004 by Profile Peter Moss
BOINC 3.19 - 512Mb RAM/Athlon 2400
Like others I've set up multiple PC's linked to SETI@Home, I've used the same SETI@home URL: and account ID: for all of them was this a mistake?
I can understand the high demand leading to lack of units [well 4+Million of us all eager to help :) ],
but what does "Not sending work - last RPC too recent:" mean in this context.
I do get a trickle of units through on three of my PC's, but two others have been setup for three + days now with none! It took 1/2 a day to connect!
On my main PC it took two days to send off 7 completed units, and then I finally got numbers in my [Total] and {Average] credit lines.
Why can no work units be siphoned off the other SETI site? I've had to leave my other older SETI PC's running the old style.
14) Questions and Answers : Preferences : How to run BOINC - CLI like SetiHide used to as SystemIdleProcess? (Message 1779)
Posted 25 Jun 2004 by Profile Peter Moss
I used to run the "setiathome-3.08.i386-winnt-cmdline.exe" with SETI_Hide set to use the SystemIdleProcess.
I have the GUI working (but no work units yet!)
How do I run the CLI version and make it use the SystemIdleProcess which worked so well, i.e. it worked whenever I was'nt or when any spare 'CPU_juice' was left!


Copyright © 2014 University of California