RX 560 -> encounter serious problems

Message boards : Number crunching : RX 560 -> encounter serious problems
Message board moderation

To post messages, you must log in.

AuthorMessage
The_Matrix
Volunteer tester

Send message
Joined: 17 Nov 03
Posts: 377
Credit: 5,387,508
RAC: 728
Germany
Message 1914209 - Posted: 20 Jan 2018, 13:57:01 UTC

(clCreateCommandQueue): Out of host memory

Tried many many versions of drivers, but can´t get work crunched
for Seti@home and PrimeGrid for my GPU.

Any suggestions out there ?

Thx
ID: 1914209 · Report as offensive
The_Matrix
Volunteer tester

Send message
Joined: 17 Nov 03
Posts: 377
Credit: 5,387,508
RAC: 728
Germany
Message 1914220 - Posted: 20 Jan 2018, 15:15:37 UTC - in response to Message 1914209.  

For sure, there are suspious entry
in the client_state.xml file:

<coproc_ati>
<count>2</count>
.
.
.
<global_mem_size>2147483648</global_mem_size>
<local_mem_size>32768</local_mem_size>

very noticeably.
ID: 1914220 · Report as offensive
The_Matrix
Volunteer tester

Send message
Joined: 17 Nov 03
Posts: 377
Credit: 5,387,508
RAC: 728
Germany
Message 1914226 - Posted: 20 Jan 2018, 15:41:14 UTC - in response to Message 1914209.  

Non-WHQL-Win10-64Bit-Radeon-Software-Crimson-ReLive-17.6.2-June13

Drivers Version , did the trick.
ID: 1914226 · Report as offensive
The_Matrix
Volunteer tester

Send message
Joined: 17 Nov 03
Posts: 377
Credit: 5,387,508
RAC: 728
Germany
Message 1914393 - Posted: 21 Jan 2018, 9:44:18 UTC

ok , this gpu don´t like these NEW Adrenalin drivers,

AMD what did you ?
ID: 1914393 · Report as offensive
Profile Ageless
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 14446
Credit: 3,632,382
RAC: 261
Netherlands
Message 1914396 - Posted: 21 Jan 2018, 11:05:55 UTC - in response to Message 1914393.  

They won't answer you here, so why not register and ask over at https://community.amd.com/?
Jord

Ancient Astronaut Theorists can tell you that I do not help with tech questions via private message. Please use the forums for that.
ID: 1914396 · Report as offensive
Profile Mike Special Project $75 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 31061
Credit: 62,658,950
RAC: 27,893
Germany
Message 1914402 - Posted: 21 Jan 2018, 11:48:06 UTC

I was just waiting for a few results.

What is your CPU doing ?
You have a 4 core CPU plus 2 GPU`s, so you need at least 1 free CPU core to feed them.
Also i think disabling onboard GPU did the trick.
With each crime and every kindness we birth our future.
ID: 1914402 · Report as offensive
The_Matrix
Volunteer tester

Send message
Joined: 17 Nov 03
Posts: 377
Credit: 5,387,508
RAC: 728
Germany
Message 1914406 - Posted: 21 Jan 2018, 12:29:08 UTC
Last modified: 21 Jan 2018, 12:29:21 UTC

ok, the 2 gpus, arent´t right, the driver detects 2 , but there´s only one.
My pitty, i installed several other Adrenalin drivers to get more performance.

Result = i can´t crunch seti@home wus anymore.

Still using Non-WHQL-Win10-64Bit-Radeon-Software-Crimson-ReLive-17.6.2-June13

HELP !
ID: 1914406 · Report as offensive
The_Matrix
Volunteer tester

Send message
Joined: 17 Nov 03
Posts: 377
Credit: 5,387,508
RAC: 728
Germany
Message 1914411 - Posted: 21 Jan 2018, 13:34:52 UTC

ok, got stuck here.

I´ll instert the drivers CD , and install stock drivers, and will see.
ID: 1914411 · Report as offensive
Profile Mike Special Project $75 donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 31061
Credit: 62,658,950
RAC: 27,893
Germany
Message 1914417 - Posted: 21 Jan 2018, 14:01:21 UTC
Last modified: 21 Jan 2018, 14:10:37 UTC

I just checked the most RX 4x and 5X cards running seti.
Most are using 17.6.2 drivers but 17.12.1 should work as well.
Make sure you use DDU in safe mode to fully uninstall old drivers before installing the new drivers.

DDU
With each crime and every kindness we birth our future.
ID: 1914417 · Report as offensive
The_Matrix
Volunteer tester

Send message
Joined: 17 Nov 03
Posts: 377
Credit: 5,387,508
RAC: 728
Germany
Message 1914421 - Posted: 21 Jan 2018, 14:29:47 UTC
Last modified: 21 Jan 2018, 14:41:36 UTC

ok, got that, will take these drivers.

lol...gigabytes cd-rom got a VIRUS !

Stock drivers from the drivers website (Gigabyte) don´t work properly.

next will be 17.6.2.

see ya

----------------------------------
It´s like always before ->
seti shows this error : (clCreateCommandQueue): Out of host memory
and output : Task postoned 30.0000
calculating nothing.

ANY GUESSES ?
ID: 1914421 · Report as offensive
The_Matrix
Volunteer tester

Send message
Joined: 17 Nov 03
Posts: 377
Credit: 5,387,508
RAC: 728
Germany
Message 1914428 - Posted: 21 Jan 2018, 15:40:14 UTC

SOLVED

I´ve got the enviromental variable (GPU_FORCE_64BIT_PTR=1) says -> it uses only 64-bit apps,
i had to turn it to 0=ZERO.

Seti wus will run only 32-bit thats the solution,
in futrure i will have that in mind.

Thx
ID: 1914428 · Report as offensive

Message boards : Number crunching : RX 560 -> encounter serious problems


 
©2018 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.