Tasks show "GPU missing, waiting to run" after updating to 7.8.3

Questions and Answers : GPU applications : Tasks show "GPU missing, waiting to run" after updating to 7.8.3
Message board moderation

To post messages, you must log in.

AuthorMessage
Gerald King

Send message
Joined: 3 Apr 99
Posts: 36
Credit: 29,050,196
RAC: 22,773
United States
Message 1901318 - Posted: 16 Nov 2017, 8:33:58 UTC
Last modified: 16 Nov 2017, 8:48:28 UTC

Just updated to 7.8.3
Multiple tasks show "GPU missing, waiting to run"
However, I do have a CUDA42 Task that is running so not sure why it's reporting GPU missing


I reject your reality and substitute my own

boincstats.com
ID: 1901318 · Report as offensive
Gerald King

Send message
Joined: 3 Apr 99
Posts: 36
Credit: 29,050,196
RAC: 22,773
United States
Message 1901319 - Posted: 16 Nov 2017, 9:07:04 UTC - in response to Message 1901318.  

I MAY have fixed the issue.

I shutdown BOINC, did a clean install of my video drivers and then restarted BOINC

All of the GPU missing tasks now show ready to start.
I reject your reality and substitute my own

boincstats.com
ID: 1901319 · Report as offensive
Profile Jared Wilder

Send message
Joined: 13 Sep 14
Posts: 3
Credit: 1,342,855
RAC: 8,645
United States
Message 1901456 - Posted: 17 Nov 2017, 5:56:05 UTC

had the same problem, updated the driver restarted the computer and it works great now
ID: 1901456 · Report as offensive

Questions and Answers : GPU applications : Tasks show "GPU missing, waiting to run" after updating to 7.8.3


 
©2018 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.