Boinc can't find my radeon hd7850.

Questions and Answers : GPU applications : Boinc can't find my radeon hd7850.
Message board moderation

To post messages, you must log in.

AuthorMessage
jean-pierre

Send message
Joined: 7 Feb 06
Posts: 1
Credit: 5,945,121
RAC: 0
Netherlands
Message 1880995 - Posted: 29 Jul 2017, 18:38:21 UTC

Since a while my graphic card isn't be found by boinc or set@home.
I'm running the following GPU drivers Driver Packaging Version
17.10.3211.1031-170704a-315943E-CrimsonReLive
the OpenCL version is OpenCLâ„¢ Version
22.19.171.1024.
My system contains the following hardware
MB: asus crosshair formula IV
CPU AMD Phenom II X6 1090T Black Edition
GPU xfx radeon hd 7850 double dissipation black edition
RAM kingston hyperX DDR3 1600MHZ
2 2gig banks and 2 4gig banks
could somebody please help me to get my GPU running again.
thank you for your time and help
ID: 1880995 · Report as offensive     Reply Quote
Profile Ageless
Volunteer tester
Avatar

Send message
Joined: 9 Jun 99
Posts: 14245
Credit: 3,547,238
RAC: 1,801
Netherlands
Message 1881000 - Posted: 29 Jul 2017, 19:27:29 UTC - in response to Message 1880995.  

Please post the first 30-40 lines from the start up messages: open BOINC Manager, press CTRL+SHIFT+E simultaneously, in the windows that opens scroll all the way up.
Click to select the first line, then while holding SHIFT scroll down to the 30th/40th line or so, click Copy selected, and use CTRL+V to paste that into an answer window here.
Jord

Ancient Astronaut Theorists suggest that in many ways, you can be considered an alien conspiracy!
ID: 1881000 · Report as offensive     Reply Quote
X_FISH

Send message
Joined: 29 Apr 17
Posts: 2
Credit: 299,551
RAC: 422
Germany
Message 1892787 - Posted: 1 Oct 2017, 9:57:42 UTC

Other user, same problem.

A few weeks ago everything was running fine. Today I have noticed no GPU WU is "running".

Startup messages:

01.10.2017 11:29:28 |  | cc_config.xml not found - using defaults
01.10.2017 11:29:28 |  | Starting BOINC client version 7.8.2 for windows_x86_64
01.10.2017 11:29:28 |  | log flags: file_xfer, sched_ops, task
01.10.2017 11:29:28 |  | Libraries: libcurl/7.47.1 OpenSSL/1.0.2g zlib/1.2.8
01.10.2017 11:29:28 |  | Data directory: C:\ProgramData\BOINC
01.10.2017 11:29:28 |  | Running under account amy
01.10.2017 11:29:33 |  | OpenCL: AMD/ATI GPU 0: AMD Radeon HD 7800 Series (driver version 2442.8, device version OpenCL 1.2 AMD-APP (2442.8), 2048MB, 2048MB available, 1761 GFLOPS peak)
01.10.2017 11:29:33 |  | Version change (7.6.33 -> 7.8.2)
01.10.2017 11:29:33 |  | Host name: Rappelkiste
01.10.2017 11:29:33 |  | Processor: 4 AuthenticAMD AMD FX(tm)-4300 Quad-Core Processor [Family 21 Model 2 Stepping 0]
01.10.2017 11:29:33 |  | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni ssse3 fma cx16 sse4_1 sse4_2 popcnt aes f16c syscall nx lm avx svm sse4a osvw ibs xop skinit wdt lwp fma4 tce tbm topx page1gb rdtscp bmi1
01.10.2017 11:29:33 |  | OS: Microsoft Windows 10: Professional x64 Edition, (10.00.15063.00)
01.10.2017 11:29:33 |  | Memory: 7.96 GB physical, 15.96 GB virtual
01.10.2017 11:29:33 |  | Disk: 487.83 GB total, 367.22 GB free
01.10.2017 11:29:33 |  | Local time is UTC +2 hours
01.10.2017 11:29:33 |  | VirtualBox version: 5.0.8
01.10.2017 11:29:34 | Enigma@Home | URL http://www.enigmaathome.net/; Computer ID 225768; resource share 100
01.10.2017 11:29:34 | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 8330336; resource share 100
01.10.2017 11:29:34 | World Community Grid | URL http://www.worldcommunitygrid.org/; Computer ID 4069142; resource share 100
01.10.2017 11:29:39 | World Community Grid | General prefs: from World Community Grid (last modified 23-Aug-2017 01:02:12)
01.10.2017 11:29:39 | World Community Grid | Host location: none
01.10.2017 11:29:39 | World Community Grid | General prefs: using your defaults
01.10.2017 11:29:39 |  | Preferences:
01.10.2017 11:29:39 |  | max memory usage when active: 4074.37 MB
01.10.2017 11:29:39 |  | max memory usage when idle: 7333.87 MB
01.10.2017 11:29:39 |  | max disk usage: 367.16 GB
01.10.2017 11:29:39 |  | don't compute while active
01.10.2017 11:29:39 |  | don't use GPU while active
01.10.2017 11:29:39 |  | suspend work if non-BOINC CPU load exceeds 25%
01.10.2017 11:29:39 |  | (to change preferences, visit a project web site or select Preferences in the Manager)
01.10.2017 11:29:39 |  | Running CPU benchmarks
01.10.2017 11:29:39 |  | Suspending computation - CPU benchmarks in progress
01.10.2017 11:30:10 |  | Benchmark results:
01.10.2017 11:30:10 |  | Number of CPUs: 4
01.10.2017 11:30:10 |  | 3121 floating point MIPS (Whetstone) per CPU
01.10.2017 11:30:10 |  | 9018 integer MIPS (Dhrystone) per CPU


CPU and GPU is mentioned, OS is Windows 10, CPU driver version 17.9.3 (released about 2 days ago).

Greetings, Martin
ID: 1892787 · Report as offensive     Reply Quote
Stef

Send message
Joined: 2 Oct 17
Posts: 2
Credit: 125,738
RAC: 1,915
Netherlands
Message 1893278 - Posted: 5 Oct 2017, 0:57:33 UTC - in response to Message 1892787.  

The one thing i'm seeing here is:

01.10.2017 11:29:39 | | don't use GPU while active

Which basically means any time your gpu is doing anything other than absolutely nothing (defaultly defined in preferences roughly as 'no mouse or keyboard input for 3 minutes'), it won't use it.
To circumvent this, in your BOINC Manager (Advanced View), go to Activity and set the preference to 'Use GPU Always'.

Also be sure to check Options > Computing Preferences to see if anything is out of whack and/or could be fine-tuned.

Also also, note that if you are approaching the computer via RDP, the gpu will not be available for computational use due to the way Windows uses it's built-in graphics drivers for remote access rather than the drivers that go with your graphics card.
ID: 1893278 · Report as offensive     Reply Quote
X_FISH

Send message
Joined: 29 Apr 17
Posts: 2
Credit: 299,551
RAC: 422
Germany
Message 1896025 - Posted: 18 Oct 2017, 21:25:08 UTC - in response to Message 1893278.  
Last modified: 18 Oct 2017, 21:25:22 UTC

01.10.2017 11:29:39 | | don't use GPU while active

was not the problem. I think in my case it was the fault of my ISP. I got a lot of problems with my bandwith.

Between 6:00 PM and 11:00 PM and all 24 hours of the day on weekends my ISP is not able to deliver the 25 Mbit/s that I am paying for.

It was not possible to get new packages -> that's why I did not receive any WU that my Radeon would work on.

I kept my computer running a whole week -> got updates with WU for the GPU in different projects.
_____

Additional:

01.10.2017 11:29:39 | | don't use GPU while active

I switch it on and off manually depending on the situation. But when the download is possible, I get GPU WU even with this setting.

Greetings, Martin
ID: 1896025 · Report as offensive     Reply Quote

Questions and Answers : GPU applications : Boinc can't find my radeon hd7850.


 
©2017 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.