I'm not getting GPU tasks on either box

Message boards : Number crunching : I'm not getting GPU tasks on either box
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Tom Miller
Volunteer tester
Avatar

Send message
Joined: 28 Nov 02
Posts: 768
Credit: 18,733,599
RAC: 13,510
United States
Message 1872807 - Posted: 14 Jun 2017, 3:08:39 UTC

Apparently the Seti scheduler is refusing to send me any GPU tasks even though I am not running any Gpu tasks on one box. And the event log shows I have "OpenCL" when I restart the Boinc program.

Is it me, or is it Seti?

Tom
"You are entitled to your own opinion but not to your own facts." Senator and Professor Patrick Moynihan
---
https://GalensonConsulting.WordPress.com
ID: 1872807 · Report as offensive
Profile Tom Miller
Volunteer tester
Avatar

Send message
Joined: 28 Nov 02
Posts: 768
Credit: 18,733,599
RAC: 13,510
United States
Message 1872821 - Posted: 14 Jun 2017, 5:08:13 UTC - in response to Message 1872807.  

Cancel. Stupid operator error. I managed to toggle the Nvidia gpu box off in the Boinc preferences! <slapping forehead>
"You are entitled to your own opinion but not to your own facts." Senator and Professor Patrick Moynihan
---
https://GalensonConsulting.WordPress.com
ID: 1872821 · Report as offensive

Message boards : Number crunching : I'm not getting GPU tasks on either box


 
©2017 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.