BOINC will not Upload results or get new tasks. Recommendation requested.

Questions and Answers : Windows : BOINC will not Upload results or get new tasks. Recommendation requested.

To post messages, you must log in.

AuthorMessage
Haysys

Send message
Joined: 12 Sep 03
Posts: 2
Credit: 10,764,284
RAC: 0
United States
Message 1456280 - Posted: 22 Dec 2013, 0:41:35 UTC

Hello All,

I've been running BOINC for sometime on this workstation, but it suddenly stopped doing what it should around Dec 9. Currently running BOINC Client 7.2.33 on Win7 64-bit w/ GTX-560 GPU.

I've included two snippets of the log file below with the first showing the Upload problem with "Project file upload handler is missing":

12/21/2013 1:43:37 PM | SETI@home | Started upload of 16au08aa.12660.3344.438086664201.12.19_1_0
12/21/2013 1:43:41 PM | SETI@home | Project file upload handler is missing
12/21/2013 1:43:41 PM | SETI@home | Backing off 04:19:12 on upload of 14au08ae.12315.3753.438086664201.12.208.vlar_1_0
12/21/2013 1:43:41 PM | SETI@home | Project file upload handler is missing



And then I also get the following in the LOG saying I have to many uploaads in progress:

12/21/2013 4:05:07 PM | SETI@home | update requested by user
12/21/2013 4:05:08 PM | SETI@home | Sending scheduler request: Requested by user.
12/21/2013 4:05:08 PM | SETI@home | Not requesting tasks: too many uploads in progress
12/21/2013 4:05:10 PM | SETI@home | Scheduler request completed

I have performed both a repair and simple removal/install of Boinc to no effect.

I'd like any recommendations that'll resolve my problems. Thanks for reading!!

David
Contributing to SETI@Home since September 12, 2003


ID: 1456280 · Report as offensive
Profile arkaynProject Donor
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4097
Credit: 51,575,896
RAC: 1,692
United States
Message 1456304 - Posted: 22 Dec 2013, 5:41:20 UTC - in response to Message 1456280.

Are you running through a proxy server at all?

Can you please post the first 30 lines of the log after startup.

Hello All,

I've been running BOINC for sometime on this workstation, but it suddenly stopped doing what it should around Dec 9. Currently running BOINC Client 7.2.33 on Win7 64-bit w/ GTX-560 GPU.

I've included two snippets of the log file below with the first showing the Upload problem with "Project file upload handler is missing":

12/21/2013 1:43:37 PM | SETI@home | Started upload of 16au08aa.12660.3344.438086664201.12.19_1_0
12/21/2013 1:43:41 PM | SETI@home | Project file upload handler is missing
12/21/2013 1:43:41 PM | SETI@home | Backing off 04:19:12 on upload of 14au08ae.12315.3753.438086664201.12.208.vlar_1_0
12/21/2013 1:43:41 PM | SETI@home | Project file upload handler is missing



And then I also get the following in the LOG saying I have to many uploaads in progress:

12/21/2013 4:05:07 PM | SETI@home | update requested by user
12/21/2013 4:05:08 PM | SETI@home | Sending scheduler request: Requested by user.
12/21/2013 4:05:08 PM | SETI@home | Not requesting tasks: too many uploads in progress
12/21/2013 4:05:10 PM | SETI@home | Scheduler request completed

I have performed both a repair and simple removal/install of Boinc to no effect.

I'd like any recommendations that'll resolve my problems. Thanks for reading!!

David
Contributing to SETI@Home since September 12, 2003



ID: 1456304 · Report as offensive
Haysys

Send message
Joined: 12 Sep 03
Posts: 2
Credit: 10,764,284
RAC: 0
United States
Message 1456487 - Posted: 22 Dec 2013, 22:39:48 UTC

Thanks for the reply.

I do not run a proxy, but I do run Watchguard firewall that has an HTTP proxy for outgoing traffic. It is also locked down fairly tightly on Outgoing traffic. Further, this configuration has been in place for over a year with the problems of BOINC around December 9th.

That said, I have opened up the default outgoing policy that allows all outgoing traffic unhindered. And I placed my workstation on a policy that skirts the HTTP proxy and goes through a standard port 80 policy... voila... all the completed tasks uploaded, and new jobs are being downloaded. Obviously, something changed within the proxy in the last firmware update of the Watchguard Firebox OR something changed with BOINC servers. My bet is on the firmware. And I see that I installed a firmware patch on the 7th, so that fits.

So, thanks for the question and your attention. It is appreciated!!

And do have a great holiday season!!

David





ID: 1456487 · Report as offensive
Dave(The Admiral)NelsonProject Donor

Send message
Joined: 4 Jun 99
Posts: 387
Credit: 14,241,211
RAC: 11,619
United States
Message 1457933 - Posted: 27 Dec 2013, 13:42:58 UTC

I am running seti on 2 computers. #1 running win 7 has been running reliably for several years now. #2 is new, w8.1. I recently noticed that my statistics are hung up on the numbers as of 12-20-13. Any idea as to what my problem is? I'm pretty ignorant as to computer technology.

Dave Nelson


Dave Nelson

ID: 1457933 · Report as offensive
OzzFan
Volunteer tester
Avatar

Send message
Joined: 9 Apr 02
Posts: 15103
Credit: 45,164,743
RAC: 40,462
United States
Message 1457952 - Posted: 27 Dec 2013, 16:14:12 UTC - in response to Message 1457933.

I am running seti on 2 computers. #1 running win 7 has been running reliably for several years now. #2 is new, w8.1. I recently noticed that my statistics are hung up on the numbers as of 12-20-13. Any idea as to what my problem is? I'm pretty ignorant as to computer technology.

Dave Nelson


This is really a different issue from the original problem and should have been posted in a new thread.

At any rate, your Windows 8 machine hasn't contacted SETI since Nov 20th. Is SETI running on that box?

ID: 1457952 · Report as offensive
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 8577
Credit: 43,013,872
RAC: 20,672
United Kingdom
Message 1457997 - Posted: 27 Dec 2013, 19:22:17 UTC - in response to Message 1457952.
Last modified: 27 Dec 2013, 19:23:38 UTC

I am running seti on 2 computers. #1 running win 7 has been running reliably for several years now. #2 is new, w8.1. I recently noticed that my statistics are hung up on the numbers as of 12-20-13. Any idea as to what my problem is? I'm pretty ignorant as to computer technology.

Dave Nelson


This is really a different issue from the original problem and should have been posted in a new thread.

At any rate, your Windows 8 machine hasn't contacted SETI since Nov 20th. Is SETI running on that box?

Also your win 8 machine has 100 tasks "in progress"

Your Win 7 machine hasn't contacted SETI for 7 days, hence the reason you stats haven't moved, it also has 100 tasks "in progress"

Do you allow Boinc internet access all the time?
"Sometimes it is the people no one imagines anything of who do the things that no one can imagine."

ID: 1457997 · Report as offensive
Dave(The Admiral)NelsonProject Donor

Send message
Joined: 4 Jun 99
Posts: 387
Credit: 14,241,211
RAC: 11,619
United States
Message 1458191 - Posted: 28 Dec 2013, 13:57:44 UTC - in response to Message 1457952.

Sorry. I looked for a relevant thread but this was the closest I could find. Feel free to delete those messages.

Dave Nelson


Dave Nelson

ID: 1458191 · Report as offensive
OzzFan
Volunteer tester
Avatar

Send message
Joined: 9 Apr 02
Posts: 15103
Credit: 45,164,743
RAC: 40,462
United States
Message 1458236 - Posted: 28 Dec 2013, 17:05:25 UTC - in response to Message 1458191.

So did you fix your problem?

ID: 1458236 · Report as offensive
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 8577
Credit: 43,013,872
RAC: 20,672
United Kingdom
Message 1458266 - Posted: 28 Dec 2013, 18:46:14 UTC - in response to Message 1458236.

So did you fix your problem?

As the last connect times have not changed I assume no!
"Sometimes it is the people no one imagines anything of who do the things that no one can imagine."

ID: 1458266 · Report as offensive
Dave(The Admiral)NelsonProject Donor

Send message
Joined: 4 Jun 99
Posts: 387
Credit: 14,241,211
RAC: 11,619
United States
Message 1458343 - Posted: 29 Dec 2013, 1:28:30 UTC - in response to Message 1458266.

No


Dave Nelson

ID: 1458343 · Report as offensive
Dave(The Admiral)NelsonProject Donor

Send message
Joined: 4 Jun 99
Posts: 387
Credit: 14,241,211
RAC: 11,619
United States
Message 1458351 - Posted: 29 Dec 2013, 1:42:41 UTC - in response to Message 1458343.

I suspect that the problem lies with Norton. I had the latest Norton anti virus installed on both computers and that was about the same date that seti quit functioning. I can't find a connection however. I have in the past gone long periods of time with no anti virus protection and no problems. I feel that Norton and other programs create as many or more problems than they solve.

Dave Nelson


Dave Nelson

ID: 1458351 · Report as offensive
OzzFan
Volunteer tester
Avatar

Send message
Joined: 9 Apr 02
Posts: 15103
Credit: 45,164,743
RAC: 40,462
United States
Message 1458402 - Posted: 29 Dec 2013, 4:38:17 UTC - in response to Message 1458351.

I would agree with that assessment. Most anti-malware packages these days come with their own software firewall that tends to block so many things even if you think you have them unblocked. That's one of the reasons why I dropped Norton long ago.

These days I prefer ESet NOD32 or Microsoft's own Security Essentials.

ID: 1458402 · Report as offensive
Dave(The Admiral)NelsonProject Donor

Send message
Joined: 4 Jun 99
Posts: 387
Credit: 14,241,211
RAC: 11,619
United States
Message 1458463 - Posted: 29 Dec 2013, 14:24:03 UTC - in response to Message 1458402.

That might have been it. I uninstalled Norton and got an immediate increase in my total units from 620+ to 621 +.

Dave Nelson


Dave Nelson

ID: 1458463 · Report as offensive
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 8577
Credit: 43,013,872
RAC: 20,672
United Kingdom
Message 1458465 - Posted: 29 Dec 2013, 14:29:13 UTC - in response to Message 1458463.
Last modified: 29 Dec 2013, 14:29:25 UTC

That might have been it. I uninstalled Norton and got an immediate increase in my total units from 620+ to 621 +.

Dave Nelson

Nope neither of your machines last contact times have changed.
"Sometimes it is the people no one imagines anything of who do the things that no one can imagine."

ID: 1458465 · Report as offensive
Dave(The Admiral)NelsonProject Donor

Send message
Joined: 4 Jun 99
Posts: 387
Credit: 14,241,211
RAC: 11,619
United States
Message 1458495 - Posted: 29 Dec 2013, 16:33:24 UTC - in response to Message 1458465.

Yep, false alarm.

Dave Nelson


Dave Nelson

ID: 1458495 · Report as offensive
Q

Send message
Joined: 8 Sep 13
Posts: 1
Credit: 346,373
RAC: 0
Belgium
Message 1459532 - Posted: 1 Jan 2014, 10:49:19 UTC

Hi, I am having a similar problem since yesterday : no new tasks (although BOINC does still upload). I found the problem described here :
https://setiathome.berkeley.edu/forum_thread.php?id=72611&postid=1419659#1419659
but that thread is locked, so I'm trying this one.

I got this in the event log :
31/12/2013 20:09:52 | SETI@home | Sending scheduler request: To report completed tasks.
31/12/2013 20:09:52 | SETI@home | Reporting 3 completed tasks
31/12/2013 20:09:52 | SETI@home | Requesting new tasks for CPU
31/12/2013 20:09:56 | SETI@home | Scheduler request completed: got 0 new tasks
31/12/2013 20:09:56 | SETI@home | Project has no tasks available

I have set the preferences for other projects to 'yes' and updated the project (several times) but still no new tasks :
01/01/2014 11:06:21 | SETI@home | update requested by user
01/01/2014 11:06:23 | SETI@home | Sending scheduler request: Requested by user.
01/01/2014 11:06:23 | SETI@home | Requesting new tasks for CPU
01/01/2014 11:06:25 | SETI@home | Scheduler request completed: got 0 new tasks
01/01/2014 11:06:25 | SETI@home | Project has no tasks available

I would appreciate any help, I'm currently down to one task which is rapidly nearing completion...

TNX,
John.

ID: 1459532 · Report as offensive
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 8577
Credit: 43,013,872
RAC: 20,672
United Kingdom
Message 1459563 - Posted: 1 Jan 2014, 13:02:33 UTC
Last modified: 1 Jan 2014, 13:05:42 UTC

There is a problem which is resulting in no new tasks being available.

It will be looked into when staff return to the lab, possibly tomorrow, but not before.

So in the meantime if you have any other projects, crunch them.

If in future if you want to check whether it is you or the servers, have a look HERE first


"Sometimes it is the people no one imagines anything of who do the things that no one can imagine."

ID: 1459563 · Report as offensive

Questions and Answers : Windows : BOINC will not Upload results or get new tasks. Recommendation requested.


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.