"Scheudlers not responding"


log in

Advanced search

Questions and Answers : Windows : "Scheudlers not responding"

Author Message
Profile Rogue Leader
Send message
Joined: 1 Dec 02
Posts: 7
Credit: 2,041,046
RAC: 0
United States
Message 53912 - Posted: 14 Dec 2004, 11:56:30 UTC

since that 2 hr outage, i have been unable to download any work, or get any updates via Boinc. I have been able to send in workunits that ive finished, but not get new ones. this has been happening for several days now. all it says is that the schedulers dont respond. Plz help. thanks

Profile Thierry Van Driessche
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3083
Credit: 147,525
RAC: 0
Belgium
Message 53913 - Posted: 14 Dec 2004, 12:16:48 UTC
Last modified: 14 Dec 2004, 12:16:54 UTC

Can you post the messages you have in the message tab of Boinc.

It is quite difficult to give you an asnwer on the problem you have as this can be a lot of different things.

____________
Read the News at the homepage
Have a look at the Technical News
Look if your question is not answered at the Boinc Wiki

Best greetings, Thierry

Profile Rogue Leader
Send message
Joined: 1 Dec 02
Posts: 7
Credit: 2,041,046
RAC: 0
United States
Message 53948 - Posted: 14 Dec 2004, 16:23:00 UTC - in response to Message 53913.

--- - 2004-12-14 11:16:26 - Insufficient work; requesting more
SETI@home - 2004-12-14 11:16:26 - Requesting 219203 seconds of work
SETI@home - 2004-12-14 11:16:26 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-12-14 11:16:57 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed
SETI@home - 2004-12-14 11:16:57 - No schedulers responded
SETI@home - 2004-12-14 11:16:57 - Deferring communication with project for 1 minutes and 0 seconds
--- - 2004-12-14 11:19:02 - Insufficient work; requesting more
SETI@home - 2004-12-14 11:19:02 - Requesting 219221 seconds of work
SETI@home - 2004-12-14 11:19:02 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-12-14 11:19:24 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed
SETI@home - 2004-12-14 11:19:24 - No schedulers responded
SETI@home - 2004-12-14 11:19:24 - Deferring communication with project for 1 minutes and 0 seconds
SETI@home - 2004-12-14 11:20:24 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-12-14 11:21:02 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed
SETI@home - 2004-12-14 11:21:02 - No schedulers responded
SETI@home - 2004-12-14 11:21:02 - Deferring communication with project for 1 minutes and 0 seconds

This is all it does. except thta the times change.

Profile BamBam
Volunteer tester
Avatar
Send message
Joined: 17 Jan 00
Posts: 15
Credit: 66,908
RAC: 0
Germany
Message 53950 - Posted: 14 Dec 2004, 16:28:50 UTC - in response to Message 53948.
Last modified: 14 Dec 2004, 16:28:58 UTC

I have some times the same problem. For me it looks like a timing problem. The server doesn't respond quick enough. Nomally i have to stop any other client downloading wu's.

It looks like a Seti@Home problem, because all other projects work fine.

BamBam
____________

Bill Barto
Send message
Joined: 28 Jun 99
Posts: 860
Credit: 20,948,752
RAC: 25,396
United States
Message 53951 - Posted: 14 Dec 2004, 16:29:03 UTC

My first thought would be to check firewall settings. The scheduler has been working very reliably as of late.

Profile BamBam
Volunteer tester
Avatar
Send message
Joined: 17 Jan 00
Posts: 15
Credit: 66,908
RAC: 0
Germany
Message 53952 - Posted: 14 Dec 2004, 16:36:29 UTC - in response to Message 53951.

> My first thought would be to check firewall settings. The scheduler has been
> working very reliably as of late.
>

For some computers i have a dial-in connection and the scheduler responds only, if there is no other trafic!

BamBam
____________

Profile Cellar Dweller
Send message
Joined: 19 May 99
Posts: 10
Credit: 24,022,818
RAC: 28,808
United States
Message 53979 - Posted: 14 Dec 2004, 20:43:03 UTC

Yes it's down or not responding for the last 2 or so hours... It's on their end it's not a firewall or anything to do with your PC or software.


____________

Profile Thierry Van Driessche
Volunteer tester
Avatar
Send message
Joined: 20 Aug 02
Posts: 3083
Credit: 147,525
RAC: 0
Belgium
Message 53988 - Posted: 14 Dec 2004, 21:38:01 UTC - in response to Message 53979.
Last modified: 14 Dec 2004, 21:41:39 UTC

> Yes it's down or not responding for the last 2 or so hours... It's on their
> end it's not a firewall or anything to do with your PC or software.

Strange,

On my side no problems:
SETI@home - 2004-12-14 22:35:29 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-12-14 22:35:32 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi succeeded
SETI@home - 2004-12-14 22:35:32 - Project prefs: no separate prefs for home; using your defaults

Local time = UTC +1h.

Using cable modem.

On the Status page at 21:30:06 UTC scheduler is stated as running

Profile Cellar Dweller
Send message
Joined: 19 May 99
Posts: 10
Credit: 24,022,818
RAC: 28,808
United States
Message 54000 - Posted: 14 Dec 2004, 22:41:35 UTC
Last modified: 14 Dec 2004, 22:51:07 UTC

It is now 5:30 EST and it seems everything is up and working properly again the downloads started coming about 1 hour ago - I just wish they would state things on their main page when this kind of thing happens so that we'd at least know when we could expect to start receiving downloads again or when the scheduler will start responding.

Then:
SETI@home - 2004-12-14 14:43:35 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-12-14 14:43:45 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi failed
SETI@home - 2004-12-14 14:43:45 - No schedulers responded

Now:
SETI@home - 2004-12-14 16:04:46 - Sending request to scheduler: http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi
SETI@home - 2004-12-14 16:04:54 - Scheduler RPC to http://setiboinc.ssl.berkeley.edu/sah_cgi/cgi succeeded
SETI@home - 2004-12-14 16:04:54 - Started download of 23ap04aa.11357.14498.392322.98
SETI@home - 2004-12-14 16:05:03 - Finished download of 23ap04aa.11357.14498.392322.98
SETI@home - 2004-12-14 16:05:03 - Throughput 43794 bytes/sec

Just letting the main poster know it's not a client issue (computer, connection, hardware, software) and that it happens all the time, just let it sit and sooner or later it will pick back up when it can...

____________

Pascal, K G
Volunteer tester
Avatar
Send message
Joined: 3 Apr 99
Posts: 2343
Credit: 150,491
RAC: 0
United States
Message 54106 - Posted: 15 Dec 2004, 4:27:30 UTC
Last modified: 15 Dec 2004, 4:30:29 UTC

Your record shows 1 complete result, 2 dl errors, 4 past due 4th DEC and 14 due from the 17th to the 28th of DEC, so you must be getting some dled but none uploaded.. You dled 7 on the 14th of Dec..
____________
Semper Eadem
So long Paul, it has been a hell of a ride.

Park your ego's, fire up the computers, Science YES, Credits No.

Questions and Answers : Windows : "Scheudlers not responding"

Copyright © 2014 University of California