"you can't rune "WineHelper" because PowerPC applications are no longer supported"


log in

Advanced search

Questions and Answers : Macintosh : "you can't rune "WineHelper" because PowerPC applications are no longer supported"

Author Message
Daniela Duenas
Send message
Joined: 15 Nov 13
Posts: 1
Credit: 4
RAC: 0
Chile
Message 1442628 - Posted: 15 Nov 2013, 11:24:11 UTC

Hi!
I'm new to this.. well i'll try to explain me, my english is not very good.
i've got a Macintosh OSX 10.8.5 and i have a problem. i'm trying to install and play World Of Warcraft : Wrath of the Lich King, and i downloaded Darwine for it to run. Somehow when i opened wow popped up something that said: "you can't rune "WineHelper" because PowerPC applications are no longer supported", and i searched for a solution, and someone recommended me to download BOINC and now i'm here, i don't know how to repair my problem, and i downloaded a program that i don't know how to use.
I created a project at SETI@home because every page i saw trying to repair my problem said something about it...
Please help me!!!

Greetings :)
Daniela

Bob Merrill
Send message
Joined: 7 Jun 99
Posts: 109
Credit: 3,355,970
RAC: 842
United States
Message 1442652 - Posted: 15 Nov 2013, 13:37:07 UTC - in response to Message 1442628.

Unless you want to go back to OS X 10.6, you are out of luck running anything that was coded for the Power PC. 10.6 had an app called rosetta that would let you run power pc app on a Intel CPU, but Apple no longer included it in the newer OX. Sorry. BOINC will not help.
____________

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3744
Credit: 48,777,915
RAC: 1,076
United States
Message 1442699 - Posted: 15 Nov 2013, 16:17:59 UTC - in response to Message 1442628.

Hi!
I'm new to this.. well i'll try to explain me, my english is not very good.
i've got a Macintosh OSX 10.8.5 and i have a problem. i'm trying to install and play World Of Warcraft : Wrath of the Lich King, and i downloaded Darwine for it to run. Somehow when i opened wow popped up something that said: "you can't rune "WineHelper" because PowerPC applications are no longer supported", and i searched for a solution, and someone recommended me to download BOINC and now i'm here, i don't know how to repair my problem, and i downloaded a program that i don't know how to use.
I created a project at SETI@home because every page i saw trying to repair my problem said something about it...
Please help me!!!

Greetings :)
Daniela


I think you will actually want this one as it runs on newer system.

http://wineskin.urgesoftware.com/tiki-index.php

Why some one recommended BOINC for running an game makes me question quite a few things about them.


Creo que realmente quieren este, ya que se ejecuta en el sistema nuevo.

¿Por qué alguien recomendado BOINC para el funcionamiento de un juego me hace cuestionar unas cuantas cosas acerca de ellos.

http://translate.google.com/translate?sl=en&tl=es&js=n&prev=_t&hl=en&ie=UTF-8&u=http%3A%2F%2Fwineskin.urgesoftware.com%2Ftiki-index.php&act=url
____________

Todd Madson
Send message
Joined: 4 Aug 99
Posts: 59
Credit: 18,435,908
RAC: 2,539
United States
Message 1456633 - Posted: 23 Dec 2013, 14:28:40 UTC

Yeah - I wonder if someone instead of being helpful was trying to recruit someone for their team.

Unfortunately that game isn't going to run on 10.85. You'd have to go back to 10.5 or 10.6 and build a partition around that OS to play that game.

I'm not even certain you'd get great performance running that game that way.

Sorry - at least I'd say it's worth a try though.
____________

Questions and Answers : Macintosh : "you can't rune "WineHelper" because PowerPC applications are no longer supported"

Copyright © 2014 University of California