having trouble with a GTX780


log in

Advanced search

Message boards : Number crunching : having trouble with a GTX780

Author Message
Lane42
Send message
Joined: 17 May 99
Posts: 20
Credit: 69,962,065
RAC: 38,604
United States
Message 1422758 - Posted: 1 Oct 2013, 0:35:48 UTC

I have a new Haswell build with 2 GTX 570's, both crunch fine. I replaced one 570 with a GTX 780 and the other 570 now get's a (NOT USED). Tryed the 780
in another computer with a GTX 570 and GTX580. replaced the 580 with the 780
and the 570 stops crunching (NOT USED) This happens with seti or einstein.
Tryed three different nvidia drivers, use all gpu's in cc_config.
what am i missing/forgetting
____________

Profile DMMD
Avatar
Send message
Joined: 14 Feb 00
Posts: 86
Credit: 55,934,608
RAC: 0
Message 1422761 - Posted: 1 Oct 2013, 0:44:49 UTC

BOINC uses only the 'fastest' GPU by default.

place this cc_config.xml file in your BOINC data directory:

<cc_config>
<options>
<use_all_gpus>1</use_all_gpus>
</options>
</cc_config>

Profile DMMD
Avatar
Send message
Joined: 14 Feb 00
Posts: 86
Credit: 55,934,608
RAC: 0
Message 1422764 - Posted: 1 Oct 2013, 0:52:39 UTC
Last modified: 1 Oct 2013, 0:53:39 UTC

and, by-the-by, the 331.40 beta driver seems to include the 36 hour TDR fix some have reported with the 780 and previous drivers. Seems to be stable, and also seems to be ~=> faster with F@H WUs.

Lane42
Send message
Joined: 17 May 99
Posts: 20
Credit: 69,962,065
RAC: 38,604
United States
Message 1422908 - Posted: 2 Oct 2013, 4:05:45 UTC

Fixed cc config file, Thanks
____________

Message boards : Number crunching : having trouble with a GTX780

Copyright © 2014 University of California