GPU


log in

Advanced search

Message boards : Number crunching : GPU

Author Message
LowLatent
Send message
Joined: 25 Jul 13
Posts: 6
Credit: 22,777
RAC: 0
United States
Message 1394905 - Posted: 25 Jul 2013, 21:24:06 UTC

Hello,

How do I get my BOINC Manager to update, or upload, the finished results? I see this alot:


It only refreshes when I hit update. Not sure what happens when it's finished the entire list, maybe it just auto updates a bunch more then? Just want to make sure things are running well.

Also, how can I get my GPU to participate? I have it setup so it should (I think?) but I don't see any indication that the GPU is doing anything, like I still have 4 active tasks (= 4 cores). Shouldn't it be 5 or so with a GPU? AMD Radeon HD 6700 series btw

bill
Send message
Joined: 16 Jun 99
Posts: 861
Credit: 24,148,117
RAC: 1,872
United States
Message 1394907 - Posted: 25 Jul 2013, 21:31:23 UTC - in response to Message 1394905.

What are your work buffers set to? Post the
first 40 lines of your event log. Nobody can help
without data from you.

Profile Gatekeeper
Avatar
Send message
Joined: 14 Jul 04
Posts: 887
Credit: 176,479,616
RAC: 0
United States
Message 1394922 - Posted: 25 Jul 2013, 22:35:14 UTC

The OP also has 89 "abandoned" tasks from about 17 hours ago, and no GPU listed in his system description.
____________

bill
Send message
Joined: 16 Jun 99
Posts: 861
Credit: 24,148,117
RAC: 1,872
United States
Message 1394927 - Posted: 25 Jul 2013, 23:00:28 UTC - in response to Message 1394922.

The OP also has 89 "abandoned" tasks from about 17 hours ago, and no GPU listed in his system description.


Ya saw that. I just figured the abandoned ones happened
while he tried to set things up.
With out more data from him though...

LowLatent
Send message
Joined: 25 Jul 13
Posts: 6
Credit: 22,777
RAC: 0
United States
Message 1394959 - Posted: 25 Jul 2013, 23:44:42 UTC
Last modified: 25 Jul 2013, 23:46:35 UTC

Oooh looks like something magically happened, lol.

I notice I actually have more than 0 credit now, nice.


This is what I have now, so I assume it finishing out the old list worked just fine.

So which log do you want the lines from? I'm kinda new, but I do know computers as well so just let me know, thanks.

LowLatent
Send message
Joined: 25 Jul 13
Posts: 6
Credit: 22,777
RAC: 0
United States
Message 1394965 - Posted: 25 Jul 2013, 23:48:37 UTC - in response to Message 1394959.

Found the Event Log, I assume this is what you meant:

http://pastebin.com/tdHb741x

That's the entire thing. I can't seem to be able to search in reverse order so the newest is at the bottom.

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1497
Credit: 53,117,758
RAC: 38,382
United States
Message 1394968 - Posted: 25 Jul 2013, 23:51:24 UTC - in response to Message 1394959.
Last modified: 25 Jul 2013, 23:54:11 UTC

Oooh looks like something magically happened, lol.

I notice I actually have more than 0 credit now, nice.
....

This is what I have now, so I assume it finishing out the old list worked just fine.

So which log do you want the lines from? I'm kinda new, but I do know computers as well so just let me know, thanks.

What Graphics Driver do you have installed? According to BOINC, you don't have one. First thing to remember about ATI drivers, it's difficult to go backwards. I'd start with driver 12.10 and see how things work, you can upgrade easily. It's just going backwards that hurts...

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 7931
Credit: 98,328,999
RAC: 27,493
Australia
Message 1394971 - Posted: 25 Jul 2013, 23:54:05 UTC - in response to Message 1394968.
Last modified: 25 Jul 2013, 23:59:27 UTC

Running as a daemon


BOINC has been reinstalled in protected mode so GPU's are unusable.

[edit]Re-run the installer with protected mode unticked, see here http://setiathome.berkeley.edu/forum_thread.php?id=71499&postid=1361441.[/edit]

Cheers.

LowLatent
Send message
Joined: 25 Jul 13
Posts: 6
Credit: 22,777
RAC: 0
United States
Message 1394976 - Posted: 25 Jul 2013, 23:57:52 UTC

@Wiggo: What does that mean and how can I fix it?

I have 13.6 AMD Catalyst Control Center right now, I'll try going back to 12.10.

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1497
Credit: 53,117,758
RAC: 38,382
United States
Message 1394978 - Posted: 25 Jul 2013, 23:59:58 UTC - in response to Message 1394976.

@Wiggo: What does that mean and how can I fix it?

I have 13.6 AMD Catalyst Control Center right now, I'll try going back to 12.10.

I just said you can't go backwards...don't do that. Try what you have for now. You have to re-install BOINC...

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 7931
Credit: 98,328,999
RAC: 27,493
Australia
Message 1394979 - Posted: 26 Jul 2013, 0:00:08 UTC - in response to Message 1394976.

@Wiggo: What does that mean and how can I fix it?

I have 13.6 AMD Catalyst Control Center right now, I'll try going back to 12.10.

Please check the edit in my post. ;-)

Cheers.

LowLatent
Send message
Joined: 25 Jul 13
Posts: 6
Credit: 22,777
RAC: 0
United States
Message 1394982 - Posted: 26 Jul 2013, 0:07:02 UTC - in response to Message 1394979.

@Wiggo: What does that mean and how can I fix it?

I have 13.6 AMD Catalyst Control Center right now, I'll try going back to 12.10.

Please check the edit in my post. ;-)

Cheers.


W00t, did that and I'm now running a 5th task. Thanks for the help.

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1497
Credit: 53,117,758
RAC: 38,382
United States
Message 1394985 - Posted: 26 Jul 2013, 0:14:00 UTC - in response to Message 1394982.

@Wiggo: What does that mean and how can I fix it?

I have 13.6 AMD Catalyst Control Center right now, I'll try going back to 12.10.

Please check the edit in my post. ;-)

Cheers.


W00t, did that and I'm now running a 5th task. Thanks for the help.

The current ATI drivers leave items behind when you try to downgrade. This usually causes problems. A lot of people try the newest first, then go backwards and end up with problems. It's best to not try to downgrade. If what you have works, keep it. Glad to see it's working for you.

LowLatent
Send message
Joined: 25 Jul 13
Posts: 6
Credit: 22,777
RAC: 0
United States
Message 1394990 - Posted: 26 Jul 2013, 0:23:26 UTC - in response to Message 1394985.

@Wiggo: What does that mean and how can I fix it?

I have 13.6 AMD Catalyst Control Center right now, I'll try going back to 12.10.

Please check the edit in my post. ;-)

Cheers.


W00t, did that and I'm now running a 5th task. Thanks for the help.

The current ATI drivers leave items behind when you try to downgrade. This usually causes problems. A lot of people try the newest first, then go backwards and end up with problems. It's best to not try to downgrade. If what you have works, keep it. Glad to see it's working for you.


Yeah, I misunderstood what you first said, sorry. Looks like everything is running smoothly now so that's good.

Profile Fred E.Project donor
Volunteer tester
Send message
Joined: 22 Jul 99
Posts: 768
Credit: 24,139,004
RAC: 0
United States
Message 1394998 - Posted: 26 Jul 2013, 0:50:59 UTC

LowLatent, welcome to the project and this forum! About your question on why BOINC didn't immediately report completions:

How do I get my BOINC Manager to update, or upload, the finished results?
BOINC usually waits until it thinks it needs work for the project. It will let unreported completions stack up for up to 24 hours if it thinks it doesn't need more work. That's controlled by your computing preference settings. Check your settings at Tools/Computing preferences and then go to the the Network usage tab. The minimum work buffer is the number of days you want (for all projects). Set that for 3 to 6 days. The "Max additional work buffer" is probably causing your problem. Set it very low - I use .01 days. Higher settings will result in longer periods between updates.

When running more than one project, you may still have imbalances between the projects in work fetch and reporting until BONC settles down and starts running per your resource share settings. That can take up to 10 days. There's a way to adjust that and there's also an option to report immediately after completions, but they usually are not needed.

That's the entire thing. I can't seem to be able to search in reverse order so the newest is at the bottom.

Should have a scroll bar on the right side of the event log screen to go up to the top for the inital messages. You can select the lines you want and there's a button at the bottom to copy selected lines to paste into your message. Those inital lines from startup are often very useful in troubleshooting.
____________
Another Fred
Support SETI@home when you search the Web with GoodSearch or shop online with GoodShop.

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 7931
Credit: 98,328,999
RAC: 27,493
Australia
Message 1395093 - Posted: 26 Jul 2013, 7:45:00 UTC - in response to Message 1394982.

@Wiggo: What does that mean and how can I fix it?

I have 13.6 AMD Catalyst Control Center right now, I'll try going back to 12.10.

Please check the edit in my post. ;-)

Cheers.


W00t, did that and I'm now running a 5th task. Thanks for the help.

Only to happy to help where I can, happy crunching.

Cheers.

Message boards : Number crunching : GPU

Copyright © 2014 University of California